Achtung bei Hydor ETH Heizern !

ezfox

Member
Hallo,

ich habe gestern eine böse Überaschung erleben dürfen und möchte hier davor warnen:

In der Bedienungsanleitung des von mir benutzten Hydor ETH200 Aussenregelheizers findet sich folgender Satz:

"Vergewissern Sie sich, dass der ETH in senkrechter Lage angebracht wird."

Ich wollte gern den Regler am oberen Ende haben, da der untere Teil durch meinen Aussenfilter verdeckt wird.
Also habe ich den Heizer zwar senkrecht, jedoch mit der Flussrichtung von oben nach unten angebracht.
Aus den Angaben in der Bedienungsanleitung geht IMHO nicht hervor, wie herum der Heizer befestigt werden muss.
Funktionierte soweit auch wunderbar.

Gestern habe ich dann mal den Filter abgeschaltet, um ein paar Fotos zu machen.
Nach ein-zwei Minuten höre ich ein blubberndes Geräusch aus dem Unterschrank und muss feststellen, dass das Wasser im Heizer kocht ! :shock:
Ich habe den Heizer dann geöffnet und festgestellt, das der Heizer nur am "oberen" Ende (auf der Seite gegenüber des Einstellreglers) einen Temperatursensor hat und daher der Heizer bei Installation "über Kopf" die Wassertemperatur des erhitzten Wassers nicht detektieren kann !
In der korrekten Einbaulage schaltet er übrigens rechtzeitig ab, wenn der Wasserkreislauf unterbrochen wird.

Daher: Bei diesen Heizern immer die Einbaulage (Wasserfluss von unten nach oben) beachten !!! :besserwiss:

Viele Grüße,
Enrico
 

moeff

Member
Hi,

ich verwende die ETH Heizer nur in liegender Bauweise und hatte damit bisher keine Probleme. Außerdem ist sehr seltsam das dein Heizer dennoch nicht abgeschaltet hat, der Heizer arbeitet ja mit einer Folienheizung über die gesamte Länge des Rohres. So das relativ schnell auch bei stehendem Filterkreislauf der Temperatursensor ansprechen sollte. Wie rum der Heizer dabei hängt ist relativ egal, da er auf die gesamte Länge hin heizt.

Viel problematischer bei den Dingern finde ich die Anschlüsse, welche ohne gute Dichtung verbaut sind. Ich hatte bereits 2 ETH's mit Undichtigkeiten. Meist tritt diese auf wenn die Teile ohne Entlastung an Schläuche gehangen werden. Wie man das Problem behebt habe ich bereits in meinem Blog niedergeschrieben.

Ach ja für alle die es wissen wollen, der Temperatursensor sitzt in der Kunststoffschlaufe.

Grüße Marco
 

ezfox

Member
moeff":27qrl4i7 schrieb:
Außerdem ist sehr seltsam das dein Heizer dennoch nicht abgeschaltet hat, der Heizer arbeitet ja mit einer Folienheizung über die gesamte Länge des Rohres. So das relativ schnell auch bei stehendem Filterkreislauf der Temperatursensor ansprechen sollte. Wie rum der Heizer dabei hängt ist relativ egal, da er auf die gesamte Länge hin heizt.

Der Sensor sitzt ja ein Stück vor dem Heizelement.
Dadurch das die erzeugte Wärme nach oben steigt, erreicht sie den Sensor nicht wenn der Sensor unten ist.

Ich habs im ausgebauten Zustand getestet - beide Schläuche nach oben, kaltes Wasser rein und dann in beiden
Lagen eingeschaltet. Einmal wurde der obere Schlauch bereits wieder weich von der Wärme, andersherum schaltete der Heizer zügig ab.
Eventuell funktioniert das auch nur bei der 200W Version ?
Bei waagerechtem Einbau sollte das Problem auch nicht auftreten, da sich die Wärme dann an beiden Enden bemerkbar macht und der Sensor in dem dünnen Anschlussrohr davon sicher genug mitbekommt.

Am besten ists wohl, es nach dem Einbau einmal zu testen :wink:
 

Christian

Member
Hi,

die einfachste Methode wäre aber, den Stecker vom Heizer herauszuziehen, wenn man den Filter abschaltet. ;-)

Steht in der Beschreibung denn kein Hinweis, dass der Heizer "hinter" dem Filter verbaut werden soll? Zusammen mit dem Hinweis "senkrecht" wäre der Sensor in den meisten Fällen automatisch oben. Gibt es eine Zeichnung?

Vielleicht sollte man das dem Hersteller mal mitteilen.


Gruß,
Christian
 

ezfox

Member
Christian":3et9oqy9 schrieb:
Hi,
die einfachste Methode wäre aber, den Stecker vom Heizer herauszuziehen, wenn man den Filter abschaltet. ;-)

Sicher, nur ist das ein Sicherheitsmerkmal das ich schon haben möchte - was ist wenn der Filter mal ausfällt ?

Steht in der Beschreibung denn kein Hinweis, dass der Heizer "hinter" dem Filter verbaut werden soll? Zusammen mit dem Hinweis "senkrecht" wäre der Sensor in den meisten Fällen automatisch oben. Gibt es eine Zeichnung?

Ob ich den Heizer vor oder hinter dem Filter verbaue hat für mich keinen Einfluss auf die Einbaulage, da alles nebeneinander im Unterschrank installiert wird.
Eine Zeichnung gibts wohl, allerdings geht der Hersteller dort davon aus, dass man den Heizer an der "Kunststoffschlaufe" aufhängt. Ich finde die Zeichnung alleine als nicht ausreichend. Ich gehe davon aus das der etwas mangelhafte Text aus der Übersetzung aus dem italienischen herrührt.

Ich wollte hier nur darauf hinweisen, damit es anderen Nutzern nicht auch passiert.
 

Christian

Member
Hi,

wenn es dazu kommen kann, dass man das Bauteil falsch verbaut ist die Beschreibung offensichtlich nicht ausreichend. Ich hasse unvollständige Gebrauchsanweisungen. Wollte dich nicht angreifen, sorry, falls das so rüberkam.

Ich habe meinen Filter und Heizer an so einem Doppelstecker-Adapter, wo man zwei schmale Stecker zusammenstecken kann und beide dann zusammen anschließt. Ich ziehe dann den Heizer automatisch mit raus, wenn ich den Filter abschalte.


Gruß,
Christian
 

xKnut

Member
Hallo Leute,

ich wollte mir für ein neues Becken auch so einen ETH200 holen, hab dann aber bei Aquasabi in der Bewertung gelesen, dass die Teile per Relais schalten was mich ziemlich nerven würde. Stimmt das denn?

Ich habe seit vielen Jahren einen (billigeren) 300W Durchflussheizer an einem 180er Becken und der schaltet zwar auch recht oft, dafür aber völlig geräuschlos.

Das "Problem" mit dem kochenden Wasser hatte ich allerdings mit dem auch schon mal. Habe eine horizontale Einbaulage gewählt und ziehe in der Regel immer den Stecker der Heizung. Aber ab und zu vergesse ich das mal und dann blubbert und zischt es aus dem AQ-Schrank :shock:

Werde heute mal checken ob sich das ändert, wenn ich das Teil anders positioniere.

Gruß
Knut
 

moeff

Member
Hi,

im Untereschrank ist das Geräusch des Releais fast nicht mehr wahrnehmbar. Man kann den Heizer auch noch zusätzlich Isolieren, was noch einiges an Geräusch nehmen sollte und gleichzeitig den Wärmeverlust mindert, eventuell noch Lampe und Einstellregler aussparen!

Wie gesagt, ich kenne die Teile nur als Undichtigkeitsproblemkinder :)

hier mal der Link: http://www.aqua-gate.de/2011/10/18/hydor-eth-undicht

Grüße Marco
 

SebastianK

Active Member
Hi,
moeff":1iyee9an schrieb:
im Untereschrank ist das Geräusch des Releais fast nicht mehr wahrnehmbar.
kann ich so absolut bestätigen :) Es knackt schon hörbar, aber nur wenn man sein Ohr an den Unterschrank hält.
Die Meldung der Undichtigkeit bringt mich gerade etwas ins Schwitzen, da ich mit einer Schlauchschlaufe arbeiten musste um den ETH überhaupt in meinem Unterschrank (75x45 geteilt) unterzubringen, da der JBL e1500 schon sehr viel Platz wegnimmt. Das mit dem kochenden Wasser hatte ich auch bereits, als ich den Filter mal ausgestöpselt habe. Wenn der mal, aus welchem Grund auch immer, blockiert ist oder ausfällt kann das ganz böse enden, besonders mit Salzwasser...
Überlege nun, ob ich nicht doch einen 300W Heizstab im Abschäumer unterbringe!?

Grüße

Sebastian
 

xKnut

Member
Und warum soll ich mir so einen teuren Heizer holen der klackert und undicht werden kann? Abgesehen davon kann so ein Relais auch mal kleben bleiben und dann heizt das Teil ununterbrochen. Hab mir eben in der Bucht für 21€ einen LifeTech Aquarium Durchlauf Regelheizer 300 Watt geschossen. Der schaltet geräuschlos und gibt abhängig von der Differenztemperatur nur so viel Power wie benötigt wird. Die Schlauchanschlüsse sind zwar für 16/22 Schläuche, aber die 12/16er passen auch wunderbar und sitzen schön stramm. Dann noch Schlauchschellen drüber und gut ist.
Wenn das Teil da ist, werde ich den alten mal zerlegen und nach Verschleißspuren suchen.
Gruß
Knut
 

SebastianK

Active Member
Hallo nochmal,

Marcos Meldung über die Undichtigkeit wiegt sehr schwer wie ich finde... Nichts ist schlimmer. Wer hat so einen ETH denn noch im Einsatz und kann die Undichtigkeit bestätigen? Oder handelt es sich um einen Einzelfall?
Undicht ist das Produkt ja absolut unbrauchbar.

Grüße

Sebastian
 

MarcelD

Administrator
Teammitglied
Hi,

zu Hause habe ich zwei von den Teilen seit etwa zwei bis drei Jahren im Einsatz und konnte bislang noch keine Undichtigkeit feststellen. Obwohl die bei mir auch nicht zugentlastet sind... :pfeifen:

Bei Aquasabi bringen sieben dieser Heizer die Becken zuverlässig auf Temparatur, bislang auch völlig problemlos.



Schöne Grüße,
Marcel.
 

Tobias Coring

Administrator
Teammitglied
Hi,

wir haben hier 7 von den Dingern verbaut und sind auch sehr zufrieden :). Nur das Klacken des Relais könnte ich mir ohne Unterschrank wirklich nervig vorstellen.

Hier im Büro haben wir eh einen gewissen Lärmpegel... da stört das nicht im geringsten. Zudem sind alle in Unterschränken.

Das mit dem "nicht senkrecht verbaut" musste ich aber bei einem Hydor auch schonmal erleben. Ich hatte ein Becken frisch aufgesetzt und die Technik nur kurz daneben angeworfen. Der Heizer lag dabei auch nur waagerecht. Das DIng wurde EXTREM heiß an einer Stelle. Nachdem er dann senkrecht positioniert war, verpuffte die Hitze jedoch sehr schnell. Seitdem achte ich auch SEHR gewissenhaft auf die senkrechte Verbauung.
 

xKnut

Member
So lange die nicht bewegt werden bleiben die wohl auch dicht. Aber es wird ja sehr beschrieben wo die Schwachstelle liegt. Mir wäre es das Risiko bei dem Preis ehrlich gesagt nicht Wert.
Übrigens halten die Lifetech die Temperatur auch sehr präzise. Aber einen Nachteil haben die auch, die Temperatur lässt sich extrem leicht verstellen und so kann es auch ungewollt passieren. Hab mein Rad jetzt mit einem Tropfen HeißKleber fixiert...

Gruß
Knut
 
Ähnliche Themen
Themenersteller Titel Forum Antworten Datum
Frederik3 Achtung! Organix neue Zusammensetzung Kein Thema - wenig Regeln 58
D Achtung! Gefährliches Dihydrogenmonoxid im Forum gesichtet! Mitgliedervorstellungen 8
susaana Nitrittesst von JBL funktioniert nicht richtig ! Achtung ! Kein Thema - wenig Regeln 7
R Achtung BETRUG oder Schlimmeres !!! Kein Thema - wenig Regeln 6
G Geschlechtsumwandlung bei A. Cacatuides Fische 15
D Hilfe bei der Aquarium Beleuchtung (180l 100x45x50) Beleuchtung 3
M Wohin mit den Fischen bei der Neugestaltung Fische 15
D Verletzung oder Krankheit bei meinem Kampffisch ? Fische 4
Carter-Garnele Düngezeitpunkte bei täglicher Düngung Nährstoffe 7
D Überfordert bei der Soil Auswahl Substrate 3
E Hilfe bei neueinrichtung Pflanzen Allgemein 3
R Hilfe bei Fussel Algen Algen 1
P Normal bei jungen Rotkopfsalmlern? Fische 1
Jon Schnee Brauche Hilfe bei der Düngerdosierung während der Einfahrphase Erste Hilfe 7
AnYoNe Flüssigkeit bei Dosieranlage fließt ein wenig zurück Technik 3
D brauche Hilfe bei Algenbestimmung und Gegenmaßnahmen Algen 4
8aTufa Nitrifikation bei KH 3 und weniger Nährstoffe 8
G Eisenanteil bei Profito Nährstoffe 5
E Krüppelwuchs bei Stängelpflanzen Nährstoffe 25
Y Ersatz für Vulcano Minearl bzw. Vulkanboden bei Soil Substrate 2

Ähnliche Themen

Oben