Antworten
4 Beiträge • Seite 1 von 1
Beitragvon fischfütterer » 07 Feb 2017 00:47
Nabend...

Ich bin nach langer Abstinenz mal wieder zurück und hab direkt ne frage an euch!

Folgendes Ausgangssituation:
Zac-ph-regler relativ alt hat mich aber nie im Stich gelassen!
Schott Nr. 61? Lag ne weile trocken rum!

Folgendes Problem:
Scheinbar funktioniert die Elektrode noch, da ich sie noch kalibrieren kann. So zumindest der Stand von vor 3 Wochen. Ich habe sie auf ph4 und ph7 kalibriert, und nach dem kalibrieren zeigte der kontroller je nach Lösung auch den richtigen Ph an.

Nun lässt sich aber der gewünschte Ph nicht mehr einstellen. Erstens läuft der Zahlenwert im Einstellmodus am Regler teilweise lange nach, also wenn ich am Rädchen drehe überspringt er den gewünschten ph-wert und kommt teilweise erst spät zum stehen! Ich hoffe, ich konnte es gut erklären.
Desweiteren verstellt sich der Wunsch-ph ständig. Angenommen ich stelle einen Ph von 6.9 ein und verlasse den Einstellmodus, dann wird der aktuelle Ph angezeigt, zum Beispiel 6.6. Schalte ich dann wieder in den Einstellmodus, zeigt der Controller mir nicht die 6.9 Sondern die 6.6 an.

Meine Frage ist, was ist hier defekt: der Regler oder die Schott...
Die Elektrode kann man wieder fit machen, dazu würde ich mir dann n entsprechenden fred suchen!

Danke schon mal im voraus
Gruß Dennis
gruß Dennis
-----------------------------------------------------------------------
fischfütterer
Beiträge: 298
Registriert: 04 Dez 2008 23:09
Wohnort: cottbus
Bewertungen: 3 (100%)
Beitragvon fischfütterer » 07 Feb 2017 08:08
Nachtrag:

Ich habe heute morgen die Schott noch mal getestet. Also trotz der langen trockenphase zeigt sie entsprechend der Lösung den korrekten Ph an....Zwar sehr träge, aber immerhin
gruß Dennis
-----------------------------------------------------------------------
fischfütterer
Beiträge: 298
Registriert: 04 Dez 2008 23:09
Wohnort: cottbus
Bewertungen: 3 (100%)
Beitragvon Wuestenrose » 07 Feb 2017 08:14
Morgen…

fischfütterer hat geschrieben:Schott Nr. 61? Lag ne weile trocken rum!

Stell sie mal für 'ne Nacht in 3 M KCl. Falls das nicht hilft: http://www.flowgrow.de/technik/lebensdauer-einer-ph-elektrode-verlangern-t42874.html#p328141


Grüße
Robert
结局很近。
Benutzeravatar
Wuestenrose
Beiträge: 5516
Registriert: 26 Jun 2009 10:46
Wohnort: 地球
Bewertungen: 4 (100%)
Beitragvon cyborg » 13 Feb 2017 20:28
Und was war am Ende ?
cyborg
Beiträge: 6
Registriert: 18 Jul 2014 16:51
Bewertungen: 0 (0%)
4 Beiträge • Seite 1 von 1
Ähnliche Themen Antworten Zugriffe Letzter Beitrag
Neue pH Elektrode defekt?
von rölliwohde » 19 Mai 2013 19:34
6 1246 von rölliwohde Neuester Beitrag
20 Mai 2013 19:26
PH-Elektrode nach knapp 9 Monaten schon defekt ?
von Hoffjue » 30 Sep 2008 20:42
11 3083 von foster Neuester Beitrag
07 Okt 2008 20:15
Co2 über ph-Regler+Zeitschaltuhr steuern?
von M.Kaiser » 15 Jul 2010 09:11
11 903 von kurt Neuester Beitrag
16 Jul 2010 17:44
Günstiger Co2 Regler gleich schlecht?
von soenkenebendahl » 22 Jan 2013 21:26
13 824 von Hakuna Neuester Beitrag
24 Jan 2013 08:46
Druckminderer defekt?
von bongel » 06 Nov 2008 22:29
4 1033 von MAG Neuester Beitrag
28 Nov 2008 15:46

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste