Aquarienrückwand mit EasyCarbo besprühen?

kamore

Member
Hallo zusammen,

ich habe an meiner 3D-Aquarienrückwand Bartalgen entdeckt. Beim Stöbern im Forum bin ich auf einen Beitrag gestoßen, in dem empfohlen wird, die AQ-Rückwand mit EasyCarbo einzusprühen. Wer hat Erfahrungen damit und kann darüber berichten? Sollte das tatsächlich funktionieren - rafft es dann meine Rückwand auch nicht dahin, wenn der direkte Kontakt mit EC hergestellt ist? Mal eine generelle Frage zu Rotalgen: Vielleicht klingt das jetzt ein wenig blöd, aber können sich Algen von Pflanze aufs Substrat bzw. Pflanze zu Pflanze übertragen? Ich meine, wenn beide Komponenten sich berühren?

Des Weiteren ist mein Stein mit Kieselalgen voll. Verschwinden die wieder von allein, wenn ich meine CO2-Anlage in Betrieb nehme und die Wasserchemie stimmt? Oder müsste ich den Stein abkochen und abschrubben?

Danke und Grüße
kamore
 

cfish

New Member
Hallo,

ja, ich kann dir EC empfehlen um die Rückwand schonend zu säubern. Bei TWW sanft einreiben mit einer Zahnbürste. Kann zwar etwas dauern 3-10 Tage (je nach Befall) aber ist wie gesagt schonender als mit der Bürste brutal auf die Rückwand loszugehen.

Danach kannst du es sicherheitshalber noch 1 Monat verwenden (tägliche Dosis) als unterstützende Begleitmassnahme gegen Bart und Pinselalgen - jedoch musst du zu allererst die Hauptursache beheben: meist Überfütterung, Nährstoffüberschuss.

Also Wasserwechsel, EC und vor allem weniger Füttern. Meist ist der Phosphatgehalt ausschlaggebend für eine Pinselalgenplage.


Ich war Anfangs von EC überzeugt, längerfristig verwende ich es aber trotzdem nicht mehr, da das Becken ja ohne "Hilfsmittel" gut laufen sollte. Immerhin ist der Inhaltsstoff so ne Art Desinfektionsmittel...

Kieselalgen:
zu hoher SIO2 Gehalt im Wasser (->Tröpfchentest), hier hilft verschneiden mit Osmosewasser oder VE Wasser. Für Extremfälle gibt es aber auch ein Filtersubstrat für den Filter.
Dann sollten sie zumindest nicht mehr in Massen auftreten.

Gruß
Peter
 

Sash

Member
Hi,

ich finde es wg. fehlender Infos zum Becken schwierig hier hilfreiche Aussagen zu treffen.
Am besten füllst du im Erste-Hilfe-Forum mal den Fragebogen genau aus :)

jedoch musst du zu allererst die Hauptursache beheben: meist Überfütterung, Nährstoffüberschuss.

Könnte ebenso an einem Nährstoffmangel liegen, so dass die Pflanzen nicht in Fahrt kommen!

Meist ist der Phosphatgehalt ausschlaggebend für eine Pinselalgenplage.

Das höre ich zum ersten Mal. In Verbindung mit nicht angepasster Mikro-Düngung schon eher. Grundsätzlich scheint das Becken aber nicht stabil zu laufen. Mehr Infos zur Düngung, Licht, Wasserwerte, Filterung wären schon gut -> Erste Hilfe Forum

Zu den Kieselalgen kann ich aus meiner Erfahrung mit hohem Silikat Gehalt im Leitungswasser nur sagen:
Die hatte ich wenn überhaupt nur in der Einlaufphase eines neu aufgesetzten Beckens und verschwanden dann zügig wieder. Mit CO2 und längerer Standzeit sollte sich das Problem von alleine lösen, sofern die anderen Faktoren stimmen.
 

kamore

Member
Huch, mein Beitrag ist ja weg. Gut, dass ich ihn vorher kopiert habe.

Hallo Peter, hallo Sash,

danke für die Info. Der Algenwuchs hält sich noch in Grenzen, aber auch die Ränder der Javafarnblätter sind betroffen und ich habe nicht das Gefühl, dass der Bartalgenwuchs weniger wird. Daher hatte ich mir bereits EasyCarbo besorgt, weil ich die Diskussion hier im Forum verfolgt habe. Ich dünge seit ca. 1,5 Wochen täglich 5 ml EC, aber merke nicht, dass es bisher geholfen hat. Wahrscheinlich ist die Dosis noch zu gering oder ich muss einfach Geduld haben. An zu viel Nitrat und Phosphat kann die Entstehung der Algen eigentlich nicht liegen. Die letzte Messung beim Händler liegt allerdings schon ein paar Wochen zurück und dort war Nitrat kaum nachweisbar (0,25) und Phosphat lag bei Null. Silikat lag bei 2. Ich füttere nur 1 Mal am Tag und meistens auch Frost- und Lebenfutter (belastet das Wasser weniger als Flockenfutter). Selbst das habe ich eingeschränkt, weil ich gemerkt habe, das ein Würfel aus der Schokotafel viel zu viel war bei der Anzahl der Fischis. Daher kann es schon sein, dass das die Werte mittlerweile beeinflusst hat. Ich denke jedoch eher, dass den Pflanzen viel zu wenig CO2 zugeführt wird. Mein Test ist blau und mehr als türkis hatte ich bisher nie geschafft. BioCO2 ist halt nicht der Hit für ein 120 l AQ. Außerdem war mein Düngeverhalten bisher komplett falsch, ich hatte auch mal so 3 Wochen gar nicht gedüngt, weil mein Dünger alle war (davor mit Dennerle-Dünger, aber ich bezweifle, dass die Pflanzen dabei alle nötigen Nährstoffe bekamen bei der angegebenen Menge). Aber seit ungefähr 2 - 3 Wochen dünge ich mit AR NPK und AR Eisenvolldünger (Mikro und Makro basic) und stelle fest, dass wenigstens die Egeria densa neu austreibt und weiterwächst. Meine ganzen Pflanzen - sogar die Egeria - haben nämlich komplett ihr Wachstum eingstellt. Aber neue schnell wachsende Pflanzen (mehr Egeria densa und Hornkraut) sind schon bestellt.
Als Nächstes werde ich mir eine CO2-Anlage kaufen, außerdem noch verschiedene Tests. Aber gleich heute werde ich erstmal eine Probe beim Händler abgeben und auf das Ergebnis bin ich echt gespannt. Den Silikat-Gehalt im Leitungswasser werde ich beim Versorger direkt nachfragen.

Trotzdem behandle ich die AQ-Rückwand mit EC. Muss ich denn den Vorgang bei jedem WW dann wiederholen - einen Monat lang, habe ich das richtig verstanden?

Jo, Sash, ich werde mein Problem am besten auch mal in der Ersten Hilfe thematisieren.

LG
kamore
 

cfish

New Member
Hallo,

Sash":3uj3l068 schrieb:
Hi,


Könnte ebenso an einem Nährstoffmangel liegen, so dass die Pflanzen nicht in Fahrt kommen!

Bei Bartalgen wohl kaum (zumindest nicht bei mir). Da müssten die Pflanzen schon kümmern. Und eine komplett zugewachsene Rückwand deutet eigentlich mehr einen klaren Nährstoffüberschuss an, nicht?

Eine falsche, zu üppige Fütterung ist ausserdem ja so ziemlich der häufigste Anfängerfehler....

Meist ist der Phosphatgehalt ausschlaggebend für eine Pinselalgenplage.

Das höre ich zum ersten Mal. In Verbindung mit nicht angepasster Mikro-Düngung schon eher. Grundsätzlich scheint das Becken aber nicht stabil zu laufen. Mehr Infos zur Düngung, Licht, Wasserwerte, Filterung wären schon gut -> Erste Hilfe Forum
[/quote]

...dann einfach mal ordentlich googeln.
Zu den Kieselalgen kann ich aus meiner Erfahrung mit hohem Silikat Gehalt im Leitungswasser nur sagen:
Die hatte ich wenn überhaupt nur in der Einlaufphase eines neu aufgesetzten Beckens und verschwanden dann zügig wieder. Mit CO2 und längerer Standzeit sollte sich das Problem von alleine lösen, sofern die anderen Faktoren stimmen.


Das Silikat bekommst du ja normalerweise nicht durch Teilwasserwechsel allein aus dem Becken - falls du keine Pflanzen/Organismen hast die es verwerten können oder anderen Faktoren, gekoppelt mit weniger gutem Ausgangwasser kann es sich natürlich auch anreichern, daher: Messen!

Selbst wenn sie einmal verschwunden sind ist das längst keine Garantie, dass sie bei einem hohen Si- Gehalt nie wieder auftreten werden....wenn dann mal wieder irgendwas nicht "passt" stehen die Chancen ja erneut ziemlich hoch, nicht?



Muss ich denn den Vorgang bei jedem WW dann wiederholen - einen Monat lang, habe ich das richtig verstanden?

Also bei mir hat es gereicht. Ich hab aber auch schon gelesen, dass es klarerweise auch länger dauern kann, bis die Rückwand sauber wird - je nachdem wie es mit der Beseitigung der Ursache steht.

Bei mir hat die Kur gereicht, bis heute ist die Rückwand frei von Algen und auch eine weitere Pinselalgenexplosion ist seither nicht mehr aufgetreten. Bei mir lag es eindeutig an der Überfütterung; durch Abwechslung und vor allem weniger Futter klappt es bisher wie gesagt ganz gut.


Gruß
Peter
 

Adler

Member
Hallo, ich hatte/habe auch ein Silikat Problem.
Ich hatte eine Strukturrückwand von JUWEL im Aquarium und hatte mich anfangs über die Pigmentabbrüche gewundert, welche weiße Flecken hinterließen.
Interessant wurde es erst, als ich zunehmend Kieselalgen im Aquarium hatte und einen Wert von über 2mg/L SiO2.
Ich hatte alles getestet, Bodengrund, Filtermaterial und schließlich die Rückwand aber kein Ergebnis.
Da mich das Ablösen kleiner Beläger an der Strukturrückwand jedoch stutzig gemacht hat und ich zudem in einem Meerwasseraquarium-Forum über Silikat-Probleme mit künstlichen Riffgestein gehört hatte, baute ich meine Rückwand aus und sehe da............der Silikatwert sinkt nun allmählich mit jedem weiteren Wasserwechsel und liegt derzeit bei 1,6mg/L, der Bodengrund ist wohl mit dem Zeug angereichert worden (Naturboden).

hoffe ein wenig geholfen zu haben.............nun lasse ich die Rückwand zu wuchern, das kommt gegen eventuellen Algen gut und so brauche ich auch keine Rückwand mehr.
 
Ähnliche Themen
Themenersteller Titel Forum Antworten Datum
kurt Aquarienrückwand Technik 3
N 60P mit Wurzeln aus dem Häckselplatz Aquarienvorstellungen 7
J Wasser abpumpen mit externer Pumpe Technik 8
F Düngen mit Fischbesatz Nährstoffe 3
M Wohin mit den Fischen bei der Neugestaltung Fische 15
Brevem CO2-Anlage mit Macken Technik 11
F Chihiros A Series mit Grünstich Beleuchtung 11
Nightmonkey Anschluss von LED - Leisten mit Konstantstromquelle Beleuchtung 55
P.iv Probleme mit Wasser aufsalzen Erste Hilfe 18
A SBB mit Schnappatmung Fische 9
B Wohin mit dem Osmose "Abwasser"? Technik 13
S Fluval 407 Außenfilter mit Inline Diffusor Technik 2
A Jemand Erfahrung mit diesem Becken? Kein Thema - wenig Regeln 2
S Silikat aus dem Aquarium entfernen mit Pflanzen Erste Hilfe 14
F Biete Umkehrosmoseanalge von Osmofresh Proline X2 - 200 GPD mit integrierter Druckerhöhungspumpe Biete Technik / Zubehör 1
H Einfahrphase mit JBL Manado Bodengrund - Bodendünger Kugelchen ja oder nein? Nährstoffe 2
Carter-Garnele Giesemann Pulzar HO mit Bluetooth Steuerung: Welche Einstellungen? Technik 0
R wie dehnbar sind Silikonschläuche? 15mm mit 17mm Rohr verbinden Technik 8
N Probleme mit Bart, Pinsel und Punktalgen Algen 1
steppy 120x40x40 mit Überlaufschacht und Technikbecken Aquarienvorstellungen 3

Ähnliche Themen

Oben