Außenfilter löst Sauerstoff aus dem Wasser

nightblue

Member
Problem immernoch nicht behoben :mad:

Habe heute Mittag wieder Watte gefüllt (die Hälfte wenn überhaupt) und seit 2 Stunden geht das schon wieder los...
kann es an meinem Ansaugrohr liegen ? dass die Öffnungen zu klein sind für die Leistung ? Habe jetzt ein anderes Rohr dran aus Edelstahl mit rießigen Öffnung, das gleiche. Der Filter schwappt auch im ausgeschaltetem Zustand hinten links Wasser raus. Ist das normal ?? Dichtung hatte ich gerade rausgenommen, ja die ist halt neu was soll ich sagen...
habe nun nochmals alles ausgebaut, die Körbe nochmals ordentlich zusammengestappelt und geschlossen... der Filter nervt langsam tierisch. Man kann kein TV gucken da es andauernd geräusche macht... Ist vielleicht das Ding defekt ? Soll ich mal den Händler anschreiben ?
 

Anhänge

  • CF503551-E613-4E9A-94AE-6D3DA7D57A8A.jpeg
    CF503551-E613-4E9A-94AE-6D3DA7D57A8A.jpeg
    759,6 KB · Aufrufe: 41

Thumper

Well-Known Member
Moin,

das aus einem Filter Wasser austritt ist definitiv nicht normal. Wenn du tatsächlich zwischen Filterkopf und Filtertopf keine Verunreinigungen hast, dann würde ich das Ding einfach einschicken bzw. mit dem Händler rücksprache halten.
Dein Ansaugrohr ist jedenfalls nicht der limitierende Faktor, meins ist ähnlich eng.
 

Lixa

Well-Known Member
Der Filter schwappt auch im ausgeschaltetem Zustand hinten links Wasser raus. Ist das normal ?? Dichtung hatte ich gerade rausgenommen, ja die ist halt neu was soll ich sagen...
habe nun nochmals alles ausgebaut, die Körbe nochmals ordentlich zusammengestappelt und geschlossen... der Filter nervt langsam tierisch. Man kann kein TV gucken da es andauernd geräusche macht... Ist vielleicht das Ding defekt ? Soll ich mal den Händler anschreiben ?
Hallo Dustin,

Nein, das ist nicht normal. Entweder ist die Dichtung verhärtet (sollte nicht bei neuem Filter), Sand drin oder etwas am Gehäuse oder Pumpenkopf ist schief.

Viele Grüße

Alicia
 

kurt

Well-Known Member
Hallo Dustin,

Setze die Dichtung mal mit Silikonfett ein, als mein Filtertopf undicht war, die Dichtungen waren porös, rissig, unrund.
Notlösung, habe sie mit Silikonfett eingefettet, (immer nach Filterreinigung).
Das hielt sogar auf Dauer, der Filtertopf blieb dicht, habe es dann dabei belassen.
Filter sauber machen und Undichtigkeiten sind meistens am Wochenende...:)

Ps.
Silikonfett (Tube) ist Lebensmittelecht, transparent, leicht klebrig.
 
Zuletzt bearbeitet:

Lixa

Well-Known Member
Hallo Dustin,

Ich verwende Vaseline. Nicht nur gut zur Haut, sondern auch für die Dichtungen. Es ist so zähflüssig, dass es auch nicht so schnell daneben geht.

Viele Grüße

Alicia
 

kurt

Well-Known Member
Hallo Alicia,

Hallo Dustin,

Ich verwende Vaseline. Nicht nur gut zur Haut, sondern auch für die Dichtungen. Es ist so zähflüssig, dass es auch nicht so schnell daneben geht

spätestens wenn du zB. schwergängie Eheim Kunsstoffventile mit Vaseline bzw. Silikonfett gängig machst merkst du den Qualitätsunterschied,
(die viel längere, sichere Stand und Wasserfestigkeit).
 

Bernd.G

Member
Problem immernoch nicht behoben :mad:

Habe heute Mittag wieder Watte gefüllt (die Hälfte wenn überhaupt) und seit 2 Stunden geht das schon wieder los...
kann es an meinem Ansaugrohr liegen ? dass die Öffnungen zu klein sind für die Leistung ? Habe jetzt ein anderes Rohr dran aus Edelstahl mit rießigen Öffnung, das gleiche. Der Filter schwappt auch im ausgeschaltetem Zustand hinten links Wasser raus. Ist das normal ?? Dichtung hatte ich gerade rausgenommen, ja die ist halt neu was soll ich sagen...
habe nun nochmals alles ausgebaut, die Körbe nochmals ordentlich zusammengestappelt und geschlossen... der Filter nervt langsam tierisch. Man kann kein TV gucken da es andauernd geräusche macht... Ist vielleicht das Ding defekt ? Soll ich mal den Händler anschreiben ?
Hallo

Was nützt das durchlässigere Rohr wenn die Watte den Durchfluss verhindert. Wüsste auch nicht wozu die gut sein soll, meine Filter hatten immer Schaumstoff oben drin und ich hatte auch immer klares Wasser.

Gruß
Bernd
 

nightblue

Member
Hallöchen ,
vielen Dank für eure zahlreichen Hilfestellungen.
Ich habe gerade mit dem Händler gesprochen, es wird heute noch ein neuer Biomaster 850 zu mir gesendet , diesen werde ich dann tauschen. Wird dann morgen passieren. Melde mich dann zurück.
Die Vaseline ist bestellt und ich werde dann bei der nächsten Filterreinigung alle Filterdichtungen einschmieren (auch den Eheim)

danke für eure Hilfe , ihr seid klasse !
Lg Dustin
 

nightblue

Member
Guten Abend, neuer Filter kam heute an. Habe alles außer die filterkörbe erneuert . Was soll ich sagen ...gleiches Problem..

Habe inzwischen folgendes probiert:
- Ansaugschlauch direkt ohne inflow ins Wasser gelegt um Widerstände zu vermeiden (dabei höllisch auf die Fische aufgepasst , der Sog ist extrem)
- habe etwa 1 stunde vor dem Wechsel des Filters alle Dichtungen mit Vaseline eingeschmiert
- einziger Erfolg ist dass nun kein Wasser mehr beim hin und herrütteln aus dem Filter kommt (im ausgeschaltetem drucklosen Zustand)

Der Filter ist dicht, die Schläuche habe ich mehrfach gewechselt. Werde nun meine co2 Versorgung ausschalten , Beleuchtung dimmt eh grad Richtung Sonnenuntergang (pH 6,5 bei KH 8 , Co2 Test 30mg Mittel-bis hellgrün) . Meine einzigste Vermutung ist nun wieder beim Gas was sich aus dem Wasser löst. Vielleicht in Richtung Co2 .
Der parallel laufende Eheim mit etwas weniger Leistung läuft ohne probleme (aber hier ist der Unterdruck im Gehäuse wahrscheinlich auch nicht ausreichend um Gase zu lösen)

sorry dass sich das thema immer noch nicht erledigt hat

hier mal ein Video , filter ist noch sehr laut, da neu
 
Zuletzt bearbeitet:

kurt

Well-Known Member
Hallo Dustin,

CO2 Versorgung ausschalten.
Filter kippen so das die vohandene Gasblase komplett entweicht.
1 Tag so laufen lassen.
Dann neu überprüfen ob sich was angesammelt hat.

Bist du sicher das der Schlauchanschluss am Glasansaugrohr 100% dicht ist?
Schläuche härten aus (Weichmacher gehen verloren).
Gut wäre wenn das Glasrohr einen Dichtungsbördel/Kragen hätte?
 

Bernd.G

Member
Guten Abend, neuer Filter kam heute an. Habe alles außer die filterkörbe erneuert . Was soll ich sagen ...gleiches Problem..

Hallo

Lass doch mal die Filterkörbe komplett weg. Leg die in die Wanne ins Wasser das Sauerstoff rankommt und lass den Filter einen Tag leer am Aquarium laufen.
Wenns ruhig bleibt die Körbe rein ohne die oberste Lage. Dann nochmal einen Tag laufen lassen . Am dritten Tag auch die obere Lage rein und wieder laufen lassen. So könnte man das eingrenzen. Ich bin nach wie vor der Meinung das liegt am zusetzen der obersten Schicht. Bei mir war das ähnlich, nach ein paar Tagen nach der Reinigung ging die wieder zu und abends kamen Luftbläschen aus dem Auslauf. Komischerweise tagsüber nicht.

Gruß
Bernd
 

Bernd.G

Member
Hallo
Auch würde ich dringend raten die Filterwatte wegzulassen .Die Fläche ist aus meiner Sicht zu klein um dort dauerhaft 1500 Liter Wasser durchzu ziehen. Die setzt sich sehr schnell zu.

Gruß
Bernd
 

nightblue

Member
Hallo Ihr beiden ,

die wöchentlichen Arbeiten stehen heute an und ich werde die Watte entfernen , der oberste Korb ist somit leer (muss aber drin bleiben da sonst das purigen aus dem Korb darunter hochschwimmt .
Es ist in der Tat so, tagsüber ist das Problem weg , nur abends tritt das auf. Woran das nur liegt ?
Habe schon überlegt die Stelle zwischen Inflow und Schlauch mit Silikon abzudichten... meiner Meinung nach ist das total dicht , der inflow steckt mehrere Zentimeter drin und der Schlauch ist nagelneu .
Wünsche euch allen ein schönes Wochenende !
 

Ohligerj

Member
Hallo Dustin,

Es ist in der Tat so, tagsüber ist das Problem weg , nur abends tritt das auf. Woran das nur liegt ?
wie gibst Du CO2 zu? Nur tagsüber? Ist der pH-Wert abends niedriger als morgens? Falls ja, wird es CO2 sein. Dann fährst Du das Wasser nahe an der CO2-Sättigungsgrenze, und bei jedem kleinen Druckabfall fällt CO2 aus.

Purigen habe ich noch nie verwendet. Kannst Du ausschließen, dass das den Druckverlust verursacht?

Die Stelle der Gasbildung ist dort zu suchen, wo der niedrigste Absolutdruck vorliegt. Das muss in deinem Fall direkt vor der Pumpe sein. Da der Filter tief steht, ist das nur durch einen erheblichen Druckverlust vor Pumpe zu erklären.
 

nightblue

Member
Hallo Jörg,

co2 wird mittels ph-Controller gesteuert , pendelt zwischen 6,5-6,7 hin und her und das kontinuierlich Tag und Nacht . In der nacht geht der pH Wert bei mir auch hoch, sodass etwa 2 mal pro Nacht das CO2 an geht .
 
Ähnliche Themen
Themenersteller Titel Forum Antworten Datum
AnYoNe Eheim Außenfilter läuft nach Einbau von JBL Inline Diffusor nicht mehr selbstständig voll Technik 13
R Dosierpumpe in Außenfilter Technik 8
D Permanentes Zusetzen des Ansaugsystems vom Außenfilter. Technik 2
M Welchen Außenfilter für 54l Aquarium Technik 16
A Neuer Außenfilter zieht abends immer Luft Technik 22
L Wasserreste im neuen Außenfilter? Technik 2
A Außenfilter zieht Luft (Aquael Ultramax) Technik 5
nightblue Eheim Außenfilter leicht undicht Technik 4
E 2 Aquael Außenfilter wie positionieren bei langem Becken Technik 5
I Außenfilter für 35L Scapers Tank gesucht Technik 16
E Gesucht: Passender Außenfilter für Mini M/30-C Technik 11
TeimeN Außenfilter Eheim und Fluval G3 Biete Technik / Zubehör 1
H 2 unterschiedliche außenfilter an Becken mit Verrohrung? Technik 0
Katierchen Außenfilter Sera UVC Xtreme Erfahrungen Technik 2
P Außenfilter JBL cristalprofi greenline e902 zieht Luft❗ Technik 7
WilloX Neo CO2 Diffusor vor dem Einlass vom Außenfilter=Inline? Technik 27
Wasserkelch Bestückung Außenfilter Technik 7
L Lauter Außenfilter JBL E902 u. JBL Inline Diffusor (YouTube) Technik 10
F Außenfilter für Torffilterung Technik 2
M bisher 12/16mm... Probleme mit Außenfilter Technik 7

Ähnliche Themen

Oben