Algenproblem (starke Bartalgen & wenige Pinselalgen)

Maik75

Member
Hallo Volker,

ich betreibe mein Becken seit ca. 1,5 Jahren und hatte am Anfang gar keine Probleme mit Algen. Mein Pflanzenwuchs war schon immer sehr gut. Da ich mit der zusätzlichen Düngung von Phosphat, Kalium und Eisen keine Erfolge erzielen konnte, habe ich mich vor ca. 1,5 Monaten entschieden die Düngung komplett einzustellen. Mit Erfolg :top:
Jedoch muss ich erwähnen, dass ich aus meinem Filter alle Kügelchen entfernt habe und damit auch gut fahre!

Nicht zu düngen hört sich zwar paradox an, jedoch funktioniert es zur Zeit sehr gut bei mir.... hoffentlich sehr lange!!!

Sollte ich nochmals Probleme mit Algen bekommen, würde ich die MCI-Methode testen...
 

java97

Active Member
Hi, Maik!

Ein mutiger Schritt. Ich wünsche Dir, das der Erfolg anhält. Wäre schön, wenn Du ab und zu berichten würdest.
Hast Du einen "guten" Fischbesatz und fütterst ordentlich, sodas NO3 und PO4 darüber ins Becken gelangen?
Eisen und Spurenelemente werden doch sicherlich irgendwann in den Mangel kommen. Irgendwann wirst Du dann doch sicherlich wieder düngen müssen...Assimilieren Deine Pflanzen?
 

Maik75

Member
Hier mal ein Update....

Es funktioniert immer noch ohne zusätzliche Düngung!!!
Meine Pflanzen wachsen nur die Algen wollen nicht ;-)

P.S 1/3 bis 1/2 Wasserwechsel wird alle 1,5 Wochen durchgeführt!

Hier ein aktuelles Bild meines Beckens...
 

Anhänge

  • IMG_4411-3.jpg
    IMG_4411-3.jpg
    104,6 KB · Aufrufe: 1.179

Maik75

Member
Ich wollte hier nochmals die Entwicklung meines Beckens zeigen.

Es funktioniert immer noch ohne zusätzliche Düngung!!!




Meine Wasserwerte sind wie folgt:

PH = 6,75
KH = 7
GH = 10
NO2 = <0,1mg/l
NO3 = <2mg /l
NH3+4 =< 0,02mg/l
PO4 = < 0,250mg/l
Fe2 = <0,01mg/l
Fe3 = <0,01mg/l

Die Wassertemperatur beträgt 24°C!
 

Anhänge

  • IMG_4782.jpg
    IMG_4782.jpg
    498,2 KB · Aufrufe: 1.104
  • IMG_5446-2.jpg
    IMG_5446-2.jpg
    181,3 KB · Aufrufe: 1.104

Roger

Active Member
Hallo Maik!

Schön das Du sporadisch weiter berichtest! :top:
Finde das sehr spannend, auch wenn es mir etwas unerklärlich ist wieso das ganz ohne Düngung bei Dir funktioniert. :shock:

Wie schätzt Du die Wuchsgeschwindigkeit Deiner Pflanzen ein? Hast Du irgend eine Pflanze im Becken mit dessen Wuchs Du nicht zufrieden bist?
Interessant wäre mal zu probieren wie sich eine Pflanze die normalerweise höhere Ansprüche an das Nährstoffniveau stellt verhält.
 

chrigele

Member
Hoi Maik

Ich finde es ganz toll, dass Du Deine Algenprobleme in den Griff bekommen hast, trotzdem erlaube ich mir, eine kleine Anmerkung zu machen auch wenn es nicht Deine Frage betrfft.

Ich kann es nicht verstehen, dass Du bei einer Beckenhöhe von 40cm Skalare hälst. :cry:

L.G.
Christa
 

Maik75

Member
@Roger
Auch wenn selten einer einen Kommentar schreibt, berichte ich hin und wieder weiter.. Vielleicht hilft es einem anderen User mal!
Ich kann es auch nicht erklären warum es funktioniert :?: aber es funktioniert :top: .

Meine Pflanzen werden wohl nicht sehr anspruchsvoll sein, dürfen sie auch nicht, da ich nur mit "Dennerle T5 Color-Plus (2x 54W)" beleuchte.

Der Pflanzenwuchs ist wie folgt:

sehr gut
Kriechende Ludwigie / Ludwigia Repens
Brauner Wasserkelch / Cryptocoryne wendtii `brown`
Rote Tigerlotus / Nymphaea lotus
Flutende Pfeilkraut / Sagittaria subulata
Schmalblättrige Vallisnerie / Vallisneria nana

gut
Amazonas Schwertpflanze / Echinodorus bleheri
Zwergspeerblatt / Anubias barteri
Javamoos / Vesicularia dubyana
Javamoos / Taxiphyllum barbieri

gut aber mit Probleme
Schmalblättrige Ludwigie / Ludwigia arcuata
Wenn die Pflanzen ca 30cm hoch sind, fallen am Bodengrund immer die Blätter ab. Somit sind die unteren 5-10cm der Stengel kahl. Die Pflanze wächst trotzdem sehr gut und sieht sehr gesund aus.

Ich entsorge bzw. verkaufe auch regelmäßig Pflanzen, darum sind die Fotos nich ganz aussagekräftig!


@chrigele
Wegen den Skalaren konnte ich mir im Netz schon jede Menge anhören....
Die Skalare habe ich mir am Anfang gekauft mit dem Gedanken, dass ich diese wieder abgebe sobald diese zu groß werden

Also kurz gesagt.... Die Skalare sind schon seit mehreren Monate nicht mehr im Becken!!!
 

Maik75

Member
Es sind wieder mehrere Monate vergangen und ich wollte nochmals eine Update geben...

Es läuft immer noch unverändert gut, ohne zusätzliche Düngung!

Hier ist ein kleines Video...
[video]http://www.youtube.com/watch?v=5KCsbthtIBI[/video]

Für Verbesserungsvorschläge und Kritik bin ich immer offen!!!
 

java97

Active Member
Hi Maik,

Na, wie läuft´s denn so?
Über ein Update würde (sicher nicht nur) ich mich freuen!
 

Maik75

Member
Es läuft alles noch unverändert...

Ich werde am Wochenende nochmals Bilder von meinem Becken einstellen

Gruß

Maik
 

Eni

Member
JETZT ALLES GUT:
PH = 6,75
KH = 7
GH = 10
NO2 = <0,1mg/l
NO3 = <2mg /l (wenig NO3)
NH3+4 =< 0,02mg/l
PO4 = < 0,250mg/l
Fe2 = <0,01mg/l
Fe3 = <0,01mg/l


WAR NOCH VERALGT:
PH = 6,8
KH = 6
GH = 9
NO2 = <0,1mg/l
NO3 = >2mg /l (viel NO3)
NH3+4 =< 0,02mg/l
PO4 = < 0,005mg/l
Fe2 = <0,01mg/l
Fe3 = 0,04mg/l

Er hat Pflanzen die langsam wachsen und demensprechend sehr langsam Nährstoff aufnehmen. Der Grund also wiso es bei ihm mit sooooo niedrigen Nährstoffwerten so gut funktioniert statt mit mehr Nährstoffen (Statt mit Aquascape-Norm-Nährstofwerten).
Wiederum aber auch hat er Probleme mit den Stängelpflanzen wie die Ludwigia arcuata (siehe sein letzter Beitrag), weil die eher schneller wächst und Anspruchsvoller ist als die anderen Pflanzen die er im Becken hält und die Nährstoffe, wie das wichtige und Bartalgenfördernde Nährstoff NO3 weniger brauchen, als zb. die Ludwigia arcuata.

Hoffe man hats verstanden, das Problem der Bartalgen und wiso es bei ihm trotz niedrigen Nährstoffwerten so gut funktioniert. So,... ich bin dann wieder mal wech aus dem Board... war jetzt wirklich ein Spotanjucks hier was noch zu schreiben. Sorry, für die die mich unangenehm finden (von damals halt).

:shock:

Grüsschen Eni/Sam/Luzius usw. usf.

PS: Krass, das ich mich noch einloggen konnte. Naja, sorry, es hat mich nur extrem gejuckt, dazu ne Antwort zu geben, zu diesem Thread, als ichs zu lesen bekamm, beim rumsurfen durchs googlen. *G*
Sorry, ich bin dann mal wech.. kein Angst ich stress euch nicht mehr... War nur ein Ausrutscher...
 

Andreas74

Member
Jo Maik schieb mal wieder Pics nach. Ich stehe momentan vor einem ähnlichen Problem und werde die gleiche Tour fahren wie du. Das lustige ist, ein Bekannter von mir der hier in der Gegend wohnt und somit auch höchst wahrscheinlich identisches Wasser hat düngt ebenso gar nichts und bei dem sind weder Algen da noch kann er über schlechtes Wachstum klagen.

Ich dünge das "volle Programm" mit CO2, NPK, Eisen, Magnesiumsulfat und habe Algen.

Würde mich echt interessieren wie es bei dir so aussieht, ob noch alles beim alten und somit "gut" ist.
 

Ähnliche Themen

Oben