Algenproblem (Fadenalgen, Bartalgen), Düngereinstellung

Hallo zusammen,

nun eine richtige Info wie empfohlen mit Fragebogen :)

ANBEI DER TEXT DES VORIGEN POSTS!! DARUNTER DER FRAGEBOGEN AUSGEFÜLLT :cool:
Habe dann einen Dünger gesucht und bin bei PEP Dünger gelandet weil ich Algen bekam und dort bekam ich Düngepläne. Da ich aber den NO3 Test (wie ich später herausstellen sollte) falsch gemacht habe, kippte ich Unmengen an N rein, NPK und dann noch zusätzlich N und FE und das abwechselnd jeden Tag. Ich bekam Pelzalgen und Pinselalgen. Als wir draufgekommen sind wollte er weitermachen mit der Dosis und dann bin ich ausgestiegen weil ich es nicht mehr kapiert habe.
Habe dann umgestellt auf Aquarebell Einzeldünger und die Werte immer so auf N20 P0,8 K10 gehalten und Fe mal gar nicht gedüngt.
War soweit eigentlich alles ok, Pinselalgen mit EasyCarbo weg und Pelzalgen auch weg, hat aber lange gedauert.
Dann kam ich auf die Idee, weil ja andere auch nicht so ein Theater machen mit der Düngung, alles wegzulassen und nur einen Fe Volldünger zu nehmen. Nach 4 Wochen bekam ich plötzlich über Nacht quasi Fadenalgen dass ich erschrocken bin und Bartalgen. Ich habe alle Werte gemessen und alles war im Keller...N5 P nicht nachweisbar K3

Habe dann eben wieder Hilfe gesucht (FB Aqua Owner) und sofort wieder umgestellt auf Einzelwertdüngung. Fazit ist nun dass die Bartalgen weniger werden, die Fadenalgen kommen wieder etwas. Bei dem Post ging es dann auch um das Licht, wo ich zu wemig haben sollte.
Ich habe das Incpiria 230 mit 70x60x60 und 230l mit der Eheim Power LED daylight und plant mit gerechnet 18,49lm/l, jetzt habe ich gegoogelt und in einem durchschnittlich bepflanzten Becken mit durchschnittlich anspruchsvollen Pflanzen soll man zwischen 25 -35 lm/l haben, sofern das stimmt. Jetzt habe ich das Angebot von LED Aquaristik da und die haben mir die eco+ tropic, sky empfohlen und ich habe noch die plant grow dazugenommen und hätte so 15,14 lm/l mehr mit tropic und sky und 25,43 lm/l mehr wenn ich die grow auch noch dazunehme. Also entweder 33,63 lm/l oder 43,92lm/l. Es soll aber bitte ein Gesellschaftsbecken bleiben

Jetzt bin ich eben verunsichert was ich tun soll, man merkt dass die Pflanzen wachsen, soll ich mehr Licht geben oder so lassen? Das ist die Frage aller Fragen ‍
Nicht dass ich die Beleuchtung jetzt erhöhe und mir dann die Algen in die Höhe schießen....den Rest der Werte würde ich so belassen

Habe vor 14 Tagen auch alles neu gemacht, alles raus, neue Wurzeln viele neue Pflanzen von Aquasabi rein. Ein paar hatte ich schon....
Düngetonkugeln in den Boden bei allem außer den Stängelpflanzen. Beim letzten Mal Wasserwerte messen wurden die aufgedüngten Werte kaum verändert, weshalb ich da nur P K und Fe gedüngt habe.
Am WE messe ich wieder und dann sehe ich wie es sich verhalten hat. Momentan messe ich wieder vor dem WW und nach dem WW (wöchentlich ca 50%) welcher mir die Werte auch gut verdünnt aber die neue Wurzel färbt noch ein wenig aus deshalb möchte ich das auch so nicht ändern. Aber wenn ich mal weniger messen müsste hätte ich nichts dagegen. Ich notiere immer. Habe gestern eine Rotala HRA gesetzt als Lichtexperiment, wenn die wächst so lassen, wenn die nicht wächst Licht dazunehmen.


Meine Pflanzen:
Rotala Rotundifola sp HRA (neu seit 12.5.)
Echinodorus Ozelot XXL (neu seit 12.5.) die betellte kleine Ozelot hat auch gute Blätter bekommen aber ich wollte nun doch eine größere ‍
Ludwigia repens Rubin
Hygrophila corymbosa
Nymphea lotus (hat schon ein neues Blatt bekommen)
Potamogeton gayi
Ludwigia palustris Super red (die wächst eigentlich gut)
Bestandspflanzen von vorher:
div Anubien unter anderem Nana pinto, nana und normale (bekommen wieder Pinselalgen, werde ich mit EasyCarbo wieder einnebeln)
Lobelia Cardinalis Mini
Echinodorus small Bear
Bacopa Caroliniana
Limnophila Sesseliflora seit 15.5.
Cabomba aquatica seit 15.5.
Echinodoras quadricostatus seit 15.5.

Vallisnerien habe ich alles raus


Ich dünge jetzt nach dem WW wie folgt auf:
N auf 15
P auf 0,8
K auf ca 10 herum

Fe habe ich immer 0,025 gegeben aber nun kommen wieder die Pinselalgen bei den Anubien weshalb ich da wieder auf der Bremse stehe.
CO 2 ist drinnen, Dauertest schön grün
ph ca 7,2-7,4
KH 11/12

Ich weiß eben nicht ob ich mit weniger Licht und den Bodenkugeln überhaupt so weit aufdüngen muss....und wie es sich verhalten würde wenn ich mehr Licht dazugebe

Habe eine Enthärtungsanlage im Haus was mir auch das Wasser liefert

Vielleicht habt ihr einen Tipp für mich wie ich es machen soll mit der Beleuchtung
(einen TC 420 habe ich da) und vl einen Tipp mit der Düngung, werden jetzt weniger Nährstoffe aus dem Wasser genommen weil ich im Boden gedüngt habe oder so..) wie soll ich weitermachen??
N wäre mein Ziel gar nicht düngen zu müssen, vor dem WW ist er bei ca 15, nach dem WW bei ca 10, aber Fische sind ja auch drinnen, nicht dass hinterher wieder zu viel N im Verhältnis zu P drinnen ist. P verbrauchen sie normal 0,4 pro Woche aber seit dem ich alles neu gemacht habe auch nicht mehr und K wird auch sehr wenig verbraucht.

Fragen über Fragen...vl kann mir bitte wer helfen und etwas Licht ins Dunkel bringen

DANKE


ANBEI MIT FRAGEBOGEN ausgefüllt und nochmal kurz und knapp das Problem. Vl hat jemand für mich "DIE" Lösung damit ich halbwegs Algenfrei werde und einen Tipp mit einer richtigen Düngung mit Wertebereich.

DANKE :)

(Solltet ihr noch keine Bilder sehen, die kommen nach, muss die vom Handy hochladen, das schreibe ich jetzt vom PC weil ich schneller bin)
Wasser ist so gelb weil die Wurzel noch färbt, Wasserwechsel war am Samstag, Wasserwerte von Mittwoch, geschrieben am Donnerstag Nacht auf Freitag

Problembeschreibung
kurz und knapp: Pinselalgen/Bartalgen und vor allem die lästigen Fadenalgen (Düngereinstellung falsch??), wenig Licht lm/l, falsches Wasser welches ich jetzt vor den Entkalker entnehme und mit dem WW so schön langsam umgestellt wird, bislang 1x so gemacht
Sind in letzter Zeit Änderungen am Aquarium erfolgt?
vor ca 2 Monat Besatzwechsel und vor ca 3 Wochen alles NEU, alles raus, Wurzel neu, viele Pflanzen gingen, einige kamen neu hinzu, es war nur noch Sand im Becken
Allgemeine Angaben zum Becken
Standzeit des Aquariums: eigentlich seit August 2020, mit Malawi gestartet welche bald in ein größeres umgezogen sind.. Beratung sei Dank :-(
Maße des Aquariums LxBxH: 70x60x60
Bruttoliter: 230
~Nettoliter: ca 200/210, ich rechne immer mit 200l
Bodengrund, evtl. -aufbau: Poolfiltersand. feuergebrannt und gewaschen 0,4-0,8 mm
Sonstige Einrichtung, Wurzeln, (aufhärtende) Steine, etc. 2 Wurzeln, seit 3 Wochen kleine Lavasteine, Kokoshöhle
Beleuchtung
Leuchtstofflampen/Reflektoren, HQI oder LED: EHEIM Power LED + fredh daylight und fresh plant
Gesamt Lumen / Bruttoliter in lm/l: gesamt 4660 / 18,49lm/l
Mittelwert Farbtemperatur in K(elvin): 6200k / 10000k
Beleuchtungsdauer: 12-22 Uhr
mit Dimmphasen? Wie lange? 12-13 und 21-22
Filterung
Filter, Hersteller&Modell; andere Filterung? jbl e1502
Filtermaterialien? nur Schwämme
Durchsatz lt. Hersteller in l/h? (Wenn bekannt) effektiv? lt Hersteller 1400l/h
CO2-Versorgung
Bio-CO2: nein
Druckgas ohne Magnetventil, mit MV oder geregelt? mit Magnetventil
Art der CO2 Zugabe? Inline Diffusor jbl
CO2 Dauertest befüllt mit 20 od. 30 mg/l Lösung? 20mg/l
Farbe des Dauertests? grasgrün bei 150 Blasen pro Minute derzeit
Heizer, Bodenfluter, UV-C, sonstige Technik?
Skimmer Eheim Skim 350 läuft von 8-16 Uhr
Trinkwasseranalyse des lokalen Wasserversorgers
KH °dH 6,92 dies muss aber eine andere Quelle gewesen sein denn ich habe folgendes gemessen, das was immer hinter dem Schrägstrich steht /11
GH °dH 7,18 / 12
Ca in mg/l 44 / 60
Mg in mg/l 4,3 / 8
K in mg/l <1 / <1
NO3 3,3 / 2
Wenn angegeben:
PO4 in mg/l: n.a.
Kieselsäure/Silikat in mg/l: n.a.
Hydrogencarbonat in mg/l n.a.
Wasseraufbereitung?
Wenn ja, bitte beschreiben wie? Entsalzung, verschneiden mit LW, Aufhärtesalze, Bittersalz, etc.
keine Mittelchen, nun wird aber das Wasser von NACH dem Entkalker gegen das Wasser von VOR dem Entkalker getauscht
Wasserwechsel, Menge/Intervall
jetzt 1x pro Woche ca 30% da das neue Wasser nicht beheizt/warm ist, davor war ich bei 50% temperiert
Womit wird wieviel pro Woche gedüngt
AR N je nach Wert, momentan nichts da er gemessen bei ca 15-20 war, AR P 20ml, AR K momentan nichts da der Wert immer noch gleich ist bei 10...wird nicht verbraucht, AR Fe Basic dzt. Pause, Verbrauch dzt mager, bei Umgestaltung auch in den Wurzelbereich jbl 7+13 Kugeln, aber manchmal nur eine halbe oder eine viertel Kugel
Ermittelte Wasserwerte im Aquarium
rechnerisch ja/nein nein
Wassertests, welche jbl Tröpfchen, alles neue Refills, der NO3 Test wird geschüttelt 1 minute lang
pH 7,8 um 10:30 wo CO2 aus ist, um 20:40 kurz vorm Ausschalten 7,4
GH 10
KH 14 um 10:30 wo CO2 aus ist, um 20:40 kurz vorm Ausschalten 15
Fe n.n.
NO3 20-25
PO4 1,0
wenn vorhanden (oder rechnerisch)
K 14
Mg >10
NH4 <0,05
NO2 <0,01
Liste Pflanzen
  • Aquasabi:
    Rotala Rotundifola sp HRA (neu seit 12.5.)
    Echinodorus Ozelot XXL (neu seit 12.5.) die betellte kleine Ozelot hat auch gute Blätter bekommen aber ich wollte nun doch eine größere ‍
    Ludwigia repens Rubin
    Hygrophila corymbosa
    Nymphea lotus (hat schon ein neues Blatt bekommen)
    Potamogeton gayi
    Ludwigia palustris Super red (die wächst eigentlich gut)

    Bestandspflanzen von vorher:
    div Anubien unter anderem Nana pinto, nana und normale (bekommen wieder Pinselalgen, werde ich mit EasyCarbo wieder einnebeln)
    Lobelia Cardinalis Mini
    Echinodorus small Bear
    Bacopa Caroliniana

    Neu:
    Limnophila Sesseliflora seit 15.5.
    Cabomba aquatica seit 15.5.
    Echinodoras quadricostatus seit 15.5.
"Blubbern" die Pflanzen im Laufe des Tages? z.B. nach 5 von 8h Beleuchtungsdauer?
nein
Besatz
  • 15 Rote von Rio
  • 9 Diamant Regenbogenfische
  • 15 Panzerwelse
  • 2 L Welse
  • 10 Stahlhelmschnecken
Allgemeine Beschreibungen und Bilder


***
 
Anbei die Bilder die ich frisch gemacht habe. Das Wasser ist eben wegen der Wurzel so gelblich.
DANKE für eure Hilfe im Vorhinein
 

Anhänge

  • D6F47A1C-FF8E-40F4-A789-E8ADA3EF7E04.jpeg
    D6F47A1C-FF8E-40F4-A789-E8ADA3EF7E04.jpeg
    2,4 MB · Aufrufe: 73
  • 8FE686F1-005A-4F30-B7EF-F0CEAF53638C.jpeg
    8FE686F1-005A-4F30-B7EF-F0CEAF53638C.jpeg
    2,2 MB · Aufrufe: 63
  • C74CBEC1-A7C4-49C6-B967-8161CB8F751B.jpeg
    C74CBEC1-A7C4-49C6-B967-8161CB8F751B.jpeg
    2 MB · Aufrufe: 61
  • 22D452F0-33C0-4F4B-B625-DFA3F3627C9E.jpeg
    22D452F0-33C0-4F4B-B625-DFA3F3627C9E.jpeg
    1,4 MB · Aufrufe: 61
  • F656F9E4-EB71-441E-B1B7-5979EB3FEEA6.jpeg
    F656F9E4-EB71-441E-B1B7-5979EB3FEEA6.jpeg
    1,4 MB · Aufrufe: 55
  • 30FAD50E-EEFA-47D7-99AE-35B4B3A23981.jpeg
    30FAD50E-EEFA-47D7-99AE-35B4B3A23981.jpeg
    2,7 MB · Aufrufe: 50
  • 8193AEF4-A9C8-487D-A3DC-F5157D56A201.jpeg
    8193AEF4-A9C8-487D-A3DC-F5157D56A201.jpeg
    2,7 MB · Aufrufe: 50
  • B24F763D-C334-4BA5-974C-A2CC21F709C8.jpeg
    B24F763D-C334-4BA5-974C-A2CC21F709C8.jpeg
    1,2 MB · Aufrufe: 47
  • DC8D70BD-0BE4-401B-BB12-5271D6D1ADC8.jpeg
    DC8D70BD-0BE4-401B-BB12-5271D6D1ADC8.jpeg
    2,3 MB · Aufrufe: 49
  • F746E360-3387-40F8-8EA2-DEB0D74253DE.jpeg
    F746E360-3387-40F8-8EA2-DEB0D74253DE.jpeg
    1,9 MB · Aufrufe: 42
  • C777E415-07D0-4E28-9B1C-708DEF829FC0.jpeg
    C777E415-07D0-4E28-9B1C-708DEF829FC0.jpeg
    2,7 MB · Aufrufe: 64

nik

Moderator
Teammitglied
Moin Barbara,

echt entspannend mit so einem ausgefüllten Bogen. Die Enthärtung war ja schon geklärt. So hart ist das Wasser mit GH10 und KH 11 nicht. Kann durchaus mit dem Wasser funktionieren.

Desweiteren braucht es eine konsequente, solide Düngung. Gibt es genug Düngesysteme hier.
Mit der Filterung ist halt so eine Sache, im Pflanzenaquarium auf Sand - ich verwende den auch - funktioniert das idR. mit wenig Filtermaterial mitunter deutlich besser. Das ist mein Thema in meiner Sig. Das wird deine Algenprobleme lösen.

Gruß Nik
 
Moin Barbara,

echt entspannend mit so einem ausgefüllten Bogen. Die Enthärtung war ja schon geklärt. So hart ist das Wasser mit GH10 und KH 11 nicht. Kann durchaus mit dem Wasser funktionieren.

Desweiteren braucht es eine konsequente, solide Düngung. Gibt es genug Düngesysteme hier.
Mit der Filterung ist halt so eine Sache, im Pflanzenaquarium auf Sand - ich verwende den auch - funktioniert das idR. mit wenig Filtermaterial mitunter deutlich besser. Das ist mein Thema in meiner Sig. Das wird deine Algenprobleme lösen.

Gruß Nik
Wie meinst du mit der Filterung? Habe nur Schwämme drinnen. Keine Kugeln oder sonst was. Danke
 

nik

Moderator
Teammitglied
Moin Barbara,

hast du in meine Signatur geschaut? So meine ich das mit Filterung. ^^

Gruß Nik
Aaahhhh ok

aber die wurzelzehrer soll man ja über den boden düngen oder?
filter wird effektiv ca 900l/h haben. Werde den auch nicht tauschen.
mein malawi bekommt jetzt schon den stärkeren fx6

heute beim WW sind die werte auch fast gleich. Kann es sein dass das eine zeit dauert bis sie das aufnehmen da sie ja von emers auf submers sich erst umstellen müssen.

bin da hin und hergerissen wie hoch die werte bei mir sein sollen. Die kugeln sind jetzt drinnen im sand ‍♀️
Danke
 

nik

Moderator
Teammitglied
Moin Barbara,
aber die wurzelzehrer soll man ja über den boden düngen oder?
steht auch in meiner Sig. Musst du nicht lesen, hast du auch nicht, muss ich aber auch nicht immer wieder ausführen.

BTW, Flowgrow ist kein Chatsystem, Anrede und Gruß unter den Post sind nicht nur üblich sondern explizit erwünscht. Deine Kleinschreiberei nervt mich übrigens. In Summe denke ich, du machst es dir so einfach wie möglich. Kann ich verstehen, generiert mir aber unnötigen Aufwand, zumal dir alle Infos leicht zugänglich sind.
filter wird effektiv ca 900l/h haben. Werde den auch nicht tauschen.
mein malawi bekommt jetzt schon den stärkeren fx6
Hm, offensichtlich erreiche ich dich nicht. Ist aber nicht weiter schlimm, meine Sicht könntest du in meiner Sig nachlesen. Steht alles drin. Das ist inzwischen der dritte Hinweis. Dabei belasse ich es auch.

Du hast sowieso alles an der Hand und falls dir nach anderer Meinung ist, kann ich eh nicht helfen. Viel Erfolg!

Gruß Nik
 
Moin Barbara,

steht auch in meiner Sig. Musst du nicht lesen, hast du auch nicht, muss ich aber auch nicht immer wieder ausführen.

BTW, Flowgrow ist kein Chatsystem, Anrede und Gruß unter den Post sind nicht nur üblich sondern explizit erwünscht. Deine Kleinschreiberei nervt mich übrigens. In Summe denke ich, du machst es dir so einfach wie möglich. Kann ich verstehen, generiert mir aber unnötigen Aufwand, zumal dir alle Infos leicht zugänglich sind.

Hm, offensichtlich erreiche ich dich nicht. Ist aber nicht weiter schlimm, meine Sicht könntest du in meiner Sig nachlesen. Steht alles drin. Das ist inzwischen der dritte Hinweis. Dabei belasse ich es auch.

Du hast sowieso alles an der Hand und falls dir nach anderer Meinung ist, kann ich eh nicht helfen. Viel Erfolg!

Gruß Nik
Lieber Nik,

ich kann den Spoiler aufmachen und lesen was ich getan habe. Sonst finde ich nichts. Das tut mir leid.

Wenn dich diese Kleinschreiberei nervt dann kann ich nichts dafür.

Ich mache es mir nicht einfach, ich bitte um Hilfe weil ich zum Teit nicht mehr weiß wie ich es machen soll um das in den Griff zu bekommen.

Aber dann werde ich wohl oder übel alleine damit klarkommen müssen….

Mit freundlichen Grüßen
Barbara
 
Hallo,

Nik hat in seinem Spoiler folgende Threads verlinkt:



Ansonsten musst Du vielleicht mal etwas abwarten wie sich das Becken jetzt mit dem anderen Wasser entwickelt.
Vielleicht mal das Ca/Mg Verhältnis anschauen und verbessern (in Richtung 4:1)? Mg ist ja anscheinend sehr wenig drinnen und Kalium doch sehr hoch gewählt?
Gut ich bin aber auch eher "wenig gefiltert" unterwegs... und kein Experte.
 
Zuletzt bearbeitet:
Hallo,

Nik hat in seinem Spoiler folgende Threads verlinkt:



Ansonsten musst Du vielleicht mal etwas abwarten wie sich das Becken jetzt mit dem anderen Wasser entwickelt.
Vielleicht mal das Ca/Mg Verhältnis anschauen und verbessern (in Richtung 4:1)? Mg ist ja anscheinend sehr wenig drinnen und Kalium doch sehr hoch gewählt?
Gut ich bin aber auch eher "wenig gefiltert" unterwegs... und kein Experte.
Hey,

vielen lieben Dank. Dann schaue ich es mir an. Hatte das so nicht gesehen. vl hilft mir das dann etwas besser zur Bekämpfung der Fadenalgen. Möchte ungern mit Chemie arbeiten.
Ja mein Wasser… hätte auch nicht gedacht dass das so schwer wird mit Pflanzen …jetzt mal abwarten hilft ja eh nichts.

wenn alles so unkompliziert wäre wie meine Malawis wärs genial

lg Barbara
 

nik

Moderator
Teammitglied
Moin Barbara,

du bist nicht alleine ^^, nur, für mich macht es keinen Sinn mich in Wiederholungen zu ergehen. Eigeninitiative ist immer förderlich. Ist ja nicht so, dass ich dir etwas vorenthalte. Von mir ist alles geschrieben respektive in meiner Signatur auffindbar. Du hast es offensichtlich nicht gefunden, da wohl die Links in der Signatur nicht erkannt. Ist ja nun geklärt.

Gruß Nik
 
Moin Barbara,

du bist nicht alleine ^^, nur, für mich macht es keinen Sinn mich in Wiederholungen zu ergehen. Eigeninitiative ist immer förderlich. Ist ja nicht so, dass ich dir etwas vorenthalte. Von mir ist alles geschrieben respektive in meiner Signatur auffindbar. Du hast es offensichtlich nicht gefunden, da wohl die Links in der Signatur nicht erkannt. Ist ja nun geklärt.

Gruß Nik
Hallo

ja das habe ich nicht erkannt.
Ob das aber alles so umsetzbar ist auf mein Becken ist fraglich. Aber ich werde es mir anschauen.
Die Filterung ist sicher etwas höher was ich nicht ändern kann und das Licht ist gering.

Aber mal schauen. Am späteren Nachmittag sollte ich dazukommen.
Danke
Lg Barbara
 

Saartan

Active Member
Ob das aber alles so umsetzbar ist auf mein Becken ist fraglich. Aber ich werde es mir anschauen.
Die Filterung ist sicher etwas höher was ich nicht ändern kann und das Licht ist gering.
Wenn Du Dir das in aller Ruhe angesehen hast, wirst Du sehen, dass das tatsächlich ohne weiteres mit jedem Becken geht.
Der Durchfluss des Filters ist ja nicht der wesentliche Punkt des Ansatzes, sondern die Frage: welche Menge an Filtermaterialien
ist ideal für die Mikrobiologie in meinem Becken? Und das kann man eigentlich in Jedem Filter anpassen.



Ich habe vor einigen Monaten die gleichen Probleme gehabt wie Du. So wie es aussieht, war das im Wesentlichen durch
einen ungünstig bestückten Filter verursacht. Ich habe vor ein paar Monaten Siporax u.ä. aus dem Filter entfernt. Die erste
Verbesserung war gleich nach ein paar Tagen zu sehen, und jetzt Monate später sind bis auf ein paar wenige Bartalgen
fast alle verschwunden.

27C878C1-5931-4CFA-9602-60C98660D912.jpeg
 
Wenn Du Dir das in aller Ruhe angesehen hast, wirst Du sehen, dass das tatsächlich ohne weiteres mit jedem Becken geht.
Der Durchfluss des Filters ist ja nicht der wesentliche Punkt des Ansatzes, sondern die Frage: welche Menge an Filtermaterialien
ist ideal für die Mikrobiologie in meinem Becken? Und das kann man eigentlich in Jedem Filter anpassen.



Ich habe vor einigen Monaten die gleichen Probleme gehabt wie Du. So wie es aussieht, war das im Wesentlichen durch
einen ungünstig bestückten Filter verursacht. Ich habe vor ein paar Monaten Siporax u.ä. aus dem Filter entfernt. Die erste
Verbesserung war gleich nach ein paar Tagen zu sehen, und jetzt Monate später sind bis auf ein paar wenige Bartalgen
fast alle verschwunden.

Anhang anzeigen 151750
Hi

Ja ich lese es mir dann noch durch.
beim Filter habe ich schon lange alles rausgetan. Sind nur noch Schwämme drinnen.
Ich lasse mich überraschen

lg Barbara


siporax kommt jetzt in den fx6 bei den malawis rein aber da passts ja
 

PygmaeusMatze

Active Member
Hi,

Was du tun solltest ist die Werte halten und mal paar Wochen beobachten. Die Bartalgen lösen sich nicht einfach auf wie Fadenalgen die wirst du noch lange sehn allerdings sollten die nicht weiterwachsen.
So eine Fadenalgenphase kann auch mal paar Wochen gehn.
Und ja das Licht könnte schon ruhig zumindest 30lm+ haben, dann aber auch wieder testen um gegebenenfalls auf höheren Nährstoffverbrauch zu reagieren.

Testen und Düngen. Und Geduld

Und ja im reinen Fischbecken gerade bei Buntbarschen oder Räubern behalt das Siporax drinnen. Wird deine WW Intervalle länger halten als rein Schwamm.

Mfg
Matze
 

Ähnliche Themen

Oben