Guten Tag,
ich habe seit mehreren Wochen ein Problem mit einer Schwebealge die sich augenscheinlich nach der Einfahrphase oder einem Pflanzenrückschnitt gebildet haben muss. Ich habe bereits einen großen Wasserwechsel vorgenommen der aber nicht viel Wirkung zeigte, da sich das Wasser nach ein paar Tagen wieder milchig färbte und dann letztendlich wieder ins grüne überging. Die Wasserwerte kontrolliere ich natürlich parallel weiterhin, diese sind aber nach wie vor in Ordnung.
Habt Ihr vielleicht Tipps was dagegen hilft, würde halt gerne wieder einen klaren Blick auf unsere Aquarium Bewohner, die Pflanzen und die Deko haben.

Bilder befinden sich im Anhang. (Gleiches Aquarium welches nur ein wenig anders eingerichtet wurde)

Mit freundlichen Grüßen
AnDo
 

Anhänge

  • IMG_9246.jpg
    IMG_9246.jpg
    941,5 KB · Aufrufe: 21
  • 8AB52DEA-535B-42B6-AB7C-2E6F39C4BF6C.JPG
    8AB52DEA-535B-42B6-AB7C-2E6F39C4BF6C.JPG
    1,3 MB · Aufrufe: 21

Matz

Moderator
Teammitglied
Hallo Ando,
erst mal herzlich willkommen bei Flowgrow. Schön, dass du zu uns gefunden hast :)!
Dein Problem ist nichts ungewöhnliches. Schau' mal dort: https://www.flowgrow.de/threads/club-der-grünwasseraquarianer.1472/
Ist schon einiges zu lesen dort.
Ich würde das eine Zeitlang aushalten und dann einen UVC-Klärer für einige Tage einsetzen. So bekommst du das am schnellsten in den Griff. Becken, die eine solche Phase hinter sich haben, laufen oft danach sehr stabil.
Gibt aber, wie zu lesen, auch noch andere Herangehensweisen.
Bis bald,
 

Lixa

Well-Known Member
Hallo Ando,
Am besten hilft Zooplankton das die Algen frisst. Ist eben eine Frage wie du es lösen willst: mit Biologie oder mit Technik.

Viele Grüße

Alicia
 

nik

Moderator
Teammitglied
Moin An...,

herzlich willkommen im Flowgrow! So ein Name zum Ansprechen macht die Sache übrigens gleich viel netter.
Den "Grünwasser Club", Matz hat ihn verlinkt, habe ich noch um meine Erfahrungen mit Sera Crystal Clear resp. Fibalon ergänzt.

Viel Spaß und Erfolg!

Gruß Nik
 

Ähnliche Themen

Oben