Ungewöhnlich hoher Co2 Verbrauch.

Bruzzzler

Member
Hallo Zusammen,

ich habe in meinen beiden Becken das Problem dass ich sehr viel Co2 benötige. Vorweg sei gesagt dass ich beide Anlagen auf Lecks untersucht habe. Keine Lecks. Lediglich der US3 Druckminderer der Firma US Aquaristik scheint 6-8 Blasen pro Minute zu verlieren (Hab mal bei US Aquaristik angefragt ob das normal ist).

Becken 1
670Liter
Komplett Anlage 2Kg von US Aquaristik mit US50 Außenreaktor
Verbrauch 2Kg in 2 1/2 Monaten (ca. 180 Blasen/Minute)

Becken 2
30 Liter
Dennerle Anlage mit Glas Diffusor
500g in 3 Monaten (30 Blasen/ Minute)

Beide Becken haben KH7/ GH14 (1:1 Leitungswasser und Teilentsalztes Wasser) und mittlere Pflanzendichte.
Leider komme ich trotz diesen hohen Einstellungen nur auf ca. auf 15mg/l Co2. (Errechnet und Dennerle Ei)
Ich habe scheinbar Probleme das Co2 im Wasser zu lösen. Liegt das vill am Entsalzten Wasser? Ist das normal? Soll ich mit der KH noch weiter runter?

Danke im voraus

Johannes
 

D-ZEPP

Member
Hallo Johannes.
Nee muß du nicht mit dem kh runter. Hilfreich wären paar Bilder von Filterauslass, dem Diffusor selber, jeweils so, dass man die Oberfläche und den Boden sieht, schlussendlich als Krönung die Gesamtansicht.
Das bringt uns bestimmt auf paar Ideen.
Gruss Darius



Gesendet von meinem SM-G903F mit Tapatalk
 

Bruzzzler

Member
Ich habe jetzt keine aktuellen aber außer Pflanzen hatt sich da jetzt nichts geändert. Hab zwar eine leichte Oberflächenströmung aber nicht wirklich stark.

Gruß Johannes
 

Anhänge

  • K1024_IMG_3124.JPG
    K1024_IMG_3124.JPG
    124,1 KB · Aufrufe: 1.103
  • K1024_IMG_4996.JPG
    K1024_IMG_4996.JPG
    103,6 KB · Aufrufe: 1.103

Wuestenrose

Well-Known Member
'N Abend...

Ich finde den Verbrauch jetzt nicht so extrem hoch. Dieses Aquarium (240 Bruttoliter) hat sich jeden Tag 7 Gramm CO2 aus der Flasche genehmigt.

Grüße
Robert
 

Bruzzzler

Member
Hallo Robert,

Ich verbrauche aber 26g (670 Liter) bzw. 6g (30liter) pro Tag mit Nachtabschaltung. Wenn ich lese wie lange andere Flaschen halten.

Gruß Johannes
 
Hallo
Deine Oberflächenströmung frisst das Co2 , man sieht auf dem Bild ja richtige Miniwellen. An den Pflanzen kanns jedenfalls nicht liegen , sind ja kaum welche drin
lg. Heiko
 

Erwin

Active Member
Hallo Johannes,

hängt da noch ein Filterbecken dran?
Der Überlaufschacht wirkt ev. wie ein Wasserfall .

ng
erwin
 

Bruzzzler

Member
Hallo,
wie gesagt sind nicht die aktuellsten Bilder. Mittlerweile sind deutlich mehr Pflanzen im Becken.

Reicht das bischen Strömung aus um das CO2 aus dem Wasser zu waschen? Weil gerade beim Großen Becken ist in real die Oberflächenströmung echt nicht groß.

Ja ist ein Filterbecken, aber das Wasser wird im Schacht extra bis fast ganz oben gestaut.

Also meint Ihr der Verbrauch ist eher realistisch?

Gruß Johannes
 

Karl-Heinz

Member
Hallo Johannes,
ich finde diesen Verbrauch auch nicht so ungewöhnlich.
Zum Vergleich: in meinem 675l-Becken (netto ca. 550l) verbrauche ich in 2,5 Monaten die gleiche Menge CO2, trotz pH-Steuerung und Nachtabschaltung und bei einem CO2-Wert von 20-25.
 

omega

Active Member
Hi,

das geht auch mit weniger als die Hälfte: hier 390l mit ca. 80 Blasen/Minute, recht stark bepflanzt, rel. starke Beleuchtung (39lm/l bzw. knapp 20klx im Schnitt vollflächig auf der Wasserobfläche). 2kg reichen locker 12 Monate.

Oder ich hab' recht kleine Blasen hier, wenn ich mir die Reichweite von 2kg bei 180 (2,5 Monate) und 500g bei 30 Blasen/Minute (3 Monate) und meine ansehe. Glaub ich aber nicht. Die Wasseroberfläche bewegt sich hier kaum, deswegen reichen die 80 B/M.

Grüße, Markus
 

Bruzzzler

Member
Hallo,

Ok, grundsätzlich scheint mein Verbrauch ja realistisch. Ich werde jetzt mal versuchen die Oberflächenströmung zu verringern. Würde es noch was bringen zum Beispiel die Kh weiter zu senken?

Grüße Johannes
 

DJNoob

Active Member
Hi, falls es dich beruhigt, meine 2kg Flasche muss ich auch alle 3 Monate auffüllen. Kh2 ph 6 etwa.
 

Ähnliche Themen

Oben