Rote Pflanzen verkümmern

DieTschnigs

New Member
Danke erstmals für die Aufnahme.
Hätte eine Frage:

Alle Pflanzen in meinem Aquarium (450l, 4x 54 Watt) wachsen super, ausser die "Roten" verkümmern ständig. siehe Bilder

Meine Daten:

Nitrat 18 mg/l
GH 14
KH 10
ph 7,2
CO2 15mg/l
Eisen 0,1 mg/l (Muss um den Wert zu haben täglich 20ml sera florena reingeben.kann des sein?)

Fischbesatz: Erdfresser und L-Welse


Das witzige an der Sache ist,

dass auch die "Roten Pflanzen" in meinem 30 Liter Cube (selbes Wasser, 11 Watt Licht) prächtig gedeihen, und das "Ohne" CO2 Düngung.

Viel könnt Ihr mir helfen.

Danke und lg
 

Anhänge

  • IMG_3209.jpg
    IMG_3209.jpg
    1.004,9 KB · Aufrufe: 755
  • IMG_3210.jpg
    IMG_3210.jpg
    834,8 KB · Aufrufe: 755

nik

Moderator
Teammitglied
Hallo ?

Name wäre nett! :) Öhm, bei den gezeigten roten Pflanzen einen "super Pflanzenwuchs" für die grünen anzunehmen, gelingt mir irgendwie nicht. Das sieht nach sehr bescheiden aus. Ich könnte übrigens wetten, dass das Problem in der Filterung zu verorten ist. ;)

Gruß, Nik
 

buddyholly

Member
nik":31i48zqy schrieb:
Öhm, bei den gezeigten roten Pflanzen einen "super Pflanzenwuchs" für die grünen anzunehmen, gelingt mir irgendwie nicht. Das sieht nach sehr bescheiden aus.


Genau das war auch mein Gedanke. Sieht man ja auch im Hintergrund. Am besten den erste-Hilfe-Bogen ausfüllen und eine Gesamtansicht posten. Denke dann kann man auch helfen.
 

DieTschnigs

New Member
Danke Nik und Daniel für die Antwort.

Sorry, mein Name ist Christoph.

Ja, das die anderen Pflanzen perfekt sind ist viel. Übertrieben.

Hängt des wirklich von der Filterung ab?
Im 30 Liter Donnerkeil Cube funktioniert es ja.

Ich hab ein Jahr altes Juwel rio 400 und alle Schwämme drin.


Hab ich da einen Fehler gemacht ?

Danke für die Hilfe

Christoph
 

Ähnliche Themen

Oben