Rotala H´Ra wird nicht rot trotz 52 lm/l ???

Rainer_87

New Member
Hallo zusammen,

Ich habe mein Becken im Dezember 2019 neu ins Leben gerufen.

Eckdaten:
Dennerle Scaper's Tank 50 l
Chihiros LED WRGB 45 (2.600 Lumen also 52 lm/l)
Dennerle Scaper's Soil als Bodengrund

Pflanzen:
Alternanthera reineckii 'Mini'
Alternanthera reineckii 'Rosanervig'
Anubias barteri var. Nana
Bacopa monnieri 'Compact'
Ludwigia palustris "Super Red"
Micranthemum tweediei ("Montecarlo-3")
Pogostemon erectus
Riccardia sp. "chamedryfolia"
Rotala indica
Rotala rotundifolia 'Green'
Rotala sp. "Gia Lai" / "H'Ra"
Rotala sp. "Nanjenshan"
Staurogyne repens

Ich dünge hauptsächlich mit Aqua Rebell: GH Boost N, Phosphat, Flowgrow und nach dem wöchentlichen 50% Wasserwechsel mit dem Tropica Specialised Nutrition. (Die Wechselwirkung von Phoshat und Eisen sind mir bekannt.)

Folgende Wasserwerte halte ich eigentlich immer:
KH: 10 °dKH
NO3: 10-15mg/l
PO4: 0,02-0,5 mg/l
K: 10-15 mg/l
MG: 5 mg/l
Fe: 0,02 mg/l eine halbe Stunde nach dem Düngen.

Jetzt zu meinem Problem:
Ich bekomme meine Rotala sp. "Gia Lai" / "H'Ra" nicht rot. Von Anfang an nicht. Ich hatte es auch schon mal auf Eisenmangel geschoben und dann so viel den Flowgrow gedüngt, bis ich Rotalgen am Moos und den Anubias hatte.
Alle anderen Pflanzen sehen ja auch sehr gut aus. Ich habe sogar schon ein paar Düngekugeln an die Pflanzen ins Soil gegeben.
Ich habe mir jetzt sogar eine knallrote H'Ra besorgt und eingepflanzt, siehe beigefügtes Bild.
Und jetzt kommt der Hammer:
Ca. 12 Stunden nachdem ich die (knallrote) H'Ra eingepflanzt habe, hatte diese an den Triebspitzen die Farbe verloren und die Blattadern sind extrem sichtbar geworden. Als ob die Farbe richtig ausgespült worden wäre. :censored:

Was mir auch noch komisch vorkommt, ist dass ich seit ca. 3 Wochen einen erhöhten Phosphatverbrauch habe. Damit ich keine Mangelerscheinungen habe dünge ich täglich 1 - 2 ml Phosphat. Die H'Ra ist aber auch schon vor dem Phosphatverbrauch nicht rot geworden.

Der niedrige Phosphatgehalt sollte der Rotfärbung ja eigentlich auch in die Karten spielen.


Kennt jemand das Problem?

Vielen Dank vorab!
 

Anhänge

  • 20200422_165737[1].jpg
    20200422_165737[1].jpg
    3,8 MB · Aufrufe: 446

Hammmerhead

New Member
Hallo Rainer,

ich bin lange kein Profi aber ich glaube es ist eine Mischung aus etwas zu wenig Nitrat und zu viel Phosphat.

Habe mein Becken seit bald einem Jahr am laufen, schon immer mit H´ra im Hintergrund.
Seit einer Weile kenne ich den Nährstoffverbrauch ganz gut (hoffe ich zumindest).
Über meinen 90l netto (das Becken hat 80x40x35) hängt eine Chihiros WRGB, die auf 60% gedimmt ist. Sprich ich hab im Vergleich zu dir deutlich weniger Licht. Das CO2 habe ich so eingestellt dass kurz vor Ausschalten um 21:00 Uhr es in Richtung 15 mg/l gehen könnte.
Jetzt der große Unterschied:
Nitrat (dünge auch GH boost) kommt zum Wasserwechsel auf 20-22 mg/l rein, nach 3 Tagen folgt eine geringe Nachdüngung
Phosphat zum Wasserwechsel dünge ich nur auf 0,3 - 0,4 mg/l auf
Kalium habe ich ca 15 mg/l dauerhaft drin
Eisen dünge ich jeden zweiten Tag auf 0,03 mg/l auf

Bekomme die H´ra zwar nicht komplett rot, aber es geht in die Richtung.
Bild folgt noch.

Was für Meinungen gibt es sonst noch zu der unterschiedlichen Vorgehensweise?

Viele Grüße
Andy
 
Ähnliche Themen

Ähnliche Themen

Oben