Haaralgen Problem?

kru

Member
Hallo liebes Flowgrowforum!

Mein Becken läuft seit dem 27.08.2015. Es handelt sich um ein Ferplast Dubai 90 mit 180 Bruttolitern (ca. 150 Netto). Als Beleuchtung habe ich zwei Easy Led Leuchtbalken drüber (2x35W & 2x24W) welche paralell zur CO2 Anlage 8 Stunden laufen.

Soweit so gut, doch seit etwa ein paar Wochen machen mir Haaralgen ziemliche Schwierigkeiten. Die Büschel sammeln sich zwischen dem HCC und vorallem zwischen dem Elocharis sp. mini.

Ich sammle die Büschel zwar so gut wie es geht täglich ab, jedoch nervt mich das so langsam etwas.

Ich wechsle wöchentlich ca. 50% Wasser und meine Werte sind aufgedüngt auf Stoß (1 Tag nach WW)
folgende:

NO3: 23
PO4: 1,2
Fe: 0,02
GH: 7
KH: 6
K: 17,4
CO2: 26 (hellgrün im Dauertest)

Die Werte werden 1 Tag nach dem WW aufgedüngt und dann bis zum nächsten WW 1-2x wöchentlich überprüft und gegebenfalls wird nachgedüngt. Als Dünger werden Easy Life Produkte verwendet. Im speziellen Nitro, Fosfo und Ferro.

Ich habe noch 2 Bilder angefügt um die Algen besser zu zeigen.

Kann mir jemand eventuell weiter helfen, damit ich diese lästigen Haar/Fadenalgen loswerden kann?

Wäre eine tolle Sache. Herzlichen Danke und liebe Grüße
Stefan
 

Anhänge

  • image.jpeg
    image.jpeg
    540,8 KB · Aufrufe: 804
  • image.jpeg
    image.jpeg
    438,9 KB · Aufrufe: 804

Biotoecus

Active Member
Hi,
natürlich liegt das Algenwachstum nicht an einem Mangel an Mikronährstoffen!
Gruß Martin
 

kru

Member
Hallo,
und danke für eure Antworten. Das heißt mir fehlen einfach die Micronährstoffe? Ich habe natürlich noch eine Flasche Easy Life Pro Fito rumstehen, ich werde einfach mal entsprechend der Dosierempfehlung reinkippen.

Wenn es das war, ist mir das natürlich etwas peinlich :shocked:

Liebe Grüße
Stefan
 

Biotoecus

Active Member
Hi,
Heiko wird Dir sehr gerne erklären wie man mit Volldünger gegen Fadenalgen vorgeht.
Das allerdings noch nie jemand Algen weggedüngt hat solltest Du dabei im Hinterkopf haben.
Utricularia gibba ist allerdings keine Alge.
LG Martin
 

Wasserfloh

Active Member
Hallo

Es ist immer wieder schön wenn dann so Klugscheisser daher kommen die zwar nix hilfreiches zum Thema beitragen aber sich in ihrer Weisheit baden müssen.


@ Stefan , versuch mal die betroffenen Stellen so gut es geht abzusammeln dann 40-50 % Wasserwechsel und danach mit Easy Carbo einnebeln , dann nach 2 Tagen wieder absammeln , Wasserwechsel und einnebeln. Zieh das EC in eine Spritze und drück das zeug direkt auf die Algen , verwende für die Kur 5ml EC pro 50l Wasser. Zieh das 2 Wochen durch und berichte ob es besser wird.

mfg. Heiko

Klugscheiss an:
Wenn man keinen Volldünger nutzt entstehen Nährstofflücken in der Microversorgung , die Pflanzen können dann nicht mehr vom Eisen oder Nitrat u.s.w. umsetzen und das haben Algen zum Fressen gern. ( liebsches Minimumgesetz) Mit einer umfassenden Düngung kann man also Algen wegdüngen !
Klugscheiss aus.
 

kru

Member
Hallo!

Ich habe gestern noch mit dem Volldünger entsprechend der vorgeschriebenen Menge nachgedüngt. Morgen beginne ich mit der EC Kur, da ich heute erst spät in der Nacht nach Hause kommen werde. Ich werde das jetzt mal nach deinen Angaben anwenden und in zwei Wochen berichten, schließlich ist es ja auch für dich bzw. andere interessant ob es etwas bewirkt hat.

Liebe Grüße und danke für eure Antworten
Stefan
 

Wasserfloh

Active Member
Hallo Stefan

In deinem Fall denke ich das die Bartalgen vom Eisen kamen. Du hast ja Ferro gedüngt , allerdings einzeln ohne Micros und das konnten deine Pflanzen nicht verwerten weil anderen Nährstoffe fehlten und somit hat der permanente Eisenüberschuss die Algen auf den Plan gebracht.

lg. Heiko
 
Hi,

für mich sieht das nach Cladophara Algen aus.
Reib mal so ein Büschel zwischen den Finger und rieche dran.
Es sollte ein intensiver Waldpilzartiger Geruch sein.
Auf jeden fall solltest du mit Easy Carbo arbeiten und die betroffene Stellen einnebeln.
Ist nicht ganz einfach aber mit viel Geduld zu schaffen.
Ein kleiner Trost noch, Cladophara wächst bei guten Wasserwerten am besten, d.h. du hast top Wasserwerte :wink:
 

Biotoecus

Active Member
Wasserfloh":26xn0kx0 schrieb:
Hallo

Es ist immer wieder schön wenn dann so Klugscheisser daher kommen die zwar nix hilfreiches zum Thema beitragen aber sich in ihrer Weisheit baden müssen.

Es ist immer wieder schön zu sehen wie sich die Starberater blamieren.

Klugscheiss an:
Wenn man keinen Volldünger nutzt entstehen Nährstofflücken in der Microversorgung , die Pflanzen können dann nicht mehr vom Eisen oder Nitrat u.s.w. umsetzen und das haben Algen zum Fressen gern. ( liebsches Minimumgesetz) Mit einer umfassenden Düngung kann man also Algen wegdüngen !
Klugscheiss aus.

Na wenn man Algen einfach so weg düngen kann mit Volldünger warum soll dann ein verdünntes Desinfektionsmittel eingesetzt werden?
Und wo soll denn bitte in einem befütterten Becken so plötzlich ein Mikronährstoffmangel herkommen?
Den Pflanzen sieht man in der Richtung auch nix an.

:klugscheiss an: Ach so der Herr hiess Liebig. :klugscheiss aus:

@ Stefan , versuch mal die betroffenen Stellen so gut es geht abzusammeln dann 40-50 % Wasserwechsel und danach mit Easy Carbo einnebeln , dann nach 2 Tagen wieder absammeln , Wasserwechsel und einnebeln. Zieh das EC in eine Spritze und drück das zeug direkt auf die Algen , verwende für die Kur 5ml EC pro 50l Wasser. Zieh das 2 Wochen durch und berichte ob es besser wird.

mfg. Heiko

Mir fällt da wirklich nichts mehr zu ein. Es wird so bestimmt funktionieren, nur ist es eben etwas anderes als eine reine Zufuhr eines Volldüngers.

Beste Grüße
Martin
 
Hallo, Martin Glutaraldeyd ist kein Dezinfektionsmittel, was im Easy Carbo vorhanden ist. Das ist ein Gerücht. Glutaraldeyd Benutzt man auch zur Hestellung von Dezinfektionsmitteln. Die Utricularia, ist von Algen befallen auf dem Foto zu sehen, wenn man drauf klickt.
MfG
Emrah
 

Biotoecus

Active Member
Beitrag gelöscht!
Tut absolut nichts zur Sache und ist unnötig provokant!


Bis hierher, Martin sind deine Beiträge nachvollziehbar und auch sinnvoll/hilfreich (wenn auch für den Threadersteller scheinbar nicht).
Was du hier allerdings wieder rausgehauen hast, ist nicht tolerierbar! Punkt, aus!
Auch hier nochmal: entweder du passt deine Ausdrucksweise wieder dem allgemein tolerierbaren Umgang hier an, so wie dir das auch in den letzten Monaten gelungen ist, oder es erfolgt die nächste Verwarnung!
Bis denn,
:bier:
 
Auch hier: Beitrag teilweise gelöscht, weil unnötig provokant, und nichts zum Thema beitragend!

... Liebes Flowgrowforum.. dem entsprechend zu verhalten. Man o Meter....
MfG
Emrah

Hallo Emrah,
auch dir mal ein paar mahnende Worte: weniger ist oft mehr!
Jedes Mal bis auf's Messer zu diskutieren und auf Teufel komm raus das letzte Wort behalten zu wollen, ist nicht immer angebracht!
Und in anderen Freds den momentanen "Lieblingsfeind" dann auf's Korn zu nehmen, obwohl hierzu inhaltlich keinerlei Grund vorliegt, ist keineswegs die feine englische Art!
Also bitte: mal wieder etwas runterkommen, auch du!
 

Haeck

Member
Hallo Stefan

kru":26m5a807 schrieb:
Ich wechsle wöchentlich ca. 50% Wasser und meine Werte sind aufgedüngt auf Stoß (1 Tag nach WW)
folgende:

NO3: 23
PO4: 1,2
Fe: 0,02
GH: 7
KH: 6
K: 17,4
CO2: 26 (hellgrün im Dauertest)

Die Werte werden 1 Tag nach dem WW aufgedüngt und dann bis zum nächsten WW 1-2x wöchentlich überprüft und gegebenfalls wird nachgedüngt.

Wie ist der Verbrauch der einzelnen Nährstoffe ?

Lg
André
 

kru

Member
Haeck":1yst50p1 schrieb:
Hallo Stefan

kru":1yst50p1 schrieb:
Ich wechsle wöchentlich ca. 50% Wasser und meine Werte sind aufgedüngt auf Stoß (1 Tag nach WW)
folgende:

NO3: 23
PO4: 1,2
Fe: 0,02
GH: 7
KH: 6
K: 17,4
CO2: 26 (hellgrün im Dauertest)

Die Werte werden 1 Tag nach dem WW aufgedüngt und dann bis zum nächsten WW 1-2x wöchentlich überprüft und gegebenfalls wird nachgedüngt.

Wie ist der Verbrauch der einzelnen Nährstoffe ?

Lg
André


Hallo André!

Ich bin morgen wieder zu Hause und werde dir ein Foto von meinem "Tagebuch" anhängen. Dort vermerke ich alle Testergebnisse und da kannst du dir gerne ein Bild davon machen. Ich habe dort seit dem Aquariumstart alle Messwerte niedergeschrieben.

Liebe Grüße
Stefan
 

Ähnliche Themen

Oben