Easy Aqua Aquatic Plant Soil kaputt?

Geckopaule

Member
Hallo!

Ich habe gestern ein Becken mit dem noch recht unbekannten "Easy Aqua Aquatic Plant Sand" befüllt und festgestellt, dass er sehr hell, grob & hart ist. Meine Frage an euch: Könnte es sein, dass das Soil evtl. ausgetrocknet ist? Siehe angehängtes Bild...
 

Anhänge

  • DSC_0732~2~2~2.jpg
    DSC_0732~2~2~2.jpg
    800,6 KB · Aufrufe: 595

Arami Gurami

Administrator
Teammitglied
Hallo Pawel,
nein, das ist nicht kaputt :smile: . Die neuen Chargen des Soils sind anscheinend etwas heller.
Ich benutze dieses Soil schon seit einiger Zeit und bin sehr zufrieden damit. Natürlich ist die Optik nicht jedermanns Sache, mir ist das nicht so wichtig.
Ausschlaggebender ist für mich:
-der sehr attraktive Preis
-der Nährstoffgehalt und das Handling
-keine Trübung

Der Nährstoffgehalt ist als durchaus üppig zu beschreiben und man hat hier kein Saugersoil wie z.B. das Environment und muss ständig dagegen an düngen. Außerdem so gut wie keine Staubpartikel und von Anfang an klares Wasser.

Für einen preisbewußten Scaper, der einen unkomplizierten Start seines Beckens haben will ist dieses Soil eine (bzw. meine) klare Empfehlung!
 

Geckopaule

Member
Hi!

Na, da bin ich erstmal beruhigt... Die Optik ist halt schon gewöhnungsbedürftig; dass es sooo... naja, "künstlich" aussieht, hatte ich nicht erwartet.
Aber solange die Werte passen, ist ja alles ok. Dann hoff ich mal, dass meine Glosso & HCC den Teppich aus grauen Kügelchen schnell überwuchern :wink:
 

Ähnliche Themen

Oben