Post Reply
1 post • Page 1 of 1
Postby Aquaman2 » 06 Feb 2018 16:37
Hallo zusammen,

seit etwa 2 Wochen kann ich vermehrt bei meinen Anubias einen Mangel feststellen, bei dem es sich, wenn ich mir die hier bei Flowgrow beschriebenen Mangelerscheinungen ansehe, eigentlich um einen Eisen- oder einen Magnesiummangel handel müsste (siehe beigefügtes Foto). Allerdings denke ich, dass die Wasserwerte soweit eigentlich passen sollten und das Wachstum der anderen Pflanzen gegen einen Eisenmangel spricht.

Lediglich bei dem Kaliumwert kam ich ins grübeln, ob dieser eventuell gelegentlich (nahe 15mg) etwas zu hoch sein könnte und somit die Aufnahme von Magnesium "erschwert".

Hinzu kommt, seit etwa einer Woche, dass sich auf vereinzelten Blättern der Anubias ein "brauner" Belag bildet (Algen?).

Weder am Becken noch am Filter oder sonstwo wurden Veränderungen vorgenommen und Algen sind nahezu keine vorhanden, weder an den Scheiben noch an den Einrichtungsgegenständen und die anderen Pflanzen, insbesondere die Stängelpflanzen und Riesenvallisnerien, wachsen sehr schnell und müssen wöchentlich "geschnitten" werden.

Das Becken läuft jetzt seit knapp 10 Monaten.

KH -> 4,5
GH -> 7,5
PH -> 6,7
CO² -> ~25
PO4 -> 0,2
K -> 10 - 15 variiert ein wenig
Mg -> 10
NO3 -> ~15
FE -> nicht nachweisbar - gedüngt wird 3x täglich Mikro Spezial

Was meinen die Spezialisten dazu?

Danke und Gruß
Jürgen

Attachments

Aquaman2
Posts: 8
Joined: 23 Jun 2017 08:35
Feedback: 0 (0%)
1 post • Page 1 of 1
Related topics Replies Views Last post
Mangel an Bucen und Anubias
by Hammelfisch » 12 Mar 2017 00:35
9 1312 by nik View the latest post
19 Mar 2017 11:24
Anubias - Flächen zwischen den Blattadern aufgehellt
Attachment(s) by Tubifex » 29 Oct 2011 11:49
7 673 by robat1 View the latest post
30 Oct 2011 21:58
Anubias barteri bekommt braune "Flecken"
by Total_Rejection » 21 Mar 2010 20:03
7 4752 by NiklasN View the latest post
22 Mar 2010 12:19

Who is online

Users browsing this forum: No registered users and 3 guests