Post Reply
64 posts • Page 1 of 5
Postby TT-Fuchs » 30 Jul 2010 14:26
Hallo @all,

Nun will ich nach mehrmaliger Ankündigung mal einen eigenen Thread starten, in dem ich Euch mal meine umfassenden Probleme darlegen möchte.

Hier auch ein paar Bilder:









Mein Becken (100/50/40) läuft jetzt schon nahezu 10 Jahre und wurde während dieser Zeit nie neu aufgesetzt (Bodengrund). Ich habe aber auch kein richtiges Aquascape, sondern eher ein gut bepflanztes, moderat besetztes Gesellschaftsbecken mit viel Licht. Ich habe lediglich hin und wieder am "Layout" gespielt und die verschiedensten Pflanzen durch andere ersetzt, Wurzel rein und wieder raus, Lava, Granit oder auch gar nichts usw.
Mein Bodengrund ist Quarzsand (0,1-0,4) und mein Außenfilter Eheim läuft nur mit einem groben Schwamm (halber Filterkorb) mehr als Strömungspumpe. Zusätzlich nutze ich noch einen Eheim Aquaball-Kopf als Strömungspumpe.
Geringfilterung sollte also gewährleistet sein.

Die Bepflanzung:
Heteranthera zosterifolia
Rotala sp. 'Green'
Ludwigia palustris
Mayaca fluviatilis
Vallisneria americana (natans)
Cryptocoryne wendtii, (hier Pinselalgen - in der Strömung)
Tigerlotus (auch Pinselagen am Stängel)
drei Lavabrocken mit Javamoos bzw. Monosolenium tenerum
immer eine gute Handvoll Hornkraut, die ich regelmässig ausdünne wegen des Licht
Salvinia minima (maximal 15x15 cm - der Rest wird regelmäßig entfernt).

also eigentlich vorwiegend schnell wachsend.

Und jede Menge Algen. Und da eigentlich von jeder etwas.

Pinselalgen am Filterein- und -auslauf selbst, an den Vallis gegenüber des Filtereinlaufs und an den Cryptos und dem Tigerlotus direkt im "Prallgebiet" meiner Behelfsströmungspumpe.

Fadenalgen im gesamten Becken.

Kieselalgen an den Scheiben in den schwächer beleuchteten Bereichen (hinter dem Filterauslauf und hinter den Vallis.

Blaualgen sehr wenig in einer anderen Ecke des Beckens.

Ich schlage mich eigentlich schon immer mit all diesen Algen herum. Es stellt sich mir die Frage, ob es überhaupt Sinn macht, das Becken zu retten oder es vielleicht doch komplett neu auf zu setzen. Allerdings müsste ich es dann auch neu einfahren und da hätte ich ein Problem mit meinem derzeitigen Besatz. Demnach wäre mir ein Rettungsversuch im bestehenden Becken lieber.

Meine Wasserwerte (Versorger):
Nitrat: 4,3 mg/l
Kalium: 5,2 mg/l
Phospor (berechnet als P gesamt): 0,2 mg/l
Eisen: 0,02 mg/l
Magnesium:10,9 mg/l
Calzium: 74,1 mg/l
GH: 12,8 °dH
KH: 4,3 °dH

Bis vor einem Jahr habe ich mein Wechselwasser mit 50% VE-Wasser verschnitten und dann aufgedüngt, aber seit meinem erneuten Umzug vor einem Jahr nutze ich aus Bequemlichkeit kein VE-Wasser mehr, weil es ja eh nichts gebracht hat. Es wäre aber auch kein Problem, die VE-Anlage wieder zu reaktivieren, wenn es der Sache zuträglich wäre.
Was ich aber eigentlich nicht möchte, ist das Becken komplett mit VE-Wasser zu fahren und nur mit PMS aufzuhärten. Dann müsste ich ja fast alle zwei Monate regenerieren, oder quasi eine Art Altwasser faren.

Ich habe die Beleuchtung (4x39W T5 mit ATI-Reflektoren) auf ca. 70% gedimmt und auf 6 Stunden reduziert (von 17.00 – 23.00 Uhr). CO2 ist auf ca. 20-25 mg/l eingestellt.
Wasserwechsel mache ich wöchentlich ca. 80 %.

Da ich in den letzten Monaten schon so ziemlich alles versucht habe, es aber nicht geschafft habe, die Probleme auch nur annähernd in den Griff zu bekommen, lasse ich das alles mal Geschichte sein und hoffe, mit Eurer Hilfe noch mal systematisch an die ganze Sache heran gehen zu können. Mir geht es da wie vielen Anderen: ich habe zwar Geduld, probiere aber meist zu viele Dinge auf einmal und dokumentiere auch nicht besonders gut. Ich hatte sogar knapp ein viertel Jahr nur zwei der 4 T5-Röhren in Betrieb. Selbst da habe ich es nicht geschafft, das Becken zu stabilisieren.

Nur eines: zuletzt hatte ich es mal nach der MCI versucht: Ich ließ das Becken für ca. 3 Wochen unangetastet, düngte nicht und wechselte auch kein Wasser. Das Phänomen war, dass sich die Fadenalgen auflösten, aber die Pinselalgen stärker wuchsen. Dann begann ich mit der MCI, verlängerte die Beleuchtung auf 10 h, machte einen fast kompletten Wasserwechsel und düngte nach Protokoll KNO3. Nach 2 Wochen habe ich den Versuch abgebrochen, da trotz Zugabe von 4 mg/l täglich (1.Woche) bzw. 8 mg/l (2. Woche) noch keine Punktalgen zu finden waren, aber meine Fadenalgen explodierten.

Seit einer Woche bin ich wieder bei der Beleuchtung wie vorher (6h) und versuche gerade die Fadenalgen erneut auszuhungern (sieh oben), um dann mit Eurer Hilfe vorsichtig das Becken wieder normal zum Laufen zu bekommen.

Ich hoffe, dass ich es am WE schaffe, auch die Proben an Bernd zu senden, damit wir die Sache noch fundierter angehen können.

So long… Ich hoffe ich habe Euch einen umfassenden Eindruck vermittelt und nichts Essentielles vergessen. Falls doch, einfach fragen.
Viele Grüße aus Leipzig
Holger
User avatar
TT-Fuchs
Posts: 288
Joined: 25 Apr 2008 12:05
Location: Leipzig
Feedback: 6 (100%)
Postby java97 » 30 Jul 2010 14:37
Hallo, Holger!

Wie sind denn Deine momentanen Wasserwerte im Becken?
Du versuchst momentan, die Algen auszuhungern...heißt das, daß Du gar nicht düngst?
schöne Grüße
Volker
java97
Posts: 4543
Joined: 10 Sep 2009 08:00
Feedback: 12 (100%)
Postby TT-Fuchs » 30 Jul 2010 14:54
Hallo Volker
TT-Fuchs wrote:Ich ließ das Becken für ca. 3 Wochen unangetastet, düngte nicht und wechselte auch kein Wasser. Das Phänomen war, dass sich die Fadenalgen auflösten...

Genau, ich habe letzten Samstag einen nahezu kompletten Wasserwechsel gemacht und nicht gedüngt. In der Erfahrung haben sich so zumindest die Fadenalgen nahezu komplett aufgelöst. Das konnte ich zuletzt zweimal reproduzieren. Das dauerte so ca. 2-4 Wochen. Ich bin aber auch gern für andere Vorschläge offen. Nur im momentanen Zustand gibt es kein Blatt, welches nicht mit Fadenalgen befallen ist. Ich hab das Gefühl, jeder noch so kleine Tropfen Dünger lässt die Algen wieder explodieren.

Die Wasserwerte sollten sich demnach auch nahe der Leitungswasserwerte bewegen. Einzig etwas PMS (15g) habe ich nach dem letzten Wasser"austausch" zugegeben.
Viele Grüße aus Leipzig
Holger
User avatar
TT-Fuchs
Posts: 288
Joined: 25 Apr 2008 12:05
Location: Leipzig
Feedback: 6 (100%)
Postby Gast » 30 Jul 2010 15:02
Hallo Holger,

Zunächst bräuchte man deine Wasserwerte aus dem Becken, aber ich vermute mal jetzt schon im voraus das dein Nitrat zu niedrig ist.
Dein CO2 würde ich zu einem späteren Zeitpunkt erhöhen aber erst wenn wir deine Wasserwerte haben.

Hast du schon mal eine Pflanze komplett mit den Wurzeln rausgeholt, denn ich habe mit dem Quarzsand dieser Körnung 0,1-0,4 auch schlechte Erfahrung gemacht das ist ein tuck zu fein, da gab es das gleiche Problem mit genau diesen Algen gerade die auf dem Sand unten rechts sind, meine Wurzeln von den Pflanzen waren teilweise schwarz und haben somit gegammelt und konnten den Algen somit keine Konkurrenz sein.

Mfg Alex
Gast
Feedback: 0 (0%)
Postby TT-Fuchs » 30 Jul 2010 15:20
Hallo Alex,

:shock:
klar ist mein Nitrat zu niedrig, habe ich doch schon seit einer Woche nicht gedüngt. Aber auch ein Mehr an Nitrat (siehe oben) hat nur die Algen gefüttert.
TT-Fuchs wrote:Die Wasserwerte sollten sich demnach auch nahe der Leitungswasserwerte bewegen. Einzig etwas PMS (15g) habe ich nach dem letzten Wasser"austausch" zugegeben.

Ich habe übrigens bewusst meine Wasserwerte nicht gepostet. Die optimalen Werte sind nämlich in jedem Becken anders. Ich wünsche mir, ausgehend von den Leitungswasserwerten meine optimalen Werte zu ermitteln. Alles andere wäre Augenwischerei. Bei mir fangen die Algen ja nicht erst an zu wachsen, wo man mit modifizierter Düngung gegensteuern könnte, sondern ich werde wohl ein Grundsetup einstellen müssen und dann mal sehen was passiert. Und dies würde ich hier gern mit Euch erarbeiten.

Der Gedanke mit den Wurzeln ist gut, aber da habe ich bisher noch keine Probleme festgestellt. Die Stängelpflanzen setze ich ohnehin jedesmal neu aus den Triebspitzen und die anderen sind soweit in Ordnung.
Viele Grüße aus Leipzig
Holger
User avatar
TT-Fuchs
Posts: 288
Joined: 25 Apr 2008 12:05
Location: Leipzig
Feedback: 6 (100%)
Postby Bernd Kaufmann » 30 Jul 2010 16:12
TT-Fuchs wrote:Hallo @all,

Meine Wasserwerte (Versorger):
Nitrat: 4,3 mg/l
Kalium: 5,2 mg/l
Phospor (berechnet als P gesamt): 0,2 mg/l
Eisen: 0,02 mg/l
Magnesium:10,9 mg/l
Calzium: 74,1 mg/l
GH: 12,8 °dH
KH: 4,3 °dH


Hallo Holger,

entscheiden musst Du letztlich immer selbst. Aber bei diesen Wasserwerten, der geschilderten Vorgeschichte, der überschaubaren Aquariengröße und dem bebilderten Ist-Zustand gäbe es für mich keine Minute des Zauderns. Ich würde immer die Neueinrichtung einer sich Monate hinziehenden und höchst unsicheren Reparatur vorziehen.

Bis vor einem Jahr habe ich mein Wechselwasser mit 50% VE-Wasser verschnitten und dann aufgedüngt, aber seit meinem erneuten Umzug vor einem Jahr nutze ich aus Bequemlichkeit kein VE-Wasser mehr, weil es ja eh nichts gebracht hat. Es wäre aber auch kein Problem, die VE-Anlage wieder zu reaktivieren, wenn es der Sache zuträglich wäre.


Ich wäre glücklich, käme bei mir so ein Wasser aus der Leitung. Da würde ich noch viel mehr Wasser wechseln als jetzt schon und würde nichts aufbereiten. Düngen würde ich mit einem ganz normalen Volldünger ohne NPK.

Was ich aber eigentlich nicht möchte, ist das Becken komplett mit VE-Wasser zu fahren und nur mit PMS aufzuhärten. Dann müsste ich ja fast alle zwei Monate regenerieren, oder quasi eine Art Altwasser faren.


Das würde ich auch auf keinen Fall machen.

Ich habe die Beleuchtung (4x39W T5 mit ATI-Reflektoren) auf ca. 70% gedimmt und auf 6 Stunden reduziert (von 17.00 – 23.00 Uhr). CO2 ist auf ca. 20-25 mg/l eingestellt.
Wasserwechsel mache ich wöchentlich ca. 80 %.


Ob mit Neustart oder Reparatur: Beleuchtung würde ich auf 4 - 4 - 4 umstellen, Wasserwechsel würde ich so lassen. Wenn Reparatur, dann mit einer geeigneten Flaschenbürste die Fadenalgen regelmäßig aufwickeln und entfernen. Egal was sie so zum Wuchern bringt - nur wenn Du sie entfernst, holst Du auch das mit den Algen heraus. Mit allen Dünge- und Nährstoff-Experimenten verschiebst Du nur von einer dominanten Art zur anderen. Nicht reinkippen hilft, sondern rausholen. So macht es die Natur schon immer.

Nur eines: zuletzt hatte ich es mal nach der MCI versucht: Ich ließ das Becken für ca. 3 Wochen unangetastet, düngte nicht und wechselte auch kein Wasser. Das Phänomen war, dass sich die Fadenalgen auflösten, aber die Pinselalgen stärker wuchsen. Dann begann ich mit der MCI, verlängerte die Beleuchtung auf 10 h, machte einen fast kompletten Wasserwechsel und düngte nach Protokoll KNO3. Nach 2 Wochen habe ich den Versuch abgebrochen, da trotz Zugabe von 4 mg/l täglich (1.Woche) bzw. 8 mg/l (2. Woche) noch keine Punktalgen zu finden waren, aber meine Fadenalgen explodierten.


Wie gesagt - man verschiebt das Problem nur von einer Art zur anderen und wieder zurück - bis man begriffen hat, dass Ein- und Austrag im richtigen Verhältnis stehen müssen. Du denkst wahrscheinlich, dass das Aquarium stark bepflanzt ist und auch genügend schnellwüchsige Pflanzen darin wachsen. Von oben betrachtet, stimmt das. Von vorne stimmt es nicht. Es dürften deutlich mehr Pflanzen sein und es müsste kräftig geerntet werden. Dass die Algen so fröhlich wachsen zeigt, dass dafür genügend Nahrung, Licht und Raum zur Verfügung steht.

Ich hoffe, dass ich es am WE schaffe, auch die Proben an Bernd zu senden, damit wir die Sache noch fundierter angehen können.


Nix hoffen. Tütchen mit Algen füllen, Briefumschlag, Briefmarke drauf und einwerfen, den Rest macht die Post. :mrgreen:
Viele Grüße
Bernd ©¿©
www.aquamax.de
Bernd Kaufmann
Posts: 165
Joined: 18 Jan 2010 11:16
Feedback: 0 (0%)
Postby goldberg1974 » 30 Jul 2010 16:26
Hallo Holger,

genau mit diesen Algen habe ich auch sehr lange bis jetzt gekämpft,und bin jetzt dabei es nun endlich neu aufzusetzen.
Ich hatte die selbe Beckenhöhe wie du.
Ich denke mal das es vielleicht am licht liegt weil dieses zu weit weg ist vom Bodengrund.
Das dadurch die Pflanzen nicht unbedingt den gesunden wachstumsschub gegen die Algen bekommen.
Ich habe mich für ein 10cm niedriges Becken entschieden,ob das die lösung ist werde ich sehen.
Bei meinen 54l kommt jedenfalls keine Alge groß zu vorschein.
Tip: Ich würde alles was mit Algen besetzt ist erstmal rausscheißen.
Oder neu anfangen.

Gruß Daniel
goldberg1974
Posts: 184
Joined: 14 Jan 2008 19:30
Location: Magdeburg
Feedback: 3 (100%)
Postby TT-Fuchs » 30 Jul 2010 17:44
Hallo Bernd, danke für Deine Antwort.
entscheiden musst Du letztlich immer selbst. Aber bei diesen Wasserwerten, der geschilderten Vorgeschichte, der überschaubaren Aquariengröße und dem bebilderten Ist-Zustand gäbe es für mich keine Minute des Zauderns. Ich würde immer die Neueinrichtung einer sich Monate hinziehenden und höchst unsicheren Reparatur vorziehen.

Du glaubst gar nicht, wie mich dieser Gedanke beschäftigt. Zuerst wollte ich gleich einen neuen Glaskasten kaufen, der alte hat ja auch schon ein paar Jahre auf dem Buckel. Da wäre das ganze dann logistisch einfacher. So richtig konnte ich mich bisher aber nicht dazu durch ringen. Ich werde wohl vorerst versuchen, mit Eurer Hilfe das Becken zu reparieren.
Bisher habe ich ja mehr oder weniger versucht, aus allen Beiträgen hier im Forum meine eigene Strategie zusammen zu stellen. Aber wie schon gesagt, wohl teilweise etwas zu chaotisch.

Ich wäre glücklich, käme bei mir so ein Wasser aus der Leitung. Da würde ich noch viel mehr Wasser wechseln als jetzt schon und würde nichts aufbereiten. Düngen würde ich mit einem ganz normalen Volldünger ohne NPK

Wie oft würdest Du Wasser wechseln? Ich finde mehr als einmal pro Woche eigentlich ziemlich anstrengend. Gerade auch von der Zeitfrage her.
Ob mit Neustart oder Reparatur: Beleuchtung würde ich auf 4 - 4 - 4 umstellen, Wasserwechsel würde ich so lassen. Wenn Reparatur, dann mit einer geeigneten Flaschenbürste die Fadenalgen regelmäßig aufwickeln und entfernen. Egal was sie so zum Wuchern bringt - nur wenn Du sie entfernst, holst Du auch das mit den Algen heraus.

Was bringt mir die Beleuchtung 4-4-4? Ich hatte früher auch immer eine Mittagspause, aber eher weil ich noch kein Flaschen-CO2 hatte. Was bringt es mir jetzt?

Du denkst wahrscheinlich, dass das Aquarium stark bepflanzt ist und auch genügend schnellwüchsige Pflanzen darin wachsen. Von oben betrachtet, stimmt das. Von vorne stimmt es nicht. Es dürften deutlich mehr Pflanzen sein und es müsste kräftig geerntet werden. Dass die Algen so fröhlich wachsen zeigt, dass dafür genügend Nahrung, Licht und Raum zur Verfügung steht.

Das Bild habe ich 1-2 Tage nach dem Gärtnern gemacht. Jetzt nach 1 Woche sind die Pflanzen schon zu mehr als der Hälfte der Beckenhöhe gewachsen.
Wenn ich meine Pflanzen weiter wachsen lasse (und das geht schnell). Dann fluten sie die Oberfläche (Schwimmpflanzen, Hornkraut als auch Stängelpflanzen und schatten alles ab. Wahrscheinlich ist das auch ein Grund, warum dann meine Fadenalgen verschwinden. Sie finden sich dann nur noch zwischen den Pflanzen an der Oberfläche.
Nur so mag ich es nicht lassen und sobald ich sie kürze und wieder mehr Licht durch dringt, geht das Drama von vorn los.
Viele Grüße aus Leipzig
Holger
User avatar
TT-Fuchs
Posts: 288
Joined: 25 Apr 2008 12:05
Location: Leipzig
Feedback: 6 (100%)
Postby GeorgJ » 30 Jul 2010 18:38
TT-Fuchs wrote: Mein Bodengrund ist Quarzsand (0,1-0,4) und mein Außenfilter Eheim läuft nur mit einem groben Schwamm (halber Filterkorb) mehr als Strömungspumpe. Zusätzlich nutze ich noch einen Eheim Aquaball-Kopf als Strömungspumpe.
Geringfilterung sollte also gewährleistet sein.


Huhu,

schon einmal ansatzweise darüber nachgedacht etwas mehr Filtermaterial zu verwenden?!

Wie kontrollierst du CO2? Edit: ah ich sehs :D - wann hast du die Flüssigkeit das letzte mal ausgetauscht?!
Keep on smiling, keep on scaping!
I :) Aquascaping

Georg W. Just

Image
User avatar
GeorgJ
Team Flowgrow
Posts: 2401
Joined: 03 Dec 2007 16:08
Location: Köln
Feedback: 164 (100%)
Postby TT-Fuchs » 30 Jul 2010 18:59
schon einmal ansatzweise darüber nachgedacht etwas mehr Filtermaterial zu verwenden?!

Hallo Georg,
was könnte das bewirken? Ich hatte vorher mal ein paar dieser Siporax-Rörchen drin und das hat meine Pinselalgen nicht wirklich beeindruckt. Daraufhin habe ich mich an Niks Geringfilterungstheorie geklammert. Auch ohne Erfolg. Während dessen habe ich das Filtermaterial schrittweise reduziert und konnte bezüglich der Pinselalgen kaum Auswirkungen feststellen.
Die Grünalgen sind jetzt seit ca. 1/2 Jahr dazu gekommen. Da stand das Becken übergangsweise in direktem Sonnenlicht und jetzt werde ich auch diese nicht mehr los.
Den Filter fahre ich aber schon seit über einem Jahr so.

Die Flüssigkeit habe ich vor zwei Wochen erneuert. Ist KH4. Auf dem Bild noch etwas dunkler, da kurz nach dem WW fotografiert.
Viele Grüße aus Leipzig
Holger
User avatar
TT-Fuchs
Posts: 288
Joined: 25 Apr 2008 12:05
Location: Leipzig
Feedback: 6 (100%)
Postby GeorgJ » 30 Jul 2010 19:29
Huhu,

pack einfach mal mehr Filterwatte/-matte rein. Dürfte gegen die Fadenalgen ganz gut sein (Ammoniumreduktion)... kostet: vermutlich auch nicht viel. Geringfilterung bringt anscheinend ja nix ;)

Gegen die Pinselalgen würde ich mit EC vorgehen, und abwarten, ob sie dann wieder kommen ;)
Keep on smiling, keep on scaping!
I :) Aquascaping

Georg W. Just

Image
User avatar
GeorgJ
Team Flowgrow
Posts: 2401
Joined: 03 Dec 2007 16:08
Location: Köln
Feedback: 164 (100%)
Postby TT-Fuchs » 30 Jul 2010 19:42
Fischeversenken wrote:Gegen die Pinselalgen würde ich mit EC vorgehen, und abwarten, ob sie dann wieder kommen ;)

Du wirst es nicht glauben, aber auch das habe ich schon versucht. Ich habe mit über 4facher Dosierung über eine Woche lang "behandelt", aber das hat meine Pinsels überhaupt nicht beeindruckt. Ich hatte auch schon mal alle befallenen Pflanzen entfernt und die Technik gesäubert, aber sie sind immer wieder gekommen.

Das mit der Filtermatte wäre wirklich einen Versuch wert.
Viele Grüße aus Leipzig
Holger
User avatar
TT-Fuchs
Posts: 288
Joined: 25 Apr 2008 12:05
Location: Leipzig
Feedback: 6 (100%)
Postby Jan S. » 30 Jul 2010 20:11
Hallo Holger.
Schön ,daß Du endlich durchringen konntest...
Hab´s mir mal durchgelesen , bei den Fotos dachte ich sofort an Neueinrichtung !
Das ist schon ne erstaunliche Vielfalt ( Algen )
Aber hört sich so an , als willst Du noch einen Versuch starten.
Zum Wasser : ähnelt meinem , ich habe etwas weniger Ca - sollte gut funktionieren.
50 % WW wöchentlich sollten bei moderaten Besatz völlig ausreichen.
Ich hatte 2007 ca. 3 Monate mit Fadenalgen zu kämpfen , massiv !
Das lag hauptsächlich an mir, irgendwann riß mir der Geduldsfaden und habe rigoros geändert.
Ich hatte viel zu viel Licht , umgebaut. Alles was massiven Algenbefall hatte - raus ! ( HC , Javamoos )
Tote Besiedlungsfläche wie Steine, Lava , Wurzeln u.ä. - raus, zwischengeparkt.
Erstmal alles wachsen lassen ,Volldünger und grübeln...
Nach 2 Monaten hatte ich sie los.
Vielleicht geht das bei dir auch.
Da du ja schon lange ( ich bewundere deine Geduld) unzufrieden bist
würde ich über "bewährte" Alternativen ( Sand) nachdenken.
viel Erfolg , Gruß Jan
User avatar
Jan S.
Posts: 275
Joined: 13 Apr 2009 15:02
Feedback: 2 (100%)
Postby TT-Fuchs » 30 Jul 2010 21:56
holz wrote:Schön ,daß Du endlich durchringen konntest...
Durchringen ist das richtige Wort. Wenn du schon glaubst, alles probiert zu haben und eigentlich weisst, dass wohl doch nur eine Neueinrichtng wirklich zielführend ist, das aber genau das ist, was du nicht möchtest, dann hast du eigentlich gar keine richtige Lust, das Problem zu schildern. Dennoch machst du es und klammerst dich an den einen Strohhalm.

Ich hatte viel zu viel Licht , umgebaut.
Wie viel hast Du jetzt bei welcher Beckengröße?

Alles was massiven Algenbefall hatte - raus ! ( HC , Javamoos )
Bei mir also doch Neueinrichtung :cry:

Da du ja schon lange ( ich bewundere deine Geduld) unzufrieden bist
würde ich über "bewährte" Alternativen ( Sand) nachdenken.
Sand als Alternative oder Alternative zu Sand? Ich habe Sand. :pfeifen:
Viele Grüße aus Leipzig
Holger
User avatar
TT-Fuchs
Posts: 288
Joined: 25 Apr 2008 12:05
Location: Leipzig
Feedback: 6 (100%)
Postby Roger » 30 Jul 2010 22:27
Hallo Holger!

Sand als Bodensubstrat ist grundsätzlich gut, aber man kann auch Pech mit dem gewählten Produkt haben. Bei Dir bin ich mir ziemlich sicher das es der Fall ist. :(
Auch wenn Du Dich noch sträubst - der Neustart ist nach meinem dafürhalten der einzige Weg aus dem Dilemma! Tote kann man halt nicht mehr ins Leben holen. :roll:

Dennoch hast Du meine vollste Bewunderung für die große Ausdauer die Du bisher bewiesen hast. :beten:
Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
64 posts • Page 1 of 5
Related topics Replies Views Last post
(Pinsel-?)Algen Problem
Attachment(s) by ii111g » 01 Nov 2010 16:04
20 1836 by ii111g View the latest post
17 Dec 2010 10:32
Bart oder Pinsel Algen
by ogham » 30 Dec 2009 22:05
3 717 by Szaven View the latest post
31 Dec 2009 12:47
Dunkelkur bei Pinsel- und Bartalgen?
by Alex82 » 14 Jan 2010 10:38
10 3371 by Alex82 View the latest post
08 Feb 2010 14:01
Pinsel / Faden / Bartalgen nach CO2 Mangel
by NatroN » 01 Feb 2013 20:30
14 2375 by java97 View the latest post
09 Feb 2013 18:33
Erfahrungsbericht Bart-/Pinsel-/Fadenalgen im Aquarium
by Sebidimayo » 10 Dec 2016 11:49
5 1139 by Frank2 View the latest post
10 Dec 2016 17:25

Who is online

Users browsing this forum: No registered users and 3 guests