Probleme mit Bart, Pinsel und Punktalgen

Nico99

New Member
Hallo! Leider habe ich seit knapp 1 1/2 Monaten ein Problem mit den im Titel genannten Algen und weiß nicht so ganz weiter.

Zum Becken:

Das Aquarium hat ein Fassungsvermögen von 240L + 20L Außenfilter(Aquael Ultramax 1500) welcher eine durchflussmenge von 1500L/H hat. Der Filter ist mit Schwämmen, Filterwatte und Siporax bestückt.

Als Beleuchtung dient eine DIY-LED mit LM301B's bei einer Farbtemperatur von 4500K und ~13600Lumen, laufen tut die 8 Stunden am Tag.

Das Aquarium läuft seit etwa 6 Monaten.

Zum Besatz:

22 Paracheirodon Axelrodi
15 Amanogarnelene
11 Macrotocinclus affinis
2 Mikrogeophagus ramirezi
4 Rennschnecken

Zur Düngung & den Wasserwerten:

Düngen tu ich Täglich 2ml Aqua Rebell flowgrow, 5ml Makro Spezial n und 5ml Makro Basic Phosphat.

Wasserwerte im Becken, gemessen ca. 24H nach letzter Düngung:

Nitrat ~ 5mg/l
Phosphat ~ 0,05-0,1mg/l (eher 0,1mg/l)
Eisen ~ 0,1mg/l
Kalium ~ >15mg/l (Allerdings nur knapp)
Co2 ~ 30mg/l (ausgerechnet aus pH/KH, dauertest ist dunkel? grün)

KH&GH 3

pH 6.5-6.7

Die Temperatur liegt bei 26-27° C

Getestet habe ich mit den JBL Tröpfchentest.

Co2 Zugabe läuft über pH Controller.

Wasser wird wöchentlich ~ 40% gewechselt.


Im Anhang sind noch ein paar Bilder vom Becken.


Ich bin für jede Hilfe dankbar!

Grüße,
Nico
 

Anhänge

  • 20210830_180518.jpg
    20210830_180518.jpg
    1,2 MB · Aufrufe: 30
  • 20210830_180529.jpg
    20210830_180529.jpg
    1,2 MB · Aufrufe: 33
  • 20210830_180533.jpg
    20210830_180533.jpg
    1,3 MB · Aufrufe: 27
  • 20210830_180539.jpg
    20210830_180539.jpg
    1,5 MB · Aufrufe: 31
  • 20210830_180507.jpg
    20210830_180507.jpg
    1,7 MB · Aufrufe: 29
  • 20210830_180513.jpg
    20210830_180513.jpg
    1,2 MB · Aufrufe: 34
Zuletzt bearbeitet:

Ähnliche Themen

Oben