Po4 nicht nachweisbar ADA Soil Amazonia

Moin mein Becken ADA 60p ist jetzt in der 10 Woche
50 Liter netto
Filter JBLe702 ohne Kugeln
ADA Soli Amazonia
Temperatur 21c
Ph 6,3
C02 ca 20mg
Nitrat 15-20 mg AR GH Boost
Kalium 10mg
Phosphat beim WW auf 0,8 aufgedünngt is schell verbraucht. AR
FE 0,05 Täglich 1 ml AR Micro Spezial Flowgrow
WW ab jetzt Wöchentlich Osmose mit SaltyShrimp aufgesalzen.
Beleuchtungszeit mit Daytime Cluster Control 8Std UBRW 3 Module + Sonnen auf und Untergang.

Wenn ich Sonntag Po4 auf sagen wir 0,8 mg aufdünge ist es nächsten Tag schon nicht mehr nachweisbar .
Ist da normal ?? Muss Po4 immer nachweisbar sein ??
Fe ist ebenfalls nicht nachweisbar. Fe und Po4 werden mit 24Std Abstand gedüngt .
Bodendecker Sp Mini
Hintergrund Eriocaulon sp. "Japan Needle Leaf"
Es ist also nichts schnellwachsendes dabei.
Hatte ein kleines Problem mit Blaualgen . Weil ich versucht habe Po4 immer nachweisbar zu haben und ne ganze Menge ins Becken gekippt habe. Nach den Kieselalgen kamen Fadenalgen und nun Grünalgen auf dem Hardscape
Was meint Ihr ??
 

Anhänge

  • IMG_0845.JPG
    IMG_0845.JPG
    2,9 MB · Aufrufe: 874

Thumper

Well-Known Member
Re: Po4 nicht nachweisbar ADA Soli Amazonia

Hallo Sven,

Po4 muss nicht immer Nachweisbar sein. Es kann gut sein, dass der Soil (da er puffert) einiges an Po4 aufnehmen kann.
Fe muss auch nicht immer Nachweisbar sein. Ich dünge auch nur 1x die Woche auf 0,1 mg/L und gut is'.
 
Re: Po4 nicht nachweisbar ADA Soli Amazonia

Ok wenn ich nur Wöchentlich Po4 zugebe bekomme ich an den Scheiben Grüne Punkte . Muss man dann wohl so hinnehmen . Oder Po4 lieber täglich 1 ml zugeben ?
 

Godzilla

Member
Re: Po4 nicht nachweisbar ADA Soli Amazonia

Darf ich mich dazuhängen? Hab nämlich aktuell das selbe Problem.

Ich habe einen Nitrat Wert von ca. 7-8. Po4 ist nicht nachweisbar. Meine Pflanzen zeigen Mangelerscheinungen trotz ausreichender Düngung mit EL ProFito und Ferro. Co2 ist mit ca. 26mg/L auch ausreichend vorhanden.

Gebe ich nun EL Fosfo dazu, so dass ich auf ca. 0,7mg/L komme, so ist es kurze Zeit später nicht mehr nachweisbar. Stelle aber nach ein paar Tagen fest, dass die Pflanzen wieder besser wachsen. Nach ca. 2 Wochen dann wieder Mangelerscheinung der Pflanzen. Als Indikator verwende ich Blyxa Japonica, diese haben dann fast transparente, ins gelblich-braune gehende Gräser.

Algen habe ich bis auf ein paar Fadenalgen und Kieselalgen kaum welche.

Meine Frage: wie kann ich die richtige Aufdüngmenge des Fosfo Düngers ermitteln, wenn ich einen Tag später schon wieder 0 Messe? Am besten mit täglicher Zugabe. Ich kenn ja den Faktor Fische, Futter, Verbrauch der Pflanzen, des Soils, des Filters ... nicht wirklich genau.

Gruß,
Daniel



Edit Mod-Team: hallo Daniel, bitte sei so nett und verfolge dein spezielles Problem in einem eigenen Fred dazu;
das wird sonst schnell zu unübersichtlich :tnx:
 

DJNoob

Active Member
Re: Po4 nicht nachweisbar ADA Soli Amazonia

Hi Sven, versuch doch mal bei der nächsten wasserwechsel po4 auf 2mg/l aufzudüngen. Wenn du dann zum nächsten wasserwechsel denke nach 7 Tagen noch was nachweisbares erkennst, dann runter auf 1,5mg/l gehen.
 
Re: Po4 nicht nachweisbar ADA Soli Amazonia

Ok das werde ich am Sontag bei WW probieren .
Hoffe nur das ich es schon nach 2-3 Tagen nicht mehr messen kann .
 

Frank2

Active Member
Nach ca. 2 Wochen dann wieder Mangelerscheinung der Pflanzen. Als Indikator verwende ich Blyxa Japonica, diese haben dann fast transparente, ins gelblich-braune gehende Gräser.

Daniel, dann ist es doch ideal, nach einer Woche nachzudüngen. Ich mache das ähnlich, ich dünge in 2 Becken 1 mal wöchentlich 0,2 P04 , das ist dann nach 1-2 Tagen weg. Das ist eine phosphatlimitiete Düngung, die, wenn alles andere vorhanden ist, eigentlich immer zu einem "algenfreien " Becken führt irgendwann. In den sichtbaren Mangel sollten die Pflanzen aber nicht kommen!
Die manchmal entstehenden grünen Punktalgen sollten auch nur vorübergehender Natur sein, das ist oftmals zu Beginn der Phosphatlimitierung ein Problem, das behebt sich aber irgendwann von selber wieder. So meine Erfahrung.
Sehr gut Dein Ansatz auf eine Zeigerpflanze zu achten. Viel besser wie jeder Test!

Grüße
Frank
 
Moin ich habe nur Angst wegen den Blaualgen. Müsste schon 2 kleine stellen mit h2o2 einnebeln.
Man sagt ja die Bakterien kommen von einem Ungleichgewicht oder von zu viel PO4.
Deswegen habe ich jetzt ein wenig bange den PO4 wert beim nächsten WW auf 2mg l anzuheben.
Ich hatte vorher noch niee Blaualgen .
 

Frank2

Active Member
Entweder Ausfällung oder der Soil schluckt es.

Je mehr ich hier zu Soil lese, umso mehr bin ich froh mich bisher dagegen entschieden zu haben.
Ich habe die Dinge gerne in der Hand und das ist bei manchen Soils scheinbar rundweg nicht möglich!

Gruß
Frank
 
Eine ausfällung kann ich komplett Ausschlüssen . Ich denke auch das Soli schluckt es nur was passiert dann im Soli mit dem Po4 ?? Und es haben so viele ADA Soi Amazonia aber gelesen habe ich darüber bis jetzt fast nichts
 

Frank2

Active Member
Hallo Sven

wieso kannst Du das komplett ausschließen? P04 ist ausgesprochen bindungsfreudig, der Special flowgrow ist schwach chelatiert!

Wenn es im Soil landet ist das schön für die Pflanzen, die sich über das Substrat ganz überwiegend ernähren.
Irgendwann ist der Schwamm dann aber auch voll und inwieweit dann eine zwangsweise Dauerversorgung ins Wasser erfolgt kann ich mangels eigener Erfahrung nicht beurteilen.

Ein mit P04 vollgesaugter Boden dürfte ein erhöhtes Cyanorisiko bergen. Ich sauge 1-2 mal jährlich aus dem Substrat (Kies)aus genau diesen Gründen (und weil dann auch Wuchshemmungen eintreten) den ganzen Dreck raus (Eisenphosphat), ich habe in rund 25 Jahren in der Aquarisitk auch schon alles erlebt, aber noch nie sich ausbreitende Cyanos. Sobald ich diese im Kies an der Frontscheibe entdecke kommt der Mulmsauger zum Einsatz im gesamten Becken, jede Woche 1/3 der Fläche! Momentan bin ich in einem Becken kurz davor, da sieht man jetzt Kieselalgen und braunen Schmodder in der Tiefe, nachfolgend kommen dann in der Tiefe an der Scheibe die ersten Cyanos. Dann muss man ran!
Wie man das bei Soil macht weiß ich nicht!

Gruß
Frank
 
Genau da liegt ja auch mein Problem das sich schon Blaualgen gebildet haben. Wenn ich nun beim WW auf 2 mg/l aufdünge landet das wieder irgendwo aber nicht im Wasser.
Ich weiß nicht weiter
 

Frank2

Active Member
Aber Sven warum musst Du immer P04 im Wasser haben?

Geh doch einfach her und dünge 1 mal in der Woche auf Stoß auf (wenig! sehr wenig) ich sehe bei Dir keine über die wassersäule zehrende Pflanze, dieser Bodendecker da vorne wird sich doch hoffentlich aus dem Substrat nähren sonst wäre ja der Soil geradezu schwachsinnig! Eigentlich würde ich da mal versuchweise einige Wochen gar kein P04 zudüngen.

Wo ist das Problem? Es gibt keins.

Gruß
Frank
 

Ähnliche Themen

Oben