Mein Fluval Edge 1 Umbau

maaqua

New Member
Hab nun auf einen Glasdiffusor mit integriertem Blasenzähler und Rückschlagventil, umgestellt.
In dem Zuge auch gleichgewechselt auf klarsicht Schlauch.
Hab nun das Rückschlagventil 5cm nach der Flasche und das andere ist ja auch noch im Diffusor integriert, also im Becken.
Das Blasen Bild des Diffusors von Fluval, fand ich einfach grottig.
Nur dicke Blasen am. Rand des Gehäuses.
Der geht zurück.

Heute soll der Dauertest kommen.
Dann kann ich alles genau einstellen.

Mittlerweile sind noch einige Pflanzen hinzu gekommen.
Aber da werd ich demnächst einfach mal ein paar Bilder machen.

Ich weiß so wirklich Aquascaping ist das bei mir nicht, eher nen stink normales Aquarium.
Das merkt man denke ganz gut daran das eigentlich kaum jemand schreibt.
Wenn ich das mit anderen Vorstellungen so vergleiche.
Danke denen die mir bisher geholfen haben und denen die mein Becken vieleicht trotzdem interessiert.

Schönes Wochenende euch allen

Gruß Marko
 

Thumper

Well-Known Member
Hallo Marko,

ich finde, dass der Umbau sehr gut aussieht, man könnte fast meinen, dass das AQ so sein muss. Optik 1A!
Wie Frank auch schon sagte und ohne dich zu irgendetwas zu drängen zu wollen, der Aquasabi Shop ist echt spitze.
Vielleicht kannst du ja mal ein Bild deiner Co2-Anlage machen, dann kann man ggf. dem Fehler auf die Spur gehen.
 

maaqua

New Member
:tnx:


Die Co2 Anlage hab ich nun im Griff denke ich, trotzdem danke für due Hilfe.
Muss jetzt halt den Co2 Wert dem Dauertest anpassen, wenn er endlich mal da ist.

Den Shop werde ich auf jeden Fall mal durchstöbern und wenn ich was brauche auch dort als erstes schauen.
Muss aber auch sagen, das wir bei uns, ganz gut mit Aquaristik Läden ausgestattet sind.
Und die eigentliche auch kaum Wünsche offen lassen, wenn man mal was braucht.
Trotzdem, auch hier ein dickes :tnx: für die Empfehlungen :thumbs:
 

Anhänge

  • 1492857926714-1721359223.jpg
    1492857926714-1721359223.jpg
    1,3 MB · Aufrufe: 452
  • 1492857965910432603029.jpg
    1492857965910432603029.jpg
    1,3 MB · Aufrufe: 453
  • 149285799360045970908.jpg
    149285799360045970908.jpg
    1,3 MB · Aufrufe: 451
  • 14928580302091165654545.jpg
    14928580302091165654545.jpg
    516,9 KB · Aufrufe: 451
  • 1492858057939402207421.jpg
    1492858057939402207421.jpg
    876,2 KB · Aufrufe: 452

Thumper

Well-Known Member
Moin,

ich finde die Anordnung der Pflanzen sehr gut, mal sehen, wie sich das mit der Zeit einwächst. Vielleicht kann man ja noch einen rötlichen Akzent irgendwo einsetzen?
 

maaqua

New Member
Das wäre ne Maßnahme, die mir auch gefallen würde :lol:
Da hab ich aber leider noch nicht das richtige gefunden!
 

maaqua

New Member
Lange drauf gewartet..... Aber jetzt ist er eingetroffen und gleich zum Einsatz gebracht :gdance:
 

Anhänge

  • DSC_1111.jpg
    DSC_1111.jpg
    1,3 MB · Aufrufe: 443

maaqua

New Member
Der Test ist seit gestern Nachmittag im bzw. am Becken.
Co2 hab ich auf ein paar einzelne Blasenfäden am Diffusor eingestellt, das sind circa 4 Blasen im Blasenzähler.

Der Test zeigt jedoch immer noch ganz klar blau an!

Blau wurde laut Verkäufer bedeuten zu wenig, kann das hinkommen?

Gruß Marko
 

maaqua

New Member
würde heißen, Co2 weiter aufdrehen?
wenn ich das richtig sehe und verstehe.
Hab einfach bissel Schiss das uch zu viel rein mache und den Tieren schade.
 

Ähnliche Themen

Oben