Liegts am Kalium?

Pixxxel

Member
Hi,

Ich lasse erstmal Bilder sprechen:









Ich sehe auf diesen Bildern so ziemlich alle Algen die ich kenne...
Braunalgen,Grünalgen sämlicher Art und definitiv auch Blaualgen :(

Daten:
60 Liter
Filter: JBL e500
Beleuchtung 2x24Watt T5
Bodengrund: Granatsand udn Dennerle Deponit Mix
Co2 mit 1ner Blase pro sek. durch ne Dennerle Anlage, dabei ist der Dauertest Hellgrün
Besatz: 12 Keilfleckbärblinge

Düngen tue ich jeden Tag 6ml EI und 2,5ml Easy Carbo gegen die Algen, jeden Sonntag noch zusäzlich ne viertel Tablette E15 in Pulverform um den Eisenwert nachweisbar zu haben.

Wasserwerte:
KH:5
PH:7,6
Nitrit:0
Nitrat:1-5
Eisen:0,05-0,1

Messe Eisen und Nitrat jeden Tag um eine Über- oder Unterdüngung zu vermeiden.
Die Werte werden aus dem Combi Set von JBL gemessen.
PO4 hab ich keinen Test da, weil ich hoffe das EI ausgewogen düngt und sich der Nitrat Wert zum PO4 Wert ähnlich verhält.

Das Becken läuft jezt seid 2 Wochen, die ersten Algen hatte ich nach einer halben Woche.
Nachdem die ersten Blaualgen auftreten Frage ich mich wirklich was ich falsch machen, es ist ja schließlich alles vorhanden.

Zum Pflanzenwuchs:
Limnophila sessilifora wächst bestens.
Rotala rotundifolia wächst jezt auch endlich, obwohl ich anscheinend nicht die gewünschte Art erhalten habe.
HCC wächst auch gut, der Teppich nimmt Gestalt an :D
Staurogyne wächst auch, obwohl sich das Algenwachstum vor allem hier sehr schädlich auswirkt, aber die Pflanze kämpft weiter.
Und zu lezt mein Fissidens spec., davon habe ich mich schon fast verbaschiedet, leider :(

Ich will nochmal erklären warum ich auf Kaliummangel tippe...
Habe grad ausgerechnet das ich Kalium momentan zwar habe aber nicht im Optimumbereich.
Leider kann ich nur EI berechnen, E15 von Dennerle hat sicherlich auch etwas, aber wieviel?

Als Dünger hab ich grad die Dennerle Palette E15,S7,V30 und Planta Gold
Außerdem EI, Mikro spezial und El Carbo.

Hoffe ihr könnt mir helfen :beten: , weiß grad nicht mehr weiter.... :(

gruß
Klaus
 

Anhänge

  • CIMG3963.JPG
    CIMG3963.JPG
    344,3 KB · Aufrufe: 2.404
  • CIMG3965.JPG
    CIMG3965.JPG
    330,9 KB · Aufrufe: 2.404
  • CIMG3966.JPG
    CIMG3966.JPG
    281 KB · Aufrufe: 2.404
  • CIMG3967.JPG
    CIMG3967.JPG
    289 KB · Aufrufe: 2.404

Pixxxel

Member
Hi Henning,

Stimmt bei dir ist es nur nicht so schlimm :D
Habe bereits an ne Kaliumkur gedacht, da eine Verdunkelungsphase für meine Pflanzen nicht in Frage kommt.
Wenn ich bloß wüsste woraus E15 besteht :bonk:

gruß
Klaus
 

DrZoidberg

Active Member
Hallo,
mit dem Viertel einer E15 Tablette auf 60 Liter führst du etwa 0,13mg/l Eisen, 0,44mg/l Kalium und etwas Mangan zu. Ich würde die Tabs durch einen flüssigen Eisenvolldünger ersetzen. Der ist einfacher zu dosieren und führt noch ein paar zusätzliche Spurenelemente zu. Wenn du schon den guten Mirko Basic Flowgrow Spezial parat hast, würde ich den auch einsetzen. :wink:
 

Pixxxel

Member
Hi Claudia,

OK, wer lesen kann ist klar im Vorteil :D


Hi Christian,

Ich hab den Mikro Spezial eigentlich für ne Art "Gourment Dünger" gehalten und wollte ihn erst benutzen wenn alles normal läuft.
Welche Dosierung wäre den sinnvoll, 1ml jeden Tag???
Und wird das helfen oder hab ich einen anderen Mangel? Überfluss?

Danke für eure bisherige Hilfe :bier:

gruß
Klaus
 

Roger

Active Member
Hallo Klaus,

Messe Eisen und Nitrat jeden Tag um eine Über- oder Unterdüngung zu vermeiden.
warum hast Du Dich dann für den EI-Dünger entschieden? Das EI-System geht eher von einer Nährstoffbevorratung im Überfluß aus! :roll:

weil ich hoffe das EI ausgewogen düngt und sich der Nitrat Wert zum PO4 Wert ähnlich verhält.
Kann passen......muß aber nicht! Es kann sein das sich PO4 stark kumuliert und sich das Nitrat:phosphatverhältniss in Deinem Becken ungünstig entwickelt. Würde da schon mal einen PO4-Test besorgen.

Der errechnete CO2-Gehalt geht mit der Anzeige des Dauertestes nicht konform. Würde ich noch einmal überprüfen!

Grundsätzlich ist es so, das Du bei der starken Beleuchtung teilweise zu sparsam mit den Nährstoffen umgehst. CO2 solltest Du dringend überprüfen und optimieren! Bei Kh = 5 sollte sich ein Ph von etwa 6,7 einstellen. Nitrat solltest Du deutlich anheben und in einen Bereich zwischen 10-20mg/l bringen. Durch eine kräftigere EI-Düngung würdest Du auch mehr Kalium zuführen womit sich dieses Problem auch auflösen würde.

Ich hab den Mikro Spezial eigentlich für ne Art "Gourment Dünger" gehalten und wollte ihn erst benutzen wenn alles normal läuft.
Gerade weil es für die Pflanzen ein "Gourmet-Dünger" ist hilft er Dir dabei das es gut läuft. :wink:
1-2ml am Tag kannst Du schon verwenden. Beachte aber, das Du dann Eisen meist nicht mehr nachweisen kannst (mußt Du auch nicht) und das der Verbrauch, besonders von Nitrat sehr stark ansteigen wird.
 

DrZoidberg

Active Member
Moin Klaus,
Ich hab den Mikro Spezial eigentlich für ne Art "Gourment Dünger" gehalten und wollte ihn erst benutzen wenn alles normal läuft.
Wenn ich ein Rumpsteak im Kühlschrank liegen habe, haue ich mir ja auch kein "Analog-Schnitzel" in den Toaster. :D

Aber wie von Roger aufgeführt gilt es sämtliche Nährstoffe zur Verfügung zu stellen. Nur der Wechsel des Eisen(voll)düngers wird das Problem nicht lösen.

Wie lange läuft deine Beleuchtung täglich? Bis die Algen den Rückzug antreten würde ich auf 6-8 Stunden reduzieren. 14W-HE-Röhren wären auch eine Alternative.
 

Rotmaul

Member
hallo klaus,

zusätzlich zu den tipps die du bereits bekommen hast, würde ich die kh reduzieren auf kh 1-2, dann sparst du dir auch CO2 um schneller richtung ph neutral oder sauer zu kommen. funktionert prima mittels verdünnter HCL (ca. 16%) oder H2SO4 (ca. gleiche konzentration wie bei HCL), nix anderes als zb ph minus produkte.

entweder du gibst die säuren in dein wechselwasser oder direkt ins aquarienwasser, mit 10-15 tropen pro tag starten und die kh/ph beobachten, kann ggfs auch auf morgens und abends zugabe erhöht werden. die säure nach möglichkeit in den filterauslauf geben oder vorher in ca. 1-2 liter aquarienwasser mischen.

du wirst sehen, dass eine verbeserung eintritt, bevor du nähstoffe optimierst.

die algen treten sehr schnell den rückzug an.

(zusätzlich filter reduzieren (max. 50% ) vom nettobeckinhalt oder nur leichte umwälzung).

vg
harald
 

Pixxxel

Member
Hi an alle Helfer,

Ich werd jezt erstmal die Beleuchtung reduzieren, auf 8 Stunden.
Ne Stoßdünung an EI machen um den Nitratwert auf 15mg/l zu kriegen.
Desweiteren Mikrospezial benutzen, 2ml pro Tag.
Ist es sindvoll Easy Carbo weiter zu verabreichen?

Zum Filter, dieser läuft ziemlich stark um eine gute Wasserzirkulation um den Flipper herum zu erzeugen, sollte ich vielleicht Filtermaterialien entfernen?
Es sind die Standdartfiltermasse drin und ein Vorfilterschwamm am Ansaugrohr.

Mit dem CO2....
Der Dauertest ist momentan wieder Blau :x
Kann es sein das ich bei 1Blase pro sek. immernoch zu wenig in meinem Becken habe?
Als Zugabegerät hab ich zwar den allgemein eher uneffektiven Flipper, aber trotzdem lösen sich die Blasen sichtbar.
Zur Not hab ich noch einen Diffusor da, kann ich besser den anschließen?

Im "Pflanzenaquarien gestalten" Buch von Christel Kasselmann habe ich grad gelesen, dass eine Sauerstoffzufuhr bei Blaualgen helfen soll, bewirke ich dann mit der CO2 Erhöhung nicht das Gegenteil???

Fragen über Fragen :D

gruß
Klaus
 

Crustaman

Member
Hallo Klaus,

das ist viel zu lange, ich würde an deiner Stelle auf 5,5 Stunden runtergehen.

Bei so viel Licht müssen eigentlich Algen wachsen :D
 

Pixxxel

Member
Hab jezt erstmal die Beleuchtung um 4Std. auf 8 gesenkt.
Außerdem sind 15ml EI reingekommen, jezt bin ich bei ca 5-10mg/l, grade wieder 8ml reingekippt und nachher nochmal messen.
Durch die 2ml Mikro Spezial hat sich der Eisenwert auf 0,2 erhöht, halte ích aber nicht für weiter schlimm.

KH liegt jezt bei 7 und PH immernoch bei 7,6.....

Was soll ich CO2 technisch machen, Zugabegerät tauschen? Menge erhöhen?
Auf einen PH Wert von 6,7 zu kommen stelle ich mir grad ziemlich schwer vor, Salzsäure ins Becken zu kippen möchte ich aber erstmal nicht, hätte aber 2molare Salzsäure da.....

gruß
Klaus
 

Roger

Active Member
Hi Klaus,

Durch die 2ml Mikro Spezial hat sich der Eisenwert auf 0,2 erhöht, halte ích aber nicht für weiter schlimm.
miss mal in zwei Stunden....dann ist es weg. Macht aber nichts!

Was soll ich CO2 technisch machen, Zugabegerät tauschen? Menge erhöhen?
Erhöhe mal die Zugabemenge! So lange sich die Blasen vollständig im Flipper lösen ist es OK. Ggf. kannst Du auch den Diffusor probieren wenn Du magst.
 

Pixxxel

Member
Hi Roger,

habe die Blasenzahl auf 2 Blasen/sek eingestellt.
Mein Flipper wurde mit dieser Menge nicht mehr fertig, doch auch beim Diffusor wird längst nicht alles gelöst.
Obwohl die Bläschen kurz vor der Oberfläche vom Außenfilter durchs ganze Becken geblasen werden.
Den Diffusor hab ich aus ebay, normal aus Glas, aber vieleicht sind die Poren nicht fein genug.

Da ich ja sowieso bald 5 Tonnen EI bei Aquasabi bestellen muss :D , gibt es vieleicht einen ordentlichen für meine Größe, vlt sogar einen Atomizer?????

gruß
Klaus
 

Ähnliche Themen

Oben