immer wieder Luft im Außenreaktor

kunzi

Member
Hallo,

ich habe jeden Tag wieder Luft im Außenreaktor.

Woran kann das liegen?

Es ist ein herkömmlicher Außenreaktor im Gegenstromprinzip. Bypass-System.
Ich muss jeden Tag über den Entlüftungsschlauch entlüften lassen, dass er wieder voll Wasser ist, am Schlauch selbst hab ich kein Verschließbares Ventil, sondern nur ein augestecktes Luftventil(dass Wasser nicht raus kann).

Langsam nervts...
Hoffe ihr könnt mir helfen!

lg Sebastian
 

Roger

Active Member
Hallo Sebastian,

das sich Luft im Reaktor ansammelt ist völlig normal.
In der Regel löst sich die Blase aber während der Nacht, wenn kein CO2 zugeführt wird, wieder völlig auf.
 

carina

Member
Hi,


ich habe das gleiche Problem mit meinem Außenreaktor und mich nervt das auch sehr nachdem sich dadurch ein deutlich hörbares Plätschern ergibt und ich den ganzen Tag über im gleichen Raum arbeite in dem das Aquarium steht.

Ich bin mir noch immer nicht sicher ob es sich um CO2 handelt das sich ansammelt oder Luft aus dem Filter der irgendwo ev. nicht ganz dicht ist.

Ich habe übrigens einen Außenreaktor von US Aquaristik. Das CO2 wird am oberen Ende eingeleitet, dort strömt auch das Wasser ein, am unteren Ende strömt es aus. Vor 3 Jahren hatte ich aber schon mal ein ähnliches Modell vom gleichen Hersteller im Einsatz aber da hatte ich dieses Problem nicht.

Beim Durchlesen von Threads bin ich auch noch darauf gestoßen, dass der Durchfluss meines Filters zu schwach sein könnte für den verwendeten Außenreaktor, dann könnte es auch dazu kommen weil nicht alle CO2 Blasen erfolgreich mitgerissen werden. Ich habe deswegen vor Kurzem wieder mal alle Schläuche gereinigt, in der Hoffnung damit irgendwas zu verbessern. Hin und wieder ist das Plätschern aber auf jeden Fall noch da aber ich bilde mir ein, es ist eine Spur seltener geworden.


viele grüße
carina
 

kunzi

Member
Hi,

naja bei mir ist da ganz schön gefummel immer mit der Einstellung.

Wenn ich den Filter voll aufdreh hab ich das Phänomen nicht, aber dann löst sich das Co2 schlechter und wird als sichtbare Blasen ins Becken gerissen.
Außerdem stehen dann die Pflanzen sehr quer, es ist schon ein großer Filter mit guten 2000l/h.

Dreh ich sanfter, dann wird der Reaktor immer leer, nicht komplett, aber immer einige cm sinkt der Wasserstand.

Wenn ich eine "mittlere" Einstellung vornehme, dann dauerts etwas länger, aber Endeffekt ist der gleiche.

Ich hab jetzt wieder voll aufgedreht und ein Düsenrohr beim Auslass verbaut, das ganze passt mir überhaupt nicht, das Düsenrohr sieht total beschissen aus, außerdem war mir die "Art" des "Wasseraustretens" aus dem normalen Ausflussbogen ohne irgendwelche Aufsätze am liebsten, allerdings hauts dass Wasser dann zu sehr aus dem Auslauf bei Full Power.

Jetzt hab ich eine Fummelei von Filter, Co2, Filterauslassart, usw. und das nervt total, aber total!!!!


lg Sebastian
 

TLO

Member
Hi,

hast du mal versucht den Bypass wegzulassen?
Der Aussenreaktor soll bis 1600l/h Durchfluss funktionieren und wenn du deinen Filter etwas drosselst sollte das wohl passen, oder? Funktioniert bei mir wunderbar, auch bei weniger l/h.
 

kunzi

Member
Hi,

ja klar, hat ich schon probiert, hab ich momentan auch so in etwa, nur bisher hielt das irgendwie immer nur eine zeitlang, dann fing es wieder an.

Mal sehen momentan ist ruhe....

lg Sebastian
 

Erwin

Active Member
Hallo Sebastian,

ich kenne das Falschgasproblem bei diesen Aussenreaktoren ja auch. Hatte zwar noch keinen selbst, aber bei Freunden und im Zoohandel selbst gesehen.
Bei eigenen Versuchen im Aquarium, das gleiche Problem. Spätestens am zweiten Tag ist ein 1Liter Behälter zur Hälfte mit Falschgas gefüllt. Ohne automatische Falschgasentlüftung ging da gar nichts mehr.
Aber!!!!!
Schau doch mal, was Kurt und Nik dazu schreiben. Vielleicht hilft es dir weiter. bastelanleitungen/halb-diy-co2-topfreaktor-t30232-15.html
Grob gesagt, je tiefer der Reaktor steht, umso weniger Falschgas entsteht, bzw. wird im Laufe der Nacht wieder vollständig gelöst.

VG
Erwin
 

kurt

Well-Known Member
Hallo zusammen,

Erwin":f17w2909 schrieb:
ich kenne das Falschgasproblem bei diesen Aussenreaktoren ja auch. Hatte zwar noch keinen selbst, aber bei Freunden und im Zoohandel selbst gesehen.
Bei eigenen Versuchen im Aquarium, das gleiche Problem. Spätestens am zweiten Tag ist ein 1Liter Behälter zur Hälfte mit Falschgas gefüllt. Ohne automatische Falschgasentlüftung ging da gar nichts mehr.
Aber!!!!!
@ Erwin,
es gibt kein Problem, was wird da alles falsch verstanden/gemacht?
Man braucht nicht entlüften!!!
Werde bei Gelegenheit mal eine Schemazeichnung mit Details im von dir angegebenen Link machen.
Die Funktion/Abläufe muss man schon verstehen,
wie will man sonst die richtige Einstellung /Abstimmung hinbekommen? :?
 

Ähnliche Themen

Oben