Post Reply
10 posts • Page 1 of 1
Postby kunzi » 21 Feb 2014 15:26
Hallo,

ich habe jeden Tag wieder Luft im Außenreaktor.

Woran kann das liegen?

Es ist ein herkömmlicher Außenreaktor im Gegenstromprinzip. Bypass-System.
Ich muss jeden Tag über den Entlüftungsschlauch entlüften lassen, dass er wieder voll Wasser ist, am Schlauch selbst hab ich kein Verschließbares Ventil, sondern nur ein augestecktes Luftventil(dass Wasser nicht raus kann).

Langsam nervts...
Hoffe ihr könnt mir helfen!

lg Sebastian
Grüße
Sebastian
User avatar
kunzi
Posts: 908
Joined: 16 Feb 2010 10:44
Feedback: 31 (100%)
Postby Roger » 21 Feb 2014 20:48
Hallo Sebastian,

das sich Luft im Reaktor ansammelt ist völlig normal.
In der Regel löst sich die Blase aber während der Nacht, wenn kein CO2 zugeführt wird, wieder völlig auf.
Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby carina » 22 Feb 2014 08:14
Hi,


ich habe das gleiche Problem mit meinem Außenreaktor und mich nervt das auch sehr nachdem sich dadurch ein deutlich hörbares Plätschern ergibt und ich den ganzen Tag über im gleichen Raum arbeite in dem das Aquarium steht.

Ich bin mir noch immer nicht sicher ob es sich um CO2 handelt das sich ansammelt oder Luft aus dem Filter der irgendwo ev. nicht ganz dicht ist.

Ich habe übrigens einen Außenreaktor von US Aquaristik. Das CO2 wird am oberen Ende eingeleitet, dort strömt auch das Wasser ein, am unteren Ende strömt es aus. Vor 3 Jahren hatte ich aber schon mal ein ähnliches Modell vom gleichen Hersteller im Einsatz aber da hatte ich dieses Problem nicht.

Beim Durchlesen von Threads bin ich auch noch darauf gestoßen, dass der Durchfluss meines Filters zu schwach sein könnte für den verwendeten Außenreaktor, dann könnte es auch dazu kommen weil nicht alle CO2 Blasen erfolgreich mitgerissen werden. Ich habe deswegen vor Kurzem wieder mal alle Schläuche gereinigt, in der Hoffnung damit irgendwas zu verbessern. Hin und wieder ist das Plätschern aber auf jeden Fall noch da aber ich bilde mir ein, es ist eine Spur seltener geworden.


viele grüße
carina
User avatar
carina
Posts: 122
Joined: 07 Oct 2008 21:50
Location: Linz, Ö
Feedback: 0 (0%)
Postby kunzi » 22 Feb 2014 10:06
Hi,

naja bei mir ist da ganz schön gefummel immer mit der Einstellung.

Wenn ich den Filter voll aufdreh hab ich das Phänomen nicht, aber dann löst sich das Co2 schlechter und wird als sichtbare Blasen ins Becken gerissen.
Außerdem stehen dann die Pflanzen sehr quer, es ist schon ein großer Filter mit guten 2000l/h.

Dreh ich sanfter, dann wird der Reaktor immer leer, nicht komplett, aber immer einige cm sinkt der Wasserstand.

Wenn ich eine "mittlere" Einstellung vornehme, dann dauerts etwas länger, aber Endeffekt ist der gleiche.

Ich hab jetzt wieder voll aufgedreht und ein Düsenrohr beim Auslass verbaut, das ganze passt mir überhaupt nicht, das Düsenrohr sieht total beschissen aus, außerdem war mir die "Art" des "Wasseraustretens" aus dem normalen Ausflussbogen ohne irgendwelche Aufsätze am liebsten, allerdings hauts dass Wasser dann zu sehr aus dem Auslauf bei Full Power.

Jetzt hab ich eine Fummelei von Filter, Co2, Filterauslassart, usw. und das nervt total, aber total!!!!


lg Sebastian
Grüße
Sebastian
User avatar
kunzi
Posts: 908
Joined: 16 Feb 2010 10:44
Feedback: 31 (100%)
Postby TLO » 22 Feb 2014 11:20
Hi,

hast du mal versucht den Bypass wegzulassen?
Der Aussenreaktor soll bis 1600l/h Durchfluss funktionieren und wenn du deinen Filter etwas drosselst sollte das wohl passen, oder? Funktioniert bei mir wunderbar, auch bei weniger l/h.
Beste Grüße,
Thilo
User avatar
TLO
Posts: 131
Joined: 23 Sep 2013 08:05
Feedback: 6 (100%)
Postby kunzi » 22 Feb 2014 13:20
Hi,

ja klar, hat ich schon probiert, hab ich momentan auch so in etwa, nur bisher hielt das irgendwie immer nur eine zeitlang, dann fing es wieder an.

Mal sehen momentan ist ruhe....

lg Sebastian
Grüße
Sebastian
User avatar
kunzi
Posts: 908
Joined: 16 Feb 2010 10:44
Feedback: 31 (100%)
Postby Erwin » 22 Feb 2014 14:14
Hallo Sebastian,

ich kenne das Falschgasproblem bei diesen Aussenreaktoren ja auch. Hatte zwar noch keinen selbst, aber bei Freunden und im Zoohandel selbst gesehen.
Bei eigenen Versuchen im Aquarium, das gleiche Problem. Spätestens am zweiten Tag ist ein 1Liter Behälter zur Hälfte mit Falschgas gefüllt. Ohne automatische Falschgasentlüftung ging da gar nichts mehr.
Aber!!!!!
Schau doch mal, was Kurt und Nik dazu schreiben. Vielleicht hilft es dir weiter. bastelanleitungen/halb-diy-co2-topfreaktor-t30232-15.html
Grob gesagt, je tiefer der Reaktor steht, umso weniger Falschgas entsteht, bzw. wird im Laufe der Nacht wieder vollständig gelöst.

VG
Erwin
Schwergängiger Magnetscheibenreiniger?
Silikonspray auf den Aussenscheiben mit einem weichen Tuch trocken wischen und es flutscht wieder.
User avatar
Erwin
Posts: 1662
Joined: 19 Nov 2009 22:27
Location: Bayern
Feedback: 0 (0%)
Postby kurt » 23 Feb 2014 09:59
Hallo zusammen,

Erwin wrote:ich kenne das Falschgasproblem bei diesen Aussenreaktoren ja auch. Hatte zwar noch keinen selbst, aber bei Freunden und im Zoohandel selbst gesehen.
Bei eigenen Versuchen im Aquarium, das gleiche Problem. Spätestens am zweiten Tag ist ein 1Liter Behälter zur Hälfte mit Falschgas gefüllt. Ohne automatische Falschgasentlüftung ging da gar nichts mehr.
Aber!!!!!

@ Erwin,
es gibt kein Problem, was wird da alles falsch verstanden/gemacht?
Man braucht nicht entlüften!!!
Werde bei Gelegenheit mal eine Schemazeichnung mit Details im von dir angegebenen Link machen.
Die Funktion/Abläufe muss man schon verstehen,
wie will man sonst die richtige Einstellung /Abstimmung hinbekommen? :?
Gruß Kurt
Unterwassergarten

Einstimmung…
http://unterwasserleben.bplaced.net//Homepage%203/index.html
User avatar
kurt
Posts: 2509
Joined: 31 Aug 2007 19:22
Location: Duisburg
Feedback: 0 (0%)
Postby kunzi » 23 Feb 2014 12:58
Hi,

jo Kurt, das wäre vllt mal angebracht.
Grüße
Sebastian
User avatar
kunzi
Posts: 908
Joined: 16 Feb 2010 10:44
Feedback: 31 (100%)
Postby kurt » 24 Feb 2014 12:59
Hallo zusammen,

@ Sebastian,
habe das im angesprochenen Link mal vertieft Guck mal...
Gruß Kurt
Unterwassergarten

Einstimmung…
http://unterwasserleben.bplaced.net//Homepage%203/index.html
User avatar
kurt
Posts: 2509
Joined: 31 Aug 2007 19:22
Location: Duisburg
Feedback: 0 (0%)
10 posts • Page 1 of 1
Related topics Replies Views Last post
Abens immer Luft im Filter :-/
by jokosch » 01 Feb 2010 16:36
11 5371 by jokosch View the latest post
06 Feb 2010 19:01
Aussenreaktor immer entlüften ?
Attachment(s) by guenther36 » 28 Oct 2010 06:01
28 1530 by Tobias Coring View the latest post
12 Nov 2010 17:48
Immer wieder neue Probleme mit CO2 Anlage
Attachment(s) by Greenko » 08 Aug 2010 10:57
5 1637 by Greenko View the latest post
08 Aug 2010 18:17
3 Kammerfiltersystem läuft immer wieder leer
Attachment(s) by DerKobold » 25 Sep 2019 12:09
13 595 by Ebs View the latest post
27 Sep 2019 08:39
Powerhead brummt nach einem Tag immer wieder
by DrZoidberg » 03 May 2009 16:18
2 347 by KioPanda View the latest post
03 May 2009 18:28

Who is online

Users browsing this forum: No registered users and 6 guests