Post Reply
2 posts • Page 1 of 1
Postby yourmajesty » 18 Jan 2017 21:26
Hallo,

ich habe leider in einem meiner Becken Probleme mit Algen.

Ich muss gestehen, ich bin nicht der Dünge-Experte, möglicherweise wird mir dies hier zum Verhängnis.
Aber alles von Anfang an...

Ich habe ein 240er Becken, dünge dort nur mit EasyLife Profito ab und an mal. Scheint dort gut zu funktionieren. Pflanzen wachsen, kaum Algen - Mischung Osmosewasser und Leitungswasser
Ich habe dann noch ein 60er Garnelen Cube ausschließlich aufgesalzenes Osmosewasser, keine Düngung. Pflanzenwuchs fast schon abartig, keine Algen.

Mein Problemkind ist das 120er Becken, dass nun gut 8 Wochen läuft. Vorab einmal die Wasserwerte:

Temp 25 Grad
PH 7,2
KH 8
GH 10
NH4 0,05
NO3 1
FE 0,1
PO4 0,02

Ich habe in diesem Becken an Pflanzen:
Echinodorus tenellus "green" - wachsen super, keine Algen
Windelov - massig Algen, schwarz fadenförmig
Vesicularia dubyana "Christmas" Moos - auch hier Algen, fadenförmig aber weißlich.

CO2 über Druckgas - habe nun etwas erhöht, da ich schon fast unter den 20mg bin.
Wasserwechsel wöchentlich ca 30%.

Auch werden die Scheiben im Becken schneller grün als bei meinen anderen...

Vorhandene Dünger:
Easylife Profito
EasyLife Nitro
EasyLife Fosfo

Hat jemand ne Idee?

Danke!
lG, Thomas
yourmajesty
Posts: 4
Joined: 18 Jan 2017 21:00
Feedback: 0 (0%)
Postby foxi » 19 Jan 2017 00:15
Hallo Thomas,
damit die Ideen hier auch geziehlt Zünden können solltest du im Erste Hilfe Thread ein neues Thema erstellen und dort möglichst alle Fragen zu Deinen Problemkind beantworten. Dann kann Dir bestimmt auch gut geholfen werden :wink:

Edit: Ein paar gute Fotos von den Algen und dem Becken als Gesamtansicht sind auch von enormen Vorteil
Lg vom Volker
Meine Aquarien bei Einrichtungsbeispiele.de Inspiration-of-community / Der Kübel / Kap Lopez Castle
User avatar
foxi
Posts: 118
Joined: 17 Feb 2015 13:16
Feedback: 0 (0%)
2 posts • Page 1 of 1
Related topics Replies Views Last post
Neues AQ Algen auf Sand
Attachment(s) by €hri$ » 16 May 2012 14:51
7 1977 by nik View the latest post
27 May 2012 11:56
Algen ? Neues Aquarium
by nano1990 » 16 Nov 2014 12:41
5 548 by nanoharry View the latest post
16 Nov 2014 18:22
Fadenalgen neues Becken
by rootmachine » 18 Dec 2012 13:18
0 526 by rootmachine View the latest post
18 Dec 2012 13:18
Veralgt ein neues Becken immer erstmal?
Attachment(s) by Korny » 28 May 2015 16:53
2 502 by Plantamaniac View the latest post
28 May 2015 18:03
Neues Becken / Auf glosso Belga / welche alge ?
by proli » 31 May 2009 15:36
1 417 by proli View the latest post
01 Jun 2009 14:11

Who is online

Users browsing this forum: No registered users and 2 guests