Post Reply
3 posts • Page 1 of 1
Postby Marcel » 01 Sep 2008 19:20
Moin Leute!

Es geht um mein 200l Becken. Beleuchtung: 2x39 Watt ohne Reflektor (hat sonst sehr geblendet).


Image
(nicht über die Sagittaria links wundern - die sind erst eine Woche drin und haben auch noch keine Düngetabs an den Füßen)

Ich hab vor einiger Zeit das Dennerle Düngesystem abgesetzt, weil ich Probleme mit Algen hatte (und auch immernoch habe) und ich gerne täglich düngen wollte, da ich mir nicht vorstellen kann, dass eine Eisen- bzw. Volldüngerzugabe alle zwei Wochen als optimal zu betrachten ist. Einen Thread dazu gibts hier: http://www.flowgrow.de/topic-3106.html

Seitdem Dünge ich mit Ferrdrakon, Makro Basic NPK und EasyCarbo. Die Algen sind zwar schon minimal zurück gegangen (oder werden es einfach nur nicht mehr?), aber ich habe immer noch eine ganze Menge Probleme mit dem Becken. Ich hoffe Ihr könnt mir noch ein bisschen helfen, diese in den Griff zu bekommen.

Ich fang mal mit den Wasserwerten an: (gemessen mit JBL Testlab und unmittelbar vor dem Wasserwechsel)

Temperatur: 26 Grad
KH: 4
GH: 6
pH: 6,8
NH4: 0 mg/l
NO2: 0 mg/l
NO3: 5 mg/l
PO4: 0,5 mg/l
FE: 0,1 mg/l
CO2: siehe Bild

Image


Erreicht werden diese Wasserwerte durch die tägliche Zugabe von:

Ferrdrakon 4ml
Makro Basic NPK 4ml
EasyCarbo 5ml
(Leitungswasser hat 0 mg/l NO3 und PO4)

Bislang habe ich folgende Maßnahmen zur Algenbekämpfung getroffen:

- Dünger gewechselt
- CO2 erhöht
- Eheim Substrat pro aus dem Filter entfernt (jetzt sind nur noch glatte Tonröhren und Schwamm im Filter)
- Erhöhung von EasyCarbo auf täglich 7ml (seit gestern)(sollte bei geschätzten 170l Netto das Maximum sein)

Leider bislang ohne Erfolg.

Und hier die Bilder von den betroffenen Stellen.

Bartalgen glaube ich.

Image Image Image
(die Grünalgen auf der Anubia sind schon älter und auch nur dort)


Ist dies ein Nährstoffmangel ?

Image


Dann habe ich noch eine Frage zur Düngung: Mache ja wöchentlichen Wasserwechsel von mehr als 30% und die ermittelten Werte sind direkt vor dem Wasserwechsel aufgenommen. Sollte ich noch mehr düngen, so dass die Werte vor dem Wasserwechsel höher sind oder ist das so in Ordnung. Die Werte bauen sich ja sicherlich erst im Laufe der Woche auf, oder ?

Hoffe Ihr könnt mir noch weitere Tips geben, denn wenn die Erhöhung von EasyCarbo jetzt auch nichts mehr bringt, bin ich langsam ratlos...

MfG
Marcel
User avatar
Marcel
Posts: 358
Joined: 28 May 2007 12:34
Location: Drage bei Hamburg
Feedback: 9 (100%)
Postby nik » 02 Sep 2008 05:12
Hi Marcel,

Du schreibst nicht wann du das Substrat pro rausgeworfen hast. Das Licht ist so blaustichig, dass ich mir bei der Beurteilung der Bartalgen nicht sicher bin, denke aber trotzdem die gehen kaputt. Die Düngung sieht soweit prima aus. Schreib noch mal was zum Bodengrund.
Das EC ist auch nur Symptombekämpfung, da bin ich nicht der Fan von. Wenn es wirkt, entspannt es natürlich erst einmal. Die Punktalgen lassen ein Problem in der Abstimmung des Systems vermuten. Die sind mit ein Grund, warum ich zu einem möglichst übersichtlichen Aufbau (Sand, Wasserdüngung, Geringfilterung) neige. Ansonsten ergeben sich zu viele Schrauben, an denen gedreht werden kann, das kann ich nicht mehr zuordnen.
Bezüglich der Punktalgen kann man als Symptombekämpfung Phosphat zudüngen. Dazu müsste sich jemand äüßern, der das erfolgreich praktiziert. Gleiches gilt für die Bartalgen, denen kann man versuchen über höhere CO2-Gehalte beizukommen. Dann ist allerdings der pH zu beachten der sollte sich in einem Bereich von 6,4 - 6,9 bewegen.

Eigentlich würde ich im speziellen Fall erst noch mal wie von dir geplant weitermachen und schauen wie die bisherigen Veränderungen wirken.

Gruß, Nik
User avatar
nik
Team Flowgrow
Posts: 7327
Joined: 17 Aug 2007 11:06
Location: Tranbüll
Feedback: 7 (100%)
Postby Marcel » 02 Sep 2008 11:07
Moin Nik!

Vielen Dank für Deine Antwort. Das Substrat pro ist schon vor mehr als einem halben Jahr rausgeflogen. Das Licht ist garnicht blaustichig, ich habe nur wahnsinnige Probleme mit der Kamera. Da sehen die Bilder nie wie in der Realität aus. Hab mal ein Foto mit dem Handy gemacht, vielleicht kann mann darauf mehr erkennen. Ich bin eigentlich auch kein Fan von EasyCarbo und mein Ziel ist es auch, dieses wieder abzusetzen wenn das Becken stabil und algenfrei läuft. Die Punktalgen sind eigentlich kein Problem, denn die sind nur auf 3-4 sehr alten Blättern der Anubia, die dann irgendwann entferne.

Würde mich über weitere Meinungen freuen...


Image


MfG
Marcel
User avatar
Marcel
Posts: 358
Joined: 28 May 2007 12:34
Location: Drage bei Hamburg
Feedback: 9 (100%)
3 posts • Page 1 of 1
Related topics Replies Views Last post
Brauche Hilfe, Algenproblem
by papazelda » 19 Jan 2009 23:26
41 3752 by Roger View the latest post
10 Mar 2009 13:59
Brauche Hilfe bei Algenbestimmung
Attachment(s) by linus030372 » 27 May 2011 10:47
1 524 by linus030372 View the latest post
27 May 2011 11:00
Brauche Hilfe bei Algenproblemen
by daniel05 » 01 Jul 2012 23:05
2 518 by j0ker View the latest post
02 Jul 2012 07:43
Brauche Hilfe bei der Algenbestimmung
Attachment(s) by JohnK » 20 Oct 2013 19:11
2 351 by JohnK View the latest post
20 Oct 2013 20:19
Brauche Hilfe bei der Algenbestimmung
Attachment(s) by defcom » 05 Feb 2015 10:27
18 1959 by defcom View the latest post
01 Mar 2015 18:58

Who is online

Users browsing this forum: No registered users and 4 guests