Samsung LM301B reparieren?

Hallo Leute.
Seit Februar 2019 erfreute ich mich an meiner selbst gebauten Led 98x Samsung LM301B.
Leider ist diese jetzt schon wieder defekt.
Bestromt habe ich sie laut Datenblatt mit mittlerer Leistung 6-8h pro Tag, ich habe sie also nicht gequält :D.
Als ich bemerkte dass die Led nicht mehr an geht habe ich gesehen das die ersten 4 Leds noch leicht glimmten.....ich habe sie aus gesteckt vom Becken genommen und paar Tage liegen gelassen in der Hoffnung sie springt vielleicht wieder an.....nope jetzt macht sie garnix mehr.
Heute habe ich die Abdeckung vom Led Profil auf geschnitten in der Vermutung es sei vielleicht Wasser irgendwo rein und es ist etwas korrodiert.
Aber auch das war es nicht, die Streifen sehen aus wie neu und staubtrocken.
KSQ funktioniert, mit Multimeter nach gemessen.
Was ist euer Tipp, kann ich da irgendetwas messen und reparieren?
Wenn ich wüsste dass zb ein segment wo man die Streifen auseinander schneiden kann defekt ist, könnte ich dieses 5cm segment ja überbrücken und die KSQ einfach etwas runter drehen von der Leistung?

Würd mich über Hilfe freuen.
 

Wuestenrose

Well-Known Member
Hallo…

Ein 50cm Alustreifen mit 98x Samsung LM301B besteht aus 14 parallelen Segmenten, in denen jeweils 7 LEDs in Reihe geschaltet sind. Selbst wenn ein oder zwei LEDs eines Segments defekt sind, fällt nicht der gesamte Streifen aus, sondern nur das jeweilige Segment.

Welche Spannung misst Du am Streifen bei eingeschalteter KSQ? Wie hoch ist der durchfließende Strom (gemessen)?


Viele Grüße
Robert
 

Kejoro

Active Member
Hi Markus,

sowas ähnliches hatte ich an meinen Modulen mit 27 LEDs. Da war es so, dass ich drei Module in Reihe hatte. Hier sind jeweils 3 LEDs in Reihe und von diesen Strängen sind 7 parallel pro Modul. Ein Strang hatte eine kurzgeschlossene LED dran (Alterung) und das hat gereicht, die Spannung vom Modul so weit zu mindern, dass nur noch ein Strang geleuchtet hat.

Bei der 98er Serie sind jeweils 7 LEDs in Serie, wenn ich die Bilder von LED Tech so ansehe.

Dass gar nichts mehr leuchtet, bedeutet eigentlich, dass an der Hauptleitung etwas nicht passt. Mal den Steckkontakt durchgemessen? Zur Not mal den Lötstopplack wegkratzen und mit der KSQ direkt draufgehen.

Wie sehr haben die eigentlich geglimmt? Bei mir hat es schon gereicht, die LED in der Hand zu halten, ein Pol war angeschlossen und dann den Fuß an die Heizung. Das hat über die Erde gereicht, dass da ein leichter Strom geflossen ist! Hat man gesehen, aber nicht gespührt.

Wenn es ganz doof läuft, darfst du jede LED auf Durchgang prüfen :bonk:

Schöne Grüße
Kevin
 
Hey, danke für die Antworten.
Also wenn ich jeden Streifen einzeln Messe hat der eine 4,56V
Der zweite ca 5,10V
Gemeinsam bisschen über 9,10V abfallend.
Direkt an der KSQ gemessen bevor es in die die Streifen geht ca 39V.
 
Soooo Problem fast gelöst :D
Habe jetzt die KSQ direkt mit den Lötstellen an beiden Enden der Streifen angeschlossen und die Led Leuchtet wuhuuu.
Jetzt stellt sich mir nur die Frage ob das Kabel oder die Lötstelle defekt ist?
Optisch sehen die Lötstellen eigentlich gut aus....
 
Hallo.
Nur um das Thema kurz ab zu schließen, es war vermutlich ein Kabelbruch im der + Leistung.
Habe dieses erneuert und nun funktioniert wieder alles.

Danke für die rasche Hilfe.
 

Alex709

New Member
Hallo zusammen,
habe mir auch eine LED Beleuchtung mit den Samsung 50cm Streifen gebaut.
Die Streifen werden mit KSQ 700mA betrieben. Seit Februar 2019 täglich 7 Std in Betrieb.
Nun sind 7 leds ausgefallen. Gibt es da Reparaturmöglichkeiten?
 
Hallo Alex,

am einfachsten ist es, den ganzen Streifen zu tauschen.

Mit etwas mehr Aufwand den Streifen teilen und nur betroffene Segmente tauschen, dann die Kontaktpads wieder mit Draht verbinden. Das bekommst du mit einem Lötkolben hin. Vorwärmen der Streifen auf ca. 100°C (Heizplatte, Bügeleisen) hilft enorm.

Einzelne LEDs bekommst du mit einem einfachen Lötkolben auf Alustreifen nicht getauscht. Ich nehme zum Aus- und Einlöten eine Infrarotkochplatte, auf die ich kleine Aluklötze lege, damit die Wärme nur dort hinkommt, wo sie gebraucht wird. Die Temperatur checke ich mit einem IR-Thermometer, mit etwas Erfahrung geht das auch ohne.

Grüße
Uwe
 

Alex709

New Member
Dann lasse ich die Leds so.
Ich habe aktuell 10100lm in einem 240l Aquarium.
Jetzt kommen je 100cm led leisten dazu. rot, grün und blau. Jede ist einzeln steuerbar.
Weiss jemand zufällig wieviel lumen die 3 Leisten ung. zusammen bringen?
 

Ähnliche Themen

Oben