Thiemo

Active Member
Huhu,

Habe seit ein paar Tagen endlich einen Oase Biomaster Thermo 600 im Einsatz.
Habe das Pro, das dieser allerdings regelmäßig Luft ins Aquarium leitet.

Wenn ich den Filter etwas "schütten" gelangt etwas mehr Luft wiederum ins Becken.

Offensichtlich ist dies ein häufigeres Problem. Habt ihr damit auch Erfahrungen gemacht? Betreiben tue ich den Filter mit einem Chihiros Metal Jet Pipe 16/22.

Manche schreiben, sie haben von Oase einen neuen "Deckel" erhalten. Sind hier Produktionsfehler bekannt? Hätte bei einem Produkt in dieser Preiskategorie eine bessere Qualitätskontrolle erwartet.
 

zpm3atlantis

Active Member
HiHo Thiemo

Also meine Saugen auch regelmässig Luft und ich habe auch noch nicht herausgefunden warum.
Undicht sind sie wenn ich sie aussschalte und einfach mal stehen lasse nicht. Aber irrgendwo scheint ein kleiner Spalt für Luft zu sein.
Eine Lösung kann ich nicht bieten, aber vielleicht findet sich hier was, werde mal diesen Beitrag verfolgen.

Grüsse
Marc
 

gory95

Active Member
Hallo Thiemo,

bei meinem 600er Thermo dasselbe Problem. Allerdings nicht von Anfang an, es begann erst im Laufe der Zeit. Habe auch schon viel recherchiert dazu. Ergebnis: das Problem haben viele, eine wirkliche Lösung gibt es nicht. Oft wird geraten die Dichtungen mit Vaseline einzuschmieren, habe ich auch probiert und brachte kurzfristig Besserung.
Andere sagen, dass man im Rohr des Vorfilters noch einige Löcher ergänzen soll, habe ich aber noch nicht probiert.

Wichtig ist noch, dass die Luft (zumindest bei mir) überwiegend Abends ins Becken geblasen wird.

Grüße
Moritz
 

Thiemo

Active Member
Moin Marc,
Moin Moritz

Hast du mal mit dem Support von Oase gesprochen? Bzw hast du mal was anderes ausprobiert.

Gestern habe ich den Vorfilter Schwamm entfernt. Mal sehen wie es heute ist. Wenn das nicht hilft installiere ich den original Einlass von Oase.

Finde das sehr verwunderlich. Wie oft strömt bei dir Luft heraus? Bzw auch wenn du den Filter etwas schüttelst?

Dieses Video zeigst das eigentlich ganz deutlich.

 

Thiemo

Active Member
Wichtig ist noch, dass die Luft (zumindest bei mir) überwiegend Abends ins Becken geblasen wird.
Das mit Abends habe ich auch schon gelesen. Kann ich bei mir noch nicht so beurteilen. Wobei ich jetzt nicht wüsste was Abends anders sein sollte. Mein eheim davor hatte diese Probleme nicht.
Da jetzt aber die Dichtungen mit Vaseline oder so einzuschmieren erscheint mir persönlich leider nach keiner zufriedenstellenden Lösung. Eigentlich müsste sich der Filter selbst entlüften. In der Preisklasse hat das einwandfrei zu funktionieren.
 

gory95

Active Member
Hi Thiemo,

ich bin da voll und ganz bei dir. Wir bewegen uns hier in der oberen Preisklasse, wo ich eigentlich erwarte, dass ich für solche Probleme keine Lösung suchen muss.

Ich habe parallel noch einen 250er Thermo laufen. Da habe ich diese Probleme (noch?) gar nicht. Der läuft 1a.

Mit Oase habe ich bisher noch nicht gesprochen, da das laut meinen Recherchen schon einige andere versucht haben, was letzten Endes aber auch keinen Erfolg brachte.

Edit: Achso, ich verwende übrigens die original Aus- und Einlässe von Oase am betroffenen Filter. Die scheinen also auch nicht das Problem zu beheben. :)

Grüße
Moritz
 

Thiemo

Active Member
Hey Moritz,
Ist an dem 250er etwas anders?
Und wie oft stößt der andere die Luft heraus?
 

nik

Moderator
Teammitglied
Moin Thiemo,
Da jetzt aber die Dichtungen mit Vaseline oder so einzuschmieren erscheint mir persönlich leider nach keiner zufriedenstellenden Lösung.
So wie du schreibst, war dir das mögliche Problem bekannt. Du kannst trotz deiner Erwartungen die Dichtungen einschmieren und schauen was passiert. Dient sowieso der Pflege.
Eigentlich müsste sich der Filter selbst entlüften. In der Preisklasse hat das einwandfrei zu funktionieren.
Tut es doch. Die Frage ist, woher kommt die Luft?

Ich kann mir nicht denken, dass es dafür keine Lösung gibt, ist eine Frage des Aufwands. Undichtigkeit halte ich für lösbar, halte ich aber auch für unwahrscheinlich, denn dann müsste aufgrund des Überdrucks - ich gehe von einem Filter im Unterschrank aus - mind. bei Filterstillstand austretendes Wasser wahrnehmbar werden. Ein anderes mögliches Problem wäre Kavitation, abends wegen höherer Sauerstoffsättigung ausgeprägter. Gibt es auf der Ansaugseite irgendwelche Widerstände? Gibt es ein "dichteres" Filtermaterial? Das könntest du versuchsweise rausnehmen.

In deinem Thread zur Filterfrage hattest du dich trotzdem auf den Biomaster 600 Thermo festgelegt. Ungeachtet des Problems, ist nur meine Neugier, was hatte dich zu der Entscheidung bewogen?

Gruß Nik
 

Thiemo

Active Member
Moin Nik,

tatsächlich denke ich schon dass dies lösbar sein wird. Hoffentlich. Tatsächlich könnte ich mir vorstellen, dass irgendwo bei der Vorfilterkartusche auch Luft eingezogen werden könnte. Da vermisse ich eine Art Gummi oder sowas in der Art.
Bevor ich ein Produkt kaufe, informiere ich mich idR intensiv. Entsprechend hatte ich von der Luft Thematik bereits gehört.
Der Oase überzeugt mich persönlich von seinen Features. Gute Leistung. Ein Vorfilter und einen integrierten Heizer. Diese Kombination ist einzigartig auf dem Markt und für mich persönlich sehr überzeugend.


Kavitation hätte dann aber auch beim alten EHEIM Experience 250 auftauchen müssen. Vlt war dieser dafür aber auch zu schwach.

Ich werde das Wochenende mal noch abwarten und falls keine Lösung kommt den Support kontaktieren. Da es Filter gibt die dieses Problem nicht haben muss dieses schließlich lösbar sein.
 

gory95

Active Member
Hey Moritz,
Ist an dem 250er etwas anders?
Und wie oft stößt der andere die Luft heraus?

Hi Thiemo,
beide Filter laufen mit den originalen Filtermedien. Der einzige Unterschied ist, dass ich am betroffenen Filter (600 Thermo) die originalen Aus- und Einlässe verwende. Am 250er verwende ich die Chihiros Jet Pipes.

Wie bereits gesagt, stößt der Filter hauptsächlich Abends die Luft aus. Und dann sind es meist 3-5 „Schübe“ mit mehreren Minuten Abstand dazwischen.

Grüße
Moritz
 

Roby

Well-Known Member
Hi Nik
müsste aufgrund des Überdrucks - ich gehe von einem Filter im Unterschrank aus - mind. bei Filterstillstand austretendes Wasser wahrnehmbar werden

Nicht zwingend, im Betrieb entsteht ja Unterdruck, eine der Dichtungen könnte dann von ihrem Dichtungssitz weg gedrängt werden und Weg für Ansaugluft frei machen.
Im Falle des Überdruckes im Stillstand wir die Dichtung dann in ihren (korrekten) Sitz gedrückt und sperrt gegen Wasseraustritt.

LG Robert
 

zpm3atlantis

Active Member
Nicht zwingend, im Betrieb entsteht ja Unterdruck, eine der Dichtungen könnte dann von ihrem Dichtungssitz weg gedrängt werden und Weg für Ansaugluft frei machen.
Im Falle des Überdruckes im Stillstand wir die Dichtung dann in ihren (korrekten) Sitz gedrückt und sperrt gegen Wasseraustritt.
Nop da verrutscht nichts, die Dichtungen sind so stark eingepasst, dass ich ewig basteln musste um gewisse aus der Halterung zu lösen.
Ich Tippe darauf, dass es der Ansaugknopf ist. Denn manchmal ist es dicht und wenn ich ihn benutzte hört man wie die Pumpe dort Luft zieht.
Ich habe mal einen neue gekauft gehabt, dann war es kurz gut. Fing aber nach einige Wochen wieder an.

Was mich am meisten bei Oase nervt, dass man einige Dichtungen nicht kaufen kann, sondern nur mit dem Gesamten Teil.
Inzwischen habe ich alle Dichtungen bei mir min. ein mal gewechselt. Glücklicherweise habe ich einen super Geschäft bei mir, dass mir alle Dichtungen extra besorgen konnte (bis auf den Ansaugknopf und einige andere Spezielle)

Ich bin inzwischen der Meinung: Dieser Aussenfilter hat einfach zu viele Dichtungen und Teile die beweglich sind.
Das ist schon cool mit dem Vorfilter und so, aber auch mega problematisch wegen den vielen Dichtungen .

Grüsse
Marc
 

zpm3atlantis

Active Member
.. auch er ist ja irgendwie gedichtet oder? Diese Dichtung könnte eventuell diesen von mir beschriebenen Rückschlagventil Effekt bewirken.
Die Dichtung ist so Gross und Speziell geformt, das das nicht geht.
Ich habe mir schon überlegt, ob ich den Knopf einfach verklebe. Dann ist er definitiv dicht.
Funktionieren tut er dann Zwar auch nicht mehr, hat er aber auch noch nie bei mir.
Ich muss die Pumpe auf den Kopfdrehen, was sehr aufwendig ist, deswegen fülle ich sie nach dem Putzten gleich randvoll. Dann springt sie ohne weiteres direkt an.

Grüsse
Marc

P.S. Das mit dem Rand vol Füllen mache ich bei allen Pumpen, geht aus meiner sicht besser und es Spritzt nicht im Becken.
 

Ähnliche Themen

Oben