Nun brauche ich doch mal Info .... :(.....Staurogyne repens

Sheela84

Member
Hallo,
ich habe vor etwa zwei Monaten mein Becken komplett mit Pflanzen eingerichtet.
Als Bodendecker dient neben anderen Pflanzen die Staurogyne repens.
Nur leider zickt sie seit einer Woche rum. Pro Tag geht mir ein Trieb kaputt.
Die Blätter bekommen graue Flecken,Löcher und zerfallen innerhalb von einem Tag.
Ich dünge tgl mit Ferro und Profito und es erfolgt die co2 Zugabe.
Habe vorhin beim Händler das Problem geschildert.
Er meinte, dass die Pflanzen Eisentabletten benötigen.

Ist das richtig,dass diese Pflanzen über die Wurzeln Eisen aufnehmen?
Wäre über Infos dankbar, damit ich evtl noch woanders ansetzen kann.

Liebe Grüße
Jennifer
 

Anhänge

  • rps20161031_151336.jpg
    rps20161031_151336.jpg
    393,7 KB · Aufrufe: 640

Sheela84

Member
Re: Nun brauche ich doch mal Info .... :(.....Staurogyne rep

Achso, anbei noch ein Foto vom Gesamtbild.
Die vorhandenen Kieselalgen sind bei einigen Pflanzen endlich auf dem Rückzug.
Liebe Grüße
Jennifer
 

Anhänge

  • rps20161031_163546.jpg
    rps20161031_163546.jpg
    425,3 KB · Aufrufe: 613

Erwin

Well-Known Member
Re: Nun brauche ich doch mal Info .... :(.....Staurogyne rep

Hallo Jennifer,

die runden Schäden sehen mir nach Fraßschaden aus.
Wie ist NPK? und CO2?
Da du bereits Mikros düngst, halte ich nichts von zusätzlichen "Eisentabletten".

MfG
Erwin
 

Erwin

Well-Known Member
Re: Nun brauche ich doch mal Info .... :(.....Staurogyne rep

Hallo,

wegen der "blassen" Bilder.
Ich vermute eine Compactcam.
Geh weg vom automatischen Weißabgleich. Das funzt bei meiner auch nicht.
Versuch mal die Einstellung "Schatten" oder "Bewölkt", das ergibt bei meiner Situation die realistischste Farbwiedergabe auf meinem PC. Und es ist nicht so aufwändig wie ein manueller Weißabgleich.
Denn leider setzt sich meine Cam bei jedem Neustart auf automatischen Weißabgleich zurück.

MfG
Erwin
 

Rio-Negro

Member
Re: Nun brauche ich doch mal Info .... :(.....Staurogyne rep

Ich vermute die Ursache ebenfalls im Bereich Kalium Magnesium Calcium. Meine Staurogyne reagieren sehr schnell, wenn K zu niedrig ist.
 

Sheela84

Member
Re: Nun brauche ich doch mal Info .... :(.....Staurogyne rep

Hallo,

Vielen Dank für eure Hilfe :tnx:
die Fotos hab ich mit meinem älteren Smartphone gemacht.
Anbei mal neue Bilder...nachdem ich eben die kahle Ecke gesäubert und neu bepflanzt habe.
Zum Foto machen, habe ich eine LED Leiste aus gemacht.
Durch die gesamte Beleuchtung scheinen die Pflanzen tatsächlich etwas blass.

Folgende Werte habe ich gemessen

KH 11
PH 7, 2
GH 12
No4 0, 05
No2 0, 01
Cu 0
No3 1
Po4 0,02 eher weniger bis garnicht
Sio2 1.2 (sehr schwankend, je nach WW)
Fe 0.05
Co2 25 (Dauertest kräftig grün)

Magnesium und Kalium kann ich leider noch nicht messen,da mir die Tests fehlen.

Nach Lochfraß sieht es tatsächlich aus,aber PflanzenLiebhaber habe ich nicht im Becken.
Die Löcher entstehen an den Blättern am Rand und mittig. (Bei Eisenmangel dachte ich,dass es an den Rindern beginnt).
Befallen sind die Staurogyne rechtsseitig vom Aquarium und es scheint zu wandern....Als wenn sie sich anstecken. :)

Ferro 10ml und Profito 12ml gebe ich tgl

Kalium und Phosphat Dünger von easy life hätte ich zu Hause.
Dürfte ich denn Kalium zugeben,ohne dass ich ein Wert kenne? Die Pflanzen nehmen vlt nur das,was sie brauchen? :roll:
Ich schau gleich mal auf unserem Wasserversorger...Mal schauen,was ich finde.
 

Anhänge

  • rps20161031_184400.jpg
    rps20161031_184400.jpg
    398,6 KB · Aufrufe: 549
  • rps20161031_184326.jpg
    rps20161031_184326.jpg
    398 KB · Aufrufe: 549

Sheela84

Member
Re: Nun brauche ich doch mal Info .... :(.....Staurogyne rep

Folgende Werte habe ich in meinem Stadtgebiet gefunden.
 

Anhänge

  • rps20161031_191949.jpg
    rps20161031_191949.jpg
    289,1 KB · Aufrufe: 542
  • rps20161031_192246.jpg
    rps20161031_192246.jpg
    307,4 KB · Aufrufe: 544

Sheela84

Member
Re: Nun brauche ich doch mal Info .... :(.....Staurogyne rep

Guten Morgen,

heute sind wieder drei Pflanzen eingegangen, das geht so schnell :-(.
Laut dem Wasserversorger ist ja halb so viel Kalium enthalten, wie im Aquarium sein sollte.
Dann würde ich spontan sagen, dass ich mich nach dem Leitungswasser richte und dementsprechend Kalium zudünge?
Mal sehen..... :glaskugel:

Liebe Grüße
Jennifer
 

Rio-Negro

Member
Re: Nun brauche ich doch mal Info .... :(.....Staurogyne rep

Hi

Ich würde mal etwa 6mg Kalium pro Liter zuführen und Magnesium mittels Bittersalz ( Gibts für Koniferen in jedem Gartenmarkt) auf 25 heben und 2 Wochen halten. Zudem ist No3 sehr niedrig bei dir. Da darfst du ruhig mal auf 10-15 gehen.
 

Sheela84

Member
Re: Nun brauche ich doch mal Info .... :(.....Staurogyne rep

Hallo,

ich habe gestern abend mal mit den vorhandenen
easy life Produkten Kalium, No3 und minimal Po4 gedüngt.
Nach dem Bittersalz werde ich mich iauch mal m Baumarkt erkundigen.

Aber die Gesamthärte ist bei mir sehr hoch....steigt sie durch Magnesium noch weiter?

Gruß
Jenni
 

Rio-Negro

Member
Re: Nun brauche ich doch mal Info .... :(.....Staurogyne rep

Ja die Gh steigt dann. Dein Verhältnis KH zu GH ist auch nicht so Optimal. Ich fahre 0,5:1. Soll aber nicht heißen, dass du die GH soweit anheben sollst. Eher die KH senken. Jetzt aber erstmal kucken, dass es besser läuft.
 
Ähnliche Themen

Ähnliche Themen

Oben