Ich hab's satt und bau mir meinen eigenen Filter!

fab

Member
So, nachdem ich schon Verschiedenstes versucht habe, meinen 20l Cube vom Filter zu befreien und relativ kostengünstig zu bleiben habe ich mich an den Selbstbau gemacht. Ich hatte unter anderem den eden 501, aber der ist so laut, da kann man als schwerarbeitender Student nicht schlafen.. Zurzeit sitzt eine Eheim compact 300 im Becken und die ist völlig ausreichend, nur wiegesagt, sie ist IM Becken, also raus damit.
Nachdem ich im Garnelenforum einen ähnlichen Selbstbau gesehen habe, machte ich mich daran meinen eigenen zu planen. Habe im Internet gesucht und nach und nach wusste ich was ich brauche..
Also auf ins Industriegebiet und folgendes eingekauft:

Baumarkt:
kleines Rohr mit doppelter Muffe und 2 Deckeln --> 1,99 € + 2* 0,99€
5 Gummidichtungen -> 3 €

Pneumatikfirma:
Doppelschottschlauchverschraubung mit jeweils 2 Gegenmuttern -> 5 €

Elektrofachmarkt:
Kabelverschraubung -> 1 €
Stecker -> 1 €

dann noch die Eheim Pumpe, die bekommt im Internet sogar für 10 €
und ein Stückchen Schlauch, bin mal großzügig und sage 1 € :D
also sind wir bei vielleicht 25 €..



Dann mal ran.. als Erstes bohrt man 3 Löcher in einen der Deckel, am besten möglichst knapp, so dass man die Gewinde noch etwas reindrehen muss, die Schlauchverschraubungen mit jeweils Gummidichtung und Mutter von beiden Seiten gut festziehen,
gleicher Spass mit der Kabelverschraubung, da habe ich leider nur eine Dichtung nehmen können, das Gewinde war nicht lang genug..
So dann mal den Stecker der Pumpe abschneiden, durch den gerade gebauten Deckel ziehen und bloß nicht den "Deckel" der Verschraubung vergessen..sonst muss man den Stecker gleich zweimal auseinandernehmen :oops: dann den neuen Stecker dran schrauben und man hat folgendes


Zurzeit teste ich, ob meine Verschraubungen dicht sind und dann werde ich den Kabelverschraubung noch extra mit Silikon oder ähnlichen zumachen, da die Pumpe leider ein Flachkabel hat und so nicht zu 100% dicht ist..
morgen gehts weiter..

gruß
Fabian
 

Anhänge

  • IMG_0219.JPG
    IMG_0219.JPG
    1,3 MB · Aufrufe: 2.798
  • IMG_0220.JPG
    IMG_0220.JPG
    1,3 MB · Aufrufe: 2.798

waverider

Member
Sehr interessant, ich werde deinen Thread weiter verfolgen, da ich momentan auch am Filter wählen bin und das doch nach einer brauchbaren Lösung aussieht.
Wie hast du vor das Innenleben zu gestalten? Bastelst du dir Körbe? Wie willst du sicherstellen, dass das Wasser auch sicher durch deine ganze Filtermasse durchzirkuliert?

Viel Spaß noch beim basteln!

Grüße, Arnaud
 

Simon

Active Member
Hallo Fabian,

sehr interessant.

Hab da auch noch eine Frage, wie wirst du eine schnelle und einfache Filterreinigung möglichmachen, ohne alle paar Wochen die Silikonnähte etc aufschneiden zu müssen?
 

fab

Member
Also..
Zirkulieren muss das Wasser ja gezwungenermaßen, da die Pumpe "unten" steht und das Wasser von oben reinkommt.. Ich glaube, ich werde da eventuell nur paar Keramikröhren und irgendein Filtermedium reinpacken, gar nicht unbedingt viel, denn um mit dem NanoFilter von Dennerle mithalten zu können, reicht ja schon eine kleine Filtermatte.. Da das Becken stark mit Garnelen bevölkert ist werd ich auch nicht drumherum kommen einen kleinen Filterschwamm an den Einlauf zu machen und damit komme ich auch zur deiner Frage Simon, dadurch, dass dort im Prinzip alles Grobe hängen bleibt, rechne ich zum einen mit einer sehr langen Standzeit und außerdem werden auch nirgends Silikonnähte sein, das Rohr ist ja so konstruiert, dass es wasserdicht ist, ich müsste also "nur" einen Deckel wieder abmachen, was zugebenermaßen nicht unbedingt so schnell geht wie einen Innenfilter reinigen..
einen schönen Abend noch,
Fabian

P.s. es scheint, als wäre alles dicht, die Verschraubungen seit seit 5 Stunden unter Wasser und es läuft kein bisschen durch..
 

fab

Member
So kurzes Update, habe heute die Kabelverschraubung mit Aquariensilikon abgedichtet..
Da ich gestern dann festgestellt habe, dass ich doch nicht unbedingt Lust habe den Deckel jedes Mal von der Muffe zu trennen, habe ich einen ersten Testlauf mit "beschnittenem" Dichtgummi.. Ergebnis: Läuft ganz gut, zieht aber Luft und wenn er aus ist, tröpfelt er.. und leider habe ich eine der Schlauchverschraubungen etwas zu großzügig gebohrt.. werde beide Schlauchverschraubungen aber mit Aquariensilikon bearbeiten, dann geht das..
Nun bin ich auf der Suche nach einer guten Option um die Doppelmuffe zu umgehen..
gruß
Fabian
 
Hallo

Ich habe mir die teile heute alle im Baumarkt besorgt und gleich gebastelt.
Die Doppel muffe habe ich durch ein Gewinderohr ersetzt und es ist eigentlich gut dich.
Wenn er läuft ist alles Dicht nur wenn er aus ist tropft es etwas.

mfg
Michael
 

fab

Member
Abend,
ich habe den "Filter" wie angekündigt bearbeitet und sie einer an, es läuft seit 7 Stunden ohne Pause und es ist dicht :)
werde ihn nun mal abschalten und sehen, ob er auch so dicht ist, bin da aber zuversichtlich..

@ Michael hast du ein Bild von deinem Rohr?? Ich war heute extra nochmal da, aber keiner konnte mir ein Rohr mit Schraubdeckel nennen..

gruß
Fabian
 
Hallo



so sehen die aus die findest du in der Elektroabteilung
 

fab

Member
ah okay, und die sind groß genug um die Pumpe zu versenken?

Meine steht übrigens immer noch trocken, auch wenn sie nicht in Betrieb ist.. scheint zu gehen :)
 

fab

Member
Achso, ich dachte, du hast einen Ersatz für die Doppelmuffe gefunden :bonk:
Ja sieht im Prinzip aus wie meiner :D nur ist deiner doppelt so groß.. Ich werde nachher nochmal Bilder meines Endprodukts zeigen.. und er ist immer noch dicht :bier:
gruß
Fabian
 

Ähnliche Themen

Oben