Bartalgen weg, Grünalgen da!

fishman07

Member
Hallo,

ich hab' da auch noch einmal Beratungsbedarf.
Ich habe es jetzt in den letzten Wochen erfolgreich geschafft meine Bartalgen zu bekämpfen und jetzt kommen im Gegenzug andere Algen auf.

Ich mache wöchentlich 50% Wasserwechsel. In dieser Zeit sind die Scheiben komplett mit einem grünen Belag bedeckt. Können dies Staubalgen sein ? Das Wasser ist ebenfalls nicht 100%-ig klar. Ebenso stelle ich fest, daß bestimmte Pflanzen überhaupt nicht mehr richtig wachsen.
Die älteren Blätter vom Pogostemon werden von außen her Dunkelgrün und sterben ab. Es treiben aber immer neue Blätter aus.
Leider sterben aber mehr ab, als nachkommen.
Sind dies Algen ?
Andere Pflanzen bekommen einen grünen Belag auf den Blättern, Was sind das für Algen ?
Die Blätter der Blyxa lösen sich langsam auf.

Aquarium 96 ltr.
3x 24 Watt T5. (Die 3. Lampe habe ich zugeschaltet da Blyxa und Pogostemon einen schlechten Wuchs zeigen)
CO2 mit Druckgas und Außenreaktor
Außenfilter, nur 1 Korb mit Schaumstoff gefüllt.
Fußbodenheizung habe ich zur Zeit ausgestellt.
Untergrund: Dennerle Nährboden und Kies 2-3 mm Körnung.

Wasserwerte :
Calcium 55 (kommt so aus der Leitung)
Magnesium 5, gebe zur Zeit beim WW 10 gr. Bittersalz zu.
Kalium 2,5, habe bis heute beim WW 2,5 gr. Kaliumsulfat zugegeben.
KH 3-4
PH 6,6 (sollte meiner Meinung so o.k. sein, da ich auf diese Weise auch die Pinselalgen eindämmen konnte)
Nitrat kommt mit 30 und
Phosphat mit >2 aus der Leitung.
Am 2. Tag nach dem WW beginne ich mit der NPK Zudüngung 7-8 ml tägl.. Habe dann beim nächsten WW ca. 10 Nitrat und 0-0,5 PO4 (mit Tröpfentest ermittelt)

weiterhin dünge ich tägl.
6-7 ml Profito (Habe diese Woche von Ferrdrakonm auf Profito umgestellt)
Eisenwert halte ich so zwischen 0,1 und 0,25 (mit Tröpfchentest ermittelt)

Kann mir jemand bei mit Rat bei den Algen helfen ? Vor allem wenn es Staubalgen sind, wie kann man sie dauerhaft beseitigen ?

Was könnte die Ursache für die Wuchsprobleme meiner Pflanzen sein.
 

Anhänge

  • SDC10331.JPG
    SDC10331.JPG
    395,1 KB · Aufrufe: 482
  • SDC10328.JPG
    SDC10328.JPG
    399,8 KB · Aufrufe: 482
A

Anonymous

Guest
Hallo Carsten,

nicht verzweifeln, das wird sicher!

Köntest du von dem grünen Belag auf den Blättern mal eine Detailaufnahme machen? Das hört sich verdächtig nach Blaualgen an, kann ich aber so noch nicht bestätigen von den fotos her. Riecht der Belag streng wenn du ihn abmachst und rausnimmst?
Das auf dem Foto können aber auch Kolonien von grünen Punktalgen sein.
So oder so: erstmal würde ich das licht auf 2x24W 6h töglich reduzieren um den Stoffwechsel des Aquariums etwas runterzufahren und erstmal herr der lage zu werden.
Desweiteren würde ich erstmal die algen und stark befallenen Pflanzenteile entfernen und mal kräftig wasserwechseln.

Zum wasser. Du hast sehr hohe Phosphatwerte im wasser und nitrat kommt auch nicht zu knapp aus der Leitung. Laut Tom Barr(vom EI konzept) ist es bei hohem Phosphatwert wichtig eine möglichst hohe und möglichst konstante CO2-Versorgung zu gewährleisten. Ich würde Versuchen den Wert tag und nacht bei etwa 25-30 mg zu halten.
Den Profito kannst du weiter so Düngen.

Nach dem WW kannst du ruhig erstmal nur was Kalium aufdüngen und dann nach eins zwei tagen nur mit KNO3, phosphat brauchst du nicht aufdüngen: sprich den NPK dünger erstmal liegen lassen.

wie siehts mit pflanzen aus? was ist insgesamt drin? hast du genug schnellwüchsige drin

gruß

daniel
 

Ähnliche Themen

Oben