AQUARIO Neo Diffusor pfeift + große Blasen

pastamaster_29

New Member
Liebe Community,

ich habe soeben meinen Aquario Neo Diffusor (weiße Membran) in Betrieb genommen und es gibt ein sehr starkes pfeifen und zischen wenn man vor dem Aquarium steht. Zudem treten die Blasen eher nur an einzelnen Stellen aus, aber nicht über die ganze Membran verteilt.

Kann es sein, dass es bei neuen Diffusoren einige Zeit dauert, bis sie sich "eingelaufen" haben? Oder liegt einfach ein Produktionsfehler vor? Die Aquario Diffusoren gibt es auch mit brauner Membran - vielleicht ist die weiße nicht so durchlässig wie die braune?

Arbeitsdruck ist bei 1,4 Bar bei ca. 2-3 bps mit einer normalen CO2 Druckflasche. Bei meinem vorherigen Glasdiffusor hatte ich das Problem nicht.

Über Erfahrungen wäre ich sehr dankbar, ansonsten würde ich ihn wieder zurück schicken.

Danke im Voraus und schönes Wochenende!

Liebe Grüße,
Robert
 
Hi,

Ich hab einen "Braunen" in der mittleren Größe im Einsatz der ist nach ein paar Tagen leiser geworden.
Direkt am Aquarium hört man ihn aber immer noch - wobei ich es jetzt nicht mehr als störend wahrnehme.

Ich würde also mal ein zwei Wochen abwarten - mit dem "Weißen" hab ich aber keine Erfahrungen.
Aber: ich fahre aktuell auch nur mit ca. 1 Bps und einem Druck von nur grob 0,6 Bar.


Gruß Simon
 

Tobias Coring

Administrator
Teammitglied
Hallo Robert,

die Diffusoren mit weißer Membran sind vorrangig für Luft. Sie können zwar auch mit CO2 betrieben werden, jedoch sind da die Diffusoren mit brauner Membran die deutlich bessere Wahl.
 

pastamaster_29

New Member
Hallo an alle,

vielen Dank für die Antworten. Mittlerweile habe ich den echten AQUARIO CO2 Diffusor erhalten, aber irgendetwas scheint nicht zu stimmen. Ich habe ihn wie beschrieben vor der ersten Inbetriebnahme in Wasser eingelegt, aber auch nach einem Tag im Aquarium, kommen seitlich sehr große Blasen aus dem Diffusor.

Ich habe mal ein Video gemacht: https://www.youtube.com/watch?v=gjyBzXJHAHQ&feature=youtu.be

Wie man sieht, steigen zwar feine Bläschen auf, aber am Rand treten ständig sehr große Blasen aus, die logischerweise sofort zur Wasseroberfläche schießen. Auf anderen Videos zu dem Diffusor sehe ich das Problem nicht.

Liegt hier ein Produktionsfehler vor? Auch die Membran sitzt nicht zu 100% in der Mitte, sondern ist etwas "nach rechts" verschoben. Arbeitsdruck liegt bei 1,8 bar bei einem Hiwi Druckminderer - eine Änderung des Drucks nach oben und unten brachte ebenfalls keinen Erfolg.

Danke für eure Hilfe!

Beste Grüße,
Robert
 
Hallo Robert,

warum soviel Druck? Da würde ich soweit wie möglich runter. Und hast Du mal die Blasenanzahl gezählt (vielleicht mal eine Minute lang Zählen)? Ich denke mal das sind 3 BPS? Das sieht für mich nach zu viel Zufuhr aus. Das ist doch die Medium Version oder? Es gibt nicht umsonst verschiede Größen, und selbst die größte Version ist nicht für beliebig große Becken bzw. CO2 Bedarf ausgelegt. Je nach Anwendungsfall ist dann irgendwann eine andere Lösung besser.

Vielleicht schreibst Du mal mehr zum Setup und dem Vorhaben?

Aber: ich würde das Ding trotzdem mal über die Feiertage laufen lassen und schauen wie es sich dann entwickelt. Wurde ja schon erwähnt das die Teile erst mal eine Zeit lang laufen müssen.
 

Thumper

Well-Known Member
Moin,

lass das Teil mal einige Tage laufen, wie Simon bereits sagte. Die brauchen manchmal ein bisschen um richtig zu arbeiten.
Meiner damals hat auch bei zu viel Druck / zu hohem Durchfluss große Blasen geworfen.
 

pastamaster_29

New Member
Hi Leute,

danke für die Antworten. Laut Blasenzähler läuft es momentan auf 2-3 BPS und der Drop Checker zeigt eigentlich ein recht zufriedenstellendes grün über den Tag verteilt an.

Setup ist ein eher stark mit Rotalas bepflanztes 60P (mit Twinstar 600ES). Besatz ist momentan keiner drinnen, nur ein paar Amano Garnelen. Ich kann aber nochmal versuchen den Druck zu reduzieren und ein paar Tage zu warten. Wobei ich eigentlich dachte, dass 1,5 bar Standard ist?

Ich möchte hald so gut es geht fluktuierende CO2-Niveaus vermeiden, die durch einen nicht ganz funktionstüchtigen Diffusor entstehen.

Danke und LG!
 
Ähnliche Themen
Themenersteller Titel Forum Antworten Datum
L AQUARIO Neo CO2 Diffusor welche Größe für welche Aquarien? Technik 1
S Suche AQUARIO Neo CO2 Diffusor ( MINI ) Suche Technik / Zubehör 0
benc AQUARIO Neo CO2 Diffusor zerkratzt Technik 4
ewolve Neo Flow Premium (Auslauf mit Skimmer) Technik 22
F Wie bekomme ich das Wasser aus einem Neo C02 Diffusor? Technik 2
T Co2 über Neo Diffusor in Becken einbringen und verteilen Technik 0
WilloX Neo CO2 Diffusor vor dem Einlass vom Außenfilter=Inline? Technik 27
s.k Acryl Neo CO2 Diffusor Reinigen ? Technik 3
WilloX Neo CO2 Diffusor=Stress? Technik 3
S Fluval 407 Außenfilter mit Inline Diffusor Technik 2
Valiantly Strömung in einem Fluval Venezia 350 inkl. Qanvee Inline Diffusor Technik 16
Craddoc Effizienz Außenreaktor vs. Diffusor Technik 42
AnYoNe Eheim Außenfilter läuft nach Einbau von JBL Inline Diffusor nicht mehr selbstständig voll Technik 13
BO59 Milchiger Rückstand unter dem Diffusor! Technik 3
S Diffusor bei bio co2 Technik 4
T Co2 Diffusor platzierung Technik 2
D CO2 Diffusor Ausperlen lässt nach.... Technik 8
M Biete JBL Co2 Inline Diffusor, Hydor ETH 200 Biete Technik / Zubehör 0
Berkley CO2-Anlage JBL Proflora u504, inline-Diffusor Biete Technik / Zubehör 0
pilepub Diffusor reinigen Technik 32

Ähnliche Themen

Oben