Algen Problem, Welche Alge ist das und Was kann ich tun.

Midorr

New Member
Hallo Liebe Leute,
Ich haben in meinem Becken ein mehr oder minder schwieriges Algenproblem das ich seit start des Becken bekämpfe( bis auf einen Aussetzer vor 3 Wochen als es meinen Fischen nicht gut ging). Nur Leider ist der Kampf erfolglos und so hoffe ich finde hier Hilfe.

Ich habe es Mittlerweile schon 2 Mal mit der EasyCarbo Einnebelmethode (2fache Dosis da ich den Diskis nicht mehr zumuten möchte) versucht. Zudem die Algen regelmäßig abgesaugt (lösen sich relativ einfach) und keine Schnecken abgesammelt da ich hoffe das sie sie fressen. Sie Überwachsen Holz, Steine und Boden vor allem das HCC.

Ich habe mal Bilder angehängt könnt ihr mir sagen welche art von Alge das ist und was man da machen kann?
Wäre vllt. AlgExit eine Möglichkeit oder kann ich noch was an den Wasserwerten drehen?

Gruß,
Robert
Im Anhang, Wasserwerte und Bilder.

AQ;
700L Diskusbecken
Eheim Außenfilter mit Eheim-Substratsystem
JBL Pro Flora CO2 Anlage
Bepflanzung ist mittelstark, ca 30% des Bodens
3X LED Balken mit ca 10 std. Beleuchtungszeit (mit Mittagspause da ich Früh aufstehe). LED Plant ist allerdings nur 6 Std am tag an die anderen beiden gehen Zeitversetzt an und aus damit es nicht auf einen schlag hell oder dunkel wird.

Düngung
3X Pro Woche 2 ml Aquarebell Eisen Volldünger
3X pro Woche 1 ml Aqua Rebell Phosphat
3X pro Woche 1ml JBL NK Dünger


Meine Wasserwerte:

CO2 (Dauertest): 20 > CO2 > 10 (grün eben:) )
Gesamt-Eisen (Titration)= 0.04 mg/L σ= +/- 0,01mg/L
GH(Titration)= 11°dH σ= +/- 0,012mg/L
KH(Tröpfchentest-JBL)= 7°dH
Kalium (AAS)= 3,0 mg/L σ= +/- 0,15mg/L
Phosphat (Photometrisch= 0,03
Nitrat(Photometrisch)=11,0 mg/L σ= +/- 0,3mg/L
Nitrit: (Tröpfchentest JBL)=0,025-0,03mg/l
Wasser wird verschnitten mit Osmosewasser
 

Anhänge

  • WP_20150930_20_51_40_Pro.jpg
    WP_20150930_20_51_40_Pro.jpg
    460,1 KB · Aufrufe: 615
  • WP_20150930_20_52_18_Pro.jpg
    WP_20150930_20_52_18_Pro.jpg
    458,1 KB · Aufrufe: 612
  • WP_20150930_20_52_39_Pro.jpg
    WP_20150930_20_52_39_Pro.jpg
    363,6 KB · Aufrufe: 614

Stoneway

New Member
Hi, habe ein paar schnell wachsende Pflanzen eingesetzt und mit EC. Die Algen eingenebelt, nach nun 4 tagen ist ein deutlicher Rückgang zu verzeichnen...

Gesendet von meinem HUAWEI Y300-0100 mit Tapatalk
 

PaddyOes

Member
Hallo,

Ich würde mal aus der Ferne folgendes sagen:

1. Beleuchtung würde ich durchgehend laufen lassen

2. Beleuchtung - wieviel Lumen erreichst du, wenn alle 3 Balken an sind?

3. CO2 ist relativ niedrig

4. viel zu wenig Dünger für soviel Licht und CO2

Bilder vom ganzen Becken wären toll, dann kann man das besser einschätzen.


Gesendet von iPhone mit Tapatalk
 

-serok-

Active Member
Tach auch!

Die Foto sind nicht optimal, also kann man erstmal nur raten um welche Alge es sich genau handelt. Aber so auf den ersten Blick würde ich auch auf Cladophora tippen. Ich empfehle dir eine bessere, nähere Aufnahme von der Alge hier reinzustellen. Denn alle anderen Algenarten sind leichter zu bezwingen als Cladophora.
Wenn es wirklich Clado ist bringt auf lange Sicht keine Veränderung der Düngung oder Beleuchtung etwas, auch Easy Carbo steckt die weg. Das einzige Mittel das bei mir mal vorübergehend Wirkung gezeigt hat war Wasserstoffperoxid. Damit hab ich sie klein bekommen... oder zumindest annähernd. Denn wenn sich nur irgendwo ein kleiner Brandherd versteckt den du nicht findest und ausmerzt, dann kommt die wieder.

Viele Leute haben keine Lust sich diesen ewigen Kampf mit der Caldo anzutun. Wenn die Alge einmal im Becken ist kriegt man sie kaum weg, deshalb gehen viele hin und bauen das Layout ab, entsorgen befallene Pflanzen, putzen das Becken mit Chlor, Kochen Einrichtungsgegenstände ab und richten ein neues Leyout ein.
 

Midorr

New Member
Halli Hallo,
Danke für die schnelle Antwort, Fotos vom Ganzen Becken kann ich gerade nicht machen da meine Kamera in der Arbeit ist, hier ein Foto von vor 2 Wochen kurz nach absammeln aller Algen ( drei stunden Arbeit dafür das 5 tage später wieder alles so aussieht wie auf den vorigen Bildern)

Zu der Beleuchtung kann ich nicht viel sagen nur das ich folgende gekauft habe und das hier die Einzigen angaben sind.
2X
http://www.meduza6.de/led-white-plus-160-aquariumbeleuchtung-45w-710.html
1X
http://www.meduza6.de/led-plant-plus-160-aquariumbeleuchtung-45w-f-pflanzen-1208.html

Ich werde mal schauen das ich die Mittagspause raus nehme nur sind die Fische dann wochentags für mich immer Dunkel. Kann das ein Grund für die Algen sein?

Gruß,
Robert
 

Anhänge

  • WP_20150918_17_45_06_Pro.jpg
    WP_20150918_17_45_06_Pro.jpg
    301,4 KB · Aufrufe: 538

Midorr

New Member
Halli Hallo,

-serok-":2023nm4i schrieb:
Tach auch!

Die Foto sind nicht optimal, also kann man erstmal nur raten um welche Alge es sich genau handelt. Aber so auf den ersten Blick würde ich auch auf Cladophora tippen. Ich empfehle dir eine bessere, nähere Aufnahme von der Alge hier reinzustellen. Denn alle anderen Algenarten sind leichter zu bezwingen als Cladophora.
Wenn es wirklich Clado ist bringt auf lange Sicht keine Veränderung der Düngung oder Beleuchtung etwas, auch Easy Carbo steckt die weg. Das einzige Mittel das bei mir mal vorübergehend Wirkung gezeigt hat war Wasserstoffperoxid. Damit hab ich sie klein bekommen... oder zumindest annähernd. Denn wenn sich nur irgendwo ein kleiner Brandherd versteckt den du nicht findest und ausmerzt, dann kommt die wieder.

Viele Leute haben keine Lust sich diesen ewigen Kampf mit der Caldo anzutun. Wenn die Alge einmal im Becken ist kriegt man sie kaum weg, deshalb gehen viele hin und bauen das Layout ab, entsorgen befallene Pflanzen, putzen das Becken mit Chlor, Kochen Einrichtungsgegenstände ab und richten ein neues Leyout ein.

Das hört sich ja nicht erbaulich an allerdings ist ein Reset bei dieser Beckengröße für mich leider nicht drin (auch nicht für meine Diskis). :(
Ich werde sobald ich die Camera da habe Fotos nach Liefern. Hier nochmal ein Schnappschuss, ich habe gestern mit Algexit eingenebelt und es ist an einigen Stellen eine Bräunung der Algen aufgetreten.
Bleibt mir zu hoffen das es keine Caldo ist. Gibt es Merkmale an denen ich sicher erkennen kann das es eine Caldo ist?

Gruß,
Robert
 

Anhänge

  • WP_20151004_10_20_26_Pro.jpg
    WP_20151004_10_20_26_Pro.jpg
    333,3 KB · Aufrufe: 535

Ähnliche Themen

Oben