Post Reply
48 posts • Page 1 of 4
Postby XotoXJean » 04 Aug 2014 20:34
Hallo,

ich benötige mal Hilfe und eure Erfahrungen mit VEA (Kati/Ani)

Mein Problem:

Ich habe einen VEA mit 2 mal 10l Säulen von Gralla. (Stark sauer/schwach basisch)
Leitungswasser hat hier ca.600µS und GH11 KH10.

Im März angekommen und genau nach Anleitung "angefahren", nach ca. 120l Spülwasser blieb der LW bei 16 µS. (pH 5 angeblich recht ungenau da elektronisches Messgerät in VE-Wasser...)
Laut der Anleitung soll das bei Erstgebrauch normal sein.
Also fröhlich schönes Weichwasser gemacht. Nach ca. 1500l ging der LW dann hoch, Anlage verbraucht...

Schnell HCL und NaOH bei Fischar bestellt und fix ans regenerieren gemacht.

Habe mich wieder genau an die Anleitung gehalten. 20l 10%HCL und 20l 4% Natronlauge, Ani nur mit Wasser aus dem reg. kati regeneriert und gespült ... nach 30min spülen ging der LW auch bis auf 1,8µS runter und blieb da. (pH auch auf 6 runter)

ABER ! Nach 120l ging der LW wieder hoch ! Schnell und stark ! Bei LW 16 hab aufgehört. (nicht das Kationen in die den Anionentauscher gelange)

Auch ist der Kati voller Gasblasen, sieht aus wie Marmelade ... (als die HCL-Lösung drin war konnte ich keine einzige Blase erkennen ...) Die Blasen steigen nicht auf .... :shocked: Entlüften war ohne Erfolg ...

Meine einzige Erklärung ist das das Kati-Harz defekt ist. (Als das Harz neu(trocken) war hat es sich mit Kationen voll geladen und jetzt gibt es beim regenerieren nix mehr ab ....)

Wenn ihr das Problem kennt oder eine Idee habt lasst es mich wissen !
(Ist jemand von Bayer oder Gralla im Forum ?)

Vielen Dank (auch für das geduldige lesen) :thumbs:
Gruß Jean
User avatar
XotoXJean
Posts: 6
Joined: 11 Feb 2014 23:09
Feedback: 0 (0%)
Postby Wuestenrose » 04 Aug 2014 20:53
Servus...

Ausgehend von dem Dennerle-Kombi-Entsalzer 7011/7012, den ich mal besaß, sollten Deine 10-Liter-Säulen eine Kapazität von mindestens 30.000 Härtlitern besitzen, bei Deinen Wasserwerten also rund 3.000 Liter entsalztes Wasser liefern.

Deine Regenerierlösungen sind zu konzentriert. Einen stark-sauren Kati regeneriert man mit 5 % HCl, einen schwach-basischen Ani mit 3 % NaOH. Die Regenerierlösungen müssen langsam (30-45 Minuten) durchs Bett laufen.

Was ist "LW16"? LandesWährung? LichtWert? LuftWaffe? Hast Du kein Indikatorharz im Kationentauscher, das Dir den Verbrauchszustand durch Farbwechsel anzeigt? Daß sich Gasblasen im Kati sammeln, ist, gerade bei höheren Karbonathärten, nicht zu vermeiden. Sie bestehen aus CO2, das bei der Entsalzung im stark sauren Kati aus den Carbonaten entsteht.

Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby XotoXJean » 05 Aug 2014 11:01
Moin,

ähm ja ... also bei der Dennerle Anlage mag das sein. (Wusste gar nicht das die VE-Anlagen hatten)
5% HCL-Lösung wird meines Wissen nach bei Teilentsalzern mit schwach saurem Harz verwendet.

Aber die Lösungskonzentration wird sowohl von Bayer als auch von Gralla so vorgegeben.

Mit LW meinte ich natürlich Leitwert in µS (Mikrosiemens/cm)

Die Regenerierlösungen sind in ca. 45min durchgelaufen und dann standen die Harze noch 20-30min in der Lösung.

Bin recht ratlos was die mir da in die Säulen gefüllt haben :-/

Aber Danke für den Tip
Gruß Jean
User avatar
XotoXJean
Posts: 6
Joined: 11 Feb 2014 23:09
Feedback: 0 (0%)
Postby Roger » 05 Aug 2014 11:33
Hallo Jean!

ABER ! Nach 120l ging der LW wieder hoch ! Schnell und stark ! Bei LW 16 hab aufgehört.

Wo hast Du den gemessen? Nach dem Kati?
Ein Leitwert von 16 µS des Permeats ist noch nicht so sehr hoch. Bis 50 ist durchaus akzeptabel. Lass doch mal noch weiter Wasser durchlaufen und behalte das im Auge.
Ggf. ist doch beim regenerieren etwas schief gelaufen. Kontrolliere noch einmal Deine Vorgehensweise genau und wiederhole die Regenerierung.

Hat Dein Kationentauscher kein Harz mit Farbindikator??
Gruß
Roger
User avatar
Roger
Team Flowgrow
Posts: 4822
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby XotoXJean » 05 Aug 2014 11:43
Hallo Roger,

ich habe nach Kati und Ani gemessen. (Ich hab da ein kleines Messtöpfchen in dem die LW-Elektrode hängt)
Beim spülen des Ani (ja mit Kati-freiem Wasser aus dem reg. Kati) messe ich den LW um zu wissen wann die Natronlauge weggespült ist.

Ich hatte früher einen ECHT alte VEA die noch mit Harzen aus einer Zuckerfabrik gefüllt war. (Selbstbau)
Bin es gewohnt das der Leitwert nach dem spülen runter geht. Auf 1,8µS und dann blieb der da bis die Anlage verbraucht war. Mich wundert halt das der LW wieder hoch geht ... und der pH nicht unter 6 geht ...

Schon komisch das die neuen Harze kein Kapazität haben ...

Ich werde wohl mal laufen lassen und beobachten ... ob kaputt oder kaputt ist dann ja auch egal :nosmile:

Danke

Farbindikator war mir zu träge ... und zu teuer. Hab ja schon ein gutes Leitwertmessgerät
Gruß Jean
User avatar
XotoXJean
Posts: 6
Joined: 11 Feb 2014 23:09
Feedback: 0 (0%)
Postby Wuestenrose » 05 Aug 2014 12:21
Servus…

XotoXJean wrote:Mit LW meinte ich natürlich Leitwert in µS (Mikrosiemens/cm)

Äh, was bitte? Der elektrische Leitwert ist der Kehrwert des elektrischen Widerstands, wird in Siemens (oder mS, µS, ...) angegeben und ist eine für die Aquaristik vollkommen irrelevante Größe.

Die elektrische Leitfähigkeit ist der Kehrwert des spezifischen elektrischen Widerstands, wird in Siemens pro Meter (oder mS/m, mS/cm, µS/cm, ...) angegeben und ist ein Maß für die Fähigkeit eines Stoffes, den elektrischen Strom zu leiten.

Warum schreibt ihr denn vom Leitwert, wenn ihr eigentlich die Leitfähigkeit meint?

Aber die Lösungskonzentration wird sowohl von Bayer als auch von Gralla so vorgegeben.

Bayer hat die Ionentauscherharzsparte längst an Lanxess abgetreten. Das Herstellerdatenblatt für das Harz meines Katis gibt 4…6 % HCl für die Regeneration im Gegen- und 6…10 % HCl im Gleichstrom vor.

Bin es gewohnt das der Leitwert nach dem spülen runter geht. Auf 1,8µS und dann blieb der da bis die Anlage verbraucht war.

Das tut keine mir bekannte Anlage und wir haben auf Arbeit etliche davon. Die Leitfähigkeit des VE-Wassers steigt beim Verbrauch an. Interessanterweise nicht kontinuierlich, sondern in Sprüngen. Wir lassen auf Arbeit bis 50 µS/cm zu.

Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby XotoXJean » 05 Aug 2014 13:25
Moin Robert,

du hast recht ich meine natürlich die Leitfähigkeit des Wassers in µS/cm.
Hab mir das leider angewöhnt da recht viel den Wert des "Leitwertmessgerätes" Leitwert nenn.
(Ja es ist auch ein Leitfähigkeitsmessgerät ... klingt wohl zu sperrig. )

Der Hersteller, Gralla, gibt die Regennerierlösungskonzentration in der Anleitung anders an. Stimmt die überhaupt ?
siehe Hersteller : Anleitung

Bis zu welcher Leitfähigkeit kann ich die Anlage denn fahren (bei 600µS/cm Leitungswasser) bevor sie erschöpft ist ? Sind die aktuellen Harze da nicht so empfindlich ? Ich hatte früher wohl Lebensmittel-Harz ...

Vielen Dank
Gruß Jean
User avatar
XotoXJean
Posts: 6
Joined: 11 Feb 2014 23:09
Feedback: 0 (0%)
Postby kurt » 05 Aug 2014 13:56
Hallo zusammen,

XotoXJean wrote:Im März angekommen und genau nach Anleitung "angefahren", nach ca. 120l Spülwasser blieb der LW bei 16 µS.

XotoXJean wrote:Habe mich wieder genau an die Anleitung gehalten. 20l 10%HCL und 20l 4% Natronlauge,

Verhältnis verwundert mich (HCL zu 20l NAOH),
Regeneriermittel, Mengenbezogen, = Datenblatt/ Harze nachfragen/sehen…(Gralla?)

Leitfähigkeit: 16 µS/cm sind OK...
Mit Stark sauer/schwach basisch wirst du nicht die Werte erzielen können wie z. B. mit
Stark sauer/stark basisch = unter 1 µS/cm,

XotoXJean wrote: (Als das Harz neu(trocken) war hat es sich mit Kationen voll geladen und jetzt gibt es beim regenerieren nix mehr ab ....)

Hast du das Harz in vollentsalzten Wasser vorher quellen lassen?
Beim 1 Regenerieren kann man die Anlage ja auch mal ein Tag stehen/ziehen lassen bevor man spült…

XotoXJean wrote:Bis zu welcher Leitfähigkeit kann ich die Anlage denn fahren (bei 600µS/cm Leitungswasser) bevor sie erschöpft ist ? Sind die aktuellen Harze da nicht so empfindlich ? Ich hatte früher wohl Lebensmittel-Harz ...

so wie Robert angibt...

Wuestenrose wrote: Wir lassen auf Arbeit bis 50 µS/cm zu.
Gruß Kurt
Unterwassergarten

Einstimmung…
http://unterwasserleben.bplaced.net//Homepage%203/index.html
User avatar
kurt
Posts: 2516
Joined: 31 Aug 2007 19:22
Location: Duisburg
Feedback: 0 (0%)
Postby XotoXJean » 05 Aug 2014 14:08
Moin,

bei der ersten Benutzung hab ich die Harze quellen lassen. haben auch an Volumen zugelegt.

Der Hersteller gibt an :
"Anfangs kann das auslaufende VE-Wasser noch einen Leitwert von ca. 30-50uS aufweisen, nach längerem Betrieb wird sich der Leitwert auf ca. 5-12 μS senken. Die Austauscher müssen wieder regeneriert werden, wenn das Kationenharz durch Farbänderung ins Rote erschöpft ist oder ohne Farbindikator der Leitwert zu steigen beginnt."

Wie gesagt sinkt die Leitfähigkeit beim spülen auf 1,8µS/cm und steigt dann nach ca. 100l wieder. Ist das typisch für stark Sauer/schwach Basisch ? Dachte eigentlich Leitfähigkeit steigt = erschöpft :-/

Ach ja Herstellerangabe/Anleitung
Ich habe jeweils 10l Kati und 10l Ani

Danke
Gruß Jean
User avatar
XotoXJean
Posts: 6
Joined: 11 Feb 2014 23:09
Feedback: 0 (0%)
Postby kurt » 05 Aug 2014 15:13
Hallo zusammen,

XotoXJean wrote:Der Hersteller gibt an :

@ Jean,
Herstellerangaben, Daten über Harze sind nicht dabei (Geheimnis?). :D

XotoXJean wrote:Wie gesagt sinkt die Leitfähigkeit beim spülen auf 1,8µS/cm und steigt dann nach ca. 100l wieder. Ist das typisch für stark Sauer/schwach Basisch ? Dachte eigentlich Leitfähigkeit steigt = erschöpft :-/

Alle Ionenaustauscher haben einen Zyklus…
Wenn deine Ø Leitfähigkeit von ca. 10-20 µS/cm nicht über 50 µS/cm steigt ist alles OK.
Das passiert doch alles nicht plötzlich, wenn die steigende Tendenz und 50 µS/cm da sind stellst du ab.
Im Kationenbereich = Harzmenge ist genug Reserve an H-Ionen, dem Ani kann nichts passieren.
Probieren/suchen solltest du aber auch die günstigste Durchlauf Geschwindigkeit, evtl. niedriger einstellen. :wink:
Gruß Kurt
Unterwassergarten

Einstimmung…
http://unterwasserleben.bplaced.net//Homepage%203/index.html
User avatar
kurt
Posts: 2516
Joined: 31 Aug 2007 19:22
Location: Duisburg
Feedback: 0 (0%)
Postby Wuestenrose » 05 Aug 2014 19:12
Servus...

XotoXJean wrote:Die Austauscher müssen wieder regeneriert werden, wenn das Kationenharz durch Farbänderung ins Rote erschöpft ist oder ohne Farbindikator der Leitwert zu steigen beginnt."

Diese Aussage halte ich in zweifacher Hinsicht für groben Unfug:

  1. Der "Leitwert" ist eine für die Aquaristik im Allgemeinen und für einen Vollentsalzer im Speziellen vollkommen uninteressante Größe, und
  2. es ist vollkommen normal, daß die Leitfähigkeit des VE-Wassers mit zunehmender Erschöpfung der Harze steigt. Und zwar, wie bereits geschrieben, in Sprüngen, nicht kontinuierlich.

Einem Hersteller, der nichtmal den Unterschied zwischen Leitwert und Leitfähigkeit kennt, würde ich nicht über den Weg trauen.

Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby kurt » 05 Aug 2014 20:22
Hallo zusammen,

Wuestenrose wrote:[*]es ist vollkommen normal, daß die Leitfähigkeit des VE-Wassers mit zunehmender Erschöpfung der Harze steigt. Und zwar, wie bereits geschrieben, in Sprüngen, nicht kontinuierlich.[/list]

@ Robert,
Warum sollte die Leitfähigkeit in Sprüngen steigen, bei welcher Verfahrensweise?

Ich fahre z. B. von oben nach unten damit das Harzpaket fest liegen bleibt,
Auslauf natürlich über Säulenhöhe.
Die Harze erschöpfen sich langsam von oben nach unten bis letztendlich die Leitfähigkeit steigt,
das ist ein gleichmäßiger Vorgang ohne Sprünge.

PS. Gespült wird immer andersherum damit die Harze sich wieder lockern/nicht verblocken.
Das feste Harzpaket steigt manchmal bis zum Deckel, beim Abschalten rieseln die Harze wieder schön herunter. Beeinflussen kann man das mit einer kurzen schnelleren Durchströmung.
Gruß Kurt
Unterwassergarten

Einstimmung…
http://unterwasserleben.bplaced.net//Homepage%203/index.html
User avatar
kurt
Posts: 2516
Joined: 31 Aug 2007 19:22
Location: Duisburg
Feedback: 0 (0%)
Postby nik » 06 Aug 2014 08:49
Hallo Kurt,

die Leitfähigkeit erhöht sich in Stufen, weil das Harz für unterschiedliche Ionen unterschiedlich schnell erschöpft und wenn das passiert, dann steigt die Lf sprunghaft.

Kieselsäure/Silikat gehört z.B. zu den Stoffen für die die VEA meist nur relativ geringe Kapazität hat. Könnte übrigens der Grund für ein höheres Niveau sein. Schwach basische Harze entfernen Silikat nicht und über die übliche Regeneration lässt sich nicht mehr der Zustand, die Aufnahmefähigkeit eines frischen Harzes erreichen.

Gruß, Nik
User avatar
nik
Team Flowgrow
Posts: 7311
Joined: 17 Aug 2007 11:06
Location: Tranbüll
Feedback: 7 (100%)
Postby kurt » 06 Aug 2014 10:40
Hallo zusammen,

nik wrote:die Leitfähigkeit erhöht sich in Stufen, weil das Harz für unterschiedliche Ionen unterschiedlich schnell erschöpft und wenn das passiert, dann steigt die Lf sprunghaft.

@ Nik,
Die unterschiedliche Erschöpfung ist mir schon bewusst.
Den Ionenschlupf kann man ja einigermaßen durch die Bauart kompensieren.
Z.b. Säulenhöhe, Durchflussgeschwindigkeit, Harzfänger- Einbaulage.
Bei meinen Säulen gibt es den Sprunghaften Leitfähigkeitsanstieg jedenfalls nicht…
Gruß Kurt
Unterwassergarten

Einstimmung…
http://unterwasserleben.bplaced.net//Homepage%203/index.html
User avatar
kurt
Posts: 2516
Joined: 31 Aug 2007 19:22
Location: Duisburg
Feedback: 0 (0%)
Postby Wuestenrose » 06 Aug 2014 13:32
Hallo,

auf den stufigen Anstieg haben mich zuerst Berichte aus der (mittlerweile toten) deutschen Aquaristik-Newsgroup aufmerksam gemacht. Tatsächlich: Bei meiner Dennerle-VEA verlief der Anstieg auch sprunghaft.

Aber egal. Bei den KH 10 / GH 11 des Threadstarters hätte ich eh nur teilentsalzt und mir den Anionentauscher gespart.

Grüße
Robert
生命太短暫了,因此無法躺在床上死去。
User avatar
Wuestenrose
Posts: 6652
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
48 posts • Page 1 of 4
Related topics Replies Views Last post
pH Sonde läßt sich nicht auf pH 4 kalibrieren
by Öhrchen » 24 Oct 2019 11:27
4 313 by RavenTheJust View the latest post
24 Oct 2019 22:01
Co2 gehalt lässt sich einfach nicht steigern
by Kubikfranz » 06 Dec 2018 18:16
12 740 by Wuestenrose View the latest post
07 Dec 2018 16:45
CO2 Nadelventil lässt sich nicht richtig einstellen
Attachment(s) by Waterdragon » 12 Apr 2019 19:25
15 1583 by Waterdragon View the latest post
14 Apr 2019 14:12
Nadelventil läßt sich nicht öffnen / Reparatur möglich?
by Sanaga » 03 Sep 2012 16:35
8 679 by Sanaga View the latest post
04 Sep 2012 08:31
Vollentsalzer regenerieren - wie gehe ich am besten vor ?
by Thumper » 12 Jul 2017 08:45
22 2860 by Thumper View the latest post
23 Nov 2017 15:33

Who is online

Users browsing this forum: No registered users and 3 guests