Post Reply
3 posts • Page 1 of 1
Postby Waffel » 05 Oct 2019 17:05
Ich habe mich nun hier angemeldet, da ich mit der Nano co2 Anlage von Aqua Noa nicht weiter komme. Angeschlossen habe ich sie nach Anleitung und ein Magnetventil dazwischen geschaltet, welches auch Strom hat. Aber es kommt nichts, keine Bläschen oder etwas, was darauf schließen lässt, dass die Anlage arbeitet. Allerdings bin ich mir nicht sicher, ob die Flasche korrekt im Verteiler eingedreht ist. Das Gewinde schaut noch zur Hälfte raus, es gab auch kein zischen oder so. Aber weiter kriege ich es nicht eingeschraubt. Ist das richtig so? Woran kann es liegen, dass kein co2 kommt?
Waffel
Posts: 1
Joined: 05 Oct 2019 16:57
Feedback: 0 (0%)
Postby Felix2310 » 06 Oct 2019 02:17
Klingt eher so, als hättest du den Druckminderer nicht weit genug aufgeschraubt. Der "Dorn" der unten im Druckminderer ist muss die Flasche oben "durchstoßen", daher zischt es auch normalerweise einmal kurz.
Viele Grüße
Felix
Felix2310
Posts: 94
Joined: 17 Jan 2015 11:17
Feedback: 3 (100%)
Postby kurt » 06 Oct 2019 08:48
Hallo zusammen,

Waffel wrote:Allerdings bin ich mir nicht sicher, ob die Flasche korrekt im Verteiler eingedreht ist.

??? :? Bilder...

@ Waffel
Kurz…
Ein Durchflussquerschnitt/Menge muss von groß zu klein erfolgen (= Flasche groß, Nadelventil klein).
Reihenfolge wäre, Flasche, Druckminderer, Magnetventil, Verteiler, Nadelventil.
Gruß Kurt
Unterwassergarten

Einstimmung…
http://unterwasserleben.bplaced.net//Homepage%203/index.html
User avatar
kurt
Posts: 2503
Joined: 31 Aug 2007 19:22
Location: Duisburg
Feedback: 0 (0%)
3 posts • Page 1 of 1
Related topics Replies Views Last post
CO2 Anlage funktioniert nicht richtig
by Achilles84 » 05 Sep 2013 22:51
1 763 by Seb0338 View the latest post
06 Sep 2013 06:44
CO2 Anlage funktioniert nicht richtig!
by Seb0338 » 08 Sep 2013 11:57
3 716 by Biotoecus View the latest post
08 Sep 2013 13:44
Co2 Anlage und Hmf funktioniert das ?
by hansibub45 » 08 May 2016 12:23
15 1202 by Kippendreher View the latest post
13 May 2016 20:37
Bio-CO2 funktioniert nicht
by Martin1a » 08 Aug 2017 12:47
9 637 by Martin1a View the latest post
09 Aug 2017 07:49
CO2 Aussenreaktor funktioniert nicht ( AR-US40 )
by renneeh » 23 Jul 2013 17:53
4 1354 by renneeh View the latest post
27 Jul 2013 21:16

Who is online

Users browsing this forum: Anferney and 16 guests