Post Reply
13 posts • Page 1 of 1
Postby kunzi » 15 Jul 2012 19:10
Hallo zusammen,

ich hab mir nach einigen Jahren mal wieder ne Nachtabschaltung geholt, und die ist jetzt seit 2 Tagen angeschlossen. Allerdings lässt diese noch Co2 in den Diffusur, zwar sehr sehr viel weniger, aber immerhin so alle 10 Sek ne Blase.

So jetzt frag ich euch, ob das normal ist?

Reihenfolge des Systems:
Druckminderer> Schlauch> Nachtabschaltung> Schlauch> Metallrückschlagventil> Schlauch>Rückschlagventil Plastik von JBL> Schlauch> Glasdiffusor

vllt. liegts ja auch an meinem laienhaften Zusammenbau?!

lg Sebastian
Grüße
Sebastian
User avatar
kunzi
Posts: 904
Joined: 16 Feb 2010 10:44
Feedback: 31 (100%)
Postby apfeltasche » 15 Jul 2012 19:34
Hallo Sebastian,

Grundsätzlich lässt ein Magnetventil nur Gas durch, wenn es unter Strom steht und das Relais das Ventil geöffnet hält. Du könntest die Dichtheit der Nachtabschaltung testen, indem du erst unter Strom einmal durch den Schlauch (anstelle der CO2-Flasche) pustest und anschließend ohne Strom. Da sollte alles dicht sein. Wenn immernoch Luftbläschen durchkommen wie von dir beschrieben, liegt ein Mangel am Ventil vor. Dann umtauschen.
Grüße,
Mirko
apfeltasche
Posts: 120
Joined: 13 Apr 2011 12:18
Feedback: 21 (100%)
Postby MarcelD » 16 Jul 2012 08:08
Hallo Sebastian,

wie lange hast du das denn beobachtet? Ich könnte mir gut vorstellen, dass einfach nur der noch im Schlauch befindliche Restdruck abgebaut wird, was bei einem Glasdiffusor durchaus eine Weile dauern kann.


Schöne Grüße,
Marcel.

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image

Lebenskunst ist nicht zuletzt die Fähigkeit, auf etwas Notwendiges zu verzichten, um sich etwas Überflüssiges zu leisten.
(Vittorio de Sica, 1902-1974)
User avatar
MarcelD
Team Flowgrow
Posts: 1947
Joined: 05 Sep 2008 19:39
Location: Braunschweig
Feedback: 33 (100%)
Postby nik » 16 Jul 2012 09:44
Hallo Sebastian,

vermutlich hast du das Magnetventil vertauscht angeschlossen. Die Durchflussrichtung spielt eine Rolle.

Wenn es das nicht sein sollte und du das MV nicht mehr umtauschen kannst, dann zerlegen und Gummiteile mit Vaseline einschmieren, dann ist es wieder dicht.

Gruß, Nik
User avatar
nik
Team Flowgrow
Posts: 6999
Joined: 17 Aug 2007 11:06
Location: vom Frankfurter Hügelchen, Bergen-Enkheim
Feedback: 7 (100%)
Postby channaobscura » 16 Jul 2012 10:10
Hallo zusammen,

fast alle Magnetventile arbeiten innen mit einem kleinen Metallkolben (mit Dichtungseinlage), der durch eine Feder gegen die Einlassöffnung gepresst wird und so (stromlos) abdichtet. Beim Öffnen wird dieser Kolben dann durch ein Magnetfeld gegen den Federdruck zurückgezogen und das Gas kann hindurch strömen. That´s all.

Unter der Voraussetzung, dass die Durchflussrichtung durch das Ventil korrekt ist, wird die Ursache für die Undichtigkeit an der kleinen Feder am Metallkolben zu suchen sein. Die ist im Laufe der Zeit möglicherweise schlaff geworden. Fetten hilft da nicht, würde ich in einem Magnetventil auch nicht tun wegen der Wärmeentwicklung der Magnetspule. Man kann aber vorsichtig versuchen, die kleine Feder zu dehnen, also ganz leicht auseinander zu ziehen. Einfach mal probieren...

Viele Grüße,
Werner
User avatar
channaobscura
Posts: 612
Joined: 09 Dec 2008 23:48
Feedback: 27 (100%)
Postby kunzi » 18 Jul 2012 18:16
Hallo zusammen,

sorry dass ich mich erst jetzt melde, aber war stressig die letzten Tage.

Danke für eure ganzen Ratschläge!

Also:
Das Magnetventil hat nen Pfeil, und der ist Richtung Diffusor, sollte also richtig installiert sein. Das Bläschen durch gehen, ist nach wie vor, allerdings fällt das rein vom Co2-Gehalt im Wasser nicht ins Gewicht, der Dauertest verändert sich dadurch überhaupt nicht, wenn dann höchstens ins Dunkelgrüne.

Also nach wie vor, weiß ich nicht ob ich was falsch angeschlossen habe, obs nur der Restdruck ist, wobei die ganze Nacht???
Auseinanderlegen trau ich mir nicht zu, weil ich technisch absolut nicht begabt bin. Außerdem wäre noch Garantie drauf, und die würde dann ja bye bye gehen. Habs erst am Wochenende gebraucht geschickt bekommen. Ich müsste halt erstmal wissen, ob es wirklich "defekt" ist, bevor ich es wieder zurückschicke, und dass dann umgetausch werden würde. Nach dem Vorbesitzer lief es nur ganz kurz und wurde dann abmontiert und lag n halbes Jahr.

Was noch nervig und auch gefährlich für die Beckenbewohner ist:
Am Montag kam ich heim, und der Dauertest war auf gelb, sämtlich Fische waren schon an der Oberfläche, Ausfälle gabs Gott sie Dank keine.
Also Nadeventil zurückgeregelt, Dienstag kam ich heim, war es mittelgrün, wäre ja so in Ordnung, ich habs erstmal gelassen.
Heute kam ich heim, war der Test Dunkelst Grün, durch den Diffusor kam fast garnix raus.
Sprich, es regelt sich immer nach Anschalten des Magnetventil anders, ich drücks jetzt einfach mal so aus.

Verliere langsam schon die Lust ne Nachtabschaltung zu haben, vorher lief es nach einer Einstellung bis die Flasche leer war. Dann wieder Einstellung bis die Flasche leer ist. Ohne Probleme.

lg Sebastian
Grüße
Sebastian
User avatar
kunzi
Posts: 904
Joined: 16 Feb 2010 10:44
Feedback: 31 (100%)
Postby kunzi » 19 Jul 2012 18:26
Hallo zusammen,

leider immer noch kein Erfolg!

Ich verstehe das ganze nicht wirklich, dass das Ventil über Nacht nicht komplett abschließt, ist mir bewusst, dass hier ein "Defekt" vorliegt.
Allerdings wäre toll wenn mir jemand erklären könnte, wie sich die Bläschenzahl von mal zu mal verändert, ich hab irgendwie trotzdem das Gefühl, dass ich grundlegend was falsch mache.

lg Sebastian
Grüße
Sebastian
User avatar
kunzi
Posts: 904
Joined: 16 Feb 2010 10:44
Feedback: 31 (100%)
Postby channaobscura » 19 Jul 2012 22:11
Hallo Sebastian,

vergiss mal den Restdruck; der hat damit nix zu tun und baut sich innerhalb von einer Minute ab. Es gibt natürlich noch weitere Möglichkeiten für das Durchlassen seitens des Magnetventils. Was hast du für einen Druckminderer (Bezeichnung / Typ)? Auf welchen Niederdruck ist dein Druckminderer eingestellt? Bist du sicher, dass hinter dem Magnetventil alles bis zum Diffusor wirklich dicht ist?

Könnte sein, dass der Druck am Nadelventil zu hoch eingestellt ist für das Magnetventil. Prüf das mal und regele den Druck nötigenfalls runter. Um 1,5 bis 2,0 bar sollten reichen, um den Diffusor zu betreiben. Normalerweise kommen die üblichen Magnetventile auch damit klar. Höherer Niederdruck sorgt im Allgemeinen auch dafür, dass die Nadelventile sensibler werden, sich also nicht mehr so feinfühlig einstellen lassen. Da kann es schonmal einige Tage dauern, bis man die optimale Einstellung (wieder-)findet. Da spielt natürlich auch die Qualität des Nadelventils mit rein.

Eine weitere Möglichkeit wäre der Druckminderer selbst. Wenn dessen Eingangsventil schleichend undicht wird, dann baut sich bei geschlossenem Magnetventil langsam aber sicher vor dem Nadelventil - und logischerweise auch dahinter - ein höherer Druck auf (kann schlimmstenfalls bis zum vollen Flaschendruck hochgehen). Wenn dein Druckminderer eine Niederdruckanzeige hat, dann lies mal den Wert abends vor dem Abschalten und früh morgens bzw. vor dem Einschalten des Magnetventils ab. Es sollte kein nennenswerter Unterschied auftreten.

Prüf das mal.

Viele Grüße,
Werner
Last edited by channaobscura on 19 Jul 2012 22:15, edited 1 time in total.
User avatar
channaobscura
Posts: 612
Joined: 09 Dec 2008 23:48
Feedback: 27 (100%)
Postby Erwin » 19 Jul 2012 22:12
Hallo Sebastian,

ich verfolge dein Problem auch in einem anderen Forum.

Fakt ist, das Magnetventil ist defekt.
Ursache kann eingedrungene Feuchtigkeit sein, defekte Dichtung, defekte Dichtungsfläche, Fremdteilchen zwischen Dichtung und Dichtfläche, ausgeleierte Druckfeder.
Fazit: Bei gebrauchten Teilen kann man nie wissen was man kauft. Das gilt für das Magnetventil ebenso wie für den Druckminderer. Anfällig ist dort auch das Nadelventil. Einmal zu fest angezogen, wird "die Nadel" verbogen, fluchtet nicht mehr mit dem Gewinde und aus ist´s mit exakter Feinjustierung. Aber das nur nebenbei ;-)
Neue Magnetventile kosten auch nicht mehr die Welt. Mit günstigen Druckminderern habe ich keine Erfahrung. Benutze seit Jahren bzw. Jahrzehnten nur den Dennerle Profi 2000.

Zu deinem Aufbau:
Das Magnetventil (ein funktionierendes) sollte möglichst nah am Druckminderer sein. Also sehr kurze Schlauchlänge von 2-3 cm ist sinnvoll.
Du benutzt zwei Rückschlagventile:
Das heisst, nach einschalten des Magnetventils baut sich der Druck langsam bis zum ersten Rückschlagventil auf. Ist dieses überwunden, das gleiche Spiel mit dem zweiten Rv. (Hast du auch hier beim Einbau auf richtige Durchflussrichtung geachtet?). Dann bietet wohl auch dein Glasdiffusor noch einen gewissen Widerstand. (Vielleicht ist da auch mal eine Reinigung nötig? ) Alle drei Widerstände müssen erstmal überwunden werden und das dauert. Das heisst, immer wenn du am Nadelventil oder am Arbeitsdruck Veränderungen vornimmst, wird diese nur mit Zeitverzögerung am Blasenzähler sowie auch am Glasdiffusor ankommen. Auch das aus- und einschalten des Magnetventils verändert den Arbeitsdruck. Also die Arbeitsdruckanzeige bei Betrieb und Nichtbetrieb verändert sich.
Gib mal beide Drücke an. Ist der Druckunterschied mehr als 0,2 - 0,3 Bar stimmt etwas grundsätzliches nicht an deinen Einstellungen.
Bei zur Neige gehendem Flascheninhalt, ist dieser Druckunterschied auch oft höher, da dann manche Druckminderer Probleme mit dem halten des Arbeitsdrucks bekommen.
Dass einmal plötzlich zuviel CO2 zugegeben wurde, liegt eindeutig an einer falschen (zu hohen) Einstellung vom Arbeitsdruck und/oder zu weit geöffnetem Nadelventil.
Temperaturschwankungen haben auch Auswirkung auf das Nadelventil. Also keine direkte Sonne. (Auch nicht auf die Flasche) ;-)
Deine Schläuche sind auch alle CO2-Druckschläuche?
Und es ist auch wirklich alles dicht? Jede Anschlussstelle mal mit Seifenwasser prüfen.

Ansonsten ist der im anderen Forum gegebene Tip, den Hersteller zu kontaktieren, wohl auch der richtige Weg. ;-)

MfG
Erwin
Schwergängiger Magnetscheibenreiniger?
Silikonspray auf den Aussenscheiben mit einem weichen Tuch trocken wischen und es flutscht wieder.
User avatar
Erwin
Posts: 1583
Joined: 19 Nov 2009 22:27
Location: Röhrmoos
Feedback: 0 (0%)
Postby pascal » 01 Aug 2012 07:49
Hallo,

ich habe ein ca 10 jahre altes magnetventiel von aqua medic,
da hats mir mal wasser reingedrückt (vor ca 3 jahren nach usnerem umzug), kurz darauf hatte ich das von dir beschriebene problem,
einer leichten undichtigkeit und ein nerviges brummen bei betrieb-
wollte es schon wegschmeißen- da dachte ich mir eigentlich kann ja nur etwas klemmen blokieren oder die dichtung im poppo sein- also hab ich das ding einfach mal aufgeschraubt....

da ist ein anker mit dichtfläche und eine feder drin und eine kleine messingbeilagscheibe (sehr simpel)
ich hab den anker (der weißlich korrodiert war) und die dichtfläche mit labello (lippenfettstift) eingeschmiert und das dingens wieder zusammengestöpselt- läuft seitdem wieder absolut störungsfrei und auch wieder brummfrei!!

viele grüße pascal
viele grüße
pascal
---------------
User avatar
pascal
Posts: 327
Joined: 16 Apr 2008 14:34
Location: 92361 Berngau
Feedback: 3 (100%)
Postby Neuling » 01 Mar 2015 19:45
Hallo zusammen,

um kein neues Thema auf zu machen Benutze ich diesen hier mal.

Ich habe meine Co² Flasche diese Woche neu füllen lassen.
Und wieder laut Anleitung angeschlossen, und mit Leckspray geschaut ob alles Dicht ist.
Soweit alles Ohne Probleme.
Da ich etwas Ängstlich bin mit Gasflaschen Prüfe ich die Dichtheit in der Ersten Woche 2 mal Täglich.
Gestern Abend ist mir auf gefallen das der Druck im Druckminderer bei geschlossenen Magnetventil auf ca 4,5 Bar steigt. Ob das vorher auch schon so war weiß ich nicht, habe da nie drauf geachtet.

Der aufbau der Anlage ist wie Folgt:
Druckminderer-Magnetventil-Verteiler-Schlauch-Rückschlagventil-Blasenzähler-Rückschlagventil-Schlauch-Diffusor
Arbeitsdruck: 1,5Bar
Magnetventil geschlossen: 4,5Bar

Kann ich jetzt davon ausgehen das was an der Anlage Defekt ist ?

Laut der aussage von Erwin, sollte der Druck unterschied ja nur 0,2-0,3 Bar sein.

Gruß Daniel
Gruß Daniel
Neuling
Posts: 520
Joined: 29 Dec 2010 16:19
Feedback: 34 (97%)
Postby Wuestenrose » 01 Mar 2015 19:47
'N Abend...

Ja, Du kannst davon ausgehen, daß der Druckminderer defekt ist.

Grüße
Robert
生命太短暂无法在床上死去。
User avatar
Wuestenrose
Posts: 6432
Joined: 26 Jun 2009 10:46
Location: Im Herzen der Renaissance- und Fuggerstadt Augsburg
Feedback: 4 (100%)
Postby Neuling » 01 Mar 2015 19:54
Nabend Robert,

danke für deine Auskunft.

Kann ich ihn noch etwas nutzen ohne weitere Schäden zu Riskieren ?
Bis ersatz da ist.

Gruß Daniel
Gruß Daniel
Neuling
Posts: 520
Joined: 29 Dec 2010 16:19
Feedback: 34 (97%)
13 posts • Page 1 of 1
Related topics Replies Views Last post
Inline Atomizer lässt kein CO2 durch
by Jojo115 » 16 Oct 2016 16:24
8 488 by Jojo115 View the latest post
19 Oct 2016 15:46
Filterleistung lässt nach?!
by Bavarian_Barbarian » 19 Jun 2015 05:55
22 2741 by Plantamaniac View the latest post
23 Jan 2017 21:22
Vollentsalzer lässt sich nicht regenerieren ...
Attachment(s) by XotoXJean » 04 Aug 2014 20:34
47 2270 by Wuestenrose View the latest post
15 Aug 2014 19:51
Co2 gehalt lässt sich einfach nicht steigern
by Kubikfranz » 06 Dec 2018 18:16
12 556 by Wuestenrose View the latest post
07 Dec 2018 16:45
CO2 Nadelventil lässt sich nicht richtig einstellen
Attachment(s) by Waterdragon » 12 Apr 2019 19:25
15 601 by Waterdragon View the latest post
14 Apr 2019 14:12

Who is online

Users browsing this forum: Google [Bot] and 6 guests