Nach Nachtabschaltung springt CO2 Anlage nicht an

Matz_oO

New Member
Hallo,

ich bin seit kurzem auch Besitzer eines Aquariums (Dennerle Scapers Tank 70l) und habe mir eine Druckgas Co2 Anlage zusammengekauft. Diese besteht aus einem Neo Diffusor, einem Rückschlagventil (zunächst eins von ADA jetzt JBL oder so) einem China Druckminderer mit eingebautem Magnetventil einer Sodastream-Flasche und dem Adapter von Sodastream auf Druckminderer.

Ich habe nun seit beginn das Problem, dass zwar alles herrlich läuft, aber die Anlage morgens nicht in die Gänge kommt. Erst wenn ich einmal das Nadelventil aufgedreht habe um den initialen Widerstand des Rückschlagventils zu überwinden fließt das Co2 vernünftig (auch wenn ich es dann wieder runter drehe). Die minimale Einstellung bei der es morgens von "selbst" anspringt führt leider zu zitronengelber Färbung der 30mg Co2 Dauertest Lösung -.-

Ich habe das Rückschlagventil gewechselt, den Schlauch kurz gehalten (und auch einmal ausgetauscht) das Ventil scheint auch auf der rechten höhe zu liegen (könnte es noch ein bisschen hoch verschieben)


Die einzigen Lösungen die ich bisher gefunden habe betrafen Anlagen bei denen man den Arbeitsdruck dann nochmal separat einstellen konnte, da scheint bei mir nicht der Fall zu sein (oder übersehe ich etwas)?


Außerdem ist der Arbeitsdruck mit umgerechnet 3,5 bar ja auch schon sehr, sehr hoch im Verhältnis zu dem was ich hier sonst teilweise lese. Ich bin mittlerweile mit meinem Tüftler-Latein am Ende. Einzig, dass ich gerade noch keinen Druckschlauch verwende fällt mir noch ein, aber das erscheint mir als Ursache für das Problem irgendwie "zu klein" gedenke es aber natürlich trotzdem zu ändern.
Habt Ihr vielleicht Erfahrung mit dem Problem, oder Vorschläge woran es liegen könnte?

Viele Grüße
Matthias
 

Anhänge

  • 20200606_120533.png
    20200606_120533.png
    1,7 MB · Aufrufe: 475
  • 20200606_125004.png
    20200606_125004.png
    1,5 MB · Aufrufe: 475
  • 20200606_120539.png
    20200606_120539.png
    1,4 MB · Aufrufe: 473

Matz_oO

New Member
Update:
Heute morgen habe ich mich mal zurück gehalten und nach ~30 min ging das Rückschlag Ventil auf und weitere 15-20 Min später sprudelte dann auch Co2. Das erscheint mir immer noch absurd lang für den kurzen Schlauch und den kurzen Bereich von Ventil zu Diffusor, aber es hat zumindest mal funktioniert und das auf einer Einstellung die bisher den Test im "grünen" Bereich lässt. Das es 30 Minuten dauert spricht nun meiner Einschätzung nach dafür, dass sich entweder irgendwas komisch verhält, oder ich irgendwo ein Leck habe. Insofern werde ich wohl bei Zeiten mal die Verbindungen Einseifen und hoffen, dass sich die Sauerei lohnt -.-

Falls Euch noch weitere Fehlerquellen aufdrängen immer her damit.

Viele Grüße
Matthias
 

Les Paul

Member
Hallo Matthias,

mich würde interessieren ob da wirklich 3,5 bar Arbeitsdruck auf dem Schlauch herrscht. Ich kenne kein Rückschlagventil das solch einem Duck so lange stand hält, ...und das in Flussrichtung.

Ich würde anfangen die günstigste Fehlerquelle nochmals auszutauschen: das Rückschlagventil.
Ist das so 'n Billigding im 10er Set oder steht da ADA drauf?
Ich habe eins von JBL, und das ist zuverlässig.
 

Matz_oO

New Member
Hi,
also ich habe gerade nochmal nachgesehen und da steht halt 50 psi bzw. 0,35 MPa was laut Umrechner eben 3,5 Bar entspricht. Wie gesagt nicht der hochwertigste Druckminderer, aber so ganz falsch wird er nicht liegen.
Die Rückschlagventile waren einmal ein originales ADA aus dem ADA Schlauchset von Aquasabi und jetzt ist es auch irgend ein Marken Ding einzelverpackt für 3/4 Euro aus einem Fachgeschäft. Heute hat es wieder rund 30 Minuten gebraucht bevor Bläschen kamen, aber immerhin klappt es jetzt ohne mein aktives Zutun.

Viele Grüße
Matthias
 

Phone

New Member
Mich würde interessieren was für ein Rückschlagventil es ist..ich hatte den JBL InlineDiffusor und dieser hatte eine Feder + Gummi "Propfen" als RSVentil...Das Problem war das quasi nach dem Schließen des Magnetventils ja der Druck abnimmt und das Rückschlagventil wie vorgesehen schleißt UND dann eine Art Vakuum entsteht und der Gummi "Propfen" sich so stark ansaugt das dieser sich am nächsten Morgen nicht löst...Erst wenn ich den Druck aufs Maximale erhöht habe, hörte man ein lautes Geräusch als ob man eine Bierflasche öffnet...Dann war es offen (Dann musste aber natürlich WIEDER neu eingestellt werden...).

Habs ausgebaut und ein Dennerle RS Ventil aus Kunststoff vorgeschaltet...dann ging es.
Hab den JBL DIF mittlerweile ausgesondert weil das ganze Ding eine Fehlkonstruktion ist. (Löst CO2 schlecht und das RS Ventil ist eine Katastrophe.
 

Les Paul

Member
Moin Matthias,

kannst du mal schauen, ob sich unter dem Aufkleber des Manometeranschlußblockes eine Schraube befindet? Damit, so meine Vermutung, ließe sich dann der Arbeitsdruck einstellen.
Mir wären nämlich 3,5 Bar zu viel...

Beste Grüße,
Thomas
 

Matz_oO

New Member
@phone ich hab wie gesagt keine genaue Produktbezeichnung außer von dem Ada und das scheint mir auch nicht aus Gummi zu sein.

@Thomas: Recht hast Du! Gerade mal den Aufkleber entfernt

Die Schraube lies sich initial vll 1-2 mm nach links bewegen und jetzt habe ich vll 3,6 statt 3,5 (vorausgesetzt die Anzeige stimmt) Bar drauf. Seitdem lässt sie sich weder mit einem Schraubenzieher noch mit einem Messer, das über die ganze länge des Schlitzes geht, auch nur einen Millimeter nach rechts bewegen -.-

Ich freue mich natürlich über Anmerkungen, aber bin mittlerweile ziemlich genervt von dem Druckminderer. Ich habe mal die Verkaufsfirma kontaktiert, vielleicht schicken sie mir ja einen neuen. Ansonsten würde ich Ihn jetzt erstmal so laufen zu lassen und gucken wie lange ich mit der Flasche Gas auskomme und ob es da substantielle Abweichungen zu meiner Erwartung gibt. Denn eigentlich springt er jetzt zuverlässig eine halbe Std nach Magnetventilöffnung an.

Viele Grüße
Matthias
 

Anhänge

  • 20200616_104003.png
    20200616_104003.png
    1,5 MB · Aufrufe: 167
Ähnliche Themen
Themenersteller Titel Forum Antworten Datum
Arekusu Grünalgenphase nach 8 Wochen normal oder durch Rückschnitt provoziert? Erste Hilfe 9
D Starke Bläschenbildung an Pflanzen 2 Stunden nach Co2 und Lichtzugabe Erste Hilfe 5
M giftgrüner Biofilm 6 Monate nach EXIT (Malachitgrün) Erste Hilfe 2
S Gestaltung nach Vorbild Scapers Tank 55 Aquascaping - "Aquariengestaltung" 10
U Aquarium Algen Nach einem Monat Algen 8
gory95 Die Suche nach dem Unterschrank für 120cm Aquarium Technik 47
N Bekomme die Wasserchemie nicht in den Griff nach Einbau von Entkalkungsanlage Erste Hilfe 51
D Fischsterben nach Wasserwechsel Fische 9
Witwer Bolte Algenschleim Filter-Attacke! 2 Eheim Filter Professionel3 setzen sich regelmäßig nach 1 Woche massiv zu, 2 ECCO Pro aber nicht. Technik 27
Drsen L-Wels verhält sich nach Beckenumgestaltung komisch Fische 7
M Fadenalgen und andere Alge nach Urlaub? Algen 6
S Nitrit nach 3 Monaten Erste Hilfe 2
S Viele Blasen nach Einschaltung der CO² Anlage Technik 15
R pterophyllum scalare ca 1. Woche nach Schlupf Fotografie 1
M Düngen am Ende der Einfahrphase - nach Programm oder Zielwert? Nährstoffe 1
L Fische sterben nach neuem Besatz Erste Hilfe 6
A Algen nach 4 Monaten Laufzeit Algen 8
Steve35 Suche nach Heteranthera zosterifolia Suche Wasserpflanzen 3
S Suche nach passender Echinodorus Pflanzen Allgemein 7
A Fischbesatz nach Umgestaltung Fische 2

Ähnliche Themen

Oben