Post Reply
9 posts • Page 1 of 1
Postby talrusher » 11 Jul 2020 19:06
hallo zusammen,

habe das problem, dass ich meine co2 anlage einfach nicht ordentlich eingestellt bekomme.

ich stelle eine blasenzahl von 60 blasen pro minute ein. dies läuft den ganzen tag super stabil, doch am nächsten tag nur noch 30 blasen pro minute. ich justiere dies nach. dabei brauche ich das nadelventil wirklich nur 1mu zu bewegen und die blasen laufen amok. am nächsten tag, obwohl ich nachjustiert habe wieder das gleiche und so geht es jeden tag.

die anlage lief eigentlich schon knapp ein jahr ohne probleme.
ich habe alles auf dichtigkeit überprüft. die anlage ist absolut dicht.
die flasche hat auch noch 60bar druck, demnach kann sie nicht leer sein.
ich benutze so einen acryl diffusor den ich mit 2 bar befeuere.

was ist da los? ich werde noch wahnsinnig. der sinn des ganzen verhaltens erklärt sich mir einfach nicht.
kann es sein, dass mein diffusor verstopft ist? habe den letztens erst mit chlor gereinigt.

vielen dank schonmal für eure anregungen.

mfg

damian
talrusher
Posts: 3
Joined: 11 Jul 2020 18:53
Feedback: 0 (0%)
Postby Kejoro » 11 Jul 2020 20:04
Hi Damian,

erstmal herzlich Willkommen im Flowgrow :grow:

Du hast wahrscheinlich eine Nachtabschaltung in Betrieb? Du könntest diese mal Überbrücken, also den Diffusor "dauerbefeuern", auch über Nacht. Dabei musst du die Blasenzahl natürlich anpassen. Funktioniert hier gut.

Ich vermute mal, dass der Diffusor über Nacht Wasser zieht. Das Wasser am nächsten Tag herauszudrücken, das braucht Zeit und erfördert einen höheren Druck, als wenn er Gas durchdrückt. Aber 2 bar reichen hierfür.
Wie lange ist das CO2 schon an, wenn Du die 30 Blasen/min feststellst? Kommt aus dem Diffusor schon CO2 raus?
Wenn wir das alles ausschließen können, wird es interessant^^ Allerdings macht meine Vermutung mit deiner Beobachtung keinen Sinn
talrusher wrote:dabei brauche ich das nadelventil wirklich nur 1mu zu bewegen und die blasen laufen amok.
Das kann ich mir auch noch nicht ganz erklären. Sieht für mich eher aus, als ob das Nadelventil (über Nacht?) "verstopft".

Könntest Du noch deine Anlage beschreiben? Sowas in der Art: Flasche - Doppelkammer Druckminderer - Rückschlagventil (metall) - (Magnetventil) - Nadelventil - Blasenzähler mit integriertem Rückschlagventil - Diffusor.

Schöne Grüße
Kevin
User avatar
Kejoro
Posts: 570
Joined: 21 May 2017 21:55
Location: Waiblingen
Feedback: 2 (100%)
Postby talrusher » 11 Jul 2020 21:31
Hi. Danke für die Antwort.

Das Wasser bekommt der Druck relativ schnell rausgedrückt.
Die Anlage läuft stellenweise 4 Stunden bei halber blasenzahl. Also war da wirklich genug Zeit, damit sich ein stabiler Druck aufbauen kann.
Das nadelventil habe ich schon 2x gereinigt. Blasenzähler habe ich sogar gegen ein Co2 rückschlagventil getauscht ohne Besserung.

Meine Anlage ist ein hiwi druckminderer bei 2 bar. Betreibe die Flasche an einem Verteiler mit 2 nadelventilen. Das zweite Aquarium läuft absolut blasen stabil.


Ich verstehe das ganze einfach nicht. Da ist meiner Meinung nach einfach keine Logik hinter!
talrusher
Posts: 3
Joined: 11 Jul 2020 18:53
Feedback: 0 (0%)
Postby Joachim Mundt » 11 Jul 2020 22:46
hallo damian,

wann hast du die flasche zum letzten mal füllen lassen? kann es sein, dass sie fast leer ist?
lg Joachim
-----------------------------------------------------------
besuche mich auf YouTube: Joachim Mundt
besuche meine Homepage: aquaristik-hilfe.de
User avatar
Joachim Mundt
Posts: 210
Joined: 02 Sep 2019 17:31
Location: Gelsenkirchen
Feedback: 0 (0%)
Postby Carlhigh » 12 Jul 2020 06:17
Moinsen Damian,

ich hatte dieses genau dieses Problem auch schon einmal, es stellte sich heraus, daß ein Blasenzähler mit Rückschlagventil defekt war. Die Blasenzähler waren die von JBL und waren beim Kauf der Anlage mit dabei. Es war eher Zufall, daß ich darauf kam, einfach weil ich sie durch optisch ansprechendere ersetzt habe und siehe da alles lief wieder wie zuvor. Allerdings hattest Du ja bereits geschrieben, daß du die Blasenzähler schon mal durch Rückschlagventile ersetzt hattest. Evtl. kannst du ja mal versuchen einzelne Teile der beiden Anschlüsse gegeneinander auszutauschen um dem Fehler auf die Spur zu kommen...
Grüße, Carlo

Schreibe nicht der Böswilligkeit zu, was durch Dummheit hinreichend erklärbar ist.
Carlhigh
Posts: 61
Joined: 12 May 2017 04:58
Feedback: 0 (0%)
Postby talrusher » 12 Jul 2020 12:44
Leute, danke für eure Hilfe!

Heute habe ich den sweetspot zwischen amoklauf und gewünschter blasenzahl gefunden. Hoffentlich ist es morgen auch noch so. Ansonsten werde ich die Anschlüsse tauschen.

Kann es sein, dass der diffusor verstopft ist und dass wenn es einmal läuft die Verstopfung bis zum nächsten Morgen aufgehoben ist?

Liebe Grüße

Damian
talrusher
Posts: 3
Joined: 11 Jul 2020 18:53
Feedback: 0 (0%)
Postby augustomartins » 10 Aug 2020 14:05
Hallo suzammen,

Ich habe lange Zeit ein Aquarium, aber erst letzte Woche habe ich beschlossen, ein Aquarium mit Pflanzen zu haben.
Ich habe keine Erfahrung mit dem CO2-System.

Mein Problem ist ähnlich wie bei den Kollegen mit den CO2-System.
Ich stelle z.b. 30 blasen pro min, und nach halb Stunden es ist nur 10 blasen pro Minuten.
Mein Anlage ist JBL m502, und ich benutz die ProFlora Direct.

Jetzt ich probieren mit die "normale" JBL Blasenzähler und Taifun, die Probleme war gleisch, so ich habe viele blasen gestellt und es funktioniert, aber falls ich stelle 30/45 blasen den die probleme ist wider zurück.

Ich weiß nicht, ob ich Probleme mit meinem CO2-System mit oder wenn ich weiß nicht, wie es zu benutzen.

Aquarium 240L nur mit pflanzen mit Tetra Außenfilter 1200


Liebe Grüße
Augusto
augustomartins
Posts: 2
Joined: 10 Aug 2020 13:06
Feedback: 0 (0%)
Postby Lixa » 10 Aug 2020 15:27
augustomartins wrote:
Ich weiß nicht, ob ich Probleme mit meinem CO2-System mit oder wenn ich weiß nicht, wie es zu benutzen.

Aquarium 240L nur mit pflanzen mit Tetra Außenfilter 1200

Hallo Augusto,

Zuerst solltest du die Bedienungsanleitung überprüfen, ob du es überhaupt richtig machst: also erst den Druck und dann die Blasen einstellen.

Ein zweites Problem kann die maximale Leistung des Diffusors sein. Für ein 240 Liter Becken mit Außenfilter ist immer ein Inline Diffusor oder CO2 Reaktor zu bevorzugen - auch um weniger CO2 direkt in die Raumluft zu blasen.

Mit dem JBL Taifun konnte ich nicht Mal annähernd so viel CO2 für ein 350er Becken lösen wie nötig gewesen wären.

Viele Grüße

Alicia
Lixa
Posts: 776
Joined: 13 Aug 2019 05:55
Location: Braunschweig
Feedback: 0 (0%)
Postby augustomartins » 11 Aug 2020 17:32
Lixa wrote:
augustomartins wrote:
Ich weiß nicht, ob ich Probleme mit meinem CO2-System mit oder wenn ich weiß nicht, wie es zu benutzen.

Aquarium 240L nur mit pflanzen mit Tetra Außenfilter 1200

Hallo Augusto,

Zuerst solltest du die Bedienungsanleitung überprüfen, ob du es überhaupt richtig machst: also erst den Druck und dann die Blasen einstellen.

Ein zweites Problem kann die maximale Leistung des Diffusors sein. Für ein 240 Liter Becken mit Außenfilter ist immer ein Inline Diffusor oder CO2 Reaktor zu bevorzugen - auch um weniger CO2 direkt in die Raumluft zu blasen.

Mit dem JBL Taifun konnte ich nicht Mal annähernd so viel CO2 für ein 350er Becken lösen wie nötig gewesen wären.

Viele Grüße

Alicia
Hallo Alicia,

Vielen Dank für Ihre Vorschläge.
Heute habe ich den Inline-Diffusor wieder eingebaut und festgestellt, dass der Arbeitsdruck unter 1,1 bar war.
Jetzt habe ich den Arbeitsdruck auf 1,5 bar eingestellt und die Blasenmenge bleibt wie konfiguriert.

Die CO2 langzeittest ist noch nicht grün (80 blasen pro minuten), aber vileich in den nächsten Tagen wird wieder grün sein.

Ich danke dir nochmal.

Viele Grüße
Augusto
augustomartins
Posts: 2
Joined: 10 Aug 2020 13:06
Feedback: 0 (0%)
9 posts • Page 1 of 1
Related topics Replies Views Last post
Co2 Anlage einstellen
by samoht.k » 19 May 2020 19:10
2 219 by Martin651 View the latest post
21 May 2020 17:14
co2 Anlage richtig einstellen
by roblchen » 11 Nov 2008 10:56
3 4898 by Ingo View the latest post
12 Nov 2008 13:42
co2 anlage einstellen und vorstellung
by azerty » 10 Jan 2013 16:05
7 875 by omega View the latest post
11 Jan 2013 20:48
CO2 Anlage richtig einstellen?
Attachment(s) by harry89 » 09 Aug 2015 20:08
12 4837 by harry89 View the latest post
12 Aug 2015 19:00
JBL CO2-Anlage richtig einstellen
by ChaMey » 30 Jan 2016 14:45
20 5109 by omega View the latest post
07 Oct 2018 23:59

Who is online

Users browsing this forum: No registered users and 4 guests