Post Reply
9 posts • Page 1 of 1
Postby baeripat » 09 Dec 2017 20:09
Hallo

Ich habe in meinem neuen Aquascape seit rund 6 Wochen ebenfalls einen JBL Cristal Profi e901 greenline in Betrieb. Der Durchfluss nimmt konstant ab.. Fische habe ich noch keine im Becken, einzig ein paar Amanos und Schnecken.

Ich kann mir nicht vorstellen, dass die Filtermedien bereits dicht sind?! Die Leistung habe ich auf "open" eingestellt, also volle Leistung. Da ich nun bald Fische einsetzen will möchte ich die Filtermedien auch nicht bereits "waschen", das Risiko eines Nitritanstiegs ist mir zu hoch.

Hat jemand Erfahrungen mit dem e901 und dem abnehmenden Durchfluss?

Für wertvolle Inputs wäre ich Euch dankbar.

LG, P@t
User avatar
baeripat
Posts: 80
Joined: 12 Aug 2017 12:54
Location: Thürnen (Schweiz)
Feedback: 0 (0%)
Postby Thumper » 09 Dec 2017 21:48
Hallo,

Ich habe einen 701 bestückt mit 3x gröber Matte und bei mir lässt die Leistung erst dann nach, wenn der Filter dicht ist. Womit ist deiner bestückt?
Grüße,
Bene


Aktuelle Projekte: 80x40x40 Sanzon Iwagumi & 35x35x35 ADA Manten
Permanenter Pflanzenverkauf: Hier zu finden

Suche: :)
User avatar
Thumper
Posts: 2277
Joined: 15 Jan 2017 13:41
Location: zwischen Köln & Bonn
Feedback: 41 (100%)
Postby baeripat » 10 Dec 2017 14:41
Hi!

Ich habe meinen mit einem groben und zwei mittelgroben Filtermedien bestückt.
Habe nun den mechanischen Filter gereinigt indem ich ihn leicht ausgedrückt habe.
Ebenfalls habe ich die Lily Pipe weiter nach oben gesetzt. Der Durchfluss ist leicht besser geworden und die Wasseroberfläche bewegt sich besser.

Vielleicht habe ich auch zuviel Erwartungen an den Filter?!

LG, P@t
User avatar
baeripat
Posts: 80
Joined: 12 Aug 2017 12:54
Location: Thürnen (Schweiz)
Feedback: 0 (0%)
Postby villawuerstchenbude » 11 Dec 2017 08:39
Hi Pat,

vielleicht hängt etwas irgendwo im Filter? Ich hab gestern DIESEN Thread gefunden und fand den für mich sehr hilfreich.

aber.... wann gibts denn eigentlich mal ein Update deines Scapes?
Gruß,
Fabian

Pleader / Distraction / Green Plains
villawuerstchenbude
Posts: 295
Joined: 03 Sep 2017 22:07
Location: Berlin
Feedback: 1 (100%)
Postby baeripat » 11 Dec 2017 21:23
Hi Fabian

Danke für den Link.
Ebenfalls muss ich bei Gelegenheit den Filter nochmals etwas genauer unter die Lupe nehmen, es fehlt mir im Moment einfach etwas die Zeit! :-/

Habe ein paar neue Pictures hochgeladen.. :thumbs:

LG, P@t
User avatar
baeripat
Posts: 80
Joined: 12 Aug 2017 12:54
Location: Thürnen (Schweiz)
Feedback: 0 (0%)
Postby baeripat » 13 Dec 2017 09:07
Hallo zusammen

Ich habe nun gestern nochmals den FIlter unter die Lupe genommen.

Habe einerseits beide Schläuche (IN/OUT) etwas eingekürzt, ca. 30cm und jedoch ebenfalls nochmals den Bakterienrasaen in den Schläuchen sehr intensiv geputzt. Und nun, siehe da! Die Pumpe bringt wieder volle Leistung!

Ich denke es lag nun am Bakterienrasen. Schon verrückt was das ausmacht, hätte ich NIE gedacht!

LG, P@t
User avatar
baeripat
Posts: 80
Joined: 12 Aug 2017 12:54
Location: Thürnen (Schweiz)
Feedback: 0 (0%)
Postby villawuerstchenbude » 13 Dec 2017 11:27
Hast du transparente Schläuche? Und wenn ja: hast du den Rasen sehen können oder nicht? Wäre echt interessant :)
Gruß,
Fabian

Pleader / Distraction / Green Plains
villawuerstchenbude
Posts: 295
Joined: 03 Sep 2017 22:07
Location: Berlin
Feedback: 1 (100%)
Postby baeripat » 13 Dec 2017 22:26
Hi Fabian

Ja, ich habe transparente Schläuche, auch war der Schlauch teilweise braun, jedoch nicht wirklich viel!
Daher bin ich nun doch überrascht dass der Einfluss dieses Bakterienrasens so gross war.

LG, P@t
User avatar
baeripat
Posts: 80
Joined: 12 Aug 2017 12:54
Location: Thürnen (Schweiz)
Feedback: 0 (0%)
Postby villawuerstchenbude » 14 Dec 2017 08:19
Heyo.

Ok, danke. Also bei mir stimmt der durchfluss derzeit bei allen 3 Außenfiltern, insofern mach ich mir keinen Kopf, ich las jedoch auch was von unsichtbaren Bakterien die man auch in ClearHose gar nicht erkennt. Ich schätze die sehen dann so ähnlich aus wie die, die sich auf Wurzeln breit machen wenn Sie zunächst ins Wasser gelangen.
Gruß,
Fabian

Pleader / Distraction / Green Plains
villawuerstchenbude
Posts: 295
Joined: 03 Sep 2017 22:07
Location: Berlin
Feedback: 1 (100%)
9 posts • Page 1 of 1
Related topics Replies Views Last post
Filterbestückung für JBL greenline e901
by robox » 04 Mar 2016 20:55
7 939 by robox View the latest post
06 Mar 2016 19:12
JBL Cristal Profi 250
by frizzi » 12 Mar 2009 09:43
3 621 by frizzi View the latest post
16 Mar 2009 10:36
Rohrdurchmesser JBL Cristal Profi
Attachment(s) by BonesMC » 21 Feb 2016 20:40
5 349 by BonesMC View the latest post
01 Mar 2016 13:40
Lösung: Luftproblem beim JBL CristalProfi e901 greenline
by ClaRod » 19 Dec 2011 23:24
2 7782 by flipmode View the latest post
20 Dec 2011 00:50
Cristal Profi e900 und Ecco Pro 300 ausreichend ?
by Voxx » 02 Sep 2009 13:42
1 445 by Nessayah View the latest post
03 Sep 2009 07:13

Who is online

Users browsing this forum: Bing [Bot] and 4 guests