Antworten
13 Beiträge • Seite 1 von 1
Beitragvon paulu » 18 Sep 2016 07:39
Hallo,
seit ein paar Tagen habe ich Probleme mit meinem Fluval G6 Aussernfilter. Der Filter gibt nach ca. 10 Min. Betrieb die Fehlermeldung "Flügelrad prüfen". Während den 10 Min. Betrieb läuft der völlig problemlos bei voller Durchflussrate. Nach Prüfung/Reinigung/Neuinstallation des Flügelrads läuft der Filter jedes mal wieder an und bleibt 10-15 Min. später wieder stehen und gibt erneut die Fehlermeldung. Ich habe bereits ein neues Flügelrad installiert. Das ergab aber auch keine Lösung des Problems. Wenn der Filter stehen bleibt sind Geräusche aus dem Pumpenkopf zu hören, die darauf schließen lassen, dass die Magnetspule versucht das Flügelrad zu drehen. Dieses Geräusch hält für ca. 2 Sek. an. Nach Kontrolle ist das Flügelrad jedesmal voll beweglich. Ich habe bereits sämtlich Fehlerquellen ausschließen können, wie z.B. Durchgängigkeit der Rohrleitung, Filtermedien getauscht, Flügelradeinheit getauscht. Leider habe ich den Filter gbraucht gekauft und habe daher keine Gewährleistung mehr.

Hat jemand auch so einen Filter und/oder kennt das Problem ?
Benutzeravatar
paulu
Beiträge: 29
Registriert: 07 Jun 2015 00:27
Bewertungen: 0 (0%)
Beitragvon Ebs » 18 Sep 2016 10:57
Hallo,

habe mir den Filter mal im Internet angeschaut.

Das klingt mir nach einem elektronischen Fehler.
Hast du schon mal versucht, evtl. die Elektronik zurückzusetzen (Reset) ? Oder den Filter zumindest mal völlig stromlos zu machen ?

Sagt die Betriebsanleitung evtl. was dazu ?

http://docplayer.org/6346950-Benutzerhandbuch-enter.html

Forum dazu:
http://www.ph-diskus.de/Diskussionsforum/viewtopic.php?t=10900

Evtl. beim Händler / Hersteller mal nach Kulanzregelung fragen.

Gruß Ebs
Aquarium von Eberhard:110 l Netto, KH 6/7; GH 13; PH 6,8/6,9; CO2 25/30; NO2 n.n; NO3 15/20; PO4 um 0,5; K um 10; Fe 0,1; Ca/Mg 8 :1; Bel.T5 2x 28W LSR + 1400L LED; 15 Std. Bel. ; keine Algen
http://www.flowgrow.de/aquarienvorstellungen/juwel-panorama-80-120l-vorstellung-t13998.html
Zuletzt geändert von Ebs am 18 Sep 2016 11:11, insgesamt 2-mal geändert.
Ebs
Beiträge: 1038
Registriert: 02 Jan 2011 10:20
Bewertungen: 0 (0%)
Beitragvon Wuestenrose » 18 Sep 2016 11:02
Mahlzeit…

paulu hat geschrieben:Leider habe ich den Filter gbraucht gekauft und habe daher keine Gewährleistung mehr.

Vielleicht hat ihn der Vorbesitzer deshalb verkauft…


Grüße
Robert
结局很近。
Benutzeravatar
Wuestenrose
Beiträge: 5512
Registriert: 26 Jun 2009 10:46
Wohnort: 地球
Bewertungen: 4 (100%)
Beitragvon paulu » 18 Sep 2016 13:21
Danke für die schnellen Antworten!

Der Filter lief bei mir 1,5Jahre sehr gut. Das Problem trat auf nachdem ich die Schläuche des Filters gegen PVC Leitungen getauscht habe. Max. Höhe und Rohrquerschnitt habe ich beachtet.

Die Bediensungsanleitung habe ich schon mehrfach durchgewälzt und die Forenthemen hab ich auch schon gelesen. Alles bis jetzt ohne Erfolg. Das einzige Thema was mich wirklich ein wenig weiter gebracht hat war ein Forumbeitrag aus UK. Da hatte einer das selbe Problem, konnte es aber durch andere Filtermedien beheben. Bei mir bleibt der Filter sogar stehen, wenn ich gar nichts im Filter habe.

Reset-Funktion hab ich schon mehrmals benutzt...leider auch ohne Erfolg. Vom Strom nehmen hilft auch nicht. Dann läuft er manchmal gar nicht erst an.
Benutzeravatar
paulu
Beiträge: 29
Registriert: 07 Jun 2015 00:27
Bewertungen: 0 (0%)
Beitragvon eheimliger » 18 Sep 2016 13:34
Hallo,
das hier macht mich stutzig.
paulu hat geschrieben:Das Problem trat auf nachdem ich die Schläuche des Filters gegen PVC Leitungen getauscht habe. Max. Höhe und Rohrquerschnitt habe ich beachtet.

Es könnte sein das der Filter zuviel Druck aufbaut und dadurch die Meldung kommt, wenn Du noch die alten Schläuche hast würde ich die mal wieder dranhängen und gucken ob es weg ist.
Gruß, Frank
eheimliger
Beiträge: 918
Registriert: 26 Nov 2015 19:35
Wohnort: Bonn
Bewertungen: 4 (100%)
Beitragvon paulu » 18 Sep 2016 21:17
Hallo Frank,

Daran hab ich auch gedacht. Hab jetzt mal einen anderen filter an das System gehängt. Siehe da...es funktioniert.
Jetzt zum Fluval Filter. Mit den originalen Schläuchen funktioniert er wieder zuverlässig. Ich denke, ich muss meine PVC Konstruktion nochmal überdenken.

Vieln Dank für eure Ideen
Benutzeravatar
paulu
Beiträge: 29
Registriert: 07 Jun 2015 00:27
Bewertungen: 0 (0%)
Beitragvon nik » 19 Sep 2016 06:53
Hi,

versuche einfach mal mit der PVC-Verrohrung den Filterrücklauf, die Leitung, ein wenig zu drosseln.

Gruß, Nik
Konzept eines Pflanzenaquariums
Benutzeravatar
nik
Team Flowgrow
Beiträge: 6477
Registriert: 17 Aug 2007 11:06
Wohnort: vom Frankfurter Hügelchen, Bergen-Enkheim
Bewertungen: 6 (100%)
Beitragvon paulu » 19 Sep 2016 07:41
Hey Nik,

Das hab ich jetzt nicht richtig verstanden. Wenn ich den outflow noch enger mache steigt doch wieder der Druck im System...oder nicht? Das würde ja bedeuten, dass der Filter noch früher aussteigt.

Ich bin das PVC System noch mal duchgeganhen und die engsten Stellen sind die Schlauchübergänge auf PVC. Die hab ich eingebaut, weil ich die Rohre nicht direkt an den Filter gleben wollte und konnte.
Ich überlege mir gerade etwas wie ich auf die Schlauchübergänge verzichten kann.

Gruß Uli
Benutzeravatar
paulu
Beiträge: 29
Registriert: 07 Jun 2015 00:27
Bewertungen: 0 (0%)
Beitragvon nik » 19 Sep 2016 10:34
Hi Uli,

ja, besonders wenn du die Engstellen Schlauchanschlussstutzen hast. Ich will mit der Drosselung der Druckseite darauf hinaus, dass an der Saugseite nicht mehr so stark gesogen wird. Daraus ergeben sich häufig diffuse Probleme, so z.B. das Stichwort Kavitation. Durch den Unterdruck nach dem Engpass werden Gase aus dem Wasser leichter gelöst. Es könnte genügen den Engpass auf der Filtersaugseite zu beseitigen.

Gruß, Nik
Konzept eines Pflanzenaquariums
Benutzeravatar
nik
Team Flowgrow
Beiträge: 6477
Registriert: 17 Aug 2007 11:06
Wohnort: vom Frankfurter Hügelchen, Bergen-Enkheim
Bewertungen: 6 (100%)
Beitragvon paulu » 19 Sep 2016 17:48
Hey Nik,
Hab den original Schlauch an die Filtersaugseite gemacht. Hat nicht funktioniert. Das Problem liegt somit auf der Druckseite.
Wahrscheinlich das Zusammenspiel aus elektronischer Filtersteuerung und erhötem Flusswiderstand. Mit meinem alten JBL CP 250 funtioniert es tadellos.
Also werde ich die PVC Leitung nochmal verändern müssen, damit der Fluval G6 keinem erhöhten Druck ausgesetzt ist.
Hat jemand Erfahrung mit PVC Leitungen an Aussenfiltern? Ich meine nicht mit Filterbecken usw...

Gruß Uli
Benutzeravatar
paulu
Beiträge: 29
Registriert: 07 Jun 2015 00:27
Bewertungen: 0 (0%)
Beitragvon nik » 19 Sep 2016 18:42
Ähm, ich. :D Aber das ist komplett verrohrt, d.h. kein Schlauch, kein Schlauchübergang mehr.
5506
Links der Topf ist eine historische Tetra Floridatherme, ein Außenheizer im Topf, da konnte ich die Schlauchanschlussstutzen verwenden, da deren Innendurchmesser denen der Floridatherme entsprachen.
Effizientere Schlauchanschlüsse erreichst du über normales PVC-Rohr und einen passenden (Gartengewebe-)Schlauch drüber. Wenn Reduzieren, dann über normale PVC-Rohrreduzierer und vom Innendurchmesser nie kleiner als der Innendurchmesser des entsprechenden Filteranschlusses. Da die Winkel Durchfluss kosten habe ich das sowieso eine Nummer größer im Durchmesser verwendet. Das war ein 16mm Anschluss an Pumpe/Filter, dann habe ich 20mm verrohrt.
Die Schlauchanschlüsse sind einfach zu dickwandig. Statt dessen normales PVC- Rohr als Schlauchanschluss, den passenden Schlauch mit einem schwarzen Kabelverbinder (UV-stabil) fixiert, hält sicher. Den Filter, die Pumpe, ich habe sie direkt verrohrt, würde ich zur Entkopplung der Vibrationen mit einem kleinen Schlauchstück als Übergang versehen. In dem Becken hatte ich sogar die pH-Messkette in der Verrohrung untergebracht. So'n komplizierten Kram mache ich nicht mehr. Besser KISS (keep it stupid simple).

Gruß, Nik
Konzept eines Pflanzenaquariums
Benutzeravatar
nik
Team Flowgrow
Beiträge: 6477
Registriert: 17 Aug 2007 11:06
Wohnort: vom Frankfurter Hügelchen, Bergen-Enkheim
Bewertungen: 6 (100%)
Beitragvon paulu » 19 Sep 2016 19:07
Also bei mir sieht die Sache so aus. Foto von hinten. Ich hab ebenfalls 20mm PVC Rohr genommen. Aus den selben Gründen wie du.
Auf dem Bild ist links die Druckseite zu sehen und rechts die Saugseite. Ich hab den ganzen Umbau ja nur gemacht um den WW etwas einfacher zu haben. Hinter dem Becken hab ich Wasserzu/ablauf.
Die Verdickung im Druckrohr ist ein Rückschlagventil, welches ich aber schon leer geräumt habe.
Unten am Filter sieht man die zwei kurzen Schläuche in denen die Schlauchübergänge stevken. Das gleiche System hab ich am oberen Beckenrand auch genommen um die originalen Ein/Auslaufrohre zu nutzen.
Benutzeravatar
paulu
Beiträge: 29
Registriert: 07 Jun 2015 00:27
Bewertungen: 0 (0%)
Beitragvon nik » 19 Sep 2016 19:38
Hi,

bei meinem Bild ist rechts der Anschluss für den Wasserwechsel. Wie gesagt, wenn am Filter ein 16er Schlauchanschluss ist, dann nimm ein 16er PVC-Rohr als Schlauchanschluss. Vorher vom 20er Rohr auf 16 reduziert. Schwarzer Kabelbinder und gut ist. Bei den Übergängen am Aquarium genau so. Wenn das dann nicht funktionierte, dann flöge der G6 wegen seiner Elektronik an die Wand. Ein Prof II tut's. Mit Geduld hab ich's nich so. :D ;)

Gruß, Nik
Konzept eines Pflanzenaquariums
Benutzeravatar
nik
Team Flowgrow
Beiträge: 6477
Registriert: 17 Aug 2007 11:06
Wohnort: vom Frankfurter Hügelchen, Bergen-Enkheim
Bewertungen: 6 (100%)
13 Beiträge • Seite 1 von 1
Ähnliche Themen Antworten Zugriffe Letzter Beitrag
Wie hoch stehen eure Aquarien?
von java97 » 15 Jan 2014 14:34
5 452 von Hydrophil Neuester Beitrag
15 Jan 2014 15:39
Magnetventil ständig defekt
von aj72 » 01 Aug 2011 15:40
1 499 von Erwin Neuester Beitrag
04 Aug 2011 00:24
Ständig Schleim im Reaktor
von ghostfish » 16 Okt 2011 18:10
10 1012 von AlexDozer Neuester Beitrag
13 Mai 2012 14:03
Indikatorflüssigkeit wird (bleibt)blau
Dateianhang von Marcel1984 » 06 Mai 2018 14:36
18 314 von Marcel1984 Neuester Beitrag
07 Mai 2018 17:27
Außenreaktor wird ständig zugemüllt
von Kabu » 13 Apr 2010 16:51
4 521 von Kabu Neuester Beitrag
13 Apr 2010 19:14

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 11 Gäste