Post Reply
13 posts • Page 1 of 1
Postby THZ » 29 Feb 2016 14:09
Hallo
in meinem 20l-Nano habe ich den JBL ph Control. Der Wert ist auf einen pH von 6.60 eingestellt, mit KH von 3. Dieser wird auch spielend erreicht. Trotzdem bleibt der CO2-Test immer blau, es ist ein Einhängetest aus Glas. Pflanzen wachsen perfekt. Weshalb wird dann der Test nicht hellgrün?
Gruss
Thomas
THZ
Posts: 209
Joined: 13 Oct 2012 09:29
Feedback: 0 (0%)
Postby Tobias Coring » 29 Feb 2016 14:13
Hi Thomas,

Soil als Bodengrund im Aqaurium?
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9946
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby THZ » 29 Feb 2016 14:38
Hi Tobias
nein, weisser Sand, darunter ein Bodengrund von JBL.
Gruss
Thomas
THZ
Posts: 209
Joined: 13 Oct 2012 09:29
Feedback: 0 (0%)
Postby Tobias Coring » 29 Feb 2016 15:02
Hi Thomas,

dann muss irgendetwas anderes den pH-Wert senken.

Hat sich ggf. bei der Luftblase des Dauertests eine kleine "Haut" gebildet oder ist ggf. durch das Einsetzen ins Aquarium etwas Kahmhaut mitgerissen worden, welche die Diffusion des CO2 in den Dauertest verhindert?
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 9946
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby THZ » 29 Feb 2016 15:06
Hallo Tobias

ich habe den Aquasasbi Hang-On Checker. Gestern habe ich ihn ausgespült, neu gefüllt mit der Dennerle Testflüssigkeit (die ich noch übrig hatte), und wieder eingehängt.
Es könnte sein, dass Kahmhaut mitgerissen wurde, davon hat es zum Teil. Müsste ich mal abends testen.
Gruss
Thomas
THZ
Posts: 209
Joined: 13 Oct 2012 09:29
Feedback: 0 (0%)
Postby Bitterlemon » 29 Feb 2016 15:17
Womit hast du den Hang On Dauermesser denn gespült? Spüle ihn ggf. nochmals mit destilliertem Wasser!
Let it grow, let it grow, let groooooow!

Tom (Aquascaper since 11/2015)
Bitterlemon
Posts: 309
Joined: 27 Nov 2015 18:10
Location: Wien
Feedback: 8 (100%)
Postby THZ » 29 Feb 2016 15:32
Ähm, nur mit Wasser...
Gruss
Thomas
THZ
Posts: 209
Joined: 13 Oct 2012 09:29
Feedback: 0 (0%)
Postby Bitterlemon » 29 Feb 2016 16:11
Davon ist mir abgeraten worden, weil das verbleibende Restwasser die CO2 Lösung verfälschen kann.
Let it grow, let it grow, let groooooow!

Tom (Aquascaper since 11/2015)
Bitterlemon
Posts: 309
Joined: 27 Nov 2015 18:10
Location: Wien
Feedback: 8 (100%)
Postby THZ » 01 Mar 2016 15:19
Ich hab jetzt nochmals den CO2 Hang on Check mit Dest. Wasser ausgespült und nochmals neu gefüllt und ins Nanobecken gehängt, bleibt aber weiterhin dunkelblau! :shocked:
Gruss
Thomas
THZ
Posts: 209
Joined: 13 Oct 2012 09:29
Feedback: 0 (0%)
Postby THZ » 05 May 2016 19:13
Das Problem mit dem Dauertest der immer nur dunkelblau bleibt, ist gelöst: es ist ziemlich peinlich, bin in einem anderen Thread darauf aufmerksam gemacht worden: ich hab den Hang-On Dauertest falsch herum montiert, d.h. die Kugel mit der Testflüssigkeit hing im Aquarium, die offene Seite des Hang-On hing aussen...

Hab mir wohl nicht viel dabei überlegt...
Gruss
Thomas
THZ
Posts: 209
Joined: 13 Oct 2012 09:29
Feedback: 0 (0%)
Postby Bitterlemon » 05 May 2016 20:14
Gern geschehen :D
Made my day :lol:
Let it grow, let it grow, let groooooow!

Tom (Aquascaper since 11/2015)
Bitterlemon
Posts: 309
Joined: 27 Nov 2015 18:10
Location: Wien
Feedback: 8 (100%)
Postby THZ » 05 May 2016 20:31
:bier:
Gruss
Thomas
THZ
Posts: 209
Joined: 13 Oct 2012 09:29
Feedback: 0 (0%)
Postby nik » 05 May 2016 23:06
Hi Thomas,

habe auch herzlich gelacht - und find's super, dass du es aufgelöst hast. :thumbs:

Gruß, Nik
nik wrote:
Wasserpflanzenaquaristik mit allem Drum und Dran

- funktioniert bestens mit ungedüngtem Sand
- ausschließlicher, vollständiger Wasserdüngung
- Geringfilterung, d.h. so viel Filterung wie nötig
- und mit einer gut funktionierenden Mikroflora
User avatar
nik
Team Flowgrow
Posts: 6999
Joined: 17 Aug 2007 11:06
Location: vom Frankfurter Hügelchen, Bergen-Enkheim
Feedback: 7 (100%)
13 posts • Page 1 of 1
Related topics Replies Views Last post
Indikatorflüssigkeit wird (bleibt)blau
Attachment(s) by Marcel1984 » 06 May 2018 14:36
18 547 by Marcel1984 View the latest post
07 May 2018 17:27
Aqua korrekt geplant?
Attachment(s) by pglw » 02 Jan 2011 15:58
6 1123 by inspi View the latest post
03 Jan 2011 22:37
CO2 test Lösung von aquasabi mit dennerle co2 test?
Attachment(s) by einfachnurpat » 27 Jan 2010 23:08
13 1843 by DrZoidberg View the latest post
29 Jan 2010 00:09
CO2 Dauertest bleibt gelb
by ftfuvi » 29 Jan 2019 08:57
5 394 by Kejoro View the latest post
29 Jan 2019 13:28
Eine Dose der IKS Steckdosenleiste bleibt immer an
by bunterharlekin » 19 Jul 2008 19:19
0 551 by bunterharlekin View the latest post
19 Jul 2008 19:19

Who is online

Users browsing this forum: Bing [Bot] and 6 guests