Post Reply
47 posts • Page 1 of 4
Postby Tutti » 11 Oct 2009 16:43
Hallo zusammen,

heute muß ich mich mal mit einer Frage an euch wenden.
Vorweg sage ich noch das ich ein relativer Neuling bin was die Verwendeung von Aqua Soil angeht.
Hatte vor Monaten nur 2 Tests mit AS gemacht und da war das Wasser am 1-2 Tag nach Neueinrichtung schon extrem klar.
Jetzt habe ich von Tobi vor einigen Wochen 5 Säche Amazonia 1 gekauft,vor einer Woche ein Becken damit eingerichtet und habe mit mega trübem Wasser zu kämpfen ?
So trübe als wenn man Lehm im Wasser auflösen würde.
Woran kann das liegen?
Hat jemand von euch in letzter Zeit auch Soil von Tobi gekauft und auch Probleme ?

Grüße Tutti
Der Neid ist die aufrichtigste Form der Anerkennung. (Wilhelm Busch)
User avatar
Tutti
Posts: 1109
Joined: 28 Jul 2007 19:41
Location: Braunschweig
Feedback: 91 (100%)
Postby Joerg Brehm » 11 Oct 2009 20:06
Hi Tutti,

habe mein Becken auch mit AS Amaz. eingerichtet. Mein Wasser ist nie hundert Prozent klar, was aber wohl eher an dem Filter liegt, der das Wasser im Wesentlichen nur von der Oberfläche abzieht.

Wenn ich meinen Glossoteppich flächig rausreisse, was gestern getan habe, wirbelt soviel brauner AS Staub auf, dass das Wasser aussieht als hätte ich Lehm drin gelöst. Aber das ist nach 1/2 Tagen weitestgehend wieder ok, wenngleich, wie oben gesagt, nie ganz klar.

Gruss Jörg
Joerg Brehm
Posts: 224
Joined: 11 Apr 2009 20:52
Location: Hilden
Feedback: 1 (100%)
Postby Karsten » 11 Oct 2009 20:38
hallo,

hatte ich am anfang auch. das ganze hatte sich aber irgendwann gelegt. jetzt ist es klar und nur leicht bernsteinfarbig.
gruß

karsten
Karsten
Posts: 196
Joined: 22 Sep 2008 18:37
Location: Berlin
Feedback: 8 (100%)
Postby SebastianK » 11 Oct 2009 21:26
Hi Jörg,
Joerg Brehm wrote:Wenn ich meinen Glossoteppich flächig rausreisse, was gestern getan habe, wirbelt soviel brauner AS Staub auf, dass das Wasser aussieht als hätte ich Lehm drin gelöst. Aber das ist nach 1/2 Tagen weitestgehend wieder ok, wenngleich, wie oben gesagt, nie ganz klar.


wenn du den AS Amazonia I hast kann das eigentlich nicht sein. Das wird Mulm sein. Oder siehst du tatsächlich einzelne zerfallene Kügelchen? Bei mir hatte das Amazonia I auch nach 6 Monaten unter Wasser noch die selbe Stabilität.
@Tutti: Hast du nur Amazonia I verwendet oder auch einen anderen Bodengrund?

Gruß

Sebastian
User avatar
SebastianK
Posts: 3151
Joined: 10 Mar 2008 21:31
Location: Düsseldorf
Feedback: 98 (100%)
Postby andreas76 » 12 Oct 2009 08:35
Hallo Jörg,

ich habe vor zwei Wochen ein Becken mit Amazonia 1 eingerichtet.

Ich hatte die Trübun nur die ersten 2-3 Tage und seitdem ist das Wasser klar.

Auch wenn ich Pflanzen einsetze oder Wasserwechsel mache entsteht kein Trübung durch die Verwirbelung.

Gruß
Andreas
andreas76
Posts: 93
Joined: 17 Aug 2009 13:03
Location: Neunkirchen-Seelscheid
Feedback: 1 (100%)
Postby M.Kaiser » 12 Oct 2009 08:49
Hi,

mir geht es da wie Andreas, 2-3 Tage etwas trübe, jetzt kristallklar, trotz großer Moorkien die eigtl noch einfärben müsste.
Wenn wir aber schon bei AS sind. An einer Stelle auf dem Boden sind winzige runde rostbraune Kügelchen was kann das sein?

Grüße Marco
User avatar
M.Kaiser
Posts: 270
Joined: 02 Jan 2008 22:31
Feedback: 10 (100%)
Postby Tutti » 12 Oct 2009 13:02
Hallo zusammen,

Mein Wasser ist nie hundert Prozent klar, was aber wohl eher an dem Filter liegt


hatte ich am anfang auch. das ganze hatte sich aber irgendwann gelegt. jetzt ist es klar und nur leicht bernsteinfarbig.


Das darf einfach nicht sein,das Wasser muß bei AquaSoil zu 100% klar sein,und darf niemals bernsteinfarbig sein.

wenn du den AS Amazonia I hast kann das eigentlich nicht sein. Das wird Mulm sein. Oder siehst du tatsächlich einzelne zerfallene Kügelchen? Bei mir hatte das Amazonia I auch nach 6 Monaten unter Wasser noch die selbe Stabilität.
@Tutti: Hast du nur Amazonia I verwendet oder auch einen anderen Bodengrund?


@Sebastian,ja das ist ja das komische warum ich das Thema erröffnet habe,ich habe nur Amazonia 1 verwendet,und Mulm kann es bei mir ja auch nicht sein nach einer Woche Laufzeit ohne Bewohner und ohne Futter??
Ich fürchte es ist eine fehlerhafte AS Charge :(

Ich hatte die Trübung nur die ersten 2-3 Tage und seitdem ist das Wasser klar.

mir geht es da wie Andreas, 2-3 Tage etwas trübe, jetzt kristallklar, trotz großer Moorkien


....genau so sollte das sein!!


Grüße Tutti
Der Neid ist die aufrichtigste Form der Anerkennung. (Wilhelm Busch)
User avatar
Tutti
Posts: 1109
Joined: 28 Jul 2007 19:41
Location: Braunschweig
Feedback: 91 (100%)
Postby addy » 12 Oct 2009 13:50
Hi ihr alle,

Beim Aquasoil kann es vorkommen das manche Chargen vom Amazonia 1 das Wasser bernsteinfarbig färben. Deshalb erschien vor ca. 1nem Jahr auch das Amazonia 2. Bei diesem sollte das nicht vorkommen.
Im Allgemeinen ist aber das Wasser von Anfang an immer sehr klar und es sollte keine Milchig trübe Brühe im Becken sein.

Ein zerfallen und damit ein Lehmfarbenes Wasser ist beim Amazonia 1 und 2 nicht möglich. Bei Afrikana kann es dazu kommen. Was bedeutet das man Afrikana auch nur einmal verwenden kann.

Als Beispiel: mein Bodengrund aus dem Layout "liquid anomalie" ist immer noch in Vewendung und zerfällt keinesfalls. Er wurde auch schon bestimmt 5 mal richtig kräftig ausgewaschen.

Über Fehlerhafte Chargen habe ich bissher noch nie gelesen. Es wäre sehr schade wenn ausgerechnet du das Pech hättest.
Ich würde mich mit deinem Verkäufer in Verbindung setzten und evtl. Umtauschen.
mfG André :hippy:

Image
User avatar
addy
Posts: 2293
Joined: 22 Dec 2006 15:18
Location: Schwabmünchen
Feedback: 9 (100%)
Postby Tutti » 12 Oct 2009 14:05
Hi Addy,

Beim Aquasoil kann es vorkommen das manche Chargen vom Amazonia 1 das Wasser bernsteinfarbig färben. Deshalb erschien vor ca. 1nem Jahr auch das Amazonia 2. Bei diesem sollte das nicht vorkommen.


Das höhre ich echt zum ersten mal das es vorkommen kann das Amazonia 1 das Wasser Bernsteinfarbend färben kann,dies ist jetzt bei mir definitiv der Fall,leider!
So ein Mist,und das im neuem 95x50x50 Weißglasbecken :bonk: ,gibt sich das auch mal oder hat man dann immer damit zu kämpfen ?

War bei Amazonia 2 nicht die Rede von nicht soooo Formstabil,und deshalb wurde hier im Forum meist zu Amazonia 1 geraten?

Über Fehlerhafte Chargen habe ich bissher noch nie gelesen. Es wäre sehr schade wenn ausgerechnet du das Pech hättest.
Ich würde mich mit deinem Verkäufer in Verbindung setzten und evtl. Umtauschen.


Naja für mich ist das schon Fehlerhaft wenn so ein teurer Bodengrund das Wasser dauerhaft verfärbt!
Tobi wird sich freuen wenn ich ihm die 45 Liter nasses Soil vors Lager kippe :D

Grüße Tutti
Der Neid ist die aufrichtigste Form der Anerkennung. (Wilhelm Busch)
User avatar
Tutti
Posts: 1109
Joined: 28 Jul 2007 19:41
Location: Braunschweig
Feedback: 91 (100%)
Postby SebastianK » 12 Oct 2009 14:58
Hi Tutti,

keine Angst das legt sich wieder! Das wärs ja, wenn das immer so bleiben würde, denke dann wäre das Amazonia schon längst nicht mehr auf dem Markt!

Gruß

Sebastian
User avatar
SebastianK
Posts: 3151
Joined: 10 Mar 2008 21:31
Location: Düsseldorf
Feedback: 98 (100%)
Postby Gast » 12 Oct 2009 16:16
Hallo zusammen,

ich hatte in den vergangenen Jahren schon so einige Unterschiede des Soils feststellen können.
Generel färbt Amazonia I und auch II das Wasser etwas ein. Beim Africana und Malaya gibt es die wenigsten Einfärbungen.

Malaya und Amazonia II sind von der Konsistenz am weichesten und versanden somit am schnellsten.
Die Charge vom Addy (Amazonia I)ist eine andere wie wir sie heute vorfinden, die Körner sind wirklich sehr hart und man kann das Soil auch ohne Probleme auswaschen.

Was mir immer wieder auffällt, in der Startphase machen so einige Pflanzen die Grätsche und genau dieses Problem hatte ich zuvor weder im Malaya noch im Africana. Somit muss sich unweigerlich die Rezeptur des Soils verändert haben.

Warum es bei der Herstellung immer wieder zu solch unterschiedlichen Chargen kommt, ist mir schleierhaft.
Trotz allem, wächst es zumindest anfangs im Amazonia I recht ordentlich.

@ Tutti
das hatte ich bislang auch noch nicht, das sich das Wasser in der ersten Woche so stark einfärbt.
Hatte des öfteren milchige Trübungen, die dann mit UV-Klärer innerhalb von 24 Std. beseitigt waren.

Ich drücke dir die Daumen, wird schon werden :wink:

Gruß
Werner!
Gast
Feedback: 0 (0%)
Postby planetvitae » 12 Oct 2009 18:11
Hallo Zusammen,

mein Amazonia Bodengrund (kleine Körnung) habe ich im Angebot für knappe 19€ für 9Liter gekauft (Nicht bei Tobi). Vermutlich ist es auch schon sehr (sehr) alt und wurde dazu noch im Aussenareal gelagert (Frost?!). Das Soil lies sich wunderbar ins Becken streuen. Es entstand nur wenig Staub. Nach dem ich 30% Wasser eingelassen habe, schwammen viele Körner an der Oberfläche, die sich aber mit einem Löffel gut runtertreiben liessen. Ich versuchte ein paar Pflanzen einzupflanzen konnte aber wegen des schlammigen Wassers nicht viel sehen. Das Becken habe ich dann langsam mit Wasser aufgefüllt. Dabei schwammen Holzfassern und irgendwelche (Samen)Schalen an der Oberfläche, die ich absammelte. Nach ca 2 Std. hatte sich der Dreck etwas gelegt. Ich konnte nun schon ein paar Pflanzen erkennen. Nachdem ich den Filter eingeschaltet hatte, bepflanzte ich weiter. Am nächsten Tag musste ich die mit Staub belegten Pflanzen säubern, was denen nicht umbedingt gut tat. Das Wasser war schon viel klarer, aber es hat halt auch jetzt noch die bekannte Bernstein Farbe. Ich las bereits zuvor davon und dachte auch, dass es meinen Boraras gefallen könnte. Der Bodengrund wirbelt mir auch immer in einer Art Staubwolke auf, wenn ich mal kurz unvorsichtig war (Pflanze gezupft, Wurzel bewegt, Wasser zu schnell eingelassen). Und das obwohl die kleinen Kügelchen eher stabil wirken.

Soweit erstmal, mein Beitrag zu (nervigen) Erfahrungen mit AquaSoil Amazonia.
Ach ja, Pflanzen wachsen super, noch nie so nen dichten Pogostemon helferi gesehn.

Noch zu dir Tutti, eine Woche nach Einrichtung und immer noch schlammig ist wirklich merkwürdig und sicherlich nicht von ADA so gedacht. Komisch ist auch das sich der staub nicht legt, vieleicht zu starke Wasserbewegung? Würde mich interessieren was Tobi dazu gesagt hat. Vieleicht hat er ja schon mit ADA gesprochen.

Grüsse aus Ratingen

Sebastian
User avatar
planetvitae
Posts: 55
Joined: 22 Apr 2009 15:59
Location: Ratingen
Feedback: 9 (100%)
Postby bruce » 12 Oct 2009 19:54
Hi Tutti,

Das das Amazonia 1 zu Trübungen im Wasser führen kann, ist bekannt, jedoch sollte dies nur bei hartem Wasser vorkommen.
Deswegen wurde von ADA auch der Amazonia 2 eingeführt, der besser bei härterem Wasser funktioniert und das Wasser nicht mehr trübt.

Habe bis jetzt mehrmals Amazonia 1 und 2 verwendet und hatte nur ein einziges Mal trübes Wasser. Dies hielt aber nur die ersten Wochen an, als ich aufgrund der anfänglich starken Enthärtung des Amazonia 1 mein Leitungswasser mit gh22 und kh13 verwendete.
Dabei war die Trübung aber bei weitem nicht so stark wie von dir beschrieben.

Ansonsten habe ich damit zu 100% kristallklares Wasser. :D

Meine mich auch zu erinnern, dass bei dir das Wasser eher weich aus der Leitung kommt.
Somit befürchte ich leider das bei Deinem Amazonia 1 irgendwas nicht stimmt.

Wäre natürlich sehr ärgerlich. :cry:




LG Bruce
User avatar
bruce
Posts: 180
Joined: 29 Aug 2008 20:27
Location: 86720 Nördlingen
Feedback: 13 (100%)
Postby Tobias Coring » 19 Oct 2009 15:31
Hi,

also lehmig trübe Brühe sollte es mit keinem Aqua Soil geben. Leicht bernsteinfarbend wird das Wasser teilweise mit dem Amazonia I, da es sich jedoch um Tanine handelt, kann man diese mit z.B. Seachem Purigen rausbekommen. Fehlerhafte Charge glaub ich weniger.... habe vom neuen auch etwas in meinem Becken und da passt es... (war aber nur ein halber 9l Beutel zum Auffüllen).

Beim Amazonia tritt ab und an eine Bakterienblüte zu Beginn auf... das kann auch mal milchig wirken, jedoch wüsste ich nicht, warum das Wasser allein durch das Soil lehmig braun werden sollte. Sedimente setzen sich nunmal am Boden ab und daher wäre mir eine permanente Trübung durch das Substrat rätselhaft.

Probier doch mal durch Mikrofaser den Kram rauszufiltern... dann sollte das Wasser ja wieder klar sein plus Purigen und es sollte passen.

Amazonia II wurde gegen dieses bernsteinfarbende entwickelt und ebenfalls, da es mit extrem hartem Wasser wohl ganz selten etwas milchig wurde.

Ein Bild würde aber mehr als tausend Worte sagen... wie sieht denn nun die Trübung genau aus? Bernsteinfarbendes (ABSOLUT klares Wasser) wäre ggf. normal anzusehen. Wirklich trübes und undurchsichtiges Wasser wäre Mist, jedoch wüsste ich nicht, wieso es direkt am Aqua Soil liegen sollte. Ich hab mitlerweile schon mehr als 100 Sack von dem "neuen" verkauft und bis jetzt hat keiner sich mit Beschwerden gemeldet. Denke wohl eher, dass es nen blöder Umstand ist, der sich ganz bestimmt wieder lösen lässt.

Ich kann Werner aber beipflichten => so klar (in Bezug auf die Wasserfarbe) wie mit Africana und Malaya ist es mit dem Amazonia nicht. Der leichte bernsteintouch bleibt vorhanden... so lange man nicht mit Purigen oder dergleichen rangeht. Amazonia II hat das Problem nicht, zerfällt aber sehr viel schneller.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 10006
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
Postby Tobias Coring » 19 Oct 2009 15:39
achja...

man darf bei den Soils auch nicht vergessen, dass es sich um Naturprodukte handelt und daher gewisse Schwankungen in der Qualität vorhanden sind.

Bernsteinfarbig ist aber alles in allem eine absolut weit verbreitete Eigenschaft des Amazonia I ;). Ansonsten gäbe es den II nämlich gar nicht :D.
Das Wasser muss dabei aber klar sein, es geht nicht um Trübungen sondern um Einfärbung.

Beim Pflanzenrupfen entsteht schonmal eine gute Trübung durch das Soil, jedoch legt sich das sehr schnell wieder. Die Unterschiede in Bezug auf die Böden kann ich aber auch Bestätigen. Wie Werner und André hatte ich auch den extrem festen Amazonia I. Mitlerweile ist das Amazonia I nicht mehr so fest. Auswaschen geht auch nur noch sehr begrenzt (hab es gerade vor ein paar Wochen durchgeführt). Mit Malaya und Africana würde ich aber z.B. niemals nur eine Dusche in die Nähe des Substrats bringen ;). Das würde nämlich dann einfach im Abfluss verschwinden.
Herzliche Grüße aus Braunschweig,

Tobias

Bitte sendet mir keine geschäftlichen Anfragen als private Nachricht.
Gerne helfen wir dir telefonisch unter +49 531 2086358 (Mo.–Fr. 9–17 Uhr) oder per E-Mail unter huhu@aquasabi.de weiter.

Lass es wachsen!

Image
User avatar
Tobias Coring
Team Flowgrow
Posts: 10006
Joined: 02 Sep 2006 16:05
Location: Braunschweig
Feedback: 28 (100%)
47 posts • Page 1 of 4
Related topics Replies Views Last post
Aqua Soil Amazonia 1 und ??
by Daniel P. » 19 Aug 2009 22:56
4 1607 by Daniel P. View the latest post
20 Aug 2009 18:30
Aqua Soil - Amazonia I oder II
by Simon » 10 Jul 2009 10:21
3 1253 by Simon View the latest post
10 Jul 2009 10:45
wasserwechsel und aqua soil amazonia?
by Karsten » 20 Aug 2009 18:31
2 1258 by Joerg Brehm View the latest post
20 Aug 2009 19:47
ADA Aqua soil Amazonia I oder II?!
by Trudelchen » 12 Nov 2009 20:29
8 1969 by kalkfelsen2 View the latest post
15 Nov 2009 22:32
Aqua Soil Amazonia Zusätze
by Thomas47 » 29 Oct 2016 16:22
1 557 by Rio-Negro View the latest post
30 Oct 2016 07:20

Who is online

Users browsing this forum: No registered users and 1 guest