Post Reply
4 posts • Page 1 of 1
Postby emphaser » 23 Mar 2016 07:25
Guten Morgen zusammen,

ich habe ein kleines 40x30x30 Becken, welches aktuell von einer Chihiro 40cm Leuchte beleuchtet wird. Das Becken wird über einen Bodenfilter mit einem AquaEl Circulator 500 gefiltert und hat als Bodengrund Environment Soil.

Aktuell befinden sich 2 Töpfchen Glosso und ein Töpfchen Alternanthera reineckii 'Mini' im Becken.

Ich habe hier das Tropica Nano CO2-Set mit den 95g Einweg Kapseln. Eingeleitet wird das CO2 per Tropica 3in1 Diffusor.

Im Becken ist ein CO2-Dauertest mit der 20 mg/L Testflüssigkeit von Aquasabi.

Wenn ich abends das CO2 ausschalte ist der Dauertest schön hellgrün, wie es sein soll.
Morgens allerdings ist der Test dunkelblau (wie er aus der Flasche kommt)

Kann es sein, das der Circulator zuviel Oberflächenbewegung macht und das CO2 dort ausgetrieben wird?
Die Pflanzen die im Becken sind dürfte ja nicht soviel CO2 zehren...?

MfG Mathes
emphaser
Posts: 387
Joined: 15 Dec 2010 21:43
Location: Oberhausen
Feedback: 8 (100%)
Postby DJNoob » 23 Mar 2016 15:24
emphaser wrote:Guten Morgen zusammen,
Kann es sein, das der Circulator zuviel Oberflächenbewegung macht und das CO2 dort ausgetrieben wird?
MfG Mathes


Hi Mathes, daran wird es wohl liegen, ist bei mir im 40er Nano genauso ;).
Grüße,
Bülent

DJNoob´s 375 Liter
Meine WW: Nitrat: 25 mg/l Phosphat: 0,5 mg/l Kalium: 5 mg/l Calcium: 30 mg/l Magnesium: 10 mg/l
User avatar
DJNoob
Posts: 1903
Joined: 12 Apr 2014 23:05
Location: Braunschweig
Feedback: 92 (99%)
Postby emphaser » 23 Mar 2016 20:10
Ok, das find ich krass. Ich hab sogar die 20er Testlösung im Dauertest. Diese sollte doch eigentlich noch eher grün werden oder?

MfG Mathes
emphaser
Posts: 387
Joined: 15 Dec 2010 21:43
Location: Oberhausen
Feedback: 8 (100%)
Postby Ebs » 23 Mar 2016 21:57
Hallo,

wenn das CO2 ausgetrieben ist, dann bleibt auch der Test nicht mehr grün, zumal bei einem kleinen Becken.
Je kleiner das Becken und größer die Wasserbewegung, um so schneller wieder blau, weil CO2 weg.

Gruß Ebs
Aquarium von Eberhard:110 l Netto, KH 6; GH 13; PH 6,8/6,9; CO2 25/30; NO2 n.n; NO3 10/15; PO4 um 0,5; K um 8; Fe 0,1; Ca/Mg 7 :1; Bel. T5 2x 28W + 1400 Lumen LED; 15 Std. Bel. ; keine sichtb. Algen
http://www.flowgrow.de/aquarienvorstellungen/juwel-panorama-80-120l-vorstellung-t13998.html
User avatar
Ebs
Posts: 1102
Joined: 02 Jan 2011 10:20
Feedback: 0 (0%)
4 posts • Page 1 of 1
Related topics Replies Views Last post
Schon wieder mal: Makro-Dünger konservieren?
by java97 » 28 Feb 2011 15:27
2 398 by java97 View the latest post
28 Feb 2011 22:23
kaum Pflanzenwachstum - unzureichende Düngung?
Attachment(s) by hanspech » 05 Jul 2009 19:13
25 1425 by Beetroot View the latest post
24 Jul 2009 11:16
Eisentest zeigt kein/kaum Eisen an
by hanssss » 28 Mar 2010 16:49
2 1083 by hanssss View the latest post
29 Mar 2010 18:37
doppelte Tagesdosis Mikrobasic-kaum nachweisbar
by java97 » 28 Jun 2010 13:57
32 1873 by MarcelD View the latest post
12 Jul 2010 08:42
Kaum Pflanzenwuchs... ständig Kahmhaut und massig Nitrat
by Leinad78 » 06 Aug 2009 18:39
21 2014 by Bratfisch View the latest post
15 Aug 2009 11:19

Who is online

Users browsing this forum: No registered users and 4 guests