Post Reply
8 posts • Page 1 of 1
Postby spitzpaprika » 20 Aug 2012 06:53
Hallo zusammen,
seit einer Woche habe ich nun auf den Wurzeln Algen, die Planzen sind nicht betroffen.
Ist das eine Algenkombination aus Pinsel-und Fadenalgen?
Ein Bild findet ihr hier: aquarium_becken.php?mode=view_vehicle&VID=700 (Bild nr.5)
Gruß
Kai
spitzpaprika
Posts: 22
Joined: 09 Aug 2012 09:47
Feedback: 0 (0%)
Postby derluebarser » 20 Aug 2012 06:59
Hallo Kai,

möchte nichts beschreien....sieht mir aber verdammt nach der cladophora aus..... :stumm:
Gruß Stephan

"Das Gras wächst nicht schneller, wenn man daran zieht."

Afrikanisches Sprichwort
User avatar
derluebarser
Posts: 686
Joined: 02 Oct 2011 06:24
Location: im grünen Brandenburg
Feedback: 22 (100%)
Postby spitzpaprika » 20 Aug 2012 07:06
das wäre sehr uncool ;(
spitzpaprika
Posts: 22
Joined: 09 Aug 2012 09:47
Feedback: 0 (0%)
Postby spitzpaprika » 20 Aug 2012 16:43
Hier sind weitere Handybilder :-)
In der Hoffnung das doch eine andere Algenart ist.
Gruß Kai

Attachments

spitzpaprika
Posts: 22
Joined: 09 Aug 2012 09:47
Feedback: 0 (0%)
Postby spitzpaprika » 21 Aug 2012 19:45
Hallo zusammen,
heute wurden 14 kleine Amanos eingesetzt, mal schauen was die machen können.
:smile:
Gruß Kai
spitzpaprika
Posts: 22
Joined: 09 Aug 2012 09:47
Feedback: 0 (0%)
Postby spitzpaprika » 26 Aug 2012 15:21
Ich melde mich wieder,
können es nicht auch Bartalgen sein, ich bekomme die Algen einfach nicht in den Griff.
die aktuellen Wasserwerte habe ich auf der Seite es Aquarium eingetragen.

Gruß Kai

Attachments

spitzpaprika
Posts: 22
Joined: 09 Aug 2012 09:47
Feedback: 0 (0%)
Postby spitzpaprika » 10 Sep 2012 18:39
Hallo Zusammen,
Es sind nun wieder einige Tag vergangen, aber ich bekomme diese Plagegeister einfach nicht in den Griff.
Sie wachsen nun auch auf meiner HCC :-(
Laut dem Algen-Ratgeber ist die Hauptursache zuviel Fe im Wasser, ich habe die Dünnung reduziert, dass ich ca. 0,05mg/l habe, aber sie wachsen einfach immer weiter. Die Belichtungszeit habe ich weiterhin auf 6 Stunden eingestellt, Co2 habe ich >30mg/l laut Dauertest. Zusätzlich habe ich einige Cabombas eingesetzt, damit was "schnell" wachsendes im Becken ist, diese schliesen sich auch nach 5,5h an der Spitze.
Die Algen sind am häufigsten im Strömungsbereich des Filterauslasses, ist die Strömung zu stark (180Liter/h)?

Gruß Kai
spitzpaprika
Posts: 22
Joined: 09 Aug 2012 09:47
Feedback: 0 (0%)
Postby Fredo » 11 Sep 2012 18:18
Hallo Kai!

Tut mir echt leid das!
Hatte Dein Video gesehen sah ja sehr vielversprechend aus.
Bin leider Anfänger und kein Algenexperte, aber hast Du es schon mit großzügigem WW und EC versucht?
Ich drück Dir jdf. die Daumen wäre schade um das schöne Scape!

LG
FRedo
LG
Fredo
User avatar
Fredo
Posts: 432
Joined: 06 Jan 2012 19:41
Feedback: 18 (100%)
8 posts • Page 1 of 1
Related topics Replies Views Last post
Suche Hilfe bei der bestimmung meiner Algen
Attachment(s) by Hannes 85 » 29 Jan 2019 08:49
6 305 by Hannes 85 View the latest post
29 Jan 2019 13:55
Die Algen kommen
by Sven_Simon » 17 Nov 2008 12:01
0 710 by Sven_Simon View the latest post
17 Nov 2008 12:01
Sera cube 130 Monatelang ohne algen... Jetzt kommen sie :/
by DennisH95 » 23 Nov 2013 09:56
30 1703 by DennisH95 View the latest post
26 Dec 2013 19:16
Algen/Tier -bestimmung
Attachment(s) by Rhythmdude » 12 Apr 2011 17:30
2 430 by Rhythmdude View the latest post
12 Apr 2011 17:53
Hilfe bei Bestimmung
by Kippendreher » 17 May 2018 11:19
2 300 by Kippendreher View the latest post
17 May 2018 18:22

Who is online

Users browsing this forum: No registered users and 2 guests