Post Reply
5 posts • Page 1 of 1
Postby Anja87 » 11 Apr 2013 08:08
Moin zusammen!
Mein 120 Liter Lido Becken läuft jetzt ca 6 Wochen. Als Bodengrund habe ich Manado und Christmasmoos und Weepingmoos auf kleinen Schieferplatten als Bodendecker. Wasserpest, Büschelfarn, Muschelblumen und Froschbiss habe ich nur in der Einfahrphase im Becken.
Täglich muß ich zusehen wie sich die Algen im Becken breiter machen. ( Meine anderen 6 Becken laufen seit Jahren ohne diese Algenplage!) Meine Wasserwerte sind PH 7,2, GH 8, KH 4, Nitrat ca 10.
Einige Rili Garnelen, PHS und 4 CPO leben in diesem Becken.
Was kann ich machen um die Algen zu minimieren? Die Fadenalgen sammel ich ab und habe gestern schon einiges an Moos welches sehr befallen war entsorgt.
Bringt es was, alles an Pflanzen herauszuholen und einen Tag in einem Wasserbad in die Sonne zustellen? Letztes Jahr habe ich das mal testweise an einer Pflanze ausprobiert und es hat geklappt!
Gruß Anja
Gruß Anja
User avatar
Anja87
Posts: 145
Joined: 04 May 2012 19:22
Location: Aachen
Feedback: 1 (100%)
Postby Snakey » 11 Apr 2013 08:15
Hallo,

ich weiß, dass das ein Vertipper ist und nichts mit dem Thema zu tun hat, ich finds trotzdem erwähnenswert gut ! BRATALGEN :D

Warum hast du Nitrat 10 ? Düngst du das extra ?

Danke !

Gruß,
Andi

Edit Mod-Team: fand's auch lustig, hab's nun aber geändert! :smile:
User avatar
Snakey
Posts: 63
Joined: 21 Dec 2012 15:35
Feedback: 0 (0%)
Postby Anja87 » 11 Apr 2013 19:01
Danke, aber meine Tasten spinnen manchmal :lol:
Ich dünge jede Woche NPK Buster, Easy Carbo und Eisendünger.
Warum ich den Nitratwert auf 10 habe, kann ich leider nicht sagen, habe es mit Tropfentest gemessen :-/
Gruß Anja
Gruß Anja
User avatar
Anja87
Posts: 145
Joined: 04 May 2012 19:22
Location: Aachen
Feedback: 1 (100%)
Postby Tigger99 » 11 Apr 2013 19:36
Anja,

diesen Thread lesen, Algen Unterforum lesen und beide Verstehen :D
Algen Thread muß man lesen

PS: Nitrat auf 10 ist gut und nicht schädlich.. :pfeifen:
Schönen Gruß
Dirk
User avatar
Tigger99
Posts: 554
Joined: 30 Dec 2011 17:05
Feedback: 7 (100%)
Postby Anja87 » 12 Apr 2013 18:11
Nabend!
Ich habe gestern Nachmittag den Filter aus meinem Becken montiert! Es war der Orginalfilter von Juwel drin. Ich denke das die Strömung viel zu Stark war. Ich habe jetzt einen anderen Filter reingesetzt ( lief schon 6 Wochen in einem anderen Becken) und meinen Rilis habe ich noch 5 Amanos dazu geholt!
Hoffentlich schaft die Putzkolonne die Algen :D
Gruß Anja
User avatar
Anja87
Posts: 145
Joined: 04 May 2012 19:22
Location: Aachen
Feedback: 1 (100%)
5 posts • Page 1 of 1
Related topics Replies Views Last post
Fadenalgen ? im neuen Becken
Attachment(s) by arraknis » 02 Mar 2012 13:01
5 969 by arraknis View the latest post
16 Mar 2012 19:35
Bartalgen, Pinselalgen, Fadenalgen.
Attachment(s) by Männlein » 05 Dec 2010 14:11
124 14858 by muffin View the latest post
23 Oct 2012 19:46
Bartalgen, Fadenalgen und rote- grüne Flecken
Attachment(s) by Malunga » 24 Feb 2011 06:13
3 1180 by Malunga View the latest post
25 Feb 2011 10:19
Bartalgen im Aquarium
by Andi.B » 25 Mar 2008 19:16
8 1799 by Mario K View the latest post
09 Apr 2008 11:01
Erfahrungsbericht Bart-/Pinsel-/Fadenalgen im Aquarium
by Sebidimayo » 10 Dec 2016 11:49
5 986 by Frank2 View the latest post
10 Dec 2016 17:25

Who is online

Users browsing this forum: No registered users and 3 guests