Post Reply
22 posts • Page 1 of 2
Postby Brot » 19 Nov 2009 18:52
Hi Experten,

bin echt schon am verzweifeln. Bei mir machen sich Fadenalgen breit.
Ich habe gestern komplett alle Algen die vorhanden waren abgesaugt und neue frische Bodenleger bepflanzt.
Scheiben alle blitzt blank gepumtzt. HEUTE sind wieder 5cm Algen auf der Scheibe und ein richtig langer 10cm Faden auf ner schnellwachsenden Pflanze. Wie is den das bitte möglich, von gestern bis heute?
Düngung 3ml iron 10ml Flourish und 30ml NPK.
Gh11
Kh10
Ph7
PO4 0,01
NO3 10
Co2 zeigt bisschen hellgrün an 4 Blasen pro s

keine Fische keine Fütterung
Besatz 9 Amanos

Was mach ich den Bitte falsch. Sollte ich 50ml NPK nehmen um den NO3 zu erhöhen.
Oder ist mein KH PH CO2 Verhältnis schlecht das sich das co2 nicht richtig lösen kann?
Hätte auch ein 18Watt UVC Klärer am start der würde aber glaube ich auch nichts bringen.

Laut Algenratgeber kann ich entnehmen das zu wenig NO3 und CO2 vorhanden sind.
Sollte ich mein 4x 39Watt auf 250L reduzieren auf nur 2 Röhreren?

Ich weiss echt nix mehr was ich tun soll.

Grüße

Kris
Grüße

Kris
User avatar
Brot
Posts: 447
Joined: 07 May 2009 20:58
Location: Schliengen
Feedback: 4 (100%)
Postby chrisu » 19 Nov 2009 19:16
Hallo,

einen Phosphatgehalt von 0,01 mg/l würde ich als algenfördernd bezeichnen. Nitrat und CO2 sollten ausreichen.

Mfg Christian
User avatar
chrisu
Posts: 2039
Joined: 05 Aug 2007 10:01
Feedback: 5 (100%)
Postby Brot » 19 Nov 2009 19:24
Tut mir Leid hab mich verschrieben so ein geringen Wert kann ich gar nicht messen.
Es sind 0.05 bis 0.1 vorhanden.
sry
Grüße

Kris
User avatar
Brot
Posts: 447
Joined: 07 May 2009 20:58
Location: Schliengen
Feedback: 4 (100%)
Postby chrisu » 19 Nov 2009 19:33
Hallo,

0,1 mg/l sollte passen wenn es konstant vorhanden ist. Wie sehen deine Pflanzen aus, gesund oder sind irgendwelche Mängel erkennbar?

Mfg Christian
User avatar
chrisu
Posts: 2039
Joined: 05 Aug 2007 10:01
Feedback: 5 (100%)
Postby Brot » 19 Nov 2009 19:44
Hi danke für deine schnelle Antwort!

Meine Pflanzen sehen wirklich 1a aus und wachsen wunderbar schnell vorallem. Ich hab genügen schnellwachsende.
Gestern hat ich gar keine Algen hab alle entfernt. Auch wenn minimal noch was übrig geblieben ist wundert es mich das die Scheibe so schnell an manchen Stellen 5cm lange dünge Fäden aufweisst.
Boah ich weiss echt nix mehr.
Grüße

Kris
User avatar
Brot
Posts: 447
Joined: 07 May 2009 20:58
Location: Schliengen
Feedback: 4 (100%)
Postby Brot » 19 Nov 2009 19:57
Kann es sein das ich vielleciht zu viel Volldünger hinzu gebe?
Dieses kann ich nicht messen ob wirklich alles verbraucht wird.

Gruß

Kris
Grüße

Kris
User avatar
Brot
Posts: 447
Joined: 07 May 2009 20:58
Location: Schliengen
Feedback: 4 (100%)
Postby chrisu » 19 Nov 2009 20:03
Bei mir kommen Fadenalgen eigentlich immer bei Mängeln im Makrobereich.
Wie kommst du eigentlich mit den Seachem Düngern in deinem doch relativ harten und neutralen Wasser zurecht?
Angeblich fällt dort das Eisen ja besonders schnell aus.
User avatar
chrisu
Posts: 2039
Joined: 05 Aug 2007 10:01
Feedback: 5 (100%)
Postby Brot » 19 Nov 2009 20:32
Hoi,

ich dünge zusätzlich noch Seachem iron 3ml am Tag.

Irgenwie machen mich die 10ml seachmen micros stutzig. Hab kein Anhaltspunkt um sagen zu können ob zu viel oder zu wenig. Ich denke die Pflanzen können es nicht ganz aufbrauchen und somit kommt es den Algen zu Gute.
Bin kein Spezi das ich meine theorie hier fest machen kann. Was meinst du?

Gruß

Kris
Grüße

Kris
User avatar
Brot
Posts: 447
Joined: 07 May 2009 20:58
Location: Schliengen
Feedback: 4 (100%)
Postby chrisu » 19 Nov 2009 20:55
Hallo,

ja ist echt nicht so einfach wenn man Eisen nicht als Richtwert für die anderen Spurenelemente hat, aber wenn deine Pflanzen gesund wachsen wird die Menge nicht so verkehrt sein. Du kannst ja die Düngermenge ganz langsam reduzieren bis du Mängel an den Pflanzen erkennst und dann wieder leicht anheben.
Ich setze auch gerade ein 30l Nanobecken auf welches ich mit Seachem düngen möchte, habe aber auch noch keinen Plan mit welcher Menge ich beginnen soll.

Mfg Christian
User avatar
chrisu
Posts: 2039
Joined: 05 Aug 2007 10:01
Feedback: 5 (100%)
Postby Roger » 19 Nov 2009 21:34
Hallo Kris,

chrisu wrote:Du kannst ja die Düngermenge ganz langsam reduzieren bis du Mängel an den Pflanzen erkennst und dann wieder leicht anheben.

das kannst Du machen, aber nach meiner Erfahrung sind die 10ml für Dein Becken, besonders bei der starken Beleuchtung unterste Grenze. Soll heißen....an der Mikrodüngung würde ich nicht reduzieren.
Licht hat ganz sicher einen sehr starken Einfluß auf die Fadenalgen. Ich würde auf 2x39W reduzieren und die Beleuchtungszeit auf maximal 8 Stunden einstellen. Die Düngemenge des Flourish würde ich aber beibehalten.

Schaffst Du es jetzt die Makrowerte so zu halten wie Du es oben angegeben hast? Wir haben es ja erst vor kurzem geschafft die Werte nachweisbar zu bekommen und so schnell ist keine Veränderung zu erwarten. Ein bisschen Geduld und Ausdauer braucht es da schon. :wink:
Gruß
RogerImage
User avatar
Roger
Team Flowgrow
Posts: 4819
Joined: 04 Oct 2007 13:56
Location: Laubach
Feedback: 74 (100%)
Postby Brot » 19 Nov 2009 22:12
Abend zusammen,

ja ich glaube das wär das Beste wenn ich das Licht schwächer und die Beleuchtungszeit drossel.
Ich werde das mal so testen nach 1 Woche melde ich mich wieder.
Anhand der Front Scheibe sollte man gleich erkennen ob die Algen sich dann noch bilden.

Grüße

Kris
Grüße

Kris
User avatar
Brot
Posts: 447
Joined: 07 May 2009 20:58
Location: Schliengen
Feedback: 4 (100%)
Postby unkraut » 20 Nov 2009 13:38
Hi Kris,
gibt viele Gründe für dein Problem aber grundsätzlich würd ich dir erstmal folgendes empfehlen:
- langfristig probier mal den KH auf 5 runterzusetzten. z.B. mit Osmosewasser/Leitungswasser Verschnitt
- erste Erfolge dürftest nach einer Dunkelkur bekommen (mit Zeitungspapier erstmal Aq komplett abdunkeln, für 2-3 Tage mal Beleuchtung auslassen) Davor und danach 50% Wasserwechsel.
- Filter mal reinigen
- immer schön wöchentlich Wasserwechsel machen
- Alles was ansetzte von Algen zeit rauswerfen
Gruß Sebastian - 200l - Red Point - Red Point v2
User avatar
unkraut
Posts: 217
Joined: 09 Oct 2009 15:56
Feedback: 0 (0%)
Postby unkraut » 20 Nov 2009 14:48
EDIT: Wachsen deine Pflanzen seit dem Algenproblem langsamer?
Gruß Sebastian - 200l - Red Point - Red Point v2
User avatar
unkraut
Posts: 217
Joined: 09 Oct 2009 15:56
Feedback: 0 (0%)
Postby Brot » 20 Nov 2009 15:27
Hi zusammen,

Ja das is mein Problem hab keine Osmoseanlage und auch kein Vollentsalzer. Hab es auch erlich gesagt nicht vor mir sowas anzuschaffen. Aufwand, Verschnitt..... .Es muss doch auch mit den Werten Gh11 und KH10 die bei mir aus der Leitung kommen, funktionieren.
Den Filter hab ich vor 1 Woche gereinigt. Wasserwechsel mach ich seidher 30% jeden 3 Tag.
Seid gestern bin ich auch von 4 auf 2x 39Watt Röhren umgestiegen.

Und Algen entferne ich sofort beim Wasserwechsel was ansatzweise dannach aussieht. Was Fadenalgen angeht könnte man jeden Tag die Frontscheibe putzen.


Ich versuch das jetzt mal so weiterhin durchzuführen. Ich werde wohl mit schlechteren Pflanzenwuchs rechnen müssen.

zum "EDIT" die Pflanzen wuchsen ganz normal weiter
Grüße

Kris
User avatar
Brot
Posts: 447
Joined: 07 May 2009 20:58
Location: Schliengen
Feedback: 4 (100%)
Postby chrisu » 20 Nov 2009 15:59
Hallo,
Brot wrote:Es muss doch auch mit den Werten Gh11 und KH10 die bei mir aus der Leitung kommen, funktionieren.

Ja ganz sicher!! Ich habe selbst ein optisch allgenfreies Aquarium mit super Pflanzenwuchs bei einer KH von 12. Auch etliche Weichwasserpflanzen wuchern hier wie blöde.

Mfg Christian
User avatar
chrisu
Posts: 2039
Joined: 05 Aug 2007 10:01
Feedback: 5 (100%)
22 posts • Page 1 of 2
Related topics Replies Views Last post
Fadenalgen
by roblchen » 14 Oct 2008 13:43
9 3227 by roblchen View the latest post
24 Oct 2008 12:52
Fadenalgen
by laudi46 » 26 Dec 2008 17:46
32 6062 by Hardy View the latest post
29 Dec 2008 19:56
Fadenalgen
by Hebi » 01 Feb 2009 13:18
25 3733 by Hebi View the latest post
27 Feb 2009 20:13
Fadenalgen bei 0,85 W/ltr.
Attachment(s) by EckiD » 20 Mar 2009 10:45
22 12766 by EckiD View the latest post
18 Nov 2012 21:01
Fadenalgen Oh je !
by -=Jules Verne=- » 09 Jan 2010 10:56
13 2889 by -=Jules Verne=- View the latest post
13 Jan 2010 18:22

Who is online

Users browsing this forum: No registered users and 2 guests