Vesicularia ferriei (Weeping Moos) gelb und durchsichtig

EvoSoluTion

New Member
Hallo,
Vor einer Woche habe ich mein Aquarium gestartet. Alles Pflanzen wachsen hierbei hervorragend bis auf das Moos. Dies befindet sich auf meinem Steinaufbau. Es verliert nach und nach immer mehr seine grüne Farbe und wird gelb/braun und durchsichtig. Es werden auch immer mehr "Blätter" abgeworfen. Mit der Düngung beginne ich bald aber da ich Soil verwendet habe sollte es genug Nährstoffe in dem Becken geben.

Vielleicht kennt sich hier ja einer damit aus und kann mir sagen wie dieses Problem zu lösen wäre oder ob ich neues Moos brauche.

Mfg EvoSoluTion
 

Anhänge

  • 20200526_174800.jpg
    20200526_174800.jpg
    1,3 MB · Aufrufe: 224
  • 20200526_174745.jpg
    20200526_174745.jpg
    943,2 KB · Aufrufe: 224

Lixa

Well-Known Member
Hallo,

In welcher Form hast du das Moos gekauft? War es in-vitro, emers oder sogar trocken?

Viele Moose können schlechte Zeiten überdauern. Sie sind dann braun bis sie Monate später erneut wachsen :grow:.

Viele Grüße

Alicia
 

EvoSoluTion

New Member
Vielen Dank für die Antworten

Ja das moos ist mit Kleber befestigt dachte, da auch mein Hardscape damit geklebt ist würde ich das umständliche anbinden umgehen können.

Und das Moos war in Vitro :smile:

Freundliche Grüße
 

Ka-in

Member
Dann ist es normal, dass das Moos nach dem Kleben so zickt :pfeifen:
Meines ist jetzt nach 4 Wochen wieder schön grün und wächst fleißig. Moose sind ziemlich hart im nehmen :lol:

Grüße Kathrin
 

Ähnliche Themen

Oben