Tapatalk

-MerlyN-

Member
Hallo Forenteam!

Seit einigen Wochen funktioniert das Flowgrowforum nicht mehr mit Tapatalk. Wenn man das Forum in Tapatalk hinzufügt und versucht es dort aufzurufen und sich anzumelden, erhält man eine Fehlermeldung.


Wenn man via Google nach der Fehlermeldung sucht findet man schnell heraus, dass es wohl daran liegt, das das Tapatalk Plugin in der Forensoftware nicht mehr aktuell ist. Könnt ihr das aktualisieren?
Das wär total klasse!

Vielen Dank schonmal...
 

Anhänge

  • flowgrow_tapatalk.jpg
    flowgrow_tapatalk.jpg
    49,4 KB · Aufrufe: 407

Thumper

Well-Known Member
Moin,

ich bin zwar nicht vom Forenteam, aber dennoch werf ich folgendes mal in Raum:
Am 25.05.2018 trat die DSGVO / GDPR in Kraft. Da Tapatalk nicht 100% konform dazu war am Stichtag wurde es deaktiviert. Wie es aktuell im Tapatalk und die neue Datenschutzverordnung steht, kann ich dir nicht sagen.
 

Ähnliche Themen

Oben