T5 Vorschaltgerät dimmbar, brauche Hilfe

ralfausc

Member
Hallo Zusammen,

ich nutze in zwei Aquarien seit 2007 T5-Beleuchtung. Ich habe angefangen mit den Hagen-Glo-Geräten und bin später zu Arkadia gewechselt. Bei beiden Marken schießt es regelmäßig nach ca zwei Jahren die Vorschaltgeräte ab. Keine Ahnung, warum. Die Geräte werden zwar, solange noch Garantie drauf ist, getauscht. Aber mich nervt es total, jedesmal zwanzig Kabelbinder durchzuschneiden und die alten Kabel gegen die neuen auszutauschen und die Kabel auseinander zu fitzen und neu zu verlegen. Da ist ein halber Tag im Eimer. Alles ist mehr oder weniger fest eingebaut. Die Vorschaltgeräte sind ja fest mit den Lampenfassungen verbunden. Mein sehr kompetenter Zoofachhändler verdreht schon immer die Augen, wenn ich heulend bei ihm im Laden stehe zum Umtausch. :roll: :(

Vor kurzem hatte ich entgültig die Nase voll, habe die Kabel an einem wieder mal defekten Vorschaltgerät gekappt und eins (2x58Watt ohne Dimmung) vom Elektriker drangebaut. Ein Bekannter verwendet dieses schon eine ganze Weile mit Erfolg. Der Vorteil: die Kabel habe ich auf die richtige Länge gebracht und es gibt weniger Kabelsalat. Der zugehörige Schaltplan hatte mich anfangs etwas verwirrt. Ich hatte etwas Pfiff, beim ersten Anschalten im Lichtelektroblitz davonzufliegen. Aber alles ist gut gegangen!!! Mal sehen, wie lange dieses Vorschaltgerät hält. An für sich eine praktikable Lösung. Wenns doch kaput geht -ich krieg ja so ziemlich alles hin :pfeifen: - das alte raus, neues rein. Kein Strippen ziehen. Herrlich! Und kostet auch viel weniger. Der Nachteil, es ist nicht spritzwasser geschützt.

An einem meiner Aquarien habe ich einen Profilux II Plus zur Steuerung. Mit dem Ding kann man auch dimmen. Da an diesem Aquarium gerade wieder ein Vorschaltgerät 2x24Watt das zeitliche gesegnet hat, möchte ich nun ein dimmbares versuchen. Im Netz gibts da einiges für teuer Geld. Aber ich finde so eine Dimmung schick. Ich will das jetzt haben. :nasty:

Hat hier vielleicht jemand Erfahrungen mit dimmbaren T5-Vorschaltgeräten. Geht jedes? Gibt es Unterschiede? Neben geringer Baugröße und geringer Wärmeentwicklung interessieren mich - natürlich- auch Erfahrungen zur Haltbarkeit.

Ich habe mir schon das ein oder andere durchgelesen. Verstehe aber völlig Bahnhof.

Ich wäre für etwas Hilfe sehr dankbar.

MfG, Ralf
 

ralfausc

Member
Hab noch eins vergessen!

Der Profilux arbeitet meines Wissens nach mit 1-10V Dimmung, für DALI braucht man eine extra Steckkarte. Ich mach mich da aber noch mal schlau.

MfG, Ralf
 

Jörg_O.

Member
Hi,
ich hatte mal in einer Leuchte ein Philips HF Regulator EVG (1-10V). In den meisten T5 Leuchten wird es mächtig heiss und mein Regulator hat sich dann auch verabschiedet. Die Leuchte ist eine Giesemann Reflexx 4x54W T5. Ich habe die dann aufgeschraubt und als zweites EVG eines von Tridonic entdeckt und auf dem war noch ein Preisetikett. :D :bier: Also hatte der Vorbesitzer schon gebastelt. Den dämlichen HF Regulator habe ich dann durch ein Osram 2x54W EVG für 15E ersetzt. Bei mir wird jetzt nicht mehr gedimmt, sondern geschaltet. :smile:
Letztendlich wollte ich nur sagen, dass du mal eine Messung im sogenannten "eingeschwungenen Zustand" in der Leuchte machen könntest. Das bedeutet, das alle LL mal für mind. 1Std. eingeschaltet werden müssen. Die spezifizierte Umgebungstemperatur für die EVGs liegt zumeist bei 50C. Genauen Aufschluß gibt die Tc Temperatur, die meist bei 70-75C liegt. Das ist die wärmste Stelle am EVG und die ist mit einem kleinen schwarzen Punkt gekennzeichnet. Wenn du das dann alles gemacht hast wirst du mit hoher Wahrscheinlichkeit feststellen, dass es in der Leuchte zu warm wird (die Leuchte muss bei der Messung geschlossen sein, logisch :smile: ). Da aber die EVGs nicht sofort defekt gehen, sondern die Elektronik den qualvollen, langsamen Hitzetod erlangt, ergeben sich bei dir diese intressanten, konstanten Ausfallraten. :bier: Wenn du da dann den blöden Regulator für ca. 70E einbaust, kannst du dir an den Fingern abzählen, wann der auch, oder sogar erst recht, das Zeitliche segnet. :D
Und nun bitte nicht: "Wenn ich dimme, werden die Röhren nicht so warm und es hält länger."
Die meisten Leuchte und allen voran die LowCost T5 Teile (z.B. von ebay) sind schon vom Konstruktionsprinzip Schrott bzw. Elektromüll. :besserwiss:

Ende der Morgenandacht/Ansprache. :wink:

Grüsse Jörg
 

ralfausc

Member
Hallo Jörg,

der nächste Beitrag von mir sollte zwar erst am Wochenende hier erscheinen. Ich will mich eben noch ein bisschen belesen und habe auch schon einiges gefunden und bin zumindest etwas schlauer geworden.
Aber dein Beitrag ist Balsam auf meine geschundene Aquarianerseele, da man mich meist ungläubig anstaunt, wie ich mit Regelmäßigkeit Vorschaltgeräte zerschieße. Daher gleich eine Meldung von mir..
:tnx: für die Mitteilung deiner Erfahrung des "schleichenden Todes".

Da aber die EVGs nicht sofort defekt gehen, sondern die Elektronik den qualvollen, langsamen Hitzetod erlangt, ergeben sich bei dir diese intressanten, konstanten Ausfallraten. :bier:
Bei mir sieht das so aus, das die beiden Leuchtbalken erst temporär ausfallen. Kein Flackern wie bei Leuchtstofflampen, die ihr Leben aushauchen. Sondern einfach aus. Nach einer Weile wieder an. Dann immer öfter und irgendwann sind sie ganz kaput. Wenn man beim Händler ist, geht das Ding manchmal wieder, für eine Weile...

eine Messung im sogenannten "eingeschwungenen Zustand" in der Leuchte
ist keine geschlossene Leuchte.

Die Vorschaltgeräte sind nicht in eine Leuchte eingebaut, sondern auf dem Lampenkasten (300Liter-Aq) bzw. hinter dem Aquarium (520Liter-Aq) angebracht. Die EVGs sind in praktischen silbergrauen, spritzwassergeschützten Plasikkästen. Und die nun schon geschrotteten von Hagen-Glo auf dem etwas älteren Bild der 520Liter-Rückwand geben am Schalter ein schönes blaues Licht (Mondlicht kostenlos :lol:). Dann gehen 5 Kabel raus. Eins für 220Watt Stromanschluß und 4 zweiadrige zu den 4 Lampenfassungen. Jetzt sind an deren Stelle die Arkadia (halten nicht länger) dran bzw. das eine vom Elektriker.

Die Rückwand kann man auch zumachen. Aber sie steht nun schon einige Jahre offen. Nicht wegen der Abwärme. Das geht schon. Eher weil ich zu faul bin, die ständig auf- und zu zumachen. Sieht in der Ecke eh keiner! Der schwarze Kabelsalat ist unten verpackt. Also wenn das zu heiß wird, dann weiß ichs auch nicht. Da hat mein netter Zoofachhändler auch schon drauf rumgedacht. Aber manche EVGs sind ja wie bei dir direkt in einer Leuchte verbaut. Mehr als 40°C kann ich mir nicht vorstellen.
Und nun bitte nicht: "Wenn ich dimme, werden die Röhren nicht so warm und es hält länger."
...aber nein. :smile:

Ich mache am Wochenende ein aktuelles Foto von beiden Aquarien. Die Dimmung soll zunächst im 300er rein.
Der Profilux-Computer arbeitet mit 1-10V. Das hab ich schon mal rausgefunden. Ich bin gerade dabei, das GHL-Forum durchzuackern. Wird wahrscheinlich ein längerfristiges Projekt.

MfG, der Ralf
 

Anhänge

  • 12343760160238.jpg
    12343760160238.jpg
    91,2 KB · Aufrufe: 1.549

ralfausc

Member
Hallo Zusammen,

heute hab ich ein paar aktuelle Fotos gemacht von der Anbringung der Vorschaltgeräte.

Beim 500er sind sie an der Rückwand. Die Tc kann eigentlich nur durch das Plastikgehäuse nach oben gehen.
Rechts die Arkadia, links das vom Elektriker (glaub17,-€ :p ). Sieht etwas gefährlich aus, wird aber noch ordentlich isoliert. Also nicht erschrecken. Ist noch nicht fertig. Und ich bitte den Kabelsalat zu entschuldigen. !!!Baustelle!!!

Im 300er sind sie außen auf dem Lampenkasten. Soooo warm ist es da aber auch nicht.
Das war als Provisorium gedacht, aber naja... Man sieht die Dinger nicht, außer man ist größer als 2.10 Meter.
Dort soll nun als erstes ein dimmbares EVG rein zur Probe. Hab heute eins beim Elektriker bestellt. Der rüstet gerade Gewerberäume mit Dimmung aus. Trifft sich gut!

MfG, Ralf
 

Anhänge

  • Aq500LVorschaltGeraete2.jpg
    Aq500LVorschaltGeraete2.jpg
    151,9 KB · Aufrufe: 1.501
  • Aq500LVorschaltGeraete3.jpg
    Aq500LVorschaltGeraete3.jpg
    166,8 KB · Aufrufe: 1.501
  • Aq300LTechnikVorschaltGeraete1.jpg
    Aq300LTechnikVorschaltGeraete1.jpg
    76,7 KB · Aufrufe: 1.501
  • Aq300LTechnikVorschaltGeraete2.jpg
    Aq300LTechnikVorschaltGeraete2.jpg
    71,7 KB · Aufrufe: 1.500

Jörg_O.

Member
Hi,
irre was los, bei dir im Aquarienschrank. :lol:
Das mit den ständigen Ausfällen der Vorschaltgeräte müssen wir mal Schritt für Schritt analysieren. :besserwiss:
So richtig kann ich es auf den Bildern leider nicht erkennen, aber hast du die Lampenleitungen von den EVGs stark gebündelt oder gar aufgewickelt? Das wäre auf keinen Fall günstig, weil auf den Leitungen HF (Hochfrequenz) ist und das kann bei Aufwickeln / starker Bündlung Probleme bereiten. Bin nicht sicher, ob das nicht sogar auch in der Bedienungsanleitung von den Vorschaltgeräten steht. Sieh bitte einfach mal nach.

Grüsse Jörg
 

ralfausc

Member
Hallo Jörg,

Das mit den ständigen Ausfällen der Vorschaltgeräte müssen wir mal Schritt für Schritt analysieren.
Dann laß uns mal schauen, was wir zu Tage fördern...

Die Bedienungsanleitung der Hagen-Glo-Geräte habe ich leider nicht mehr.
Bei Arkadia steht davon nichts. Hab ich gerade nachgeschaut.

Es steht aber drin, das der Starter gelegentlich ersetzt werden muß. Sollte die Lösung so einfach sein?
Ich schaue heute abend mal nach!!!

Der Physikunterricht ist bei mir schon ne Weile her ( :lol: :lol: :lol: Mensch wie die Zeit vergeht !!!! :lol: :lol: :lol: ).
Das man Elektrokabel nicht wickeln soll, habe ich aber noch in Erinnerung.
Bei mir sind die Kabel, ums mit deinen Worten zu sagen, stark gebündelt. Irgend wie muß ich das Zeug ja bändigen.

Irgendwelche Effekte gibts sicher. Ich brauche nur meine elektroden gemessenen pH-Werte beim Licht an- oder ausschalten zu beobachten. Das machen T5-EVGs auch (nach meiner nicht statistisch belegten Meinung), wenn die Kabel nicht gebündelt sind. Ich hatte das an meinem 200L-Aq beobachten können (steht nicht mehr). Das erste Aquarium, das bei mir mit T5 ausgerüstet war. Die Kabel lagen einfach lose hinter der Rückwand. Und es gab dort die gleichen Ausfälle. Nur stand das Aquarium eben nicht so lange wie die anderen beiden, ca 2.1/2 Jahre.
Einen geringen sprunghaften Anstieg der pH-Wert Anzeige kann ich in jedem meiner "T5-Becken" beobachten.
Licht an nach oben, Licht aus nach unten.

So, nun noch ein Foto vom stark gebündelten Gekabel.

MfG, Ralf
 

Anhänge

  • Aq300LVerkabelung24112012b.jpg
    Aq300LVerkabelung24112012b.jpg
    36,8 KB · Aufrufe: 1.446

Jörg_O.

Member
Hi Ralf,
also: T5 LL werden mit EVGs betrieben. T8 LL mit EVG oder KVG. Wenn du Starter hast, ist es ein KVG und dort spricht nichts gegen gebündelte Leitungen.
EVG arbeiten auf der Sekundärseite (Lampenseite) mit Hochfrequenz (HF). Dort kann Bündeln, vor allem Aufrollen oder Zusammenwickel, Probleme bereiten. Bei den Standard EVGs gibt es sogar Leitungen, die nur eine bestimmte Länge (manchmal 1m) haben dürfen. So kann es auch Probleme mit dem "Funkschutz" geben. Du hast dann einen Sender der mit der Hochfrequenz und deren Oberwellen sendet. :besserwiss: Das ist bei den Komplettgeräten (Hagen, Arcadia) beachtet. Wenn du Bastelst, musst du selbst schauen.
Vergesserner Starterwechsel killt nicht das KVG. Sind es denn wirklich KVGs (mit Starter), die du regelmäßig beim Zoohändler reklamieren musst?

Grüsse Jörg
 

ralfausc

Member
Hallo Jörg,

da ist mir ein Fehler unterlaufen. Die Beschreibung ist für T8 und T5 Leuchten. Ich habe das falsch verstanden. Ist mir etwas peinlich.

Es sind T5-EVGs.

MfG, Ralf
 

Jörg_O.

Member
Hi Ralf,
kein Problem. Denn so besteht die Möglichkeit, das wir den Grund für die vorzeitigen Ausfälle vielleicht finden. :bier:

Öffne die Bündelungen. Die verschiedenen EVG Lampenleitungen nicht gemeinsam, eng verlegen. Keine Lampenleitungen aufrollen oder verdrallen.

Grüsse Jörg
 

ralfausc

Member
Hallo Jörg,

wird gemacht. Sobald das neue, dimmbare EVG da ist, müssen die Kabelbinder sowieso gekappt werden.
Wenn alles glatt geht mit dem Anschluß an den GHL-Computer werde ich die anderen Vorschaltgeräte im 300Liter-Aquarium tauschen. Die Kabel können dann auf Maß geschnitten werden. Ich denke, das wird gut und gerne bis Weihnachten dauern. Die Vorschaltgeräte sind dann Ersatz fürs andere Aquarium.

Im 520Liter-Aquarium können die Kabel vorerst ruhig durcheinanderliegen. Da schaut sowieso keiner hin.

MfG, Ralf
 

Ähnliche Themen

Oben