Programmierung TC 420

Quax85

New Member
Hallo zusammen,

ich habe ein Problem mit der Dimmung durch meinem TC420.

Ich habe ein selbstgebaute LED-Beleuchtung mit Cree High Power LEDs. Die Stromversorgung läuft über ein 150 Watt 24V Netzteil. Je 7 LEDs sind an ein Meanwell 700LDD angeschlossen.

Da ich keine Lust hatte am TC420 zu löten, habe ich die Dimmausgänge des TC direkt an die KSQ angeschlossen. Dadurch habe ich natürlich den Nachteil, dass 0% = Licht an und 100% = Licht aus. Mit ein bisschen Umdenken ja grds. Kein Problem, aber nun tritt folgender Fehler auf:

Jede Nacht um 12 geht das Licht an. Ich vermute, dass das eine Einstellung im Controller ist i.S. "wenn keine Programmierung ist, gehe auf 0%". Ich hatte jetzt auch mal bei 0:01 Uhr einen Dimm auf 100% eingegeben, leider ohne Erfolg, habt ihr noch einen Tipp?

Vielen Dank und viele Grüße
Björn
 

Thumper

Well-Known Member
Moin Björn,

leider habe ich gerade kein Zugang zu meiner PLed Konfiguration, allerdings würde es helfen, wenn du ein Screenshot deiner Konfiguration hier hochladen könntest.

Grob sieht meine Konfiguration mit 4 Leisten so aus, wobei ich alles "fade":

11:45: 0 - 0 - 0 - 0%
12:15: 100 - 100 - 100 - 100%
21:45: 100 - 100 - 100 - 100%
22:15: 0 - 0 - 0 - 0%


Vermutlich hast du noch einen Eintrag gegen Mitternacht, der dir da rein funkt oder aber zwei Abläuft gespeichert und bist aktuell im "falschen".
 

Quax85

New Member
Hallo Bene,

ich hatte gestern folgende Konfiguration (Einpharphase):

10:00 Uhr: 0-0-0-0-0 (Jump)
16:00 Uhr: 100-100-100-100-100 (Jump)

Da aber um 12 Uhr Nachts das Licht anging, habe ich folgendes angepasst:

0:00 Uhr: 100-100-100-100-100 (Fade)
0:01 Uhr: 100-100-100-100-100 (Fade)
9:59 Uhr: 100-100-100-100-100 (Fade)
10:00 Uhr: 0-0-0-0-0 (Fade)
15:59 Uhr: 0-0-0-0-0 (Fade)
16:00 Uhr: 100-100-100-100-100 (Fade)
23:59 Uhr: 100-100-100-100-100 (Fade)

Faktisch möchte ich damit, dass um 10 das Licht an und um 16 Uhr wieder ausgeht. :kaffee2:

Die eigentliche Sonnenauf- und -untergangssimulation wird dann natürlich deutlich schöner!

Ich versuche derzeit nur zu verstehen, warum nachts das Licht angeht

Viele Grüße
Björn
 

Thumper

Well-Known Member
Moin,

rein theoretisch sollte es klappen. Versuchs doch mal wie ich, lediglich mit umgekehrten Prozenten. Ob der Dimmer jetzt von 0 auf 100 oder von 100 auf 0 dimmt ändert nichts. Er weiß ja nicht, ob du das AQ von 10:00 Uhr bis 16:00 Uhr oder von 16:00 Uhr bis 10:00 Uhr (Folgetag) beleichtest. :kaffee1:
 

Wuestenrose

Well-Known Member
'N Abend...

Quax85":ce6nssem schrieb:
Da aber um 12 Uhr Nachts das Licht anging, habe ich folgendes angepasst:
Über dieses Verhalten des TC-420 bei invertiertem Betrieb gab es schon mal ein paar Beiträge hier im Forum, die ich aber jetzt auf die Schnelle nicht finde.

Wenn mich meine Erinnerung nicht trügt, wurde auch eine Lösung gefunden, vielleicht findest Du die Beträge über eine intensive Forensuche.

Edit: Hier und da habe ich was gefunden.

Grüße
Robert
 

Ähnliche Themen

Oben