Massive Rotalgen Plage nach Urlaub

gory95

Active Member
Hallo zusammen,

ich wende mich heute an euch bezüglich eines massiven Problems bei mir im 120P. Nachfolgend der Fragebogen.

Problembeschreibung
Mein 120P leidet seit der Rückkehr aus dem Urlaub unter einer massiven Bartalgen Plage. Vor dem Urlaub (Dauer = 2 Wochen) lief das Becken einwandfrei und war zumindest optisch algenfrei. In meiner Abwesenheit haben die Nachbarn mittels vorgefertigter Futterportionen (knapp bemessen) gefüttert. Als ich aus dem Urlaub zurückkehrte und das Unheil sah, dachte ich mir, dass ich das mit den wöchentlichen Wasserwechseln und allgemeiner Pflege schnell wieder in den Griff bekomme. Dies ist nun jedoch schon über einen Monat her und es wird von Tag zu Tag schlimmer. Mittlerweile sind quasi alle Pflanzen mit den Bartalgen stark befallen. Zudem bildet sich nach 3 bis 4 Tagen immer ein grün/brauner Belag an den Scheiben.

Das Becken läuft seit Juli 2022. Ich habe es mittels Darkstart Methode und Unterstützung durch Microbe Lift Special Blend / Nite Out 2 eingefahren. Bis zum besagten Urlaub lief das Becken von Anfang an absolut problemlos.



Sind in letzter Zeit Änderungen am Aquarium erfolgt?
Keine, Becken befindet sich seit Urlaubsrückkehr im zunehmend schlechten Zustand.



Allgemeine Angaben zum Becken_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
Standzeit des Aquariums:Seit Juli 2022
Maße des Aquariums LxBxH:120x50x50cm
Bruttoliter:300l
~Nettoliter:250l
Bodengrund, evtl. -aufbau:Soil mit Lavasteingranulat als Unterbau. Im Vordergrund ADA Colorado Sand.
Wurzeln, (aufhärtende) Steine, etc.8kg Kienwurzeln von Liquid Nature, schwarze Pagode.



Beleuchtung_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
LED, welche, wieviele?1x Skylight Hyperspot L
Leuchtstofflampen/Reflektoren?-
HQI?-
Gesamt Lumen : Bruttoliter in lm/l30 lm/l
Mittelwert Farbtemperatur in K(elvin)6500-9000K
Beleuchtungsdauer?15:00 bis 22:00 = 7h
Dimmphasen? Wie lange?-
Mittagspause? Wie lange?-



Filterung_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
Filter, Hersteller&Modell; andere Filterung?Eheim 5e 600T
Filtermaterialien?2 Behälter Seachem Matrix, 1x leerer Behälter, 1x Filtervlies
Durchsatz lt. Hersteller in l/h?950 l/h
Wenn bekannt, effektiver Durchsatz ?-



CO2-Versorgung_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
Bio-CO2-
Druckgas ohne Magnetventil, mit MV oder geregelt?Ja, mit Magnetventil
Art der CO2 Zugabe?zuletzt UP-Aqua Inline Diffusor, seit heute wieder JDAquatec Außenreaktor
CO2 Dauertest befüllt mit 20 od. 30 mg/l Lösung?20 mg/l
Farbe des Dauertests?Grün



Heizer, Bodenfluter, UV-C, sonstige Technik?
Integrierter Heizer im Filter, 22 Grad Celsius.



Trinkwasseranalysedes lokalen Wasserversorgers _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
KH °dH5,5°
GH °dH12,8°
Ca in mg/l59 mg/l
Mg in mg/l20 mg/l
K in mg/l8,0 mg/l
NO310 mg/l

Wenn angegeben:_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
PO4 in mg/l0,57 mg/l
Kieselsäure/Silikat in mg/lkeine Angabe
Hydrogencarbonat in mg/lkeine Angabe



Wasseraufbereitung?
Wenn ja, bitte beschreiben wie? Entsalzung, verschneiden mit LW, Aufhärtesalze, Bittersalz, etc.
Keine, Leitungswasser.



Wasserwechsel, Menge/Intervall
60% wöchentlich.



Womit wird wieviel pro Woche gedüngt
Bisher sporadisch mit Aqua Rebell NPK. Seit der Rückkehr aus dem Urlaub habe ich die Düngung jedoch eingestellt, da ich den Eindruck hatte das Problem damit noch weiter zu verschlimmern. Alle paar Wochen (vielleicht alle zwei Monate) verteile ich wenige (4 bis 5) Tropica Düngekapseln in den Soilbodengrund für die Cryptos.



Ermittelte Werte imAquarium_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ __ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
Wassertests, welcheZu den Wasserwerten: Ich hatte einen alten JBL Testkoffer, mit welchem ich keine verwertbaren Messergebnisse bekam, weswegen ich mir einen neuen besorgt habe. Jedoch habe ich auch mit diesem Koffer m.M.n keine verwertbaren Messergebnisse, da bspw. der Nitrattest rund um die Uhr ca. 15mg/l zeigt, immer. Daher bin ich der Meinung, dass ich entweder zu doof zum Messen bin, oder das ganze mehr ein Kaffeesatz lesen ist.
pH
GH
KH
Fe
NO3
PO4
K
Ca
Mg
NH4
NO2



Liste Pflanzen
  • Bolbitis Heudelotii
  • Microsorum Trident
  • Hygrophilia Pinnatifida
  • diverse Cryptocorynen
  • diverse Bucephandra
  • diverse Anubias
  • Cyperus Helferi
  • Krabbi-Moos



"Blubbern" die Pflanzen im Laufe des Tages? z.B. nach 5 von 8h Beleuchtungsdauer?
Teilweise.



Besatz
  • 2x Apistogramma Macmasteri
  • 10x Blutsalmler
  • 20x Trigonostigma Hengeli
  • 10x Metallpanzerwels
  • 15x Corydoras Pygmaeus
  • 4x Antennenwels
  • Amanogarnelen
  • Geweihschnecken



Allgemeine Beschreibungen und Bilder
Ich habe euch aktuelle Bilder des Aquariums gemacht. Ich habe diese Bilder extra vor der heutigen Pflege gemacht, damit ihr das Problem im vollen Ausmaß sehen könnt. Zusätzlich hänge ich noch mal ein bis zwei Bilder des Aquariums an, bevor das Problem entstanden ist.
***

Grüße
Moritz
 

Anhänge

  • D109B167-023B-411A-B877-8B4802DA8CF5.jpeg
    D109B167-023B-411A-B877-8B4802DA8CF5.jpeg
    4,2 MB · Aufrufe: 125
  • 8BF35B32-705F-47A7-A30E-E663FCF29093.jpeg
    8BF35B32-705F-47A7-A30E-E663FCF29093.jpeg
    3,8 MB · Aufrufe: 107
  • D6039152-7F0A-448B-8AEB-7B3528378F00.jpeg
    D6039152-7F0A-448B-8AEB-7B3528378F00.jpeg
    2,9 MB · Aufrufe: 106
  • D8D69FC8-84F6-489A-BD53-435AFD58D028.jpeg
    D8D69FC8-84F6-489A-BD53-435AFD58D028.jpeg
    4 MB · Aufrufe: 102
  • 3906D870-4B55-4C3A-80D8-4F522F100CB5.jpeg
    3906D870-4B55-4C3A-80D8-4F522F100CB5.jpeg
    4 MB · Aufrufe: 129

gory95

Active Member
Hallo John,

das ist korrekt. Hatte gelesen, dass ein Überangebot an Eisen auch verantwortlich für Rotalgen sein kann, weswegen ich darauf gänzlich verzichtet habe.

Grüße
Moritz
 

Adrian.Roth

New Member
Hallo!

könntest du die Resultate der Wassertests trotzdem einstellen? Irgendwie wären diese schon wichtig.

Mir springt ins Auge: “igendwie gedüngt” und jetzt weggelassen. Das ist aber doch eine Veränderung.

Adrian
 

Peter47

Active Member
Hallo Moritz
versuche mal das CO2 zu erhöhen. Rotalgen mögen das überhaupt nicht. Zu viele Mikronährstoffe (insbesondere Fe) wirken sich eher bei Pinselalgen aus. Keine zu starke Strömung. Mehr Pflanzen wären sicher hilfreich (gewesen).

Grüße
Peter
 

Peter47

Active Member
Hallo Moritz,
eines habe ich noch vergessen: das mechanische Entfernen der Algen (ist zwar sehr mühselig, es hilft aber nichts). Bei den grünen Fadenalgen hat sich "aufwickeln" mit einem Saschlik-Stäbchen aus Holz bewährt. Ob es bei diesen Rotalgen (Bartalgen?) auch funktioniert?

Grüße
Peter
 

NickHo

Active Member
Hi Moritz,

das sieht ja gar nicht gut aus...

An sich stimme ich meinen Vorrednern nur zu. Irgendwas muss ja nicht stimmen und deshalb würde ich auch mal das Aquarienwasser testen. Die Düngekapseln von Tropica sollen recht stark sein, vielleicht hat das Soil immer schön gepuffert, ist jetzt gesättigt und irgendwas aus den Düngekapseln löst sich zurück in die Wassersäule. Zudem hast du auch nicht so viele Pflanzen und davon keine die richtig schnell wachsen. Die ziehen dir die 250L Wasser ganz bestimmt nicht nährstoffleer.
Nur der Zusammenhang mit der Strömung ist mir schleierhaft. Bei mir hatten Rotalgen nie irgendwas mit Strömung zu tun. Fast immer sind die ein Indikator für einen Filter der nicht richtig funktioniert oder zersetzendes organisches Material im Becken.

Bei so einem krassen und schnellen Ausbruch von Bartalgen, würde ich immer als erstes in den Filter schauen. Stimmt dort was nicht? Sitzt er mit Dreck zu?
War ggf. irgendwas mit der CO2 Zufuhr? Ist so viel Wasser verdunstet, dass der Filtereinlauf geplätschert hat? Hier würde ich, bis sich das mit den Algen wieder gelegt hat, ruhig auf 25-30 mg/l gehen. Eine bis 1,5 Stunden vor dem Licht die Zuführung starten und mit dem Licht (oder kurz vorher) wieder aussetzen.
Wie hoch ist die Temperatur? Heizelement im Filter defekt? Diese hast du gar nicht erwähnt.

Ansonsten hast du top Leitungswasser, was Pflanzentauglichkeit angeht. Da kann ich verstehen, dass du kaum düngst.
Ich würde hier jetzt auch wieder große und häufige Wasserwechsel machen, versuchen dein Aquarienwasser zu resetten und die Düngung einstellen, oder nur in sehr geringen Mengen das Wechselwasser aufdüngen bis auf 15 mg/l NO3.
Dazu eine große Ladung schnellwachsender Pflanzen oder Schwimmpflanzen, die du nachher sukzessiv wieder entfernen kannst, wenn das Problem sich löst.

Viele wollen davon nichts hören aber die "Easy Carbo Keule" wird dich bestimmt unterstützen, die Bartalgen los zu werden. Ich würde erstmal eine Woche jeden Tag die maximale Tagesdosis auf eine Spritze aufziehen und die Algen damit einnebeln.

Beste Grüße,
Nick

Edit: Ups habe das mit der Temperatur überlesen, sorry. Habe diese bei den Wasserwerten gesucht. Naja vielleicht schadet eine Überprüfung mit einem anderen Thermometer nicht :D.
 
Zuletzt bearbeitet:

Peter47

Active Member
Hallo Moritz,
Oft ist es gut, wenn man bei einem Problem lieber "eine Nacht darüber schläft". Stimme dem zu, was Nick geschrieben hat.
Das Folgende als Ergänzung sehen!
Insbesondere die Anwendung von Algexit in Fällen, wie bei Dir!
Wichtig ist nur, dass du die Ursache des Algenwuchses vorher beseitigt.
Gute flankierende Maßnahme: Licht herunter fahren (Dauer und Lichtstrom) um 20% ... 50%. Dann aber auch Dünger sehr stark reduzieren/weglassen. Vor Algexit ca. 50% Wasserwechsel.
Bedenke dass du damit den Stoffwechsel der Pflanzen herunter fährst. Dann auch Co2 herunter (wegen der Fische, Garnelen, Schnecken)
Also: Richtig massiv agieren und es wird dennoch dauern, bis alles wieder gut ist.

Grüße Peter
 

gory95

Active Member
Hallo zusammen,

Danke für eure Rückmeldungen!
Ich habe das CO2 jetzt noch mal etwas aufgedreht in der Hoffnung, dass sich die Rotalgen daran stören. Manuelles absammeln mache ich bestmöglich bei jedem Wasserwechsel, mittlerweile ist es aber sehr schwierig, da sie bereits sehr lange, dünne Fäden an den Blatträndern ausbilden.
Die Düngekapseln hatte ich auch schon in Verdacht, jedoch hatte ich bisher noch nie derartige Probleme damit. EasyCarbo habe ich mir bereits gestern bestellt, muss ich zugeben. Sobald dies angekommen ist, werde ich damit in eine Behandlung starten.

Zu der Bepflanzung:
Ich hatte das Becken extra mit langsam wachsenden Pflanzen bestückt, da ich nach meinen letzten Becken den Pflegeaufwand geringer halten wollte. Die ersten 2,5 Monate hat dies auch wunderbar geklappt, das Drama scheint erst in meinem Urlaub begonnen zu haben. Eventuell muss ich pflanzentechnisch dann aber doch noch mal etwas aufstocken.

Grüße
Moritz
 

gory95

Active Member
Hallo zusammen,

ein kleines Update:
Durch EasyCarbo, manuellem absammeln und erhöhter CO2 Zufuhr scheine ich das Problem in den Griff zu bekommen. Die Rotalgen stagnieren. Das Gesamtbild sieht jetzt auch schon wieder deutlich besser aus.
Lediglich beim Cyperus Helferi bin ich mir unsicher, ob sich das noch einmal erholt. Eventuell tausche ich dieses aus, sobald ich die Algen endgültig los bin.

Beim CO2 Wert bin ich mir auch noch unsicher, da ich den Dauertest nicht hellgrün/gelb bekomme, obwohl ich schon echt viel CO2 zugebe. Vielleicht muss ich mir dort mal neue Flüssigkeit besorgen.

Grüße
Moritz
 

Anhänge

  • 412C737C-BF36-4391-92C8-654E807618EB.jpeg
    412C737C-BF36-4391-92C8-654E807618EB.jpeg
    3,8 MB · Aufrufe: 78
  • A6FB9A0E-751C-4C26-B92A-65E3EF33CBBE.jpeg
    A6FB9A0E-751C-4C26-B92A-65E3EF33CBBE.jpeg
    3,8 MB · Aufrufe: 69
  • B943C9D1-A747-4492-8DB4-AC23A5E27878.jpeg
    B943C9D1-A747-4492-8DB4-AC23A5E27878.jpeg
    3,6 MB · Aufrufe: 64
  • 3D8EFF49-3EC9-48CE-8C29-5BBFB5A2550B.jpeg
    3D8EFF49-3EC9-48CE-8C29-5BBFB5A2550B.jpeg
    1,3 MB · Aufrufe: 59

aquapax

Active Member
Hallo Moritz!

Beim CO2 Wert bin ich mir auch noch unsicher, da ich den Dauertest nicht hellgrün/gelb bekomme, obwohl ich schon echt viel CO2 zugebe. Vielleicht muss ich mir dort mal neue Flüssigkeit besorgen.
Hast du den Dropchecker mit Leitungswasser gespült? Wenn ja, liegt's nicht an der Testflüssigkeit...

LG Patrick
 

gory95

Active Member
Hallo Moritz!


Hast du den Dropchecker mit Leitungswasser gespült? Wenn ja, liegt's nicht an der Testflüssigkeit...

LG Patrick
Hi Patrick,

ja, mehrfach bereits. Ich wusste nicht, dass das zu Verfälschungen führt. Kriege ich den wieder „normalisiert“ oder benötige ich einen neuen?

Grüße
Moritz
 

Kejoro

Active Member
Hey Moritz,

der Farbumschlag des Dropcheckers geschieht über den pH in der Testflüssigkeit. Dieser wird durch Diffusion eintretendes CO2 beeinflusst und dieses steht mit dem CO2 im Wasser im Gleichgewicht.
Veränderst Du die KH der Testflüssigkeit mit Leitungswasser nach oben, veränderst du den nötigen CO2-Pegel für den Farbumschlag, der entsprechende pH stellt sich erst bei mehr CO2 ein. In dem Thread steht alles, um das nachzuvollziehen. Man kann sich damit auch Testflüssigkeiten basteln, die bei anderen CO2-Werten umschlagen^^

Ich spüle die Dropchecker, wenn dann, mit Osmosewasser durch, lasse diesen trocknen und fülle anschließend die Testflüssigkeit mit einer zuvor ebenso mit Osmosewasser gespülten Spritze ein.

Das wird ein cooles Becken! Gefällt mir jetzt schon :D

Schöne Grüße
Kevin
 

gory95

Active Member
Hi Kevin,

Danke für die aufschlussreiche Erklärung! Dann werde ich den Dropchecker jetzt einmal gründlich mit Osmosewasser ausspülen und trocknen lassen. Ansonsten muss wohl ein neuer her. ;)

Und danke für das Lob! Ich habe mich an einem eher wartungsärmeren Nature Scape orientiert, was mir bisher auch sehr gut gefällt. Lediglich pflanzentechnisch möchte ich noch ein bisschen was ändern/ergänzen.

Grüße
Moritz
 

nik

Moderator
Teammitglied
Moin Moritz,

bin nicht sicher inwieweit das eine Rolle spielt und um mich nicht weiter damit beschäftigen zu müssen, tausche ich idR. entweder nur die verbrauchte Flüssigkeit aus oder spüle das im Bedarfsfall mit demineralisiertem Wasser aus. Erwähne ich nur der Vollständigkeit halber, so wie auch Ausspülen mit der Indikatorflüssigkeit eine Möglichkeit ist. Ein Problem ist das mit deinem Dropchecker nicht, lässt sich leicht geradeziehen. IdR. reicht es schon die vorhandene Flüssigkeit einfach nur gegen frische auszutauschen. Die Unterschiede der Varianaten spielen praktisch keine Rolle und ich würde weniger auf einen defekten Dropchecker achten, wichtiger ist, ob sich hinterher eine Änderung der Farbe ergibt. So oder so hat das Aussagekraft.

Gruß Nik
 

Ähnliche Themen

Oben