LED - Nano

buster75

Member
Hallo Forum,
nachdem ich nun ausgiebig den super Beitrag zum Thema LED-Beleuchtung von Jenne gelesen habe, traue ich mich doch auch mal :D
Da ich noch ein altes 30x20x20cm Aquarium rum stehe habe, werde ich mir damit ein kleines Iwagumi-Becken einrichten.
Also schnell ein Alu-UProfil, ein Steckernetzteil, eine Edison EdiLine III 3,5W LED Leuchte (neutralweiß), ein Kühlkörper und Wärmeleitkleber/paste bestellt und los gings.

Da ich wohl Ende der 80er Jahre im PA-Unterricht (na wer kennt das noch...?) das letze mal gelötet habe, war der Zusammenbau gar nicht so einfach. Aber es scheint alles zu halten :lol:
Von der Leuchtkraft und der Lichtfarbe der LED bin ich echt begeistert! Mal sehn wie das ganze mit Wasser und Pflanzen aussieht.
Als Pflanzen habe ich übrigens Eleocharis acicularis, Echinodorus tenellus und Hemianthus callitrichoides 'Cuba' geplant bzw. bestellt. Das ganze wird mit einem kleinen Rucksackfilter aber (vorerst) ohne CO2 betrieben.
Mehr dann in Kürze....

Bis dahin
Christof
 

Anhänge

  • SDC10911.jpg
    SDC10911.jpg
    228,5 KB · Aufrufe: 2.747
  • SDC10913.jpg
    SDC10913.jpg
    64,5 KB · Aufrufe: 2.747
  • SDC10910.jpg
    SDC10910.jpg
    113,8 KB · Aufrufe: 2.747

pogona

Member
Hi, diese kleinen Edisons sind doch wirklich interessant. Hat mir bei Jenne schon super gefallen. Vorallem die Kompaktheit ist wirklich sehr interessant.

Ich hab 2 Fragen an dich:

Warum hast du die neutralweiße Variante und nicht die weiße mit "besseren" 5300K genommen?
Wo hast du das NT bezogen? Finde keine deutschen Shop...

Bin gespannt wie es wird. Werde aufmerksam verfolgen. Viel Erfolg.
 

vetzy

Member
Hallo,

wieder ein intressantes LED Projekt. Ich habe die Edison auf 3L Minibecken installiert. Das klappt hervorragend. Bin gespannt ob die LED für ein 12l Becken reicht, oder ob du noch mal nachbessern musst. Ich glaube fast schon. Das was ich hier mit meinen 4 Becken mitbekommen habe denke ich das es nicht reichen wird. Drück dir aber die Daumen und es wäre toll wenn du weiter, auch über die Probleme, berichten würdest.

Gruss Christian
 

buster75

Member
Hallo,

pogona":p2fayiii schrieb:
Warum hast du die neutralweiße Variante und nicht die weiße mit "besseren" 5300K genommen?
Wo hast du das NT bezogen? Finde keine deutschen Shop...

Ich fand die Lichtfarbe der LEDs im Thema von Jenne sehr angenehm, daher.
Im Grunde ist das kleine, hier gezeigte Becken mehr ein Testaquarium. Ich plane im Herbst ein 112Liter Teil mit LEDs zu bestücken. Ich werde mir daher auf jeden Fall auch noch die 5300K Variante bestellen.
Der Link von Dirk ist übrigens richtig :top:. Das Alu-UProfil hab ich günstig in der Bucht gekauft.

vetzy":p2fayiii schrieb:
Bin gespannt ob die LED für ein 12l Becken reicht, oder ob du noch mal nachbessern musst. Ich glaube fast schon. Das was ich hier mit meinen 4 Becken mitbekommen habe denke ich das es nicht reichen wird.

Ja, da bin ich auch mal gespannt ob`s reichen wird. Aber die Dinger sind echt wahnsinnig hell....

Was denkt ihr, bis zu welcher Wassertiefe(Beckenhöhe) kann man die EdiLine III 3,5W nutzen? Denke mal bei 40cm ist Schluss, oder?

Bis bald
Christof
 

Daniel_F.

Member
Hallo Christof,

:bier: Schön das sich noch weitere Nutzer um LEDs bemühen. Ich hatte schon die Befürchtung Du hättest mir "meine" Idee geklaut als ich die Worte Nano und LED gelesen habe, dem scheint aber zum Glück nicht so zu sein :D

Die COB Module sprechen mich ob ihrer Dimensionierung auch sehr an, mich stört allerdings noch ein wenig der geringe CRI bei den höheren Kelvinzahlen. Ich denke ich werde da noch ein wenig warten müssen, bis die Technik da ist wo ich sie haben möchte :)
 

vetzy

Member
Hallo,

ja wegen dem CRI Wert hatte ich auch so meine Bedenken. Von daher habe ich mir die zwei 3l Testbecken gemacht. Eines davon ist mit einem 3000K das andere mit 4000K Edison Modul ausgerüstet. Da macht der CRI Wert nicht viel kaputt. Wie es mit noch höheren Kelvinzahlen und dem damit dann noch schlechterem CRI steht weiß ich allerdings nicht. Dazu muss ich auch sagen das die Pflanzen nicht gerade als anspruchsvoll gelten.

Gruss Christian
 

Anhänge

  • Pico2.jpg
    Pico2.jpg
    87,5 KB · Aufrufe: 2.568

Daniel_F.

Member
Anspruchsvolle Pflanzen pflege ich eher kaum, für die Bewohner würde mich allerdings eine schön hohe Farbwiedergabe interessieren, sonst sehen die Garnelen so fade aus :(

Vielleicht weiß der Robert ja ob diese Module http://www.leds.de/High-Power-LEDs/Chip ... 245lm.html einigermassen realistisch RA~90 aufweisen könnten?

Dann könnte ich mir nämlich sowas hier gut vorstellen
 

Anhänge

  • Dennerle_Schrank_LED.jpg
    Dennerle_Schrank_LED.jpg
    39,2 KB · Aufrufe: 2.552

buster75

Member
Hallo,
so hier seht ihr mal den geplanten Aufbau meines Nanos.
Was meint ihr dazu?
Ich denke im Übrigen nun auch, dass die eine LED zu wenig sein wird. Da muss ich wohl nachbessern :? .
Blöd nur, dass ich mir so ein "kleines" Netzteil bestellt habe.

Grüße
Christof
 

Anhänge

  • SDC10919.jpg
    SDC10919.jpg
    190,7 KB · Aufrufe: 2.476

buster75

Member
Hallo und einen schönen Sonntag euch,

so ich habe es nun geschafft das kleine Aquarium einzurichten. Hoffe es gefällt :lol: . Naja noch etwas kahl das Ganze....
Ich musste aber tatsächlich feststellen, dass eine LED das Becken nicht genügend ausleuchtet. Leider ist durch die geringe Beckentiefe der Lichtkegel einfach zu klein um alle Bereiche zu erhellen. Das liegt sicher vor allem an meinem 2 cm tiefem Alu-Profil. Es wäre günstiger gewesen eine geringe Tiefe, evtl. 1cm, zu wählen.
Aber auch so scheinen mir zwei LED sinnvoll.
Die Lichtfarbe ist übrigens recht angenehm und auch die Farben kommen gut. Eigentlich mag ich ansonsten die sehr hell wirkenden 6000-8000Kelvin Leuchten lieben. Jedoch ist ja, wie oben schon bemerkt, bei den 6000er Edison LEDs der CRI-Wert so mies.

Ich habe mir jetzt noch eine 2te LED bestellt und lassen euch dann später wissen, wie es so aussieht und ob alles wächst.

Bis dahin
Christof
 

Anhänge

  • SDC10927.jpg
    SDC10927.jpg
    176,9 KB · Aufrufe: 2.398
  • SDC10931.jpg
    SDC10931.jpg
    184,7 KB · Aufrufe: 2.398

buster75

Member
Hallo,
danke der Nachfrage, es läuft alles ganz gut.
Ich habe ja wie gesagt noch eine 2. LED dazu gebaut und nun auch CO2 in Verwendung.
Leider haben sich in meiner 3wöchigen Urlaubs-Abwesenheit doch einige Algen breit gemacht. Aber ich denke das ist alles noch in den Griff zu bekommen. Der Pflanzenwuchs ist ansonsten sehr gut.
Nur die Farben der Pflanzen/Garnelen erscheinen mir doch immer etwas gelbstichig. Evtl. werde ich noch mal eine Hellweiße LED testen.
Im Großen und Ganzen kann ich aber sagen: Projekt geglückt! :bier:

Bis bald
Christof

P.S. Sorry, das Foto ist nicht das Beste.
 

Anhänge

  • SDC11205.jpg
    SDC11205.jpg
    193,8 KB · Aufrufe: 2.153

Ähnliche Themen

Oben