Eisen (Fe Test von JBL) nicht nachweisbar (trotz Düngung)

jonny_aachen

New Member
Hallo Zusammen,

eure Hilfe wäre schön!

Ausgangsituation:

130 L Aquarium, läuft seid 2 Monaten, Besatz: 40 Garnelen, ein paar Schnecken, Pflanzen siehe Foto.

Ich bekomme den Eisenwert nicht in den Griff, der Eisentest zeigt bei mir keine Färbung.

Leitungswasser:
PH=7,8
Ca: 30mg
MG: 8mg
PO4: nicht nachweisbar
K=3mg
Fe:<0,02
GH=5-6
KH=4-5

Technik und Wasserwerte im Aquarium
Viel Licht, CO2: 20mg, PH 6,8, Eheim Aussenfilter, Hamburger Mattenfilter über eine Ecke im Aquarium, Eheim Reeflex UV 350, Eheim Aussenfilter Professionel 250T, Twinstar Nano

Ich habe gelesen, daß der UV Filter oder gar der Twinstar Nano veränderungen am FE vornehmen kann (ausfällen).

Ich dünge AR Eisen Volldünger derzeit in der 2 Fachen Dosis, Makro Basic und Makro Spezial in der empfohlenen Dosis.

Soll ich die Mikro Basic EisenDüngung noch weiter erhöhen?
Derzeit habe ich kleinere Probleme mit Grünen Punktalgen, das hält sich aber in Grenzen.

Danke für eure Antworten
 

Anhänge

  • IMG_1833 (Kopie).JPG
    IMG_1833 (Kopie).JPG
    206,7 KB · Aufrufe: 952

LCdr Thrawn

New Member
Re: Eisen (Fe Test von JBL) nicht nachweisbar (trotz Düngung

Hallo,

ich gehe mal davon aus dass der Fe-Test relativ neu ist? Dann würde ich einfach mal rein rechnerisch Eisen mit dem Mikro Basic Eisen auf 0,05 mg/l aufdüngen und ein paar Stunden danach mal messen.

Bezüglich den grünen Punktalgen einfach den PO4 Gehalt etwas anheben bis keine neuen mehr auftreten.

Viele Grüsse
Patrick
 

Ähnliche Themen

Oben