Tobias2804

New Member
Hallo liebe Flowgrow Community,

Ich habe nach ca. 3 Wochen Standzeit, die ersten Bartalgen bekommen. An den langsam wachsenden Pflanzen sind die richtigen Bärte entstanden und an den schnell wachsenden Pflanzen eine dunkle Schicht, die sich nicht entfernen lässt. (Ist auch gut auf den Bildern zu erkennen).
Ich habe dann auf Empfehlung von Aquasabi die Düngung angepasst und mit Easycarbo behandelt. Die Algen sind dann natürlich abgestorben. Danach war einige Wochen ruhe, dann beginnt dieser Kreislauf aber wieder von vorne. Düngung anpassen und erneut behandeln, aber bis jetzt leider ohne Erfolg. Mittlerweile haben sich auch Pinselalgen dazugesellt.
Ebenfalls haben sich auch grüne Punktalgen etwas verbreitet und an der Wasseroberfläche ist auch eine Art schmieriger grüner Film zu erkennen, der sich an den Spitzen der schnellwachsenden Pflanzen absetzt.

Die Pflanzen wachsen meines Erachtens sehr gut, ohne Mangelerscheinungen und müssen eigentlich wöchentlich zurückgeschnitten werden. Ich hatte vor kurzem die Nymphoides sp. 'Taiwan' auf der rechten Seite zurückgeschnitten, vorher hatte sie die ganze Wasseroberfläche der rechten Seite besiedelt.

- Standzeit des Layouts bzw. Aquariums
ca. 3 Monate

- Beckendimensionen
240L

- Beleuchtung
Juwel Helialux Spectrum ohne Controller -> 8400 Lumen für 7 1/2 Stunden am Tag
Vorher hatte ich die Standardbeleuchtung von Juwel, aber auch hier hatte ich die Probleme mit den Rotalgen bereits.

- Filterung (Innen- / Außenfilter mit Modellangabe, Filtermaterial)
Innenfilter von Juwel:
Filterwatte (Wechsel wöchentlich)
3 Filterschwämme
Citrax (Besiedlungsfläche Bakterien)
2 Filterschwämme
Die Filtermedien wurde vor zwei Wochen vollständig in Aquarienwasser gereinigt.

- CO2 Versorgung vorhanden?
Ja mit Dauertest-> Farbe hell grün (20mg) von Aquarebell

- Bodengrund / Substrat
Unterste Schicht Hobby Aqualit
Mittlere Schicht Tropica Soil
Oberste Schicht Tropica Powder Soil

- Wasserwechsel
Aktuell alle 7 Tage zu 50%

- Aktuelle Düngung
Aquarebell NPK 6ml
Aquarebell GH-Boost N 3ml
Ich hatte bis vor einigen Wochen noch mit dem Profito von Easylife gedüngt (1ml täglich), den habe ich aber dann mal weggelassen, um das Problem so eventuell zu beheben, ohne Erfolg.

- Leitungswasserwerte
https://www.wahnbach.de/fileadmin/bilder/Startseite/haeufig_nachgefragt/2021-TW_Analysen_2020.pdf
Versorgungskreis Ost+West 2
Zusammengefasst:
Recht weiches Wasser GH ca. 6
Nitrat: 11 ± 1
Phosphat: <0,01
Kalium 2,3 ± 0,3

- Messergebnisse aus dem Becken
Tröpfchentest von Sera

PH 6,0
Wasser sehr weich (GH um die 6)
Nitrat: 20 mg/l
Phosphat: 0,1 mg/l
Eisen: unter 0,1 mg/l
Kalium: Leider kein Test vorhanden

Fütterung der Fische:
Meine Fische werden täglich mit verschiedenen Frostfutterarten gefüttert. Den Filter schalte ich bei der Fütterung kurzeitig aus, damit nicht alles im Becken verteilt wird. Ich füttere immer so, dass das meiste Futter garnicht erst auf den Boden sinkt. Falls doch, kümmern sich meine Panzerwelse sofort um das Futter.


Ich bin mittlerweile ziemlich verzweifelt und hoffe, dass mir jemand bei diesen Algenproblemen helfen kann. Falls noch Informationen benötigt werden, lasst es mich gerne wissen! Im Anhang befinden sich einige Bilder des Beckens.

Vielen Dank schonmal im voraus.

Grüße
Tobias
 

Anhänge

  • 20210930_162618.jpg
    20210930_162618.jpg
    1,9 MB · Aufrufe: 45
  • 20210930_162623.jpg
    20210930_162623.jpg
    1 MB · Aufrufe: 44
  • 20210930_162637.jpg
    20210930_162637.jpg
    812,9 KB · Aufrufe: 41
  • 20210930_162649.jpg
    20210930_162649.jpg
    1,2 MB · Aufrufe: 39
  • 20210930_162701.jpg
    20210930_162701.jpg
    788,8 KB · Aufrufe: 40

Roby

Active Member
Hi Tobias,

ich würde zu H2O2 raten.
Menge 40ml 3% pro 100l.
Kaufen tut man aber vernünftigerweise 12% (sonst kauft man unnötig und teuer Wasser) und dosiert nur 10ml/100l.

Entweder ins Becken leeren oder besser noch gezielt die schlimmen Stellen einnebeln.
Beim Einnebeln die genannte Dosis mit Wasser (z.B. 50-100ml) verdünnen und mit einer Einwegspritze auf die Algen.

LG Robert
 

Tobias2804

New Member
Hi Tobias,

ich würde zu H2O2 raten.
Menge 40ml 3% pro 100l.
Kaufen tut man aber vernünftigerweise 12% (sonst kauft man unnötig und teuer Wasser) und dosiert nur 10ml/100l.

Entweder ins Becken leeren oder besser noch gezielt die schlimmen Stellen einnebeln.
Beim Einnebeln die genannte Dosis mit Wasser (z.B. 50-100ml) verdünnen und mit einer Einwegspritze auf die Algen.

LG Robert
Hi Robert,
Vielen Dank schonmal für deine schnelle Antwort.
Wie oben beschrieben habe ich das ganze bereits mit Easy Carbo gemacht, auch erfolgreich. Nur leider treten die Algen nach einiger Zeit wieder erneut auf und das Problem lässt sich damit nicht beheben.

Hier scheint irgendwas für die Algen verantwortlich zu sein.
Grüße Tobias
 

Roby

Active Member
Nur leider treten die Algen nach einiger Zeit wieder erneut auf
Ja, kennen wir alle ...

Bei mir sind mit H2O2 Pinselalgen bislang dauerhaft verschwunden, aber nix is fix in der Aquaristik.
Ich habe auch noch sehr effektiv Netzpinselalgenfresser eingesetzt, allerdings ist dein Becken dafür etwas klein ...

LG Robert
 

Nightmonkey

Member
Hi Tobias,

ich würde es an deiner Stelle mal mit der Zugabe von Spurenelementen versuchen. Dein Wasser ist weich und enthält wenig Mg. Preis Mineralsalz ist in diesem Fall gut geeignet da es mehr Mg als Calcium enthält. Bei einer Zugabe von 5g auf 100L geht die GH nur um 1,5° hoch, Mg wäre im grünen Bereich und Spurenelemente wären wohl ausreichend vorhanden.
Ob es etwas bringt kann nur der Versuch zeigen, ist aber praktisch kein Aufwand.

Eisen solltest du natürlich generell weiter düngen, vielleicht hier auch mal ein anderes Produkt testen.

Wie sieht es eigentlich mit dem Besatz aus? Frage wegen der Filterung, ob Schwämme nicht ausreichen würden.

Gruß Marco
 

Lixa

Well-Known Member
Hallo,
Verzichte Mal eine Woche auf PO4 Düngung und mach danach mit der halben Dosis wie bisher weiter. Filter-Reinigung und mulmen kann unterstützen.
Nach 3 Wochen sollten die Algen langsamer wachsen ohne dass die Pflanzen PO4 mangel zeigen.

Viele Grüße

Alicia
 

Tobias2804

New Member
Hi Tobias,

ich würde es an deiner Stelle mal mit der Zugabe von Spurenelementen versuchen. Dein Wasser ist weich und enthält wenig Mg. Preis Mineralsalz ist in diesem Fall gut geeignet da es mehr Mg als Calcium enthält. Bei einer Zugabe von 5g auf 100L geht die GH nur um 1,5° hoch, Mg wäre im grünen Bereich und Spurenelemente wären wohl ausreichend vorhanden.
Ob es etwas bringt kann nur der Versuch zeigen, ist aber praktisch kein Aufwand.

Eisen solltest du natürlich generell weiter düngen, vielleicht hier auch mal ein anderes Produkt testen.

Wie sieht es eigentlich mit dem Besatz aus? Frage wegen der Filterung, ob Schwämme nicht ausreichen würden.

Gruß Marco
Hi, sorry für meine späte Rückmeldung auf den Post.
Ich teste es mal aus mit Spurelemente, eventuell hilft es etwas.

Da mein Phosphat Wert sehr niedrig war, dünge ich seit 1 Woche mit zusätzlichem Phosphat. Ich werde heute mal eine erste Messung durchführen und mein Ergebnis nochmal hier rein posten.
Ich dünge nur noch gelegentlich mit Easy Life Profito um eine kleine Menge Eisen einzubringen. Die Pflanzen zeigen hier auch keinerlei Mangelerscheinungen.

Mein Besatz ist eigentlich recht klein:
14 Phantomsalmler
9 Rote Neons
3 Kakaduzwergbuntbarsche
11 Panzerwelse
2 Antennenwelse
Im Filter befindet sich ja ebenfalls ein Korb mit Citrax.

Grüße
Tobias
 

Tobias2804

New Member
Hallo,
Verzichte Mal eine Woche auf PO4 Düngung und mach danach mit der halben Dosis wie bisher weiter. Filter-Reinigung und mulmen kann unterstützen.
Nach 3 Wochen sollten die Algen langsamer wachsen ohne dass die Pflanzen PO4 mangel zeigen.

Viele Grüße

Alicia
Hallo Alicia,

ich habe erst seit kurzem eine extra PO4 Düngung. Vorher war der Wert nicht wirklich nachweisbar, daher denke ich auch nicht, dass es das Problem so lösen wird.
Grüße
Tobias
 
Ähnliche Themen
Themenersteller Titel Forum Antworten Datum
Hartmut E Rotalgen oder nicht Rotalgen, das ist hier die Frage Algen 4
moskal Die etwas andere Cyano Algen 12
B Berechnung für die Dosierung von Bittersalz Nährstoffe 3
G Die Suche nach dem Unterschrank für 120cm Aquarium Technik 26
S Wer kennt die pflanze Artenbestimmung 4
T Aquarium geht über die Kanten des Unterschrankes Technik 17
S Die gängigsten Größen von Aquarien für Aquascapes? Technik 17
N Bekomme die Wasserchemie nicht in den Griff nach Einbau von Entkalkungsanlage Erste Hilfe 51
J Die WG auf 200x60x60 Aquarienvorstellungen 2
D DIY Beleuchtung, die xte... (120x50x50) Beleuchtung 35
A Welchen Mangel haben die Pflanzen? Erste Hilfe 6
Carter-Garnele Manado Dark: Besser als die alte Version? Substrate 3
M Suche (schön) blühende Aufsitzerpflanzen, die emers Blüten ausbilden können Pflanzen Allgemein 1
Matz Mal ein Lob und ein "Danke schön" von den Mods (die ja oft nur modsen :-D) Kein Thema - wenig Regeln 3
steppy Wassergekühlte DIY Lampe, die Zweite Beleuchtung 3
B Zwergfadenfisch fallen die Schuppen aus... Fische 7
B Was hat die Schnecke am Panzer Schnecken 0
B Sauerstoffmangel durch die hohen Temperaturen und passende Abhilfe? Erste Hilfe 22
T GH Boost N und die Wasseraufhärtung Nährstoffe 4
DerGrafZahl Wer baut die qualitativ "besten" Aquarien und Unterschränke fürs Scaping? Aquascaping - "Aquariengestaltung" 19

Ähnliche Themen

Oben